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WILEY END-USER LICENSE AGREEMENT
This End-User License Agreement (the “Agreement”) is a legal agreement between you and John 
Wiley & Sons, Inc. (“Wiley”) for the Wiley proprietary material (the “Licensed Material”) that 
you may have licensed through a third party or from Wiley directly.

Your use of the Licensed Materials indicates your acceptance of the terms and conditions of this 
Agreement.

License

Wiley hereby grants you, and you accept, a non-exclusive and non-transferable license to view, use 
and display the Licensed Material on the following terms and conditions only:

a. You acknowledge that the Licensed Material is being licensed to you and use is subject to the 
terms and conditions of this Agreement.

b. The Licensed Material is for your personal use only.

c. You may use the Licensed Material only on the number of devices permitted by the license terms 
set forth elsewhere and/or the Digital Rights Management (“DRM”), if any.

d. You may not copy/paste/print the Licensed Material except as expressly permitted by the license 
terms set forth elsewhere and/or the DRM, if any.

e. You may not upload, copy, modify, print, transmit, transfer, sublicense, sell, make or distrib-
ute copies of the Licensed Material in whole or in part. If you transfer possession of any copy or 
modification of the Licensed Material to any third party, your license is automatically terminated 
and any attempt to sell or otherwise transfer the Licensed Material shall be null and void. Such 
termination will be in addition to and not in lieu of any equitable, civil, or other remedies available 
to Wiley.

f. If you accessed the Licensed Material from a third party website or using a device which requires 
you to accept any other user agreement, you are bound by both this Agreement and any third 
party website or device-specific agreement. In the event of a conflict between this Agreement and 
any third party agreement, the more restrictive terms will apply.

g. If the website or device applies any form of Digital Rights Management (“DRM”) to the Li-
censed Material, you may not disable or remove that DRM.

h. You agree that any materials in print format that may be included with this license (for example, 
materials printed on demand) or portions thereof ordered or printed from any third party platform 
are licensed for your personal use only and may not be transferred or sold under any condition. All 
terms of this Agreement also apply to these print materials.

Term

This Agreement shall terminate upon the conditions discussed elsewhere in this Agreement, or 
if you fail to comply with any term or condition of this Agreement. Upon such termination, you 
agree to immediately discontinue all access to the Licensed Material.
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Wiley’s Rights

You acknowledge that all rights (including without limitation, copyrights, patents and trade se-
crets) in the Licensed Material are the sole and exclusive property of Wiley and/or its licensors. 
By accepting this Agreement, you do not become the owner of the Licensed Material, but you do 
have a limited license to use it in accordance with the provisions of this Agreement. You agree to 
protect the Licensed Material from unauthorized use, upload, download, reproduction, or distri-
bution. You further agree not to translate, decompile, disassemble or otherwise reverse engineer 
the Licensed Material.

DISCLAIMER

LICENSED MATERIAL(S) ARE PROVIDED “AS IS,” WITHOUT WARRANTY OF ANY 
KIND, EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE IMPLIED 
WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE. 
THE ENTIRE RISK AS TO THE RESULTS OR PERFORMANCE, AND THE COST OF 
ALL NECESSARY SERVICING, REPAIR, OR CORRECTION OF THE LICENSED MA-
TERIAL IS ASSUMED BY YOU. IN NO EVENT WILL WILEY OR ITS LICENSORS BE 
LIABLE TO YOU FOR ANY DAMAGES, INCLUDING WITHOUT LIMITATION LOST 
PROFITS, LOST SAVINGS, OR OTHER INCIDENTAL OR CONSEQUENTIAL DAM-
AGES ARISING OUT OF THE USE OR INABILITY TO USE THE LICENSED MATERI-
AL(S).

General

This Agreement represents the entire agreement between us and supersedes any prior Agreements, 
oral or written, and any other communication between us relating to the subject matter of this 
Agreement. This Agreement will be governed and construed as if wholly entered into and per-
formed within the State of New York. You acknowledge that you have read this Agreement, and 
agree to be bound by its terms and conditions.
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Preface

Welcome to the Microsoft Official Academic Course (MOAC) program for Microsoft Office 2016. 
MOAC represents the collaboration between Microsoft Learning and John Wiley & Sons, Inc. 
publishing company. Microsoft and Wiley teamed up to produce a series of textbooks that deliver 
compelling and innovative teaching solutions to instructors and superior learning experiences for 
students. Infused and informed by in-depth knowledge from the creators of Microsoft Office and 
Windows, and crafted by a publisher known worldwide for the pedagogical quality of its products, 
these textbooks maximize skills transfer in minimum time. Students are challenged to reach their 
potential by using their new technical skills as highly productive members of the workforce. 

Because this knowledgebase comes directly from Microsoft, architect of the Office 2016 system 
and creator of the Microsoft Office Specialist (MOS) exams, you are sure to receive the topical 
coverage that is most relevant to students’ personal and professional success. Microsoft’s direct 
participation not only assures you that MOAC textbook content is accurate and current; it also 
means that students will receive the best instruction possible to enable their success on certifica-
tion exams and in the workplace. 

THE MICROSOFT OFFICIAL ACADEMIC COURSE PROGRAM 
The Microsoft Official Academic Course series is a complete program for instructors and institu-
tions to prepare and deliver great courses on Microsoft software technologies. With MOAC, we 
recognize that, because of the rapid pace of change in the technology and curriculum developed 
by Microsoft, there is an ongoing set of needs beyond classroom instruction tools for an instructor 
to be ready to teach the course. The MOAC program endeavors to provide solutions for all these 
needs in a systematic manner in order to ensure a successful and rewarding course experience for 
both instructor and student—technical and curriculum training for instructor readiness with new 
software releases; the software itself for student use at home for building hands-on skills, assess-
ment, and validation of skill development; and a great set of tools for delivering instruction in the 
classroom and lab. All are important to the smooth delivery of an interesting course on Microsoft 
software, and all are provided with the MOAC program.
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Book Tour

PEDAGOGICAL FEATURES
The MOAC courseware for Microsoft Office 2016 system are designed to cover all the learning 
objectives for that MOS exam, which is referred to as its “objective domain.” Many pedagogical 
features have been developed specifically for Microsoft Official Academic Course programs. 

Presenting the extensive procedural information and technical concepts woven throughout the 
textbook raises challenges for the student and instructor alike. Following is a list of key features 
in each lesson designed to prepare students for success on the certification exams and in the work-
place: 

• Each lesson begins with a Lesson Skill Matrix. More than a standard list of learning objec-
tives, the skill matrix correlates each software skill covered in the lesson to the specific MOS 
exam objective domain. 

• Every lesson opens with a Software Orientation. This feature provides an overview of the soft-
ware features students will be working with in the lesson. The orientation will detail the general  
properties of the software or specific features, such as a ribbon or dialog box; and it includes a 
large, labeled screen image.

• Concise and frequent Step-by-Step instructions teach students new features and provide an 
opportunity for hands-on practice. Numbered steps give detailed, step-by-step instructions to 
help students learn software skills. The steps also show results and screen images to match what 
students should see on their computer screens. 

• Illustrations: Screen images provide visual feedback as students work through the exercises. 
The images reinforce key concepts, provide visual clues about the steps, and allow students to 
check their progress. 

• Knowledge Assessment: Provides questions from a mix of True/False, Fill-in-the-Blank, and 
Multiple Choice, testing students on concepts learned in the lesson.

• Projects: Provide progressively more challenging lesson-ending activities. 
• Online files: The student companion website contains the data files needed for each lesson. 
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Instructor Support Program

The Microsoft Official Academic Course programs are accompanied by a rich array of resources 
that incorporate the extensive textbook visuals to form a pedagogically cohesive package. These 
resources provide all the materials instructors need to deploy and deliver their courses. Resources 
available online for download include: 

• The Instructor’s Guides contain Solutions to all the textbook exercises as well as chapter 
summaries and lecture notes. The Instructor’s Guides are available from the Instructor’s Book 
Companion site. 

• The Solution Files for all the projects in the book are available online from our Instructor’s 
Book Companion site.

• A complete set of PowerPoint presentations is available on the Instructor’s Book Companion 
site to enhance classroom presentations. Tailored to the text’s topical coverage and Skills Ma-
trix, these presentations are designed to convey key concepts addressed in the text. 

• The Student Data Files are available online on both the Instructor’s Book Companion site and 
for students on the Student Book Companion site.

Student Data Files

COPYING THE PRACTICE FILES
Your instructor might already have copied the practice files before you arrive in class. However, 
your instructor might ask you to copy the practice files on your own at the start of class. Also, if 
you want to work through any of the exercises in this book on your own at home or at your place 
of business after class, you may want to copy the practice files. 
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Starting Excel Create a workbook. 1.1.1

Working in the Excel Window Customize the Quick Access Toolbar. 1.4.3

Changing Workbook and Window 
Views

Change workbook views.
Change window views.

1.4.4
1.4.5

Working with an Existing Workbook Navigate to a named cell, range, or workbook element. 1.2.2

SOFTWARE ORIENTATION

Microsoft Excel’s Opening Screen

Microsoft Office Excel 2016 provides powerful tools that enable users to organize, analyze, man-
age, and share information easily. The foundation of Excel and locations where you do your work 
are cells, rows, and columns within a worksheet, and worksheets as part of a workbook. Many of 
the tools you use while working in Excel are located on the ribbon that displays across the top 
of the window. The ribbon is organized into task-oriented command tabs. Each tab is divid-
ed into task-specific command groups with commands and options that relate to the group 
name. Because you can customize the ribbon and new tabs might appear, such as the Developer 
and Add-Ins tabs, your screen might appear different than Figure 1-1.

Row labels

Ribbon

Quick Access Toolbar

File tab

Name Box

Active cell

Command tabs Title bar

 Worksheet tab

Formula bar Column labels

Figure 1-1

Excel’s Blank workbook
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STARTING EXCEL
To work efficiently in Microsoft Excel, you need to become familiar with its primary user inter-
face. You can open Microsoft Excel 2016 in Windows 10 by moving to the lower-left corner of 
your screen, clicking on Start, clicking All apps, and then clicking Excel 2016.

Excel opens to a list of templates and in most cases you choose Blank workbook or open a previous 
file. A workbook, or spreadsheet file, is shown in Figure 1-1. Think of a workbook as a physical 
book with many pages. The filename (Book1) and the program name (Excel) appear in the title 
bar at the top of the screen. Book1 (or Book2, Book3, and so on) is a temporary title for your 
workbook until you save the workbook with a name of your choice. The new workbook contains 
one worksheet (Sheet1) by default—similar to the first page in a book—where you enter infor-
mation. If a workbook has more pages (or worksheets), you use the sheet tabs that are located just 
above the Status bar and are identified as Sheet1, Sheet2, and Sheet3. You can rename worksheets 
to identify their content and add worksheets with the New sheet (+) button as needed.

Opening Excel
In this exercise, you learn to use the Start menu to open Excel and view the new workbook’s blank 
worksheet.

STEP BY STEP Start Excel

GET READY. Be sure Microsoft Excel is installed on your computer. Then perform the 
following steps:

1. With the Windows desktop displayed, click the Start button in the lower-left corner of 
the Windows 10 screen.

2. Click All apps near the bottom of the Start menu.

3. In the list of applications, scroll down as necessary and click Excel 2016. The Excel 
window opens to display recent Excel files you’ve opened and examples of templates 
you can use (see Figure 1-2).

Recent files you’ve opened (if any) Click other templates to see what you can 
do in Excel or to start with an example.

Click Blank workbook to start a new file. Click to learn more about Excel.

Figure 1-2

Microsoft Excel’s opening 
screen
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4. Click Blank workbook. A blank workbook opens, and the worksheet named Sheet1 is 
displayed as shown previously, in Figure 1-1.

PAUSE. LEAVE the workbook open for the next exercise.

Take Note If you use Excel often, you will want to pin the application to the Start menu. From the All apps 
menu, right-click the app name, and choose Pin to Start. You can also choose More and then Pin 
to taskbar to allow you to click the icon in the Windows taskbar at the bottom of the screen to 
start Excel.

A worksheet is a grid composed of rows, columns, and cells. Each worksheet column starts at the 
top of the worksheet and goes to the bottom of the worksheet and is identified by a letter. Each 
row starts at the left edge of the worksheet and continues to the right and is identified by a num-
ber. Each box, or cell, on the grid is identified by the intersection of a column and a row. Thus, 
the first cell in an open worksheet is A1. You enter information by typing it into the selected or 
active cell, which is outlined by a bold rectangle. This is also called the current or highlighted cell.

WORKING IN THE EXCEL WINDOW
When you launch Excel and click Blank workbook, the program opens a new workbook and dis-
plays a blank worksheet. You just learned about some of the most important components of the 
Excel worksheet such as rows, columns, and cells. In this section, you explore the Excel window 
and learn to identify and customize the Quick Access Toolbar, the ribbon, and other important 
onscreen tools and components. You also learn to open and use Backstage view, which provides 
access to file management commands.

Using the Onscreen Tools
The Quick Access Toolbar gives you fast and easy access to the tools you use most often in 
any given Excel session. It appears on the left side of the title bar, above the ribbon (although you 
can move the toolbar below the ribbon if you want it closer to your work area). You can add and 
remove commands to and from the toolbar so that it contains only those commands you use most 
frequently. In this lesson, you learn to move and customize the Quick Access Toolbar by adding 
and removing commands. You also learn how to use ScreenTips, which are small, onscreen 
boxes that display descriptive text when you rest the pointer on a command or control.

STEP BY STEP Use the Onscreen Tools

GET READY. USE the blank workbook you opened in the previous exercise to perform 
these steps:

1. Point to each icon on the Quick Access Toolbar and read the description that appears 
as a ScreenTip.

Take Note Use ScreenTips to remind you of a command’s function. Enhanced ScreenTips display in a larger 
box that contains more descriptive text than a ScreenTip. Most Enhanced ScreenTips contain a 
link to a Help topic.

2. On the right side of the Quick Access Toolbar, click the drop-down arrow. From the 
drop-down list, select Open. The Open icon is added to the Quick Access Toolbar. Click 
the down arrow again and select Quick Print from the drop-down list (see Figure 1-3).
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3. Next, right-click anywhere on the Quick Access Toolbar and then select Show Quick 
Access Toolbar Below the Ribbon.

4. Right-click the Home tab and click Collapse the Ribbon. Now, only the tabs remain on 
display, increasing the workspace area.

5. Right-click the Home tab again and choose Collapse the Ribbon to uncheck the option 
and make the ribbon commands visible again.

6. On the right side of the Quick Access Toolbar, which now appears below the ribbon, 
click the drop-down arrow. Click Show Above the Ribbon from the drop-down list.

7. Right-click the Open command and select Remove from Quick Access Toolbar.

8. On the right side of the Quick Access Toolbar, click the drop-down arrow and click 
Quick Print to remove the checkmark from the menu and thus remove the Quick Print 
icon from the Quick Access Toolbar.

Take Note To add commands to the Quick Access Toolbar that do not appear in the drop-down list, click 
More Commands on the drop-down list. The Excel Options dialog box opens. You can also right-
click the Quick Access Toolbar or any ribbon tab and select Customize Quick Access Toolbar to 
open the Excel Options dialog box.

PAUSE. CLOSE Excel.

By default, the Quick Access Toolbar contains the Save, Undo, and Redo commands. As you work 
in Excel, customize the Quick Access Toolbar so that it contains the commands you use most of-
ten. Do not, however, remove the Undo and Redo commands. These commands are not available 
on the ribbon’s command tabs.

Figure 1-3

Customizing the Quick 
Access Toolbar
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CHANGING WORKBOOK AND WINDOW VIEWS
On the ribbon, the View tab holds commands for controlling the appearance of the displayed 
workbook. You can also open and arrange new windows and split windows for side-by-side views 
of different parts of your workbook.

Changing the Workbook View
Some groups on the ribbon tabs have an arrow in their lower-right corner called a Dialog Box 
Launcher. Clicking the arrow opens a dialog box or a task pane containing more options for that 
particular group of commands. In this exercise, you learn how to use the View tab commands in 
the Workbook Views group to change Excel’s workbook view.

STEP BY STEP Change the Workbook View

GET READY. Launch Excel and start a new workbook.

1. If necessary, click the Home tab to activate it.

2. Select cell A1 to make it active. Then type 456 and press Tab.

3. In the lower-right corner of the Font group, click the Dialog Box Launcher arrow. The 
Format Cells dialog box shown in Figure 1-4 opens. In most cases, your default font in 
Excel will be Calibri, 11 point, without bold or italic.

4. Notice that the Font tab of the dialog box is active. Scroll down in the Font list, click 
Cambria, and then click OK. Cell B1 is the active cell now.

5. Type 456 in this cell and then press Tab. Notice the difference in appearance between 
this number and the one you entered in cell A1.

6. Click the View tab.

7. In the Workbook Views group, click Page Layout. In this view, you can see the margins, 
where pages break, and you can add a header or footer (see Figure 1-5).

Figure 1-4

Format Cells dialog box
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Vertical ruler

Horizontal ruler
Right pane displays additional cells that would print 
on a second page if it contained entries

8. In the Workbook Views group, click Normal to return the worksheet to the view that no 
longer shows rulers, headers, footers, or page breaks.

PAUSE. LEAVE the workbook open for the next exercise.

As demonstrated in this exercise, you can preview your printed worksheet by clicking the ribbon’s 
View tab, and then clicking Page Layout in the Workbook Views group. This view enables you 
to fine-tune pages before printing. You can change your worksheet’s layout and format in both 
this view and Normal view. You can also use the rulers to measure the width and height of your 
window and determine whether you need to change its margins or print orientation.

Splitting the Window
When a worksheet contains a lot of data, you can see only a small portion of the worksheet in Ex-
cel’s Normal and Page Layout views. The Split command enables you to overcome this limitation 
by viewing the worksheet in two panes or four quadrants. After issuing this command, you can 
use the scroll bars on the right and at the bottom of the window to display different sections of 
the worksheet at the same time so that you can more easily compare or contrast data or see what 
effect a change in one part of the worksheet might have on a distant part of the worksheet. In this 
exercise, you learn to split the Excel window and use the scroll bars to view different sections of 
a worksheet. You also practice entering data into cells in the split windows, and you learn how to 
remove the split to return to single-window view.

STEP BY STEP Split the Window

GET READY. USE the worksheet you left open in the previous exercise or type 456 in cells 
A1 and B1 in a new workbook.

1. Click cell F1 to make it active.

2. On the View tab, click Split. Notice that the screen is split vertically in two different 
panes.

Figure 1-5

Page Layout view
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3. In the horizontal scroll bar of the right pane, hold down the right arrow until you see 
cell AA1. Notice that you can still see cells A1 and B1 in the left pane.

4. Click Split again. The screen is no longer split.

5. Click in cell A17 and click Split. The screen is split horizontally in two different panes.

6. Click Split again. The screen is no longer split.

7. Click in cell F14 and click Split. The screen is split into four panes this time.

8. Choose the lower-right quadrant by clicking any cell in that pane, and then scroll down 
to display row 40.

9. In cell H40, type 236 and press Enter. The data you entered in cells A1 and B1 should be 
visible along with what you just entered in cell H40 (see Figure 1-6).

Split command 

Scroll bars

10. Click Split to remove the split. The data in cell H40 is no longer visible.

PAUSE. CLOSE the workbook and do not save. LEAVE Excel open.

Take Note The Split command is especially useful when you need to compare various portions of a long 
worksheet.

When you use a worksheet that contains a small amount of data, it is easy to scroll through the 
worksheet and focus on specific cells. As you become experienced in working with Excel, however, 
you might find yourself working on much larger worksheets. The ability to view more than one 
section of a worksheet at the same time by using split windows is especially useful when you need 
to compare different sections of data.

WORKING WITH AN EXISTING WORKBOOK
Many workbooks require frequent updating because existing data has changed or new data must 
be added. Workers frequently open an existing workbook, update information, and then save the 
workbook to be revised again at a later time. Often, files are created by one person, and then used 
or updated by others. Filenames should reflect the type of data contained in the file. A descriptive 
filename enables you to locate and retrieve files quickly. Filenames can be up to 255 characters 
long, including the filename extension. However, most workers use short descriptive filenames 
that clearly identify the content of the workbook.

Figure 1-6

Working in a split window
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Navigating a Worksheet
An Excel worksheet can contain more than one million rows and more than sixteen thousand 
columns. There are several ways to move through worksheets that contain numerous rows and col-
umns. You can use the arrow keys, the scroll bars, or the mouse to navigate through a worksheet. 
In the following exercises, you explore the different methods for moving through a worksheet.

Take Note A worksheet can be very large or quite small depending on your needs. Available columns go from 
A through XFD, and available rows can go from 1 through 1,048,576.

STEP BY STEP Navigate a Worksheet

GET READY. Click the File tab, click Open, and then click Browse. In the Open dialog box, 
choose the location of your Lesson01 data files, select 01 Contoso Employee Info, and then 
click Open.

1. Press Ctrl+End to move to the end of the worksheet (cell D27).

2. Press Ctrl+Home to move to the beginning of the worksheet (cell A1).

3. Click in the Name Box, type A3, and then press Enter to make the cell active.

4. Press Ctrl+Down Arrow to go to the last row of data (cell A27).

Take Note Ctrl+Arrow shortcuts allow you to move to the start and end of ranges of data. The worksheet title, 
which spans all of the columns, is not considered part of the worksheet’s data range.

5. Press Ctrl+Right Arrow. Cell D27, the last column in the range of data, becomes the 
active cell.

6. Press Ctrl+Down Arrow. The last possible row in the worksheet displays.

7. Press Ctrl+Home.

8. Use the vertical scroll bar to navigate from the beginning to the end of the data.

9. If your mouse has a wheel button, roll the wheel button forward and back to quickly 
scroll through the worksheet.

PAUSE. LEAVE the workbook open for the next exercise.

Navigating Data with the Go To Command
The workbook used in these exercises is neither long nor particularly complicated. When you be-
gin dealing with much larger databases, or longer sets of workbooks, you might wish you had some 
easier means to get around the data than just scrolling. The Name Box indicates the current cell 
you are in as well as gives you the opportunity to name the cell or a range. The Go To command 
can take you to particular points in a worksheet, including cells and cell ranges that you name 
yourself.

STEP BY STEP Navigate Data with the Go To Command

GET READY. USE the 01 Contoso Employee Info workbook from the previous exercise.

1. Select cell A17.

2. In the Name Box to the left of the formula bar, select A17.

3. Delete A17, type MedAssts, and then press Enter.

4. Select cell M11.

5. On the Home tab, in the Editing group, click Find & Select. Click Go To. The Go To 
dialog box appears (see Figure 1-7).
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6. In the Go to list, click MedAssts and then click OK. Cell A17 becomes the active cell.

7. Click Find & Select again and then click Go To Special. The Go To Special dialog box 
appears (see Figure 1-8).

8. In the Go To Special dialog box, click Last cell.

9. Click OK. Cell D27 becomes the active cell. The last cell is the lower-right cell in the 
worksheet with contents or formatting.

PAUSE. CLOSE the workbook and do not save. CLOSE Excel.

Figure 1-7

Go To dialog box

Figure 1-8

Go To Special dialog box
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. An arrow in the lower-right corner of a group on the ribbon tells you that which of the 
following is available?

a. A dialog box or task pane
b. An additional workbook
c. A list of worksheets
d. An additional part of the current range

2. Which feature enables you to preview headers and footers, page breaks, and other 
features that will print?

a. Page Layout
b. Print Layout
c. Synchronous Scrolling
d. ScreenTips

3. When you split a window, the window is divided into how many panes?

a. two
b. three
c. four
d. two or four

4. Which of the following is the intersection of a row and column?

a. range
b. tab
c. bar chart
d. cell

5. Which of the following starts off with Save, Undo, and Redo and can be customized to 
contain the commands you use most frequently?

a. A worksheet
b. The Help window
c. The Quick Access Toolbar
d. The ribbon

6. How many worksheets does a new Excel 2016 workbook open with?

a. one
b. two
c. three
d. four

True / False
Circle T if the statement is true or F if the statement is false.

T F  1. The Quick Access Toolbar appears on the right side of the title bar, above the 
ribbon.

T F  2. The columns in a worksheet are identified by numbers.

T F  3. The active cell in a worksheet is outlined by a bold rectangle.

T F  4. Page Layout view is useful when preparing your data for printing.
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Projects

Project 1-1: Utilizing the Ribbon

GET READY. LAUNCH Excel if it is not already running and display a blank workbook.

1. Click the File tab. This is your instant access to Backstage view. Click several of the 
commands in Backstage view that are shown on the navigation bar in the left pane.

2. Click the Return to document arrow in the upper-left corner to return to the workbook. 
Click the Home tab, if it isn’t already selected. Move the mouse pointer over the ribbon, 
reading the various ScreenTips that appear as the pointer rests over individual ribbon 
elements.

3. On the Home tab, in the Font group, click the Font arrow. Note that the first font at the 
top of the font list is displayed. Click the arrow again to hide the list.

4. Click the Font arrow again and then choose Times New Roman. Note the 
corresponding change in font on the Font list.

5. Move the pointer to the Quick Access Toolbar and click the Undo button. Note that your 
font returns to the default font, usually Calibri.

6. Click the Insert tab. Move the pointer over the ribbon and examine it while reading the 
ScreenTips.

7. Click the View tab. Once again, point to the ribbon and examine its features.

8. Click the File tab again to display Backstage view.

9. Click the Close command at the bottom of the left pane to close the workbook. If 
prompted to save the workbook, choose Don’t Save.

PAUSE. LEAVE Excel open for the next project.

Project 1-2: Navigating a List

Fabrikam, Inc., a realtor, has a list of homes for sale. You need to know how large the list is.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 01 Fabrikam Customer Houses file.

2. Press Ctrl+End to move to the last cell in the workbook.

3. Press Ctrl+Home to move to the first cell.

4. Click cell B6.

5. Press Ctrl+Right Arrow to go to the right edge of the active range.

6. Press Ctrl+Left Arrow to go to the left edge.

7. Press Ctrl+Up Arrow to go to the top edge of the active range.

8. CLOSE the workbook.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Creating Workbooks Create a workbook. 1.1.1

Saving Workbooks Save workbooks in alternative file formats.
Inspect a workbook for compatibility issues.

1.5.2
1.5.8

Entering and Editing Basic Data in a Worksheet Replace data.
Adjust row height and column width.
Fill cells by using Auto Fill.
Insert and delete cells.

2.1.1
1.3.7
2.1.4
2.1.5

Using Data Types to Populate a Worksheet Apply number formats. 2.2.5

Cutting, Copying, and Pasting Data Cut, copy, or paste data. 2.1.2

Editing a Workbook’s Properties Modify document properties. 1.4.6

SOFTWARE ORIENTATION

Excel’s Home Tab

The ribbon in Microsoft Office Excel 2016 is made up of a series of tabs, each related to specific 
kinds of tasks that you perform in Excel. The Home tab, shown in Figure 2-1, contains the com-
mands that people use the most when creating Excel documents. Having commands visible on 
the work surface enables you to see at a glance most tasks you want to perform. Each tab contains 
groups of commands related to specific tasks or functions.

CopyPaste

Cut

Command Dialog Box launchers Command groups Command button arrows

Formula b ar
Figure 2-1

Ribbon, formula bar, and  
command options

Some commands have an arrow associated with them. In Figure 2-1, you see the button arrows 
associated with AutoSum and Find & Select. This indicates that in addition to the default task, 
other options are available for the task. Similarly, some of the groups have Dialog Box Launchers 
associated with them. Clicking these displays additional commands not shown on the ribbon. In 
Figure 2-1, the Clipboard, Font, Alignment, and Number groups have associated dialog boxes or 
task panes, whereas Styles, Cells, and Editing do not.
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CREATING WORKBOOKS
There are three ways to create a new Microsoft Excel workbook. You can open a new, blank work-
book when you launch Excel or by using the File tab to access Backstage view. You can open an 
existing Excel workbook, enter new or additional data, and save the file with a new name, thus 
creating a new workbook. You can also use a template to create a new workbook. A template is a 
model that has already been set up to display certain kinds of data, such as sales reports, invoices, 
and so on.

Creating a Workbook from Scratch
To create a new workbook, launch Excel and select a blank workbook or another type of template. 
If you are working in Excel and want to begin a new workbook, click the File tab, click New, and 
then click Blank workbook. Worksheets often include text that describes the content of the work-
sheet. In this exercise, you create two Excel workbooks: one with a company address and one with 
a quick phone message.

STEP BY STEP Create a Workbook from Scratch

GET READY. LAUNCH Excel. Excel gives you options for starting a blank workbook, taking 
a tour, or using templates (see Figure 2-2).

1. Click Blank workbook. If you have just launched Excel, Book1 – Excel appears in the 
title bar at the top of the window. A blank workbook opens with A1 as the active cell.

2. In cell A1, type Fabrikam Inc. This entry is the primary title for the worksheet. Note that 
as you type, the text appears in the cell and in the formula bar (see Figure 2-3). See the 
definition of formula bar in the “Editing a Cell’s Contents” section, later in this lesson.

Figure 2-2

Available options after Excel 
is launched
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Formula bar

Active cell

3. Press Enter. The text is entered into cell A1, but appears as if it flows into cell B1.

4. In cell A2, type 123 Fourth Street and then press Enter.

5. In cell A3, type Columbus, OH 43204 and then press Enter.

6. Sometimes you need a quick work area to complete another task while you are in the 
middle of a workbook. You can open another workbook as a scratch area. Click the File 
tab, and in the left pane, click New. The different templates available appear (refer to 
Figure 2-2).

7. In the Backstage view, click Blank workbook. A second Excel workbook opens and 
Book2 appears in the title bar.

8. In cell A1, type Phone Calls and then press Enter.

9. In cell A2, type David Ortiz UA flight 525 arriving 4:30 pm and then press Enter.

10. Click the File tab to open Backstage view. In the left pane, click Close to close the Phone 
Calls workbook. In the message box, click Don’t Save.

PAUSE. LEAVE the Fabrikam workbook open for the next exercise.

SAVING WORKBOOKS
When you save a file, you can save it to a folder on your computer’s hard drive, a network drive, 
disc, CD, USB drive, OneDrive, or other storage location. You must first identify where the doc-
ument is to be saved. The remainder of the Save process is the same, regardless of the location or 
storage device.

Naming and Saving a Workbook
When you save a file for the first time, you are asked two important questions: Where do you 
want to save the file? What name will you give to the file? In this lesson, you practice answering 
these questions for two different files. By default in all Office applications, documents are saved to 
the Documents folder or to your OneDrive, depending on settings specified during the program 
installation.

Figure 2-3

Typed text appears in both 
the active cell and the  
formula bar.
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STEP BY STEP Name and Save a Workbook

GET READY. USE the workbook from the previous exercise.

1. Click the File tab to open Backstage view. In the left pane, click Save As to display the 
save options.

2. Double-click This PC to open the Save As dialog box (see Figure 2-4).

3. In the navigation pane on the left, in the Save As dialog box, click Desktop. The 
Desktop becomes the new destination of your saved file.

4. In the Save As dialog box, click New folder. A folder icon appears with the words New 
folder selected.

5. Type Excel Lesson 2 and then press Enter.

6. Click the Open button.

7. In the File name box, type 02 Fabrikam Address Solution.

8. Click the Save button.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note Save your workbook often and especially before opening another workbook, printing, or after you 
enter information.

Saving to Your OneDrive
OneDrive is a cloud-based application that allows you to store and sync your files so you can re-
trieve them anywhere and share them with other people if desired. OneDrive is also a great place 
to store backup files of important documents. OneDrive comes with recent versions of Windows 
and Microsoft Office. A free desktop app is also available for mobile devices. This exercise assumes 
you already have access to OneDrive.

Figure 2-4

Save As dialog box
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STEP BY STEP Save to Your OneDrive

GET READY. USE the workbook from the previous exercise.

1. Click the File tab and then click Save As.

2. In the Backstage view, under Save As, click your OneDrive account, and then click a 
folder location in the right pane. You may need to sign in to OneDrive if you haven’t 
already (see Figure 2-5).

Select your OneDrive Select a folder location Sign in to OneDrive, if prompted

3. Click the New folder button in the Save As dialog box.

4. In the New folder text box, type Excel Lesson 2 to save a folder for this lesson on your 
OneDrive and then press Enter.

5. Double-click the Excel Lesson 2 icon to move to that folder.

6. Keep the file with the same name (or type 02 Fabrikam Address Solution in the File 
name box), and then click the Save button.

PAUSE. LEAVE the workbook open to use in the next exercise.

Saving a Workbook Under a Different Name
You can rename an existing workbook to create a new workbook. For example, when you have 
multiple offices, you can save a file with a new name and use it to enter data for another office. You 
can also use an existing workbook as a template to create new workbooks. In this exercise, you 
learn how to use the Save As dialog box to implement either of these options.

STEP BY STEP Save a Workbook Under a Different Name

GET READY. USE the workbook from the previous exercise.

1. In cell A2, type 87 East Broad Street and then press Enter.

2. In cell A3, type Columbus, OH 43215 and then press Enter.

3. Click the File tab, and in the left pane, click Save As. The Backstage view shows that the 
Current Folder in the right pane is Excel Lesson 2 on your OneDrive, because it was the 
folder that was last used to save a workbook.

Figure 2-5

OneDrive information 
in Backstage view
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4. Click This PC to return to the drive you used before.

5. In the right pane, click Excel Lesson 2.

6. Click in the File name box, click after Fabrikam, and then type Broad so the name reads 
02 Fabrikam Broad Address Solution.

7. Click Save. You created a new workbook by saving an existing workbook with a new 
name.

8. Click the File tab, click Save As in the left pane, and then click Browse.

9. In the File name box, type 02 Fabrikam Broad Address Template Solution.

10. In the Save as type box, click the drop-down arrow and then choose Excel Template. 
Click the Save button.

Take Note Templates are automatically saved in another location so they can be opened with the File, New 
option.

PAUSE. CLOSE Excel.

Creating a template to use for each new workbook based on the example file eliminates the possi-
bility that you might lose data because you might overwrite a file after you enter new data. To use 
the template, you choose File > New > Personal and select the template you saved. When you exit, 
you are prompted to save the file with a new name.

Saving a Workbook in a Previous Excel Format
Files created in earlier Excel versions can be opened and revised in Excel 2016. However, if some of 
your users do not have the latest version or use other applications, they might not be able to open 
your file. You can save a copy of an Excel 2016 workbook (with the .xlsx file extension) to the older 
Excel 97-2003 Workbook format (with the .xls file extension). The program symbol displayed with 
the filenames is different, but it is a good idea to give the earlier edition file a different name. It is 
also a good idea to check which features might be lost with Excel’s compatibility checker.

STEP BY STEP Save a Workbook in a Previous Excel Format

GET READY. LAUNCH Excel.

1. At the bottom of the left pane, click Open Other Workbooks.

2. In the list of recent files in the right pane, click 02 Fabrikam Broad Address Solution.

3. First check for compatibility issues. Click the File tab, click Info, click Check for Issues, 
and then click Check Compatibility. The Microsoft Excel - Compatibility Checker dialog 
box in Figure 2-6 opens.

Figure 2-6

The Compatibility Checker 
showing no compatibility 
issues
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4. Read the information in the Compatibility Checker dialog box and then click OK.

5. Click the File tab, click Export, and then click Change File Type. The Backstage view 
shows the different file types (see Figure 2-7).

6. Click Excel 97-2003 Workbook and then click Save As.

7. In the File name box, click before Solution, type 97-03, and then click Save.

8. Click the File tab, and then click Close to close the 02 Fabrikam Broad Address 97-03 
Solution workbook.

9. Click the File tab and then click Open. The right pane in Backstage view shows the last 
set of documents that have been saved.

10. Click 02 Fabrikam Broad Address Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Saving in Different File Formats
You can save an Excel 2016 file in a format other than .xlsx or .xls. The file formats that are listed 
as options in the Save As dialog box or on the Export tab depend on what type of file format the 
application supports. When you save a file in another file format, some of the formatting, data, 
and features might be lost.

STEP BY STEP Save in Different File Formats

GET READY. USE the 02 Fabrikam Broad Address Solution workbook from the previous 
exercise or type your name and address in a new workbook.

1. Click the File tab, and then click the Export button.

2. Click the Change File Type button. Excel explains the different file types (refer to 
Figure 2-7).

3. Click the Create PDF/XPS Document option. Figure 2-8 shows the reasons for using 
this format.

Figure 2-7

Change File Type options in 
Backstage view
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4. In the right pane, click the Create PDF/XPS button.

5. In the left navigation pane, click Desktop.

6. Double-click Excel Lesson 2 to move to that folder.

7. In the Publish as PDF or XPS dialog box, ensure that the Save as type list shows PDF.

8. Click Publish.

9. The Reader application (or a Web browser) opens with the PDF file displayed.

10. Press Alt+F4 to close the browser or Reader application.

11. If necessary, press Alt+Tab to return to the Excel file.

PAUSE. CLOSE the workbook and LEAVE Excel open to use in the next exercise.

Take Note Adobe PDF (Portable Documents Format) ensures that your printed or viewed file retains the 
formatting that you intended, but the file cannot be easily changed. You can also save your work-
books in a Web page format for use on websites with the Single File Web Page or Web Page options 
in the Save As dialog box. To import data into another format, you can also try Text (Tab delim-
ited) or CSV (Comma delimited) formats. All of these options are available from the Save as type 
drop-down list or the Export tab.

ENTERING AND EDITING BASIC DATA IN A WORKSHEET
You can type data directly into a worksheet cell. You can also copy and paste information from 
another worksheet or from other programs. Copy takes the information from one location and 
duplicates it. You use Paste to put this information into another location. To enter data in a cell 
in a worksheet, you must make the desired cell active and then type the data. To move to the next 
column after text is entered, press Tab. Continue to press Tab to go to the next column.

Entering Basic Data in a Worksheet
When you finish typing the entries in a row, press Enter to move to the beginning of the next 
row. You can also use the arrow keys to move to an adjacent cell or click on any cell to make that 
cell active. Press Enter to accept the entry and move down one row. In the following exercise, you 
create a list of people working in the office.

Figure 2-8

Backstage view with  
information about the 
PDF/XPS format
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STEP BY STEP Enter Basic Data in a Worksheet

GET READY. If necessary LAUNCH Excel and OPEN a new workbook.

1. Click cell A1, type Fabrikam Inc., and then press Enter. Notice that the active cell moves 
to the next row, to cell A2.

2. In cell A2, type Employee List and then press Enter.

3. Click cell A4, type Name, and then press Tab. Notice that the active cell moves to the 
next column, to cell B4.

Troubleshooting If you type the wrong data, you can click the cell and retype the entry. In the following sec-
tions, you see how to edit text.

4. Type Extension and then press Enter. Notice that the active cell moves to the first cell 
in the next row.

5. Type Richard Carey and then press Tab.

6. Type 101 and then press Enter. Richard Carey’s name looks cut off.

7. Click cell A5 and notice that the complete entry for Richard Carey appears in the 
formula bar.

8. Click cell A6, type David Ortiz, and then press Enter.

9. Type Kim Akers and then press Enter.

10. Type Nicole Caron and then press Enter.

11. SAVE the workbook in the Excel Lesson 2 folder on your computer as 02 Fabrikam 
Employees Solution. Your file should look like Figure 2-9.

PAUSE. LEAVE the workbook open for the next lesson.

Take Note Text is stored in only one cell, even when it appears to extend into adjacent cells. If an entry is 
longer than the cell width and the next cell contains data, the entry appears in truncated form. To 
edit the data, you need to go to the cell where the text starts and not to the adjacent cells.

Changing the Column Width
In Excel, column width is established based on the existing data. When you add an entry in a 
column that extends beyond the column’s width, it is necessary to adjust the column width to 
accommodate the entry.

STEP BY STEP Change the Column Width

GET READY. Use the 02 Fabrikam Employees Solution file from the previous exercise.

1. Move the mouse pointer between columns A and B, to the column markers at the top of 
the worksheet (see Figure 2-10). The mouse pointer changes to a double-headed arrow.

Figure 2-9

The completed 02 Fabrikam 
Employees workbook
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Double-headed arrow

2. Double-click the column marker between A and B. The width of the column changes 
to the widest entry in column A. In this case, the widest entries are Employee List and 
Richard Carey’s name.

Take Note To change the column width manually, point to the column marker between columns A and B 
and drag the pointer left or right instead of double-clicking.

3. Drag the double-headed arrow mouse pointer between columns B and C until the 
ScreenTip shows Width: 20 (145 pixels) or something close to this amount (see 
Figure 2-11), and then release the mouse button.

4. SAVE the 02 Fabrikam Employees Solution file. This overwrites your previous version 
without the column width change.

PAUSE. CLOSE the workbook and LEAVE Excel open for the next exercise.

Take Note When you type text that is longer than the cell’s width, the text appears as if it extends into the 
next cell. However, when you type in the next cell, the overflow text does not display. The text is 
still there. It is often easier to proof your work if you have the column widths match the longest 
text entries. You can double-click on the column markers to automatically adjust to the widest 
entry or drag the column marker to adjust the column width to your desired width.

Editing a Cell’s Contents
One advantage of electronic records versus manual records is that changes can be made quickly 
and easily. To edit information in a worksheet, you can make changes directly in the cell or edit 
the contents of a cell in the formula bar, located between the ribbon and the worksheet. When 
you enter data in a cell, the text or numbers appear in the cell and in the formula bar. You can 
also enter data directly in the formula bar. Before changes can be made, however, you must select 

Figure 2-10

Resizing a column

Figure 2-11

When you drag the dou-
ble-headed arrow pointer, the 
ScreenTip shows the column 
width.
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the information that is to be changed. Selecting text means that you highlight the text that is 
to be changed. You can select a single cell or a portion of the cell’s text in the formula bar before 
you make changes. You can also double-click in a cell to position the insertion point for editing.

STEP BY STEP Edit a Cell’s Contents

GET READY. OPEN a blank workbook.

1. Click cell A1, type Fabrikam, and then press Enter. The insertion point moves to cell A2 
and nothing appears in the formula bar.

2. Click cell A1. Notice that the formula bar displays Fabrikam (see Figure 2-12).

Formula bar

Active cell

3. Click after Fabrikam in the formula bar, type a space, type Incorporated, and then press 
Tab. The insertion point moves to cell B1 and nothing appears in the formula bar (see 
Figure 2-13).

Nothing 
shows in the 
formula bar.

4. Click cell A1 and in the formula bar, double-click on Incorporated to select it. Type Inc. 
and then press Enter.

5. Type Sales and then press Enter.

6. Click cell A2 and then click after Sales in the formula bar.

7. Press Home. The insertion point moves to the beginning of the formula bar.

Figure 2-12

Active cell and formu-
la bar displaying the 
same information

Figure 2-13

Although it looks like text is 
in B1, it is actually extended 
text from A1.
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Take Note While you are editing in the formula bar, you can press Home to move to the beginning, End to 
move to the end, or the left or right arrow keys to move one character at a time. Press Delete to 
delete characters after the insertion point. Press Backspace to delete characters before the insertion 
point.

8. Type Monthly and then press the spacebar. Press Enter.

9. In cell A3, type January and then press Enter.

10. Click cell A3, type February, and then press Enter. Cell A3’s original text is gone and 
February replaces January.

11. Click cell A3 and then press Delete. The entry in A3 is removed.

12. Above row 1 and to the left of column A, click the Select All button. All cells on the 
worksheet are selected.

13. Press Delete. All entries are removed.

PAUSE. CLOSE the workbook without saving and LEAVE Excel open for the next exercise.

Take Note If you edit a cell’s contents and change your mind before you press Enter, press Esc and the origi-
nal text will be restored. If you change the contents of a cell, press Enter, and then do not want the 
change, click the Undo button on the Quick Access Toolbar or press Ctrl+Z. The previous entry 
will be restored.

You can edit a cell by double-clicking the cell and then typing the replacement text in the cell. Or, 
you can click the cell and then click in the formula bar.

When you are in Edit mode:

• The insertion point appears as a vertical bar and most commands are inactive.
• You can move the insertion point by using the left and right arrow keys.
• The Edit indicator appears at the left end of the Status bar.
Use the Home key on your keyboard to move the insertion point to the beginning of the cell, and 
use the End key to move the insertion point to the end of the cell. You can add new characters at 
the location of the insertion point.

To select multiple characters while in Edit mode, press Shift while you press the arrow keys. You 
also can use the mouse to select characters while you are editing a cell. Just click and drag the 
mouse pointer over the characters that you want to select.

As in the preceding exercises, there are several ways to modify the values or text you enter into a 
cell:

• Erase the cell’s contents.
• Replace the cell’s contents with something else.
• Edit the cell’s contents.

Deleting and Clearing a Cell’s Contents
To erase the entire contents of a cell, click the cell and then press Delete. This deletes what is in the 
cell rather than the cell itself. To erase the contents of more than one cell, select all the cells that 
you want to erase and on your keyboard, press Delete. Pressing Delete removes the cell’s contents, 
but does not remove any formatting (such as bold, italic, or a different number format) that you 
might have applied to the cell.
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STEP BY STEP Delete and Clear a Cell’s Contents

GET READY. OPEN a blank workbook.

1. In cell A1, type 1 and then press Enter.

2. Type 2 and then press Enter.

3. Type 3 and then press Enter.

4. Type 4 and then press Enter.

5. Highlight cells A1 through A4 (containing the numbers 1 through 4).

6. Press Delete. All the cells are erased.

7. On the Quick Access Toolbar, click the Undo button to restore the cell entries.

8. Click cell B5, type $275,000, and then press Enter. The value and format are placed into 
the cell.

9. Click cell B5 and then press Delete.

10. Type 225000 without the dollar sign and comma and then press Enter. Notice that 
$225,000 is formatted. Although the original entry is gone, the cell retains the previous 
format when you press Delete.

11. Click cell B5 and on the Home tab, in the Editing group, click Clear.

12. Click Clear Formats. Cell B5 displays 225000 without the dollar sign and comma.

Take Note Clear displays a number of options. To remove both the entry and the format, choose Clear All.

PAUSE. CLOSE the workbook without saving and LEAVE Excel open for the next exercise.

USING DATA TYPES TO POPULATE A WORKSHEET
You can enter three types of data into Excel: text, numbers, and formulas. You have already en-
tered basic text and numeric data in this lesson. In the following exercises, you enter dates, use 
Auto Fill to complete data in a series, and use the Flash Fill feature to speed data entry down a 
column. You enter formulas in Lesson 4, “Using Basic Formulas.” Text entries contain alphabetic 
characters and any other characters that do not have a purely numeric value. The strength of Ex-
cel is its capability to calculate and analyze numbers based on the numeric values you enter. Of 
course, if you enter the wrong numbers, you get the wrong calculations. For that reason, accurate 
data entry is crucial.

Entering Dates
Dates are often used in worksheets to track data over a specified period of time. Like text, dates 
can be used as row and column headings. However, dates are considered serial numbers, which 
means that they are sequential and can be added, subtracted, and used in calculations. Dates can 
also be used in formulas and in developing graphs and charts. The way a date is initially displayed 
in a worksheet cell depends on the format in which you type the characters. In Excel 2016, the de-
fault date format uses four digits for the year. Also by default, dates are right-justified in the cells.

STEP BY STEP Enter Dates

GET READY. OPEN 02 Fabrikam Sales from the data files for this lesson.

1. Click cell B5, type 1/4/2017, and then press Enter.

2. Click cell B6, type 1/25/17, and then press Enter. The date is entered in B6 as 1/25/2017 
and B7 becomes the active cell.

3. Type 1/23 and then press Enter. 23-Jan is entered in the cell. Click cell B7, and notice 
that 1/23/20XX (with XX representing the current year) appears in the formula bar.
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4. If the year displayed in the formula bar is not 2017, click cell B7 and then press F2. 
Change the year to 2017 and then press Enter.

5. In cell B8, type 1/28/17 and then press Enter.

6. In cell B9, type January 21, 2017 and then press Enter. 21-Jan-17 appears in the cell. If 
you enter a date in a different format than specified or had already entered something 
in the cell and deleted it, your worksheet might not reflect the results described. The 
date formats in column B are not consistent (see Figure 2-14). You apply a consistent 
date format in the next section.

 

7. In cell B9, type 1/1/17 and then press Enter. Notice that the value changes but the 
formatting remains the same.

8. Click the Undo button to return to the workbook shown in Figure 2-14.

PAUSE. LEAVE the workbook open to use in the next exercise.

Excel interprets two-digit years from 00 to 29 as the years 2000 to 2029; two-digit years from 30 
to 99 are interpreted as 1930 to 1999. If you enter 1/28/28, the date will be displayed as 1/28/2028 
in the cell. If you enter 1/28/37, the cell will display 1/28/1937.

If you type January 28, 2020, the date will display as 28-Jan-20. If you type 1/28 without a year, 
Excel interprets the date to be the current year. 28-Jan will display in the cell, and the formula bar 
will display 1/28/ followed by the current four-digit year. In the next section, you learn to apply a 
consistent format to a series of dates.

Take Note When you enter a date into a cell in a particular format, the cell is automatically formatted even if 
you delete the entry. Subsequent numbers entered in that cell will be converted to the date format 
of the original entry.

Regardless of the date format displayed in the cell, the formula bar displays the date in month/day/
four-digit-year format because that is the format required for calculations and analyses.

Filling a Series with Auto Fill
Excel provides Auto Fill options that automatically fill cells with data and/or formatting. To 
populate a new cell with data that exists in an adjacent cell, use the Auto Fill feature either through 
the command or the fill handle. The fill handle is a small green square in the lower-right corner 
of a selected cell or range of cells. A range is a group of adjacent cells that you select to perform 
operations on all of the selected cells. When you refer to a range of cells, the first cell and last cell 
are separated by a colon (for example, C4:H4).

To use the fill handle, point to the lower-right corner of the cell or range until the mouse pointer 
turns into a +. Click and drag the fill handle from cells that contain data to the cells you want to 
fill with that data, or have Excel automatically continue a series of numbers, numbers and text 
combinations, dates, or time periods, based on an established pattern. To choose an interval for 

Figure 2-14

If you don’t type dates the 
same way, the formats are 
inconsistent in a workbook.
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your series, type the first two entries, select them, and then use the fill handle to expand the series 
using the pattern of the two selected cells. In this exercise, you use the Auto Fill command and fill 
handle to populate cells with data.

STEP BY STEP Fill a Series with Auto Fill

GET READY. USE the workbook from the previous exercise or type the text in Figure 2-14.

1. Select the range C4:H4. January is in the first cell.

2. On the Home tab, in the Editing group, click the Fill button. The Fill menu appears (see 
Figure 2-15).

Fill button

Fill options

3. From the menu, click Right. The contents of C4 (January) are filled into all the cells.

4. Click the Undo button.

5. Select the range C9:C13 and then click the Fill button. Choose Down. The content of C9 
is copied into the four additional cells.

6. Click the Undo button.

7. Click cell C4, point to the fill handle in the lower-right corner of the cell (see Figure 2-16), 
and drag it to E4 and release. The Auto Fill Options button appears next to the range, 
and January through March are displayed.

Fill handle

8. Click cell C5, point to the fill handle, and then drag it to C9 and release. All the numbers 
turn to $275,000 in column C. The Auto Fill Options button appears near the lower-right 
corner of the selected range (see Figure 2-17).

9. Click the Auto Fill Options button, and choose Fill Formatting Only from the list that 
appears. All the numbers return to their previous values and are formatted with dollar 
signs and commas.

10. Repeat Steps 8 and 9 for the range B5:B9.

Figure 2-15

Fill drop-down menu

Figure 2-16

Mouse pointer changes to a 
black+in the lower-right corner 
of a selected cell or range
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Auto Fill Options 
button

11. Click cell A9, and then drag the fill handle down to A15. Ryan Calafato’s name is 
repeated.

12. Click the Undo button to return the spreadsheet.

13. SAVE the workbook as 02 Fabrikam Sales Solution.

PAUSE. CLOSE the workbook and LEAVE Excel open for the next exercise.

After you fill cells using the fill handle, the Auto Fill Options button appears so that you can 
choose how the selection is filled. In Excel, the default option is to copy the original content and 
formatting. With Auto Fill, you can select how the content of the original cell appears in each cell 
in the filled range.

Take Note When you type sufficient data for Excel to recognize a series, the fill handle will do the rest. For 
example, to record daily sales, you might want to have consecutive columns labeled with the days 
of the week. If you type Monday in the first cell, you can fill in the rest of the days by dragging 
the fill handle from the Monday cell to complete the series.

Excel recognizes January as the beginning of a natural series and completes the series as far as you 
take the fill handle. By definition, a natural series is a formatted series of text or numbers that 
are in a normal sequence such as months, weekdays, numbers, or times. For example, a natural 
series of numbers could be 1, 2, 3, or 100, 200, 300, or a natural series of text could be Monday, 
Tuesday, Wednesday, or January, February, March. For different natural series, see Table 2-1.

Initial Selection Extended Series

1 1, 1, 1, 1, …

1, 2 3, 4, 5, …

2017, 2018 2019, 2020, 2021, …

8:00 9:00, 10:00, 11:00, …

6:00 PM 7:00 PM, 8:00 PM, … 

Mon Tue, Wed, Thu, …

Monday Tuesday, Wednesday, Thursday, …

Jan Feb, Mar, Apr, …

January February, March, April, …

Qtr1 Qtr2, Qtr3, Qtr4, Qtr1, …

2/8/2017, 2/15/2017 2/22/2017, 3/1/2017, 3/8/2017, …

1st anytext 2nd anytext, 3rd anytext, 4th anytext, …

Anytext 1 Anytext 2, Anytext 3, Anytext 4, …

Figure 2-17 

You can fill numbers, formats, 
or other options.

Table 2-1

Examples of Auto Fill series
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Take Note Note that you might have to select two cells rather than one to continue some of the previous 
patterns. To create your own custom list, go to File > Options > Advanced > General section > 
Edit Custom Lists.

Filling a Series with Flash Fill
Another time-saving option for filling in data is the Flash Fill feature, introduced in Excel 2013. 
With Flash Fill, you can quickly fill a column of data using an example that is based on existing 
data in adjacent columns. As the following steps show, for example, you can almost instantly cre-
ate columns for first and last names if the full name appears in another column. After you enter 
the initial item (such as the first name) in a column and start to type the second item in that col-
umn, Excel displays a preview of entries formatted the same way in the rest of the column. If the 
presented preview of the data is what you want, just press Enter to fill the column with the entries.

STEP BY STEP Fill a Series with Flash Fill

GET READY. OPEN 02 Customers from the data files for this lesson.

1. Notice the customer list in column A, which includes the last name followed by a 
comma and then the first name. You want to create separate columns for the first and 
last names.

2. Select cell B2 in the First Name column.

3. Type Alice and then press Enter.

4. In cell B3, type Ai to begin the next first name, Aidan. Excel guesses that you want to 
enter the rest of the first names in column B and displays a preview of the results (see 
Figure 2-18).

Type first name of 
first person in B2
 

Type first two 
letters of second 
person in B3 and 
Excel automatically 
guesses that you 
want all first names 
in column B.

5. Press Enter to accept the suggestion. The remaining first names fill down the column. 
Notice that Excel also includes the middle initials for those names that include them.

6. Select cell C2 in the Last Name column.

7. Type Ciccu and then press Enter.

8. In cell C3, type De to begin the next last name, Delaney. Excel guesses that you want to 
enter the rest of the last names in column C and displays a preview of the results.

Figure 2-18

Flash Fill showing possible list 
for all First Names
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9. Press Enter to accept the suggestion. The remaining last names fill down the column.

10. SAVE the workbook as 02 Customers Solution.

PAUSE. CLOSE Excel.

CUTTING, COPYING, AND PASTING DATA
After you enter data into a worksheet, you frequently need to rearrange or reorganize some of it to 
make the worksheet easier to understand and analyze. You can use Excel’s Cut, Copy, and Paste 
commands to copy or move entire cells with their contents, formats, and formulas. These processes 
are discussed as the exercises in this section continue. You can also copy specific contents or attri-
butes from the cells. For example, you can copy the format only without copying the cell value, 
or copy the resulting value of a formula without copying the formula itself. You can also copy the 
value from the original cell but retain the formatting of the destination cell.

Cut, copy, and paste functions can be performed in a variety of ways by using:

• The mouse
• Ribbon commands
• Shortcut commands, such as Ctrl+C (copy), Ctrl+X (cut), and Ctrl+V (paste)
• The Office Clipboard pane

Copying a Data Series with the Mouse
By default, drag-and-drop editing is turned on so that you can use the mouse to copy (duplicate) 
or move cells. Just select the cell or range of cells you want to copy and hold down Ctrl while you 
point to the border of the selection. When the pointer becomes a copy pointer (arrow with a 
plus), you can drag the cell or range of cells to the new location. As you drag, a scrolling ScreenTip 
identifies where the selection will be copied if you release the mouse button. In this exercise, you 
practice copying data with the mouse.

STEP BY STEP Copy a Data Series with the Mouse

GET READY. Before you begin these steps, LAUNCH Microsoft Excel.

1. Open the 02 Customer Houses file.

2. Select the range A12:A22.

3. Press Ctrl and  point to the right border of the selected range. The copy pointer is 
displayed.

Troubleshooting Be sure to hold down the Ctrl key the entire time you are dragging a data series for copying 
with the mouse, or you will move the series instead of copying it.

4. With the copy pointer displayed, press and hold down the left mouse button and drag 
the selection to the right, until H12:H22 appears in the scrolling ScreenTip next to the 
selection.

5. Release the mouse button and then release Ctrl. The data in A12:A22 also appears in 
H12:H22.

PAUSE. LEAVE the workbook open to use in the next exercise.

Moving a Data Series with the Mouse
Data can be moved from one location to another within a workbook in much the same way as 
copying. To move a data series, select the cell or range of cells and point to the border of the se-
lection. When the pointer becomes a move pointer, you can drag the cell or range of cells to 
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a new location. When data is moved, it replaces any existing data in the destination cells. In this 
exercise, you practice moving a data series from one range of cells to another.

STEP BY STEP Move a Data Series with the Mouse

GET READY. USE the 02 Customer Houses workbook from the previous exercise.

1. Select E12:E22.

2. Point to the right border of the selected range. The move pointer (a white arrow with 
four smaller black arrows attached) is displayed.

3. With the move pointer displayed, hold down the left mouse button and then drag the 
selection to the right, until I12:I22 appears in the scrolling ScreenTip beside the selected 
range.

4. Release the mouse button. In your worksheet, the destination cells are empty; 
therefore, you are not concerned with replacing existing data. The data previously in 
E12:E22 is now in I12:I22.

5. Drag A1 to H12. Note that a dialog box warns you about replacing the contents of the 
destination cells.

6. Click Cancel.

7. Drag A1 to H11.

8. Drag E1 to I11. Your worksheet should look like the one shown in Figure 2-19.

##### indicates entries won’t fit with this format

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note When you attempt to move a selection to a location that contains data, a caution dialog box opens. 
“There’s already data here. Do you want to replace it?” is a reminder that moving data to a new loca-
tion replaces the existing data. You can click OK or cancel the operation.

Copying and Pasting Data
The Office Clipboard collects and stores up to 24 copied or cut items that are then available 
to be used in the active workbook, in other workbooks, and in other Microsoft Office programs. 

Figure 2-19

The 02 Customer Houses 
workbook
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You can paste (insert) selected items from the Clipboard to a new location in the worksheet. 
Cut (moved) data is removed from the worksheet but is still available for you to use in multiple 
locations. If you copy multiple items and then click Paste, only the last item copied will be pasted. 
To access multiple items, you must open the Clipboard pane. In this exercise, you use commands 
in the Clipboard group and the Clipboard pane to copy and paste cell data.

STEP BY STEP Copy and Paste Data

GET READY. USE the 02 Customer Houses workbook from the previous exercise.

1. On the Home tab of the ribbon, click the Clipboard Dialog Box Launcher. The Clipboard 
pane opens on the left side of the worksheet. The most recently copied item is always 
added at the top of the list in this pane, and it is the item that will be copied when you 
click Paste or a shortcut command.

2. Select A1:E22 and then press Delete.

3. Select H11:I22 and in the Clipboard group, click the Copy button. The border around the 
selected range becomes a moving border.

4. Select A1 and then click the Paste button. The moving border remains active around 
H11:I22. A copied range does not deactivate until you type new text, issue another 
command, double-click on another cell, or press Esc.

5. Select A20 and then click the down arrow on the Paste button. The Paste options menu 
appears (see Figure 2-20).

6. Under Paste Values, select the first option. Notice that the values in the range B21:B31 
are no longer formatted.

7. Click the Undo button.

8. Select H11:I22 and then press Delete.

9. Press Ctrl+Home to return to the top of the workbook. Click the Close button in the 
upper-right corner of the Clipboard pane to close it.

10. SAVE the workbook as 02 Customer Houses Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note If you point to the Paste options in either the shortcut menu or the Paste options in the Clipboard 
group, you will be able to preview your changes before actually implementing them.

Figure 2-20

The Paste options menu
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EDITING A WORKBOOK’S PROPERTIES
The workbook has a number of properties that are associated with it to make managing it easier. 
The properties include items that you indirectly change such as file size and last edit date. The 
workbook properties also include items you directly change such as keywords. Assigning 
keywords (also called tags) to the document properties makes it easier to organize and find 
documents. You can also add more notes to your file for classification and document management.

Assigning Keywords
If you work for Fabrikam, Inc., you might assign the keyword sales to worksheets that contain data 
about revenue. You can then search for and locate all files containing information about sales. You 
can assign more than one keyword to a document.

STEP BY STEP Assign Keywords

GET READY. USE the 02 Customer Houses Solution workbook from the previous exercise.

1. Click File. The Backstage view displays current properties on the right side of the 
window.

2. At the bottom of the right pane, click the Show All Properties link to display additional 
properties.

3. Click the Tags field and type Customer, Sq Ft, Price.

4. Click the Categories field and type Revenue.

5. Click the Company field and type Fabrikam, Inc..

6. Above the Size field, click the Properties drop-down arrow, and then click Advanced 
Properties. The Properties dialog box opens (see Figure 2-21).

Properties dialog box Drop-down arrow Document Properties

7. Click the Summary tab in the dialog box to see the properties you entered.

8. Click the Statistics tab to see the date you modified the file.

9. Click OK to close the Properties dialog box.

10. Press Esc to return to the worksheet.

11. SAVE the workbook in the Excel Lesson 2 folder as 02 Customer Houses Prop Solution.

PAUSE. CLOSE Excel.

Figure 2-21

Current document’s properties
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After a file is saved, the Statistics tab records when the file was accessed and when it was modified. 
It also identifies the person who last saved the file. After a workbook is saved, the Properties dialog 
box title bar displays the workbook name.

Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following consists of details that describe or identify a file, including the 
author?

a. Paste
b. Document properties
c. Copy
d. Range

2. Which command is used to insert a cut or copied selection to a cell or range of cells?
a. Paste
b. Document properties
c. Copy
d. Range

3. If you want to use a workbook in another kind of document, you have the option to save 
using which of the following?
a. File format
b. Worksheet
c. File sheet
d. File range

4. Which is a small green square in the lower-right corner of a selected cell or range that 
you can use to copy one cell to adjacent cells or to create a series?
a. Cell pointer
b. Column marker
c. Fill handle
d. Formula bar

5. Which of the following can you drag or double-click to change the width of a column?
a. Cell pointer
b. Column marker
c. Fill handle
d. Formula bar

True / False
Circle T if the statement is true or F if the statement is false.

T F 1. Using the Delete key removes both text and formats from a cell.

T F 2. You can assign keywords so that others can search for your documents online.

T F 3. The formula bar is found at the bottom of the Excel window.

T F 4. Use the fill handle to create a natural series, such as the months of the year.

T F 5. Workbooks can be saved as web pages, PDF files, and for use in previous 
versions of Excel.



Lesson 234

Projects

Project 2-1: Creating a Workbook

In this project, you will create a new workbook for Fabrikam, Inc., that is a result of a focus group 
showing the most desired options for houses for first-time homebuyers.

GET READY. LAUNCH Excel and start a new blank workbook.

1. Click cell A1, type Fabrikam, Inc., and then press Enter.

2. Click cell A2 and type Focus Group Requests (Age 20-30).

3. Beginning in A4, type the following labels and values. Press Tab between each new cell 
and Enter to move to a new row:
Option Priority Cost
Gameroom Low $25,000
Exercise equipment Low 2500
Fenced yard for dog Medium 10,000
Flat screen HDTV Medium 1000
Furnished Medium 15000
Washer & dryer High 1500
Dishwasher Medium 1000
Near bike path High 0
Basketball hoop Low 100

4. If necessary, adjust the column widths to display all of the text in the columns.

5. Drag the fill handle from C5 through C13 and choose Fill Formatting Only.

6. SAVE the workbook as 02 Focus Group Solution in the Excel Lesson 2 folder you 
created in a previous exercise.

PAUSE. LEAVE the workbook open for the next project.

Project 2-2: Setting Document Properties and Assigning Keywords

In this project, you will use Document Properties to assign properties to an existing workbook.

GET READY. If necessary, OPEN the 02 Focus Group Solution workbook you created in the 
previous project.

1. Click the File tab.

2. Click Properties and then click Advanced Properties. Click the Summary tab.

3. Click the Title field, type Focus Group Requests, and then press Tab.

4. In the Subject field, type Sales and then press Tab.

5. In the Author field, type [your name] and then press Tab four times.

6. In the Keywords field, type 20-30, options, priorities.

7. Click OK.

8. SAVE the file as 02 Focus Properties Solution in the Excel Lesson 2 folder.

9. CLOSE the file.

CLOSE Excel.
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LESSON SKILL MATRIX

Skills Exam Objective Objective Number

Printing with Backstage Set a print area.
Print all or part of a workbook.
Set print scaling.
Modify page setup.

1.5.1
1.5.3
1.5.4
1.3.4

Changing the Excel Environment Customize the Quick Access Toolbar. 1.4.3

Accessing and Using Excel Templates Create a workbook. 1.1.1

SOFTWARE ORIENTATION

Microsoft Excel 2016 Backstage View

The ribbon is a visual interface that allows you to work in a file and perform tasks such as chang-
ing fonts, creating charts, and formatting numbers. The Backstage view, on the other hand, is a 
visual interface that enables you to use and master Excel’s file management features—functions 
that allow you to do things to a file rather than in a file. Backstage view’s left-side navigation pane 
(see Figure 3-1) gives you access to workbook and file-related commands through a series of tabs, 
including Info, New, Open, Save, Save As, Print, Share, Export, Close, Account, and Options. 
Each tab provides related options and settings to help you manage your Excel workbook files.

Return to 
document 
button

Navigation 
pane tabs

Close 
workbook

Additional options affect display in right pane Close window

Figure 3-1

Backstage view—Open tab
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ACCESSING AND USING BACKSTAGE VIEW
In the Excel 2016 window, you see the green File tab in the upper left corner. This is your access 
to Backstage view. When you click the File tab to access Backstage view, you see the navigation 
pane on the left side of the window, with commands related to managing files (refer to Figure 3-1). 
You also can access the Backstage view by pressing Alt+F. If you want to return to your workbook 
from Backstage view, click the Return to document button in the upper left corner or press Esc.

PRINTING WITH BACKSTAGE
Backstage view contains Excel’s Print commands and options. You can use the Print settings to 
manipulate workbook elements such as margins, orientation, paper size, and so on. Many of these 
commands are also available from the Page Layout tab on the ribbon.

Setting the Print Area
You can use the Print options in Backstage view to print only a selected portion, or print area, of 
an Excel workbook. In this exercise, you learn to select an area of a workbook for printing. You 
print just the list of items in the worksheet. Note that this command is typically used in a much 
larger worksheet that prints on multiple pages, so that you can specify a smaller print area if you 
don’t want to print the entire worksheet or workbook. 

STEP BY STEP Set the Print Area

GET READY. OPEN 03 Contoso Potluck from the data files for this lesson.

1. On the worksheet, click cell A3, hold the mouse button, and then drag to cell A13. Your 
selected cell range should be highlighted in gray (see Figure 3-2).

2. Click the File tab and then click Print in the navigation pane.

3. Under Settings, click the first button, labeled Print Active Sheets (the name on the 
button changes if you make a different selection). A drop-down menu of options 
displays for setting the print area.

4. From the menu that appears, click Print Selection. You have now set the print area. 
Notice in the Print Preview pane on the right that you can see only the list of items to 
bring and not the text in rows 1 and 2 (see Figure 3-3).

Figure 3-2

Selecting a print area
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Button displays Print Selection Selected print area

5. Click the Return to document button. You will not print at this time.

PAUSE. SAVE the workbook in a new folder named Excel Lesson 3 with the name 03 
Contoso Potluck Solution and CLOSE Excel.

Take Note Specifying a print area from the Backstage view does not save the setting with the workbook. If 
you want to save the print area for later use, select the range for the print area, and then on the 
Page Layout tab, click Print Area, and then Set Print Area. To reset the print area, select Print 
Area, and then Clear Print Area.

Printing Selected Worksheets
In this exercise, you learn to access the options for printing individual worksheets in a workbook. 
You can use these options to print the current worksheet only or to print multiple worksheets.

STEP BY STEP Print Selected Worksheets

GET READY. LAUNCH Excel 2016, and then perform these steps:

1. OPEN 03 Contoso Potluck Depts. This is a modified version of the potluck workbook 
you used previously. In this case, there are three different worksheets for three 
different departments.

2. Click each of the three worksheet tabs: HR, Operations, and Finance. Notice that the 
title in C1 shows the department name and there are a different number of items to 
bring to each potluck depending on the size of the department. Click the HR tab.

3. Press Ctrl+P to display the Print options in the Backstage view. In the Print Preview 
pane, the first worksheet displays. Excel prints only the active sheets by default. Notice 
that the page number shows 1 out of 1, indicating that only one of the worksheets will 
print, and it will all fit on one page.

4. Press Esc or click the Return to document button.

5. While the HR worksheet is active, hold down Ctrl and click on the Finance tab. Now 
both the HR and Finance worksheets are selected.

6. Click the File tab and then click Print. Now in the Print Preview area, the bottom of the 
screen shows 1 of 2 with the HR worksheet preview. Click the right arrow to go to the 
second page and notice that the Finance worksheet previews (see Figure 3-4).

Figure 3-3

Selected print area in the Print 
Preview pane
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Button displays Print Active Sheets  Page 2 is the Finance worksheet

Page 1 is the HR worksheet

7. In the Settings section of the Print options, click the Print Active Sheets drop-down 
arrow. In the drop-down menu that appears, notice that you can select several printing 
options for your workbook or worksheet.

8. Click the Return to document button to return to the workbook without printing.

PAUSE. CLOSE the workbook without saving. LEAVE Excel open for the next exercise.

Printing an Entire Workbook
In most scenarios in business, workbooks are composed of multiple worksheets. It is much easier 
to print an entire workbook than to print the workbook’s worksheets individually. In this exercise, 
you use commands in Backstage view to print an entire workbook.

STEP BY STEP Print an Entire Workbook

GET READY. With Excel open from the previous exercise, perform the following steps.

1. Click the File tab and then click Open if it is not selected. Because you just used the 
03 Contoso Potluck Depts workbook, it should be at the top of the Recent list in the 
right pane.

2. Click 03 Contoso Potluck Depts to open it.

3. Click the File tab and then click Print.

4. Notice that the complete workbook does not display in the Print Preview area. This 
is because you did not save the workbook after you selected multiple sheets in the 
previous exercise.

5. In the Print window’s Settings options, click the Print Active Sheets drop-down arrow 
and then click Print Entire Workbook (see Figure 3-5). Now in the Print Preview area, 
the bottom of the screen shows 1 of 3.

6. Click the Return to document button to return to the workbook without printing.

PAUSE. CLOSE Excel and do not SAVE the workbook.

Figure 3-4

Two worksheets will print.
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Select Print Entire Workbook

Applying Printing Options
The Print command in Backstage view offers a number of options for customizing printed work-
books. This exercise prepares you to customize such options as page setup, scale, paper selection, 
and gridlines, all using the commands in Backstage view.

STEP BY STEP Apply Print Options

GET READY. LAUNCH Excel, OPEN 03 Contoso Potluck HR, and make sure the HR-P1 
worksheet is selected.

1. Click the File tab and select Print (see Figure 3-6). Notice that the worksheet is small 
and it might be nice to have lines for people to write in on a printed page.

Worksheet print options

Page orientation options

Paper type options

Margin options

Scaling options

Figure 3-5

Printing an entire workbook

Figure 3-6

Print Settings area of 
Backstage view
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2. In the Settings area of the Print window, click the Margins drop-down arrow and then 
click Wide. The new margins will allow the worksheet to be hole-punched and put in a 
binder.

3. Click the Scaling drop-down and see the choices below. The scaling options ensure 
that all columns, rows, or the entire worksheet fit on one page.

• Current choice is No scaling, so the document prints the same size as in the worksheet.
• If you want to fit everything that is on the worksheet on one page, select Fit Sheet on One 

Page.
• If there are just a couple of columns extra, click Fit All Columns on One Page.
• If there are just a couple of rows extra, click Fit All Rows on One Page.

4. In this case, you want to make the text larger without changing the font. Click Custom 
Scaling Options. The Page Setup dialog box opens.

5. Make sure that the Page tab is selected and select Landscape so the page prints 
horizontally.

6. In the Scaling area, type 175 for the % normal size.

7. Click the Sheet tab and in the Print section, select the Gridlines check box.

8. Click OK to return to Backstage view. Notice that the bottom of the screen still says, 
1 of 1, meaning that only one page will print and notice that Print Preview shows larger 
text with boxes around each cell.

9. Without printing the document, click the Return to document button and then click the 
HR-P2 worksheet.

10. Press Ctrl+P to go to the Print tab of the Backstage view and notice that the bottom of 
the screen indicates that the document will print on two pages.

11. Change the Settings to print Landscape, the Scaling to Fit Sheet on One Page, and add 
gridlines based on the previous steps in this section. Print Preview should look like 
Figure 3-7.

12. SAVE the workbook in your Excel Lesson 3 folder as 03 Contoso Potluck HR Print 
Ready Solution.

PAUSE. CLOSE the workbook and keep Excel open for the next exercise.

CHANGING THE EXCEL ENVIRONMENT
Backstage view also offers a number of commands and options for changing the Excel work en-
vironment. In this section, you learn to manipulate various elements of the Excel environment, 

Figure 3-7

Final view of the HR-P2 
worksheet in Print Preview
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such as the ribbon and the Quick Access Toolbar. In doing so, you modify Excel’s default settings. 
Default settings are pre-set options that determine how Excel will behave when performing 
an action. For example, a default printer is the one your documents always print to unless you 
change the setting. By default, there is one worksheet in a workbook and the font is Calibri, 11 
points—but you can change those settings too.

Take Note After you customize the Quick Access Toolbar and the ribbon in the following exercises, you will 
follow steps to return Excel to the default settings.

Customizing the Quick Access Toolbar
You can’t change the size of the Quick Access Toolbar, but you can customize it by adding and 
removing command buttons. In this exercise, you customize the Quick Access Toolbar by adding 
commands for functions you use most frequently in Excel, and by organizing the command but-
tons on the toolbar to best suit your working needs and style.

STEP BY STEP Customize the Quick Access Toolbar

GET READY. OPEN a blank workbook in Excel.

1. Click the File tab to access Backstage view.

2. In the navigation pane, click the Options tab. The Excel Options dialog box opens.

3. In the left pane of the dialog box, click Quick Access Toolbar to display the Quick 
Access Toolbar options. In the right pane, the list on the left includes the commands 
that you can add to the toolbar. The list on the right shows the commands that are 
currently shown on the toolbar.

4. In the list on the left, scroll down and click Format Painter (see Figure 3-8), and then 
click the Add button in the center of the two lists to add the Format Painter to the Quick 
Access Toolbar.

Move selected command Reset to default settings button

Default commands group Commands list

Figure 3-8

Customizing the Quick Access 
Toolbar
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5. Using the same process, move five more commands you use often to the Quick Access 
Toolbar. When you are done, click OK to apply your changes (the changes don’t take 
effect until you click OK).

6. Notice that your Quick Access Toolbar now includes additional command buttons. 
Similarly, you can remove any command that you added to the toolbar. At any time, 
you can reset the toolbar to its default settings.

7. Right-click anywhere in the Quick Access Toolbar and then click Customize Quick 
Access Toolbar. Near the lower-right corner of the Excel Options dialog box, click the 
Reset button, and then click Reset only Quick Access Toolbar. Click Yes to confirm and 
then click OK.

PAUSE. CLOSE Excel.

Customizing the Ribbon
As mentioned in Lesson 1, the ribbon is a visual interface that allows you to manipulate items on 
your worksheet. You can add a new ribbon tab, add a group on any ribbon tab, and add commands 
within a group. A group of commands on the default ribbon tabs are related in functionality. 
For example, on the Home tab, the Font group allows you to change the font, font size, add bold, 
italic, or underline, or change the color of the cell or font.

The Excel Options dialog box also offers selections for customizing the ribbon. You can add and 
remove commands, and you can change the location of ribbon commands to make accessing those 
you use most frequently more convenient. In this exercise, you use the commands in the Excel 
Options dialog box to create a new tab and command group to contain your frequently used com-
mands. Then you will reset the customizations to return to the default ribbon.

STEP BY STEP Customize the Ribbon

GET READY. OPEN a blank workbook in Excel.

1. Click the File tab to open Backstage view.

2. Click the Options tab.

3. In the Excel Options dialog box, click Customize Ribbon. The Customize the Ribbon 
options appear. By default, Popular Commands is selected in the Choose commands 
from drop-down box. The list of Popular Commands appears in the list below the drop-
down box. Also, by default, the Main Tabs option appears in the Customize the Ribbon 
box on the right, with the ribbon’s main tabs listed below.

4. In the list of Popular Commands, click Format Painter. Note the Add button in the 
center of the dialog box is now active.

5. In the Customize the Ribbon list on the right, click the + preceding Home to expand the 
list of command groups within the Home tab if it isn’t already expanded. You can use 
this method to display the current groups available on a ribbon tab.

6. Under the Customize the Ribbon options, click the New Tab button shown in Figure 3-9 
to insert a new blank tab into the Customize the Ribbon list. When you click New Tab, a 
New Group is automatically created inside the new tab.

7. Click the New Tab (Custom) list item on the right to select it, and then click the Rename 
button. In the Rename dialog box that appears, type My New Tab, and then click OK.
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New Tab button Reset to default settings button

Default commands group Commands list Current commands

8. Under your new tab, click New Group (Custom) to select it. Click the Rename button 
again. This time, the Rename dialog box allows you to select a symbol (see Figure 
3-10). Select the hand symbol. In the Display name box, type My New Group, and then 
click OK. You see the New Group renamed.

Clipart courtesy of Microsoft

Hand symbol

Type a group name

Figure 3-9

Customizing the ribbon

Figure 3-10

Rename group dialog box
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9. In the Customize the Ribbon list on the right, click the My New Group list item. In the 
command list on the left, click on a command of your choice, and then click the Add 
button. The command appears on your new ribbon tab. In the Choose commands from 
list, select All Commands and then add another command from this list. In the Choose 
commands from list, select File Tab and then add another command. Your screen 
should look similar to Figure 3-11.

Customize Ribbon option selected File Tab Newly added Tab Custom group

Commands added to ribbon group

10. Click OK to close the Excel Options dialog box. When you exit, you see your tab named 
My New Tab on the ribbon.

11. Click the My New Tab tab. Your commands display in the tab’s My New Group.

12. Right-click anywhere in the ribbon and then click Customize the Ribbon. Near the 
lower-right corner of the Excel Options dialog box, click the Reset button and then click 
Reset all customizations. Click Yes to confirm and then click OK.

PAUSE. CLOSE Excel.

ACCESSING AND USING EXCEL TEMPLATES
Excel has several templates that are available when you start Excel or when you click the File tab 
and select New, and many more templates for which you can search. Templates are files that 

Figure 3-11

Added ribbon commands
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already include formatting and formulas complete with designs, tools, and specific data types. 
This exercise familiarizes you with where the templates are located and how to select and use them.

Selecting a Template from the New Tab
Templates allow you to create professional workbooks in a fraction of the time it would take you 
to develop them from scratch. Examples of these are budgets, loan models, invoices, calendars, 
and so on.

STEP BY STEP Select a Template from the New Tab

GET READY. OPEN a blank workbook in Excel.

1. Click the File tab and then click New. The New window displays a series of featured 
templates. You already used the Blank workbook template in this book.

2. Scroll down if necessary and then click the Project Tracker icon.

Troubleshooting In some cases you will need to search for a template if it doesn’t appear by default. If you can’t 
find the Project Tracker template, type it in the Search for online templates box.

3. Click the Create button. Notice that there are two worksheets in this workbook: Project 
Tracker with the sample data you can change and Setup that allows you to input a list 
of categories and employees. When you are finished looking at this template, click File 
and then click Close. If prompted, do not save changes.

4. Click the File tab and then click New.

5. Look for and click the Academic calendar (any year) template and click the Create 
button.

6. Click on the year and use the up or down arrow to change to the current year if 
necessary. Click the month name and select the current month name from the drop-
down list.

7. Scroll down the worksheet to see additional months displayed in the template.

8. SAVE the workbook in your Excel Lesson 3 folder as 03 My Calendar Solution.

9. Click the File tab and then click New. Notice that the Academic calendar (any year) 
template appears as the third item on your list of templates because it was recently 
used.

10. Click in the Search for online templates box at the top of the window. Type Budget and 
then press Enter. Notice that Excel displays a downloaded list of templates as well as a 
Category list on the right so you can narrow the choices (see Figure 3-12).
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Search box allows you to look 
for additional templates Categories of templates

Home button returns to 
the original New window

PAUSE. CLOSE the workbook and then CLOSE Excel.

Take Note You can modify the calendar workbook with your name, company name, and favorite pictures to 
personalize your calendar and make it your own or use as a gift for others.

Figure 3-12

Budget templates displayed in 
the New window
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following is where you can save, select a template, change document 
properties, and close or exit Excel?

a. Backstage
b. Print
c. Edit
d. Windows

2. To change printer, layout, or margin settings, you click the File tab and use which of the 
following options?

a. Info
b. Options
c. Print
d. Open

3. Which of the following can be customized for quicker access to your most commonly 
used commands?

a. Print Preview
b. Quick Access Toolbar
c. Printer setup
d. Workbook

4. When you modify the ribbon, which of the following is created?

a. command
b. tab
c. button
d. worksheet

5. Which predesigned file already has a significant amount of formatting, text, and other 
features?

a. Blank workbook
b. Preset file
c. Text file
d. Template

True/False
Circle T if the statement is true or F if the statement is false.

T F 1. To access an Excel template, you can click the File tab and then click New.

T F 2. If you have too many columns on a page, the only option to see them all on a 
printed page is to decrease the column width.

T F 3. You can access Backstage view by pressing Ctrl+B.

T F 4. In Excel, you can add your most commonly used commands to the Quick Access 
Toolbar.

T F 5. You can create a completely new ribbon tab as well as groups on that ribbon.
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Projects

Project 3-1: Searching for and Using a Template

In this project, you will find a template for movies and add your own movie.

GET READY. OPEN a blank workbook in Excel.

1. Click the File tab, click New, and then search for the Movie list template.

2. Click the Create button.

3. Add an additional movie to the list.

4. SAVE the workbook as 03 My Movies Solution and then CLOSE the file.

LEAVE Excel open for the next project.

Project 3-2: Printing a Specific Area of a Worksheet

In this project, you will print a selected area in the worksheet and then print a specific worksheet.

GET READY. OPEN the file from the Excel Lesson 3 folder titled 03 My Movies Solution.

1. Select the range D5:L9.

2. OPEN Backstage view.

3. Click Print in the Backstage view navigation pane.

4. In the Settings section of the Print window, click the Print Active Sheets drop-down 
arrow, and then click the Print Selection option in the drop-down menu.

5. Click the Print button to print the selected area of the worksheet.

6. From Backstage view, click the Print tab to return to the Settings options, open the 
Print Selection drop-down menu and then click Print Active Sheets.

7. Click the Print button to print the active worksheet.

8. CLOSE the workbook.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Understanding and Displaying Formulas Display formulas. 1.4.8

Using Cell References in Formulas Insert references. 4.1.1

Using External Cell References Insert references. 4.1.1

SOFTWARE ORIENTATION

Excel enables you to create many formulas by simply typing in a cell or using your mouse pointer 
to select cells to include in a formula. For example, you can create basic formulas for addition, 
subtraction, multiplication, and division using these methods. However, as you have discovered in 
previous lessons, the user interface offers tools that make it easier to work with data. In this lesson, 
you use a few command groups on the Formulas tab to display formulas and name ranges to be 
used in formulas.

Name box Formula bar View and edit named ranges Define Name Create from Selection Show Formulas

Figure 4-1

The Formulas tab  
in Excel 2016

Use Figure 4-1 as a reference throughout this lesson as you become familiar with some of the com-
mand groups on the Formulas tab and use them to work with formulas. You learn about additional 
commands on the Formulas tab in the next lesson, which addresses functions.

UNDERSTANDING AND DISPLAYING FORMULAS
The real strength of Excel is its capability to perform common and complex calculations. The 
formula is one of the essential elements of Excel, which enables you to add, subtract, multiply, and 
divide numbers. When you enter a formula in a cell, the formula is stored internally and the results 
are displayed in the cell. You can view the underlying formula in the formula bar when the cell is 
active, when you double-click the cell to edit it, or by using the Formulas tab.
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STEP BY STEP Display Formulas

GET READY. Before you begin these steps, LAUNCH Microsoft Excel and then OPEN a new 
blank workbook.

1. Click cell A1.

2. Type =7+8*3/2-4 and press Enter. You just entered a formula.

Take Note Formulas should be typed without spaces, but if you type spaces, Excel eliminates them when you 
press Enter.

3. Click cell A1. Notice that the result of the formula displays in the cell, but the formula 
itself appears in the formula bar (see Figure 4-2).

Results of the formula
display in the cell

Formula displays  
in the formula bar

4. Double-click cell A1. The formula appears in both the active cell and the formula bar. 
You can edit the formula in this mode.

5. Press Enter.

6. On the Formulas tab, in the Formula Auditing group, click Show Formulas. The formula 
in cell A1 displays.

Take Note While you are displaying formulas in the worksheet, you will not see the results of those formulas.

7. Click Show Formulas again to turn off formula display.

8. SAVE the workbook in your Excel Lesson 4 folder as 04 Formula Practice Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

A formula is an equation that performs calculations, such as addition, subtraction, multiplica-
tion, and division, on values in a worksheet. In Excel, a value can be a number, a cell address, a 
date, text, or Boolean data, but is usually a number or cell address in terms of formulas. A formula 
consists of two elements: operands and calculation operators. Operands identify the values to be 
used in the calculation. An operand can be a constant value, or a variable such as a cell reference, 
a range of cells, or another formula. A constant is a number or text value that is entered directly 
into a formula. A variable is a symbol or name that represents something else, which can be a 
cell address, a range of cells, and so on. Calculation operators specify the calculations to be 
performed. To allow Excel to distinguish formulas from data, all formulas begin with an equal 
sign (=).

Take Note You can begin a formula with a plus (+) sign or a minus (−) sign as the beginning calculation opera-
tor, but Excel changes it to an equal sign when you press Enter. Excel doesn’t recognize a construct 
like 3+4= as a legitimate formula. Excel treats it like an ordinary string of characters.

Figure 4-2

Viewing a formula in the 
formula bar
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Excel uses four types of calculation operators: arithmetic, comparison, text concatenation, and 
reference. This lesson covers several arithmetic operators and the equal sign, which is a comparison 
operator. The arithmetic operators are listed in Table 4-1.

Arithmetic 
Operator

Name Calculation Example

+ Plus sign Addition 5+2

− Minus sign Subtraction 5–2

Negation –5

* Asterisk Multiplication 5*2

/ Forward slash Division 5/2

% Percent sign Percent 20%

^ Caret Exponentiation 5̂ 2

When you build a formula, it appears in the formula bar and in the cell itself. When you complete 
the formula and press Enter, the value displays in the cell and the formula displays in the formula 
bar if you select the cell. You can edit a formula in the cell or in the formula bar the same way you 
can edit any data entry.

When you click the Show Formulas button on the Formulas tab, all formulas in your worksheet 
display. Click the Show Formulas button again to toggle off display of formulas.

UNDERSTANDING ORDER OF OPERATIONS
If you use more than one operator in a formula, Excel follows a specific order—called the 
order of operations—to calculate the formula. Parentheses play an important role in con-
trolling the order of operations.

STEP BY STEP Understand Order of Operations

GET READY. USE the worksheet from the previous exercise.

1. Click cell A1 to make it the active cell.

2. Click in the formula bar.

3. Insert parentheses around 7 + 8.

4. Insert parentheses around 3 / 2.

5. Insert parentheses around (7 + 8) * (3 / 2), as shown in the formula bar in Figure 4-3. 
Press Enter. The result in A1 changes to 18.5.

6. SAVE the workbook in your Excel Lesson 4 folder as 04 Order of Operations Solution 
and CLOSE it.

PAUSE. LEAVE Excel open to use in the next exercise.

Table 4-1

Excel Arithmetic Operators

Figure 4-3

Parentheses added to the 
formula
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Excel applies the rules of mathematics to determine how formulas are calculated. The following is 
the order in which arithmetic operators are applied:

• Negative number (−)
• Percent (%)
• Exponentiation (ˆ)
• Multiplication (*) and division (/) (left to right)
• Addition (+) and subtraction (−) (left to right)
For example, consider the original formula:

7 + 8 * 3 / 2 − 4 = 15

Following arithmetic operator priorities, the first operation is 8 multiplied by 3 and that result is 
divided by 2. Then 7 is added and 4 is subtracted.

You can use parentheses in a formula to override the standard order of operations. Excel per-
forms calculations on formulas inside parentheses first. Parentheses inside of parentheses are called 
nested parentheses. Calculations are performed on formulas in the innermost set of paren-
theses first, and from left to right if nested parentheses are at the same level. Therefore, the result 
of the following formula with parentheses is different from the previous one:

((7 + 8) * (3 / 2)) − 4 = 18.5

Following arithmetic operator priorities, the first operation is the sum of 7 + 8 multiplied by the 
quotient of 3 divided by 2. Then, 4 is subtracted.

Take Note While modifying a complex formula, if you decide to revert back to the original formula and start 
over, just press Esc. If you’ve already pressed Enter, you’ll need to click the Undo button on the 
Quick Access Toolbar.

USING CELL REFERENCES IN FORMULAS
As you learned in Lesson 1, “Overview,” each cell in an Excel worksheet has a unique identifier 
indicating its column and row, such as A1 (column A, row 1) or E4 (column E, row 4). When you 
create a formula, you can reference a cell’s identifier rather than typing the number that appears in 
that cell. A cell reference identifies a cell’s location in the worksheet, based on its column letter 
and row number. Using a cell reference rather than the data displayed in a cell gives you more flex-
ibility in your worksheet. If the data in a cell changes, any formulas that reference the cell change 
as well. For example, if cell E1 contains the number 12 but is later changed to 15, any formula 
that references cell E1 updates automatically. The same principle applies to a cell that contains a 
formula and is referenced in another formula.

Using Relative Cell References in a Formula
A relative cell reference is one that adjusts the cell identifier automatically if you insert or 
delete columns or rows, or if you copy the formula to another cell. A relative cell reference is, there-
fore, one whose references change “relative” to the location where it is copied or moved.

STEP BY STEP Use Relative Cell References in a Formula

GET READY. OPEN the 04 Budget Cell References data file for this lesson.

1. Click cell B18.

2. Click in the formula bar and replace 1200 with B3. Notice that cell B3 is highlighted and 
surrounded by a blue border while you’re modifying the formula (see Figure 4-4).
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Entering a relative 
cell reference

Cell B3 is highlighted and 
surrounded by a blue border.

Take Note You can use either uppercase or lowercase when you type a cell reference in a formula. For ex-
ample, it does not matter whether you type B4 or b4 in the formula you enter. Excel changes the 
reference to uppercase when you press Enter.

3. Press Enter. The formula in cell B18 now uses a relative cell reference to cell B3.

4. Copy cell B18 to cell B21. The displayed result changes to 400.

5. Notice in the formula bar that the formula in cell B21 is =B6+500-100, but the formula 
you copied is =B3+500-100. That’s because the original cell reference of cell B3 
changed to cell B6 when you copied the formula down three cells, and cell B6 is blank. 
The cell reference is adjusted relative to its position in the worksheet.

6. An alternate way to use a cell reference is to click the cell being referenced while 
creating or modifying a formula. With cell B21 still active, click in the formula bar and 
select B6.

7. Click cell B3. Cell B3 becomes highlighted and surrounded by a blue dashed border, 
and cell B3 appears in the formula bar rather than cell B6. Press Enter.

8. SAVE the workbook in your Excel Lesson 4 folder as 04 Budget Cell References 
Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

You use relative cell references when you want the reference to automatically adjust when you copy 
or fill the formula across rows or down columns in ranges of cells. By default, new formulas in 
Excel use relative references.

In this exercise, you learn two methods for creating formulas using relative references:

• By typing the formula directly into the cell
• By clicking a cell to include in the formula rather than typing the cell reference
The second method is usually quicker and eliminates the possibility of typing an incorrect cell 
identifier, especially if you need to create a formula with many cell references. For example, it 
might be easy to make a mistake typing =D2+D7+D9+D12+D14 rather than just clicking each 
cell to add it to the formula.

You can also reference a range of cells in a formula, which you learn about later in this lesson.

Cell referencing raises another important point about Excel. When you perform math on a series 
of numbers on paper, they’re usually right next to each other in a column or a single row. In a 
worksheet, the numbers don’t have to be adjacent: You can create formulas that reference cells 
anywhere in the worksheet.

Figure 4-4

Entering a relative cell 
reference
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Take Note When constructing a worksheet, plan on using relative cell references unless you know there will 
be a reason not to adjust the cell identifier when you insert or delete columns and rows.

Using Absolute Cell References in a Formula
Sometimes you do not want a cell reference to change when you move or copy it. To make an 
absolute cell reference, use the dollar sign ($) before the column and row of the cell you want to 
reference.

STEP BY STEP Use an Absolute Cell Reference in a Formula

GET READY. USE the worksheet you modified in the previous exercise.

1. Click cell B18.

2. Click in the formula bar and insert dollar signs in the B3 cell reference so it looks like 
$B$3.

3. Press Enter. The formula in cell B18 now uses an absolute cell reference to cell B3.

4. Copy cell B18 to cell B21. The displayed result is 1600, which matches B18.

5. Copy cell B21 to cell C21. The displayed result is still 1600.

6. Notice in the formula bar that the formulas in cells B21 and C21 are  =$B$3+500-100. 
Figure 4-5 shows the formula for cell C21. Regardless of where you copy the formula in 
the worksheet, the formula still refers to cell B3.

An absolute cell reference 
contains two dollar signs.

Cells B21 and C21 show the 
results of the same absolute 
cell reference.

7. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

An absolute cell reference refers to a specific cell or range of cells regardless of where the 
formula is located in the worksheet. Absolute cell references include two dollar signs in the formu-
la, preceding the column letter and row number. The absolute cell reference $B$3, for example, 
always refers to column (B) and row (3). When you copy the formula to any other cell in the 
worksheet, the absolute reference will not adjust to the destination cells.

Figure 4-5

An absolute cell reference
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Using Mixed Cell References in a Formula
You can also create a mixed reference in which a column or a row is absolute, and the other is 
relative. For example, if the cell reference in a formula is $A5 or A$5, you would have a mixed 
reference in which one component is absolute and one is relative.

STEP BY STEP Use a Mixed Cell Reference in a Formula

GET READY. USE the worksheet you modified in the previous exercise.

1. Click cell B21.

2. Click in the formula bar and delete the dollar sign before 3 in the formula so it looks like 
$B3.

3. Press Enter. The formula in cell B21 now uses a mixed cell reference.

4. Copy cell B21 to cell C22. The displayed result is 440, which is different from the result 
in B21. That’s because the formula in C22 references cell B4 (see Figure 4-6). The dollar 
sign before the B in the formula is absolute, but the row number is relative.

A mixed cell reference 
contains one dollar sign.

Cell C22 shows the result 
of a mixed cell reference.

5. Delete the contents of cell B21, cell C21, and cell C22.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

A mixed cell reference is a cell reference that uses an absolute column or row reference, but 
not both.

In the exercise, the column portion of the cell reference is absolute and remains unchanged in the 
formula regardless of where the formula is copied. The row portion of the formula is relative (no 
dollar sign precedes the row number of 3), so that part of the cell reference changes when the cell 
is copied.

Figure 4-6

A mixed cell reference
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If you copy a formula across rows or down columns, the relative reference automatically adjusts, 
and the absolute reference does not adjust. For example, when you copied the formula contain-
ing the mixed reference $B3 to a different cell in column C, the reference in the destination cell 
changed to $B4. The column reference remained the same because that portion of the formula is 
absolute. The row reference adjusted because it is relative.

USING EXTERNAL CELL REFERENCES
You’ve been creating or modifying cell references that refer to cells in the same worksheet. Howev-
er, you can also refer to cells in another worksheet in the same workbook or to another workbook 
entirely. References to cells located in a separate workbook are considered external references. 
Unless you specify another worksheet or workbook, Excel assumes your cell references are to cells 
in the current worksheet.

Referring to Data in Another Worksheet
An external reference refers to a cell or range in a worksheet in another Excel workbook, or to 
a defined name in another workbook. (You learn how to define range names later in this lesson.) 
You might need to use this strategy, for example, to create a summary of data in one worksheet 
based on data in another worksheet. The basic principles for building these formulas are the same 
as those for building formulas referencing data within a worksheet.

STEP BY STEP Refer to Data in Another Worksheet

GET READY. USE the worksheet you modified in the previous exercise.

1. Click the Summary sheet tab in the 04 Budget Cell References Solution workbook.

2. Click cell D8. You want the average payment for electricity to appear in this cell, similar 
to the content that appears in B20 in the Expense Details worksheet. However, your 
formula must reference the Expense Details worksheet to gather the data.

3. Type =SUM(‘Expense Details’!N8)/12 and press Enter. This formula divides the value 
of cell N8 in the Expense Details worksheet by 12. The result is 176, rounded due to cell 
formatting applied to the worksheet (see Figure 4-7).

The formula includes a 
reference to the Expense 
Details worksheet,  
which is in the  same 
workbook as the  
Summary worksheet.

Cell D8 shows the result  
of a formula that references  
a cell in the Expense Details  
worksheet. 

4. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Figure 4-7

Creating a link to a worksheet 
in the same workbook
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The format of a formula that references a cell in a different worksheet is SheetName!CellAddress. 
That is, you enter the external worksheet name followed by an exclamation point, and then the cell 
address in the external worksheet. For worksheet names that include one or more spaces, you need 
to enclose the name in single quotation marks, similar to ‘Sheet Name’!CellAddress.

You can also refer to a range of cells in an external worksheet. For example, in the exercise, you 
can use a similar formula, =SUM(‘Expense Details’!B8:M8)/12, to accomplish the same task. This 
formula adds the values in the range B8:M8 and then divides them by 12 to produce the average 
monthly payment for electricity over one year.

Microsoft calls references to cells in another worksheet or in another workbook links because you 
are essentially linking to data in those remote locations.

Referencing Data in Another Workbook
The procedure for referencing data in another workbook is nearly the same as referencing data in 
another worksheet in the same workbook. The difference is that, when creating a reference to cells 
in another workbook, you must enclose the other workbook name in square brackets ([ ]) and both 
workbooks must be open.

STEP BY STEP Reference Data in Another Workbook

GET READY. USE the worksheet you modified in the previous exercise.

1. Open a second workbook, the workbook file named 04Budget2016.

2. Return to the 04 Budget Cell References Solution workbook. On the Summary sheet, 
click cell C3.

3. Type =([04Budget2016.xlsx]Summary!B3) as shown in Figure 4-8, and press Enter. The 
formula links to cell B3 on the Summary sheet in the workbook named 04Budget2016.

The formula includes an  
external reference to the 
Summary worksheet in 
the 04Budget2016 
workbook

Cell C3 contains the formula 
with an external reference

4. SAVE the workbook and then CLOSE it.

5. CLOSE 04Budget2016.

PAUSE. LEAVE Excel open to use in the next exercise.

The paired brackets [ ] identify the name of the workbook file, and Summary! identifies the work-
sheet within that file.

Figure 4-8

An external reference to a cell 
in another workbook
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USING CELL RANGES IN FORMULAS
In Excel, groups of cells are called ranges. The cell groups are either contiguous or non-contiguous. 
You can name (define) ranges, change the size of ranges after you define them, and use named 
ranges in formulas. The Name Box and the Name Manager help you keep track of named ranges 
and their cell addresses. You can also use the Paste Names command to create a list of named 
ranges and their addresses in a worksheet.

Naming a Range
When you refer to the same cell range over and over, it might be more convenient to give it a name. 
Excel recognizes the name as the cell range and uses the values in those cells to do what you spec-
ified. For instance, if you have a series of sales figures in a column, instead of referring to them as 
the range C4:C10, you can name them SalesQ3. Any time you use the name SalesQ3 in a formula, 
Excel would then use the values in those cells.

STEP BY STEP Name a Range of Cells

GET READY. OPEN the 04 Budget Ranges data file for this lesson.

1.  Click Enable Content, if prompted. If you see another message box, click Continue. 
Click Yes if prompted to make the file a Trusted Document. Click the Expense Details 
sheet tab.

2. Select B3:D14. These are the cells to be named.

3. To the left of the formula bar, click the Name Box.

4. Type a one-word name for the list, such as Q1Expenses, and then press Enter. The 
range name appears in the Name Box (see Figure 4-9). Excel saves this name and uses 
it in any subsequent reference to this range.

The range name appears in the  Name Box The highlighted cells that are part of the range

5. An alternative way to name a range is to use the New Name dialog box. Select 
B16:M16.

6. On the Formulas tab, in the Defined Names group, click Define Name. The New Name 
dialog box appears (see Figure 4-10).

7. Excel uses the row heading as the range name, shown in the Name text box. You can 
change the name if you like. For this exercise, leave the default name.

8. Open the Scope drop-down list. Your options are Workbook, Expense Details, and 
Summary. The last two entries correspond to individual sheets in the workbook. Close 
the drop-down list, leaving Workbook selected.

Figure 4-9

Using the Name Box to name 
a range
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9. Type comments in the Comments text box, if you like.

10. Leave the cell address that appears in the Refers to text box. This is the range you 
selected. Notice that the sheet name is also included automatically.

11. Click OK. The name Utilities_Subtotals is saved for the range B16:M16.

12. A third way to name a range is to use the Create Names from Selection dialog box. 
Select N2:N14. This selection includes the column heading label.

13. On the Formulas tab, in the Defined Names group, click Create from Selection. The 
Create Names from Selection dialog box appears.

14. Excel determines that you want to use the column heading label as the range name. 
Click OK. The range is saved with the name Total.

15. Open the Name Box drop-down list. You have three named ranges from which to 
select.

16. SAVE the workbook in your Excel Lesson 4 folder as 04 Budget Ranges Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

As you learned in Lesson 2, a range is a group of adjacent cells that you select to perform opera-
tions on all of the selected cells. You refer to a cell range by separating the first and last cell in the 
range by a colon, such as B1:B9 and D4:G9.

A named range is a group of cells, and occasionally a single cell, with a designated name. The 
most common reason to name a range is to refer to it in formulas and functions. Naming ranges 
or an individual cell according to the data they contain is a time-saving technique, even though it 
might not seem so when you work with limited data files in practice exercises. However, naming 
a range in a large or complex worksheet enables you to go to the location quickly, similar to a 
bookmark.

After selecting a range of cells, you can name the range using three different methods:

• By typing a name in the Name Box next to the formula bar
• By using the New Name dialog box
• By using the Create Names from Selection dialog box
Rules and guidelines for naming ranges include the following:

• Range names can be up to 255 characters in length.
• Range names may begin with a letter, the underscore character (_), or a backslash (\). The 

rest of the name may include letters, numbers, periods, and underscore characters, but not a 
backslash.

• Range names may not consist solely of the letters “C”, “c”, “R”, or “r”, which are used as short-
cuts for selecting columns and rows.

Figure 4-10

Using the New Name dialog box 
to name a range
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• Range names may not include spaces. Microsoft recommends you use the underscore character 
(_) or period (.) to separate words, such as Fruit_List and Personal.Budget.

• Range names cannot be the same as a cell reference, such as A7 or $B$3.
All names have a scope, either to a specific worksheet or to the entire workbook. The scope of a 
name is the location within which Excel recognizes the name without qualification. Excel requires 
that a name must be unique within its scope, but you can use the same name in different scopes. 
In the New Name dialog box, if you select a worksheet name from the Scope list, the scope is at 
the local worksheet level. If you select Workbook, the scope is at the global workbook level.

If you defined a named range after you entered a cell reference in a formula, you might want to 
update the existing cell reference to the defined name. Select an empty cell, click the arrow next to 
Define Name, and click Apply Names. In the Apply Names dialog box, click one or more names, 
and click OK.

Take Note You can use the same name for equivalent ranges in other worksheets within a workbook. Include 
the name of the worksheet in brackets before the range name to identify which worksheet you’re 
referring to.

After creating named ranges, you can select a name in the Name Box drop-down list to select the 
named range on the worksheet.

Creating a Formula that Operates on a Named Range
You can use the name of any range in a formula, just as you can use a cell identifier.

STEP BY STEP    Create a Formula that Operates on a Named Range

GET READY. USE the worksheet you modified in the previous exercise.

1. In the Expense Details sheet, click A21.

2. Type First Quarter Expenses and then press Enter.

3. In cell B21, type =SUM(.

4. On the Formulas tab, in the Defined Names group, click Use in Formula.

5. Select Q1Expenses from the list (see Figure 4-11), type ) to close the formula and then 
press Enter. The total amount of expenses for January through March appears in 
cell B21.

Selecting Q1Expenses from the Use in Formula drop-down list

6. SAVE the workbook and then CLOSE it.

CLOSE Excel.

Figure 4-11

Using a named range in a 
formula
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following is not an arithmetic operator?

a. +
b. −
c. *
d.  ]

2. Per the order of operations, which of the following is calculated first?
a. Addition (+) and subtraction (−) (left to right)
b. Exponentiation (ˆ)
c. Percent (%)
d. Negative number (−)

3. Which of the following is an acceptable name for a named range?
a. C7
b. subtotal_west
c. subtotal west
d. subtotal/west

4. Which of the following is an example of an absolute cell reference?
a. A9
b. A$9
c. $A$9
d. A9:E9

5. Which of the following is an example of a mixed cell reference?
a. A9
b. A$9
c. $A$9
d. A9:E9

True / False
Circle T if the statement is true or F if the statement is false.

T  F 1. To allow Excel to distinguish formulas from data, all formulas begin with an 
equal sign (=).

T  F 2. Regarding a named range, the scope of a name is the location within which 
Excel recognizes the name without qualification.

T  F 3. You can create a new range by selecting the cells and typing a name in the 
Name Box next to the formula bar.

T  F 4. The order of operations determines which parts of a formula are calculated 
before other parts of the formula.

T  F 5. The formula = 6 * 2 / 3 produces the same result as = 6 * (2 / 3).
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Projects

Project 4-1: Working with the Order of Operations

In this project, you will practice working with the order of operations.

GET READY. Before you begin these steps, LAUNCH Excel and OPEN the 04 Project 
Operations Practice workbook.

1. Select C3 and then modify the formula by inserting parentheses around 5+2. Press 
Enter. The new formula should be =(5+2)*8. The value in C3 changes from 21 to 56.

2. Select D2. Click in the formula bar and then place parentheses around 65–29. Press 
Enter. The new formula should be =(65–29)*8+97/5. The value in D2 changes from 
−147.6 to 307.4.

3. Select D2. Click in the formula bar and then place parentheses around 97/5. Press 
Enter. The new formula should be =(65–29)*8+(97/5). The value in D2 remains the same 
at 307.4.

4. Select D2. Click in the formula bar and then change the parentheses so the formula 
looks like =(65–(29*8)+97)/5. Press Enter. The value in D2 changes to –14.

5. SAVE the workbook in your Excel Lesson 4 folder as 04 Project Operations Solution 
and then CLOSE it.

LEAVE Excel open to use in the next project.

Project 4-2: Naming a Range and Using the Range in a Formula

In this project, Blue Yonder Airlines wants you to analyze the sales and expense data from its four-
year history.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN  the 04 Income Analysis workbook for this lesson.

2. On the Sales sheet, select B4:E4, and then use the Define Name command on the 
Formulas tab to name the range. Accept the defaults in the dialog box.

3. Select B5:E5 and use the Name Box to name the range. Use the row heading as the 
range name using an underscore to separate the words.

4. Select A6:E6. Use the Create from Selection command on the Formulas tab to name 
the range. Use the default option in the dialog box.

5. Create a named range for A7:E7 using the method of your choice.

6. Create a formula in cell F4 that sums the values in B4:E4 using the range name.

7. Repeat Step 6 for the other three income sources.

8. Create range names on the Expenses sheet using the method of your choice.

9. Total the four expense categories on the Expenses sheet as you did on the Sales sheet. 
Be careful to select the worksheet range name rather than the workbook range name in 
each case. You use this workbook again in Lesson 5 and create formulas with functions 
on the Analysis sheet.

10. SAVE the workbook in your Excel Lesson 4 folder as 04 Income Analysis Solution and 
then CLOSE the file.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Summarizing Data with Functions Perform calculations by using the SUM function.
Perform calculations by using the COUNT function.
Perform calculations by using the AVERAGE function.
Perform calculations by using the MIN and MAX functions.

4.1.2
4.1.4
4.1.5
4.1.3

SOFTWARE ORIENTATION

Formulas Tab

The Formulas tab in Excel 2016, shown in Figure 5-1, provides access to a library of formulas and 
functions. On this tab, you can use commands for quickly inserting functions, inserting totals, 
and displaying a visual map of cells that are dependent on a formula.

Insert Function AutoSum Function Library

Insert Function button next to formula bar
Figure 5-1

The Formulas tab in Excel 2016
In this lesson, you learn how to use a variety of simple functions to perform calculations in a 
budgeting worksheet.

SUMMARIZING DATA WITH FUNCTIONS
Functions provide an easy way to perform mathematical work on a range of cells, quickly and 
conveniently. This section shows you how to use some of the basic functions in Excel: SUM, 
COUNT, COUNTA, COUNTBLANK, AVERAGE, MIN, and MAX.

Using the SUM Function
Adding a range of cells is one of the most common calculations performed on worksheet data. The 
SUM function totals all of the cells in a range, easily and accurately. AutoSum makes that 
task even easier by calculating (by default) the total from the adjacent cell up to the first nonnu-
meric cell, using the SUM function in its formula. SUM is usually the first function most people 
learn how to use in Excel. In fact, you already saw it in action in Lesson 4, “Using Basic Formulas.”
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STEP BY STEP Use the SUM Function

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 05 Budget Start data file for this lesson. Click Enable Editing, if prompted.

2. In cell B7, type =SUM(B3:B6) and press Enter. The result, 2140, is the sum of January 
nonutility expenses.

Troubleshooting Remember that all formulas must start with an equal sign (=). A function is simply a pre-
defined formula, so you must use the equal sign.

3. Click in cell C7. Click the Formulas tab and then click the top part of the AutoSum 
button. The SUM function appears with arguments filled in, but only C6 is included. 
Type C3: before C6 to correct the range (see Figure 5-2). Press Enter. The result, 1340, is 
the sum of February nonutility expenses.

4. Copy cell C7 to D7:M7 to enter the remaining subtotals.

5. Copy cell N6 to N7 to enter the total nonutility expenses.

6. SAVE the workbook to your Excel Lesson 5 folder as 05 Budget Math Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

The alternative to the SUM function is to create an addition formula using cell references for every 
cell value to be added, such as the following:

=B7+C7+D7+E7+F7+G7+H7+I7+J7+K7+L7+M7

The easier way to achieve the same result is to use the SUM function or AutoSum. AutoSum is a 
built-in feature of Excel that recognizes adjacent cells in rows and columns as the logical selection 
to perform the AutoSum.

Using the COUNT, COUNTA, and COUNTBLANK Functions
Statistical functions, such as SUM and COUNT, compile and classify data to present significant 
information. Use the COUNT function when you want to determine how many cells in a range 
contain a number. There are other variations of the COUNT function. The COUNTA function 
counts all nonblank entries in a range, whether they include text or numbers. The COUNT-
BLANK function counts the number of blank cells in a range.

Figure 5-2

Using the SUM function
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STEP BY STEP Use the COUNT, COUNTA, and COUNTBLANK Functions

GET READY. USE the workbook you modified in the previous exercise.

1. In cell O5, type COUNT and then press Enter. This is the label identifying the formula 
you will enter in the next step.

2. In cell O6, type =COUNT(A6:M6) and then press Enter. The result, 9, is the number 
of months in which you budgeted for miscellaneous expenses. The COUNT function 
disregards the entry in A6 because it doesn’t contain a number, and the function also 
disregards blank cells.

3. In cell P5, type COUNTA and then press Enter. This is the label identifying the formula 
you will enter in the next step.

4. In cell P6, type =COUNTA(A6:M6) and then press Enter. The result, 10, is the number of 
nonblank entries in the range.

5. In cell Q5, type COUNTBLANK and then press Enter. This is the label identifying the 
formula you will enter in the next step.

6. In cell Q6, type =COUNTBLANK(A6:M6) and then press Enter. The result, 3, is the 
number of blank entries in the range A6:M6 (see Figure 5-3).

COUNT, COUNTA, and COUNTBLANK function results

Figure 5-3

The results of the COUNT,  
COUNTA, and COUNTBLANK  
functions

7. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Using the AVERAGE Function
The AVERAGE function adds a range of cells and then divides by the number of cell entries, 
determining the mean value of all values in the range. Regarding your personal budget, because 
the cost of electricity and gas fluctuates seasonally, it might be interesting to know the average 
monthly amount you might spend over the course of an entire year.

STEP BY STEP Use the AVERAGE Function

GET READY. USE the workbook you modified in the previous exercise.

1. In cell O8, type AVERAGE and then press Enter.

2. In cell O9, type =AVERAGE(B9:M9) and then press Enter. The result, 175.8333, is your 
average expected monthly electricity bill.

3. In cell O10, type =AVERAGE(B10:M10) and then press Enter. The result, 93.33333, is 
your average expected monthly gas bill (see Figure 5-4).
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4. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Using the MIN Function
The MIN function allows you to determine the minimum value in a range of cells. Let’s use this 
function to determine what your minimum electricity and gas bills will be. Instead of entering 
the formula manually, you’ll use the Function Library group on the Formulas tab to build the 
formula.

STEP BY STEP Use the MIN Function

GET READY. USE the workbook you modified in the previous exercise.

1. In cell P8, type MIN and then press Enter.

2. Click in cell P9 and then click the Formulas tab.

3. Click the AutoSum button arrow and then select Min from the menu. The range B9:O9 
is automatically selected (see Figure 5-5). This range is incorrect, so you need to edit it.

Figure 5-5

The wrong range is selected  
for the MIN function.

4. Click cell B9, hold down the Shift key, and then click cell M9. The range B9:M9 appears 
in the function, which now looks like =MIN(B9:M9). See Figure 5-6. Press Enter. The 
result, 150, appears, which is the lowest expected electricity bill for the year.

Figure 5-4

The results of the AVERAGE 
function
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Figure 5-6

Modifying the MIN function
5. Copy cell P9 to cell P10. The result, 70, is the lowest expected gas bill for the year.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Using the MAX Function
The MAX function returns the largest value in a set of values. The MAX function works the 
same way as MIN, except MAX determines the maximum value in a range of cells. To use MAX 
in a formula, let’s enter the function manually.

STEP BY STEP Use the MAX Function

GET READY. USE the workbook you modified in the previous exercise.

1. In cell Q8, type MAX and then press Enter.

2. In cell Q9, type =MAX( and then drag over the range B9:M9. Press Enter. Notice that 
Excel supplies the missing right parenthesis when you press Enter. The result of this 
function, 230, is the highest monthly electricity bill that you expect to receive.

3. Copy cell Q9 to Q10. The result, 120, is the highest monthly gas bill that you expect to 
receive (see Figure 5-7).

MAX function results

4. SAVE the workbook to your Excel Lesson 5 folder and then CLOSE it.

CLOSE Excel.

Figure 5-7

The results of the MAX 
function
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following calculates the total from the adjacent cell through the first 
nonnumeric cell by default, using the SUM function in its formula?

a. AVERAGE
b. AutoSum
c. COUNT
d. MAX

2. You want to add a range of cells and then divide by the number of cell entries, 
determining the mean value of all values in the range. Which function should be used?
a. MIN
b. AVERAGE
c. COUNT
d. MAX

3. You want to calculate the number of nonblank cells in your worksheet. Which function 
should be used?
a. SUM
b. COUNTA
c. MIN
d. MAX

4. Which of the following statements accurately describes the default selection for 
AutoSum?
a. You must make the selection before clicking AutoSum.
b. By default, AutoSum totals all entries above the cell in which the formula is located, 

even if the cells contain a mix of numeric and nonnumeric content.
c. By default, AutoSum calculates the total from the adjacent cell through the first 

nonnumeric cell.
d. AutoSum does not have a default selection.

5. The COUNT and MIN functions are examples of which category of functions?
a. text
b. statistical
c. financial
d. logical

True / False
Circle T if the statement is true or F if the statement is false.

T F 1. The AVERAGE function returns the mean value in a range of selected cells.

T F 2. The COUNT function returns the total number of cells in the selected range that 
contain both text and numbers.

T F 3. The MAX function returns the total of all cells in the selected range.

T F 4. The MIN function returns the smallest value in a range of cells.

T F 5. You must use the AutoSum button to enter a SUM function—you cannot type it 
manually in a cell.
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Projects

Project 5-1: Using Statistical Functions 

In this project, you work for Wingtip Toys and have been playing three new games each day to 
master them, hoping to demo the games in the retail store. You’ve been keeping track of your wins 
and losses in a worksheet. A “1” indicates a win and a “0” indicates a loss.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 05 Game Stats data file for this lesson.

2. In cell E3, type =AVERAGE(B3:D3) and then press Enter.

3. Use the fill handle to copy the formula in E3 to E4:E12.

4. Click cell G2.

5. On the Formulas tab, in the Function Library group, click the AutoSum button arrow 
and then select Count Numbers.

6. Click cell B3 and drag the mouse pointer to cell D12.

7. Release the mouse and then press Enter to accept the range B3:D12. The result, 30, is 
the total number of times you played the games in 10 days.

8. In cell G3, type =SUM(B3:D12) and then press Enter. The result, 17, represents the total 
number of times you won the games.

9. In cell G4, type =G2-G3 and then press Enter. The result, 13, represents the total 
number of times you lost the games.

10. SAVE the workbook to your Excel Lesson 5 folder as 05 Game Stats Solution and then 
CLOSE the file.

LEAVE Excel open to use in the next project.

Project 5-2: Completing the Analysis Sheet in the Budget Workbook

Blue Yonder Airlines wants to analyze the sales and expense data from its four-year history. In this 
project, you will complete the Analysis sheet to summarize the data.

GET RE ADY. LAUNCH Excel if it is not already running.

1. OPEN 05 Income Analysis Start from the data files for this lesson.

2. On the Analysis sheet, calculate average sales for each of the four service categories 
using range names. Use Name Manager to examine range names in the workbook 
before you enter the formulas.

3. Calculate the average expenses for each of the four service categories.

4. Calculate the maximum sales for each of the four service categories.

5. Calculate the maximum expenses for each of the four service categories.

6. SAVE the workbook to your Excel Lesson 5 folder as 05 Income Analysis Solution and 
then CLOSE the file.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Inserting and Deleting Cells Insert and delete cells. 2.1.5

Manually Formatting Cell Contents Modify cell alignment and indentation.
Apply cell formats.
Apply number formats.
Wrap text within cells.
Merge cells.

2.2.2
2.2.6
2.2.5
2.2.4
2.2.1

Copying Cell Formatting with the Format Painter Format cells by using Format Painter. 2.2.3

Understanding Paste Special Options Paste data by using special paste options. 2.1.3

Formatting Cells with Styles Apply cell styles. 2.2.7

Working with Hyperlinked Data Insert and remove hyperlinks. 1.2.3

Applying Conditional Formatting to Cells Apply conditional formatting. 2.3.4

SOFTWARE ORIENTATION

Formatting Excel Worksheets

The Excel Home tab shown in Figure 6-1 contains formatting and editing commands that help 
you enhance the appearance and readability of your worksheets. You will use commands from 
almost every group on this tab as you learn to apply formatting to data, copy formatting, and 
apply styles.

Character attributes Text alignment commands Number formats Style commands Cell inserting, deleting,  
and formatting commands

Figure 6-1

The Home tab
Excel provides many ways to format text and values in a worksheet. In the business world, work-
sheets are usually printed or shared with others. Therefore, you want your worksheets to be as 
appealing and understandable as possible.
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INSERTING AND DELETING CELLS
After creating a worksheet, you might decide to add more data or delete unnecessary data. Al-
though you can insert or delete entire rows and columns, sometimes you just need to work with 
a single cell or a range of cells. You can insert or delete single cells or ranges of cells, but be aware 
that doing so affects the location of other cells.

Inserting Cells into a Worksheet
When you insert a cell in a column, you force the other cells in the same column to move down. 
Inserting a cell into a row shifts the other cells in the same row to the right.

STEP BY STEP Insert Cells into a Worksheet

GET READY. LAUNCH Microsoft Excel.

1. OPEN the 06 Patient Visits Insert Delete data file for this lesson.

2. Click in cell G5 to make it the active cell.

3. On the Home tab, in the Cells group, click the top part of the Insert button. All cells in 
column G beginning with G5 shift down one cell.

4. Type 590 and press Enter.

5. Select cells O3:O9.

6. On the Home tab, in the Cells group, click the Insert button arrow and then select Insert 
Cells.

7. In the Insert dialog box, ensure the Shift cells right option is selected, as shown in 
Figure 6-2. Click OK.

8. Notice that the cells formerly in O3:O9 shift one cell to the right. The worksheet should 
look similar to Figure 6-3.

Figure 6-2

The Insert dialog box
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Cells in column G moved down Inserted range of cells

Insert command

9. In cell O3, type November.

10. Enter the following numbers in cells O4 through O9:
480
502
446
577
302
302

11. SAVE the workbook to your Excel Lesson 6 folder as 06 Patient Visits Insert Delete 
Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Additions and changes are common activities in Excel 2016 workbooks. After creating and saving 
an Excel workbook that tracks the number of patients treated monthly, the Contoso administra-
tive assistant discovered that corrections were needed and additional data had to be added. In the 
previous exercise, you made the corrections and additions.

When you click the Insert button arrow in the Cells group on the Home tab, the menu indicates 
you can insert cells, worksheet rows, worksheet columns, or even a new worksheet into a work-
book.

If you click the Insert button in the Cells group, a blank cell is inserted and, by default, the exist-
ing cells move down in the column. If, however, you click the Insert button arrow and then select 
Insert Cells, the Insert dialog box shown in Figure 6-2 opens, and you can choose to shift cells to 
the right or down, insert a row, or insert a column in a worksheet.

Deleting Cells from a Worksheet
When you delete cells in a worksheet, you remove one or more cells, forcing other cells to move 
up or to the left.

Figure 6-3

The worksheet after inserting 
cells
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STEP BY STEP Delete Cells from a Worksheet

GET READY. USE the workbook you modified in the previous exercise.

1. Click cell P7 to make it the active cell.

2. On the Home tab, in the Cells group, click the Delete button arrow, and then select 
Delete Cells.

3. In the Delete dialog box, select the Shift cells left option and then click OK. The content 
in cell Q7 shifts to the left and appears in cell P7.

4. Highlight the range A8:P8.

5. Right-click the selection, which is a duplicate of the next row of data, and select Delete 
from the shortcut menu.

6. In the Delete dialog box, ensure Shift cells up is selected and then click OK.

7. To delete a range of cells in a column, highlight the range D3:D8, and on the Home tab, 
in the Cells group, click the Delete button arrow and then select Delete Cells. Ensure 
that Shift cells left is selected and then click OK. Press Ctrl+Home. The worksheet 
should look similar to Figure 6-4.

Figure 6-4

The worksheet after  
deleting cells

8. SAVE the workbook and CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

When you click the arrow below the Delete command in the Cells group on the Home tab, notice 
that you can delete a cell, a worksheet row, a worksheet column, or an entire worksheet.

Deleting a cell is not the same as clearing a cell’s content, which you learned about in Lesson 
2, “Working with Microsoft Excel 2016.” Think of an Excel worksheet being similar to several 
stacks of boxes. The boxes are lined up alongside one another and on top of one another to form a 
grid. The open side of every box is facing you. You can take contents out of a box, thus emptying 
the box, but the box still remains in the stack. This is equivalent to clearing a cell’s content. The 
same principle applies when you press Delete on the keyboard—you’re simply removing the cell’s 
content. However, when you pull a box out of the stack, the entire box is gone. This is the same as 
deleting a cell using the Delete Cells command.

MANUALLY FORMATTING CELL CONTENTS
Excel provides many different tools to help you format cell content. Applying formatting can 
make your worksheets easier to understand, draw attention to important information, and provide 
a professional touch. The tools you need to make your worksheets look outstanding are located in 
various groups on the ribbon’s Home tab.
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Aligning and Indenting Cell Contents
Excel enables you to align text and numbers horizontally and vertically. To align means to ar-
range in a line or bring into alignment. Horizontal alignment includes left, right, and center. 
Vertical alignment includes top, middle, and bottom. You can use Alignment commands in the 
Alignment group on the Home tab or commands in the Format Cells dialog box to change the 
alignment of cell contents. Indentation moves cell contents closer to the right border of a cell. In-
denting data in an Excel worksheet is often performed on subordinate text to enhance readability.

STEP BY STEP Align and Indent Cell Contents

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 06 Patient Visits Format Cells data file for this lesson.

2. Select A3:O3.

Troubleshooting Manual formatting is applied only to selected cells. Therefore, you need to select a cell or 
range of cells before applying the formatting.

3. On the Home tab, in the Alignment group, click the Center button, as shown in Figure 
6-5. The column labels are now horizontally centered.

Top Align 

Left Align Right Align Decrease Indent

Bottom Align Increase Indent
Middle Align

Center

4. Select D4:O8, and then on the Home tab, in the Alignment group, click the Align Right 
button. All numbers in the months columns are now right-aligned.

5. Select C4:C8.

6. On the Home tab, in the Alignment group, click the Increase Indent button. The cell 
content moves toward the right cell border.

7. Click the Decrease Indent button. The cell content moves back toward the left cell 
border.

8. SAVE the workbook to your Excel Lesson 6 folder as 06 Patient Visits Format Cells 
Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

By default, when you enter alphabetic characters or alphabetic characters combined with numbers 
or symbols, the cell content is left-aligned horizontally, which means it lines up along the left side 
of the cell. When you enter numbers, the content is right-aligned—that is, it lines up with the 
right side of the cell. When you center content, it lines up with the midpoint of a cell.

Vertical alignment affects the location of content vertically within a cell. Your options in the 
Alignment group on the Home tab are Top Align, Middle Align, and Bottom Align. You can also 
select Justify or Distributed, which are available in the Format Cells dialog box, shown in Figure 
6-6. To access the dialog box, click the Dialog Box Launcher in the lower-right corner of the 
Alignment group on the Home tab.

Figure 6-5

The Alignment buttons
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The following describes each type of vertical alignment:

• Top (or Top Align): The top line of text appears at the top of the cell.
• Center (or Middle Align): Text is centered halfway between the top and bottom of the cell.
• Bottom (or Bottom Align): Text appears at the bottom of the cell. This is the default vertical 

alignment.
• Justify: Text is spread evenly throughout the cell. Excel will wrap text and automatically adjust 

the row height, if necessary.
• Distributed: Text is spread evenly between the top of the cell and the bottom, separated by 

blank space.

Choosing Fonts and Font Sizes
A font is a set of text properties that affect the typeface, size, and style of text. The default, or 
predefined, font for ordinary text in Excel 2016 is Calibri, 11 point. You can change the font for 
a selected cell, a range of cells, columns, rows, and even for specific characters within a cell. To 
change the font, select a new font from the Font menu in the Font group on the Home tab. You 
can also change the size in the Font Size box or click Increase Font Size or Decrease Font Size until 
the size you want is displayed in the Font Size box.

STEP BY STEP Choose Fonts and Font Sizes

GET READY. USE the workbook from the previous exercise.

1. Click A1.

2. On the Home tab, in the Font group, open the Font menu and then select the first 
option under Theme Fonts at the top, Calibri Light, as shown in Figure 6-7. Only the 
text in cell A1 changes to the new font.

Figure 6-6

The Alignment tab of the 
Format Cells dialog box
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3. With cell A1 still selected, open the Font Size menu indicated in Figure 6-8. Select 18. 
The font size of the text changes to 18 point.

Font Font Size

Increase Font Size

Decrease Font Size

 

4. Select A3:O3 and from the Font list, select Arial.

5. With A3:O3 still selected, change the Font Size to 10. The column heading labels are 
now in Arial 10-point.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Figure 6-7

The Font menu

Figure 6-8

The font-related options 
in the Font group
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Excel provides many fonts, such as Arial, Calibri, and Times New Roman, in the Font menu. To 
improve the overall design of a worksheet, the font size is usually enlarged for titles and labels.

Font size is measured in points. Each time you click Decrease Font Size or Increase Font Size, the 
size changes by a set amount that matches the size options on the Font Size list. Points refer to the 
measurement of the height of the characters in a cell. One point is equal to 1/72 inch.

In the Excel Options dialog box (select File > Options), on the General page, you can change the 
default font used in all new workbooks.

Troubleshooting If you choose a different default font and/or font size, that font is used only in workbooks you 
create after you change the default and restart Excel. Existing workbooks are not affected.

Whenever you select text, cells, rows, or columns for formatting, you can use the Mini toolbar, 
shown in Figure 6-9, to apply selected formatting features. The Mini toolbar is a formatting 
tool that appears above or below the shortcut menu when you right-click a cell. This unique tool-
bar provides the most commonly used formatting commands. Unlike the Quick Access Toolbar, 
which can be customized, you cannot customize the Mini toolbar.

Changing the Font Color
Excel enables you to pick from thousands of colors to apply to data in worksheets. Open the Font 
Color menu in the Font group on the Home tab to work with theme colors and the standard color 
palette, or click More Colors to access a much wider selection of colors.

STEP BY STEP Change the Font Color

GET READY. USE the workbook from the previous exercise.

1. Click A1.

2. Open the Font Color menu, as shown in Figure 6-10, and under Standard Colors, click 
the Red color box. The text Contoso, Ltd. now has a red font color.

Red color box

Figure 6-9

The Mini toolbar

Figure 6-10

The Font Color palette in 
the Font group
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3. Select A3:O3, open the Font Color menu, and under Standard Colors click the Blue 
color box (third from the right).

4. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

The most recently applied color appears on the Font Color button. To apply that color, make a 
selection and click Font Color. To apply a different text color, click the arrow next to the Font 
Color button. You can choose a theme color or a standard color. You can also click More Colors 
to open the Colors dialog box, in which you can choose from additional standard colors or create 
colors to your own specifications.

Applying Special Character Attributes
An attribute is a formatting characteristic, such as bold, italic, or underlined text. You can apply 
character attributes in Excel by selecting the data to be affected and clicking a button in the Font 
group on the Home tab.

STEP BY STEP Apply Special Character Attributes

GET READY. USE the workbook from the previous exercise.

1. Select A3:O3.

2. In the Font group, click the Bold button, and then click the Italic button, as shown in 
Figure 6-11. The column labels appear in bold and italic.

Bold Italic Underline

3. Select A4:B8 and click the Bold button. The first and last names now appear in bold.

4. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Special character attributes provide visual appeal beyond changing the font and font size. You can 
also call attention to specific data by applying these special characteristics.

To apply underlining, click the Underline button in the Font group. You can also click the arrow 
next to the Underline button and then select Double Underline from the list.

Figure 6-11

The Bold, Italic, and Underline 
buttons in the Font group
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When you apply underlining to cells, only the cell contents appear underlined. To create the ap-
pearance of a continuous rule, or underline, across the bottom of a cell, you need to apply a border. 
You’ll learn about borders later in this lesson.

Filling Cells with Color
When formatting worksheets, you’ll find you often want to apply a colored shading, or highlight-
ing, to the background of cells to make them stand out from the rest of the cells around them. 
Use the Fill Color tool in the Font group on the Home tab to achieve this type of highlighting.

STEP BY STEP Fill Cells with Color

GET READY. USE the workbook from the previous exercise.

1. Select A3:O3.

2. In the Font group, click the Fill Color button arrow. The Theme Colors and Standard 
Colors palettes appear.

3. Select the Blue, Accent 1, Lighter 80% color box, as shown in Figure 6-12. A light blue 
background is applied to the column heading row.

Fill Color

4. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

No Fill (clear) is the default background color. The color palette you used to apply font color dis-
plays the same colors as the color palette for background color.

Much like selecting a font color, after you select a color and apply it to a cell’s background, the Fill 
Color button takes on that color. To apply the color shown on the Fill Color button, simply make a 
selection and click the button. To apply a different fill color, click the arrow next to Fill Color and 
apply either a theme color or a standard color. You can also click More Colors to open the Colors 
dialog box and custom blend colors.

You can apply a pattern effect to cells as well as a background color. To do so, first select the range 
of cells to which you want to apply a background color with fill effects, then click the Font group’s 
Dialog Box Launcher. The Format Cells dialog box opens. Click the Fill tab. As shown in Figure 
6-13, you can make a selection in the Pattern Style box to add a pattern to the background color.

Figure 6-12

The Blue, Accent 1, Lighter 
80% color box in the Fill 
Color tool
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Applying Number Formats
Normally, values you enter into cells are unformatted—they consist of a string of numerals. You 
should format the numbers so they are easier to read or are consistent in terms of the number of 
decimal places shown. You can use tools in the Number group on the Home tab to apply a wide 
variety of number formats, from currency to dates and times to scientific notation.

STEP BY STEP Apply Number Formats

GET READY. LAUNCH Microsoft Excel if it is not already open.

1. OPEN the 06 Contoso Revenue data file for this lesson.

2. Ensure that Sheet1 is the active sheet.

3. Select B4:D8. This data is currently formatted as General, without commas or decimal 
places.

4. On the Home tab, in the Number group, open the Number Format menu as shown in 
Figure 6-14.

Figure 6-13

Add a pattern to a cell’s 
background color

Figure 6-14

The Number Format menu
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5. Select Currency. The numbers are now formatted as dollars, with two decimal places 
to represent cents.

6. With B4:D8 still selected, in the Number Format menu, select Accounting. This format 
left-aligns the dollar sign in each cell.

7. In the Number group, click the Decrease Decimal button twice to display no decimal 
places. The Increase Decimal and Decrease Decimal buttons are shown in Figure 6-15. 
The numbers are now displayed as whole dollars.

Accounting Number Format
Percent Style

Comma Style

Increase Decimal

Decrease Decimal

8. Click in a blank cell, such as A11.

9. Click Sheet2.

10. Select B6:B11.

11. In the Number group, click the Comma Style button. Notice that the numbers are 
formatted with a thousands separator and two decimal places but no dollar sign.

12. With B6:B11 still selected, in the Number group, click the Accounting Number Format 
button, and then click the Decrease Decimal button twice. These actions make the 
current range consistent with the number format on Sheet1.

13. Select C6:C11.

14. In the Number Format menu, select Short Date. The dates are now displayed in the 
mm/dd/yyyy format.

15. Manually decrease the width of column C to eliminate extra space.

16. SAVE the workbook to your Excel Lesson 6 folder as 06 Contoso Revenue Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note Formatting a number does not affect the value in the cell; formatting simply changes the appear-
ance of the number.

The Number Format menu contains several options that let you quickly apply common number 
formats. When you click one of these options, the active cell takes on the specified number format. 
You also can select a range of cells (or an entire row or column) before clicking a number format 
option. Table 6-1 summarizes the various formats available in the Number Format menu.

Figure 6-15

The buttons in the Number 
group
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Number Format Description

General This is the default format that Excel applies when you enter text or a number in 
a cell.

Number This format is used for the general display of numbers, with two decimal places 
by default. 

Currency This format is used for general monetary values and displays the default currency 
symbol with two decimal places.

Accounting This format is also used for monetary values. Currency symbols and decimal 
points are aligned in this format.

Short Date This format displays days, months, and years in the mm/dd/yyyy style by default.

Long Date This format displays dates in a long format, such as Sunday, January 15, 2017.

Time This format applies a single format: 12:00:00 AM. If you want to choose another 
time format, you must use the Format Cells dialog box.

Percentage This format displays the number with a percent sign and two decimal places.

Fraction This format displays the number as a fraction.

Scientific This format displays numbers in exponential notation (with an E): for example, 
2.00E+05 = 200,000; 2.05E+05 = 205,000.

In most cases, the number formats provided in the Number Format menu are adequate. However, 
you may occasionally want more control over how your values appear. Excel offers control over 
number formats through the Format Cells dialog box.

The Number tab of the Format Cells dialog box displays 12 categories of number formats from 
which to choose, most of which are also available from the Number Format menu. However, when 
you select a category from the list box in the Format Cells dialog box, the right side of the tab 
changes to display options.

For example, the Number category has three options that you can control:

• The number of decimal places to display
• Whether to use a thousands separator
• How to display negative numbers
Notice that the Negative Numbers list box has four choices, two of which display negative values 
in red. These choices change depending on the number of decimal places and whether you choose 
to separate thousands. Also, notice that a Sample section near the top of the dialog box previews 
how the active cell will appear with the selected number format. After you make your choices, 
click OK to apply the number format to all of the selected cells.

The number format categories that are unique to the Number tab in the Format Cells dialog box 
are described in Table 6-2.

Table 6-1

Excel number format preset 
options available in the 
Number Format menu
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Number Format Description

Special Contains additional number formats specific to your country. In the United States, 
there are four (Zip Code, Zip Code+4, Phone Number, and Social Security 
Number); in Canada, there are two (Phone Number and Social Insurance 
Number); in most other countries, there are none.

Custom Enables you to define custom number formats that are not included in any of the 
other categories.

Text When applied to a value, causes Excel to treat the value as text (even if it looks 
like a number). This feature is useful for items such as part numbers.

Wrapping Text in a Cell
When a cell is formatted to wrap text, data that’s too long to display within the cell’s width 
automatically displays on the next line within the cell. Wrapped text also increases row height 
automatically. If you later change the column width, the text wrapping and row height adjust 
automatically.

STEP BY STEP Wrap Text in a Cell

GET READY. USE the workbook you saved in the previous exercise.

1. Click Sheet1. Notice that the content in two cells in column A cannot be fully displayed 
because of length.

2. Click A4, and then hold down the Ctrl key and click A7. Both cells—A4 and A7—are 
selected.

3. On the Home tab, in the Alignment group, click the Wrap Text button. The text in both 
cells wraps to a second line without affecting the column width, as shown in Figure 
6-16. Notice that the Wrap Text button takes on a darker background, indicating that the 
text in the selected cells is wrapped.

Wrapped cells Indicates the content of the 
selected cells is wrapped

Table 6-2

Additional Number format 
categories

Figure 6-16

The formatted worksheet 
with text wrapping
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4. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

You can remove text wrapping by selecting the appropriate cell or cells and clicking the Wrap Text 
button again.

Merging Cells and Splitting Merged Cells
Merging is a useful tool when combining data from other sources, and as a means of centering a 
heading across multiple columns. A merged cell combines two or more cells into a single cell. 
Splitting cells, or unmerging them, separates previously merged cells. The Merge & Center button 
in the Alignment group on the Home tab provides several merge commands and the Unmerge 
Cells command. Use the Merge Cells command if you want to merge a selection without centering 
the data in the resulting merged cell.

STEP BY STEP Merge and Split Cells

GET READY. USE the workbook you saved in the previous exercise.

1. On Sheet1, select A1:D1.

2. On the Home tab, in the Alignment group, click the main part of the Merge & Center 
button. The company name remains in a single cell, which is now centered across the 
columns.

3. Select A2:D2.

4. On the Home tab, in the Alignment group, open the Merge & Center menu. Select 
Merge & Center. The heading remains in a single cell, which is now centered across the 
columns. This step has the same effect on A2:D2 as Step 2 had on A1:D1.

5. Select A3:D3.

6. From the Merge & Center menu, click Merge & Center.

7. Read the error message that appears and click OK.

8. Only the heading from the first column remains, which is not the desired effect. Press 
Ctrl+Z to undo the last change and restore the headings. See Figure 6-17.

Merged and 
centered

9. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

A merged cell is created by combining two or more horizontally or vertically adjacent cells. When 
you merge cells, the selected cells become one large cell that spans multiple columns or rows.

Figure 6-17

The formatted worksheet 
with cells in the first two rows 
merged and centered  
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To split, or unmerge, cells right after merging them, press Ctrl+Z. Otherwise, open the Merge 
& Center menu and then select Unmerge Cells to split merged cells. You can split cells that have 
been merged into separate cells again, but you cannot split a single worksheet cell that has not 
been merged.

Placing Borders around Cells
You can use borders to enhance a worksheet’s visual interest and to make it easier to read. You can 
either apply Excel’s predefined border styles, or you can customize borders by specifying a line 
style and color of your choice.

STEP BY STEP Place Borders around Cells

GET READY. USE the workbook you saved in the previous exercise.

1. On Sheet1, select A3:D3.

2. On the Home tab, in the Font group, click the Borders button arrow to open the Borders 
menu.

3. Select Top and Bottom Border. The selected text now has a top and bottom border.

4. With A3:D3 still selected, open the Borders menu in the Font group and select More 
Borders.

5. In the Format Cells dialog box, click the Border tab, if necessary.

6. Click a thicker line weight, such as the fifth line in the second column under Style. Then 
click the top and bottom border lines shown in the preview to the right to apply the 
thicker line. See Figure 6-18.

Selected line width style
Click both lines to apply the line width 
style to the top and bottom borders 

7. Open the Color list and under Standard Colors, select the Blue color box (third from 
right under Standard Colors), and then click the top and bottom border lines shown in 
the preview to the right to apply the color. Click OK and then click in a blank cell so you 
can view the result. See Figure 6-19.

Figure 6-18

Applying a border option
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8. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

Borders are often used to set off headings, labels, or totals.

In the Font group, the Borders button displays the most recently used border style, and the but-
ton’s name changes to that style name. Click the Border button (not the arrow) to apply that style 
again, or you can click the arrow and choose a different border style. Click More Borders to apply 
a custom or diagonal border.

On the Border tab of the Format Cells dialog box, click a line style and select a color. You can 
select a border style from the presets or create a style with the line-placement options in the Border 
area. To remove a border, just click the border line in the preview pane in the Format Cells dialog 
box.

COPYING CELL FORMATTING WITH THE FORMAT PAINTER
Format Painter is a feature found in most Office applications that allows you to quickly copy 
formatting attributes that you have already applied and “paint” those attributes onto other text, 
shapes, pictures, and worksheet cells. You can use Format Painter to copy font, font size, font 
color, character attributes like bolding and underlining, alignment, indentation, number formats, 
and borders and shading. Format Painter is located in the Clipboard group on the Home tab and 
on the Mini toolbar.

STEP BY STEP Use the Format Painter to Copy Formatting

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 06 Contoso Painter Paste Special data file for this lesson.

2. Click Sheet2.

3. Click in cell A5.

4. On the Home tab, in the Alignment group, click the Center button.

5. In the Font group, click the Underline button.

6. In the Font group, click the Font Color button arrow, and then select the Dark Blue, Text 
2 color (the fourth color in the first row under Theme Colors).

7. On the Home tab, in the Clipboard group, click the Format Painter button. The mouse 
pointer changes to a plus sign with a paint brush, as shown in Figure 6-20.

Figure 6-19

The worksheet with a blue 
border above and below 
column heading labels
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Format Painter

Format Painter 
mouse pointer

Cell with formatting 
to be copied

8. Drag over B5:C5. The formatting from A5 is applied to B5 and C5.

9. If Format Painter is still active, click the Format Painter button again or press Esc to 
turn off the Format Painter.

10. SAVE the workbook to your Excel Lesson 6 folder as 06 Contoso Painter Paste Special 
Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note You can double-click the Format Painter if you want to apply formats to multiple selections.

UNDERSTANDING PASTE SPECIAL OPTIONS
Excel gives you another tool, called Paste Special, that enables you to control specifically what 
you want to paste after using the Copy or Cut command, such as cell content, formulas, values, 
formatting, and much more. Paste Special is available in the Clipboard group on the Home tab, 
or in the shortcut menu that appears after right-clicking a cell.

STEP BY STEP Understand Paste Special Options

GET READY. USE the workbook you saved in the previous exercise.

1. Ensure you are on Sheet2.

2. In cell A12, type Jacobsen, Lola.

3. Select B11:C11.

4. Press Ctrl+C to copy the selection to the Clipboard.

5. Right-click in cell B12 and select Paste Special from the shortcut menu. The Paste 
Special dialog box opens, as shown in Figure 6-21.

Figure 6-20

The Format Painter mouse 
pointer
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6. Select Formats and click OK. Only the formatting from B11:C11 is applied to B12:C12.

7. In B12, type 1534 and press Tab. The content is formatted the same as B11.

8. In C12, type 12/15/17 and press Enter. The content takes on the same date format as 
C11.

9. Click in A13 and type the label Total.

10. Click in B13, and on the Home tab, in the Editing group, click the AutoSum button, and 
then press Enter. The values in B6:B12 are totaled.

11. Click in B13 and press Ctrl+C to copy the selection to the Clipboard.

12. Right-click in B14, select Paste Special, in the Paste Special dialog box, select Values, 
and then click OK. Press Esc to cancel the moving border in cell B13. Only the value of 
the formula in B13 was copied to B14, not the formula itself or any cell formatting.

13. Delete the content in cell B14.

14. SAVE the workbook and CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

With Paste Special, you select a cell or range of cells with the content or formatting you want to 
copy, issue the Copy or Cut command, and then select Paste Special. Using either the buttons in 
a menu or the Paste Special dialog box, you can choose what you want to paste into a different 
cell or range. Some of the paste options include formulas, only the values displayed as a result 
of formulas, cell formatting, column widths, everything except cell borders, values and number 
formats, and links.

FORMATTING CELLS WITH STYLES
Excel provides a gallery of preset cell styles you can apply to greatly enhance the appeal of your 
worksheets. You can duplicate and modify styles to create your own custom styles, and you can 
easily remove styles if you no longer want to use that particular formatting.

A style is a set of formatting attributes that you can apply to a cell or range of cells more easily 
than by setting each attribute individually. To apply a cell style to an active cell or range, click Cell 
Styles in the Styles group on the Home tab, then choose the cell style that you want to apply. You 
can apply more than one style to a cell or range.

Figure 6-21

Using the Paste Special 
dialog box
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STEP BY STEP Apply Cell Styles

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 06 Contoso Cell Styles data file for this lesson.

2. Click Sheet1.

3. Select cell A1.

4. On the Home tab, in the Styles group, open the Cell Styles menu. The Cell Styles 
gallery appears, as shown in Figure 6-22.

5. In the Titles and Headings section, select the Heading 1 style to apply it to the first cell 
of the worksheet.

6. Select cell A2.

7. Open the Cell Styles gallery and in the Themed Cell Styles section, select Accent1. A 
blue background with white text is applied to cell A2.

8. Select A8:D8.

9. Open the Cell Styles gallery and in the Titles and Headings section, select Total. Bold is 
applied, a thin blue border appears above A8:D8, and a double underline appears under 
the range of cells. Select a blank cell to see the results. See Figure 6-23.

Figure 6-22

The Cell Styles gallery
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10. SAVE the workbook to your Excel Lesson 6 folder as 06 Contoso Cell Styles Solution 
and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

Style attributes include fonts and font sizes, number formats, and borders and shading. Excel has 
several predefined styles that you can apply; you can also modify or duplicate a cell style to create 
a custom cell style.

When you point to defined styles in the Cell Styles gallery, you can see the formatting that will be 
used when you apply each style. This feature allows you to assess the formatting without actually 
applying it.

Experiment with combining styles to achieve your desired effect. For example, you can click a 
themed cell style, which will apply shading to the cell. Then, you can click Cell Styles again and 
click Heading 1, which applies a larger font size, bold, and a thick bottom border.

If you are not satisfied with a style you apply, you can use the Undo command immediately after 
applying the style, remove the style by applying the Normal style, or apply another style to the 
cell or range.

WORKING WITH HYPERLINKED DATA
For quick access to related information in another part of the workbook, another file, or on a 
web page, you can insert a hyperlink in a worksheet cell. A hyperlink is a shortcut of sorts that 
enables you to navigate to a web page or a location in another file in just one click of the mouse. 
Hyperlinks enable you to supplement worksheet data with additional information and resources.

Inserting Hyperlinks into a Worksheet
You can add a hyperlink to your document by using the Hyperlink button on the Insert tab or by 
right-clicking a cell and selecting Hyperlink from the shortcut menu.

Figure 6-23

The worksheet with cell styles 
applied`
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STEP BY STEP Insert Hyperlinks into a Worksheet

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 06 Contoso Hyperlink data file for this lesson.

2. Click Sheet2.

3. Click cell A15.

4. Type Company website: and press Enter.

5. Manually widen column A until all content displays properly in cell A15.

6. Right-click cell B15 and select Hyperlink from the shortcut menu.

7. In the Insert Hyperlink dialog box, in the Address box, type http://www.contoso.com/ 
and click OK.

8. Click cell A16.

9. Type Qtr4 Revenue and press Ctrl+Enter. Cell A16 should still be selected.

10. Click the Insert tab, and then click the Hyperlink button.

11. Under Link to, on the left side of the Insert Hyperlink dialog box, select Place in This 
Document.

12. In the Or select a place in this document box, click Sheet1 and then click OK. two 
hyperlinks now appear in the worksheet, as shown in Figure 6-24.

Hyperlinks

13. SAVE the workbook to your Excel Lesson 6 folder as 06 Contoso Hyperlink Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Using and Removing a Hyperlink
Using a hyperlink refers to clicking the link to navigate to the location that’s embedded in the 
hyperlink. After you insert a hyperlink, you can use commands on the shortcut menu to edit the 
hyperlink or remove it from the worksheet.

Figure 6-24

Two types of hyperlinks 
inserted into a worksheet
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STEP BY STEP Use and Remove a Hyperlink

GET READY. USE the workbook you saved in the previous exercise.

1. Click the hyperlink in cell B15. Because the hyperlink points to a website, your default 
web browser opens.

2. Close the browser window.

3. Click the Qtr4 Revenues hyperlink in cell A16. Excel displays Sheet1 with the fourth 
quarter revenues.

4. Click Sheet2.

5. Right-click the hyperlink in cell B15 and select Remove Hyperlink from the shortcut 
menu. Notice that the hyperlink is removed from the URL, but the URL text remains.

6. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

APPLYING CONDITIONAL FORMATTING TO CELLS
The Excel conditional formatting feature enables you to apply formatting according to rules. You 
can apply a single rule or multiple rules, and you can use the preset rules provided by Excel or cus-
tomize them for your particular needs. The Excel Rules Manager gives you even greater control 
over rules by enabling you to set the order of multiple rules, fine-tune rule settings, and more.

Applying a Specific Conditional Format
To apply a specific conditional format, use the Conditional Formatting menu in the Styles group 
on the Home tab and then select one of the many options provided.

STEP BY STEP Apply a Specific Conditional Format

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 06 Patient Visits Conditional Formatting data file for this lesson.

2. Select D4:O8.

3. On the Home tab, in the Styles group, click Conditional Formatting, and then select 
Highlight Cells Rules > Greater Than. The Greater Than dialog box appears.

4. In the Format cells that are GREATER THAN box, type 600.

5. Leave the default fill color, as shown in Figure 6-25. Click OK. Cells that contain a value 
greater than 600 are formatted with a light red background color and a dark red text 
color. This data represents the months in which the physicians were seeing more than 
the ideal number of patients.

Figure 6-25

The Greater Than dialog box 
and cells displaying conditional 
formatting
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6. SAVE the workbook to your Excel Lesson 6 folder as 06 Patient Visits Conditional 
Formatting Solution and CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

Conditional formatting is a powerful Excel feature that enables you to specify how cells that 
meet a given condition should be displayed. Thus, conditional formatting means that Excel applies 
formatting automatically, based on established criteria.

When you analyze data, you often ask questions, such as:

• Who are the highest performing students in the grade book?
• Which sales representatives exceeded their sales goals and in which quarters?
• In what months were revenues highest or lowest?
Conditional formatting helps answer such questions by highlighting pertinent cells or ranges of 
cells. You can even establish multiple conditional formatting rules for a data range.

Using the Rules Manager to Apply Conditional Formats
Excel’s Rules Manager enables you to choose from preset specific conditional formats that provide 
a visual analysis of a worksheet or selected range of data. You can apply a single rule or multiple 
rules, and you can modify preset rules to display formats however you like.

STEP BY STEP Use the Rules Manager to Apply Conditional Formats

GET READY. OPEN the 06 Patient Visits Conditional Formatting2 data file for this lesson.

1. Select D4:O8.

2. On the Home tab, in the Styles group, open the Conditional Formatting menu and 
select Clear Rules > Clear Rules from Selected Cells.

3. Open the Conditional Formatting menu again and select Manage Rules. The 
Conditional Formatting Rules Manager dialog box appears.

4. Click the New Rule button. In the New Formatting Rule dialog box, select Format only 
top or bottom ranked values. The dialog box changes as shown in Figure 6-26.

Figure 6-26

The New Formatting Rule 
dialog box
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5. In the Edit the Rule Description section, click the % of the selected range check box.

6. Click the Format button. The Format Cells dialog box opens.

7. Click the Fill tab, and then select the light red (pink) color box, the sixth color in the 
third row. Click OK twice.

8. In the Conditional Formatting Rules Manager dialog box, click the New Rule button.

9. In the New Formatting Rule dialog box, select Format only top or bottom ranked 
values.

10. In the Edit the Rule Description section, in the first drop-down list on the left, select 
Bottom, and then click the % of the selected range check box.

11. Click the Format button.

12. In the Format Cells dialog box, click the light yellow background color on the third row 
of the Fill tab, and then click OK twice.

13. Click OK. The Rules Manager applies the rules to the selected cells, as shown in Figure 
6-27. This view enables you to see the top 10 percent and bottom 10 percent values in 
the range.

Figure 6-27

The worksheet with the top  
10% and bottom 10%  
rules applied

14. SAVE the workbook to your Excel Lesson 6 folder as 06 Patient Visits Conditional 
Formatting Revised Solution and then CLOSE the file.

CLOSE Excel.

The Excel Rules Manager enables you to create, modify, apply, remove, and manage condition-
al formatting, including multiple criteria.

In addition, you can display the Rules Manager to see what rules are in effect for the worksheet 
and apply those rules at an appropriate time. From the Conditional Formatting Rules Manager 
dialog box, you can add new rules, edit existing rules, or delete one or all of the rules. The rules 
are applied in the order in which they are listed in the Rules Manager. You can apply all the rules, 
or you can apply specific rules to analyze the data. Formatting is visible when the Conditional 
Formatting Rules Manager dialog box is open. Thus, you can experiment with the formats you 
want to apply and the order in which they are applied.
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following commands is used to insert a cell into a worksheet?

a. The Insert command in the Cells group on the Home tab
b. The Format command in the Cells group on the Home tab
c. The Format Painter command in the Clipboard group on the Home tab
d. The Format command in the shortcut menu when you right-click a cell

2. You want to format a cell so the text is spread evenly throughout the cell, wrapping 
automatically and adjusting the row height, if necessary. Which of the following 
alignment options should be used?

a. Center
b. Middle Align
c. Justify
d. Top Align

3. Which of the following can you not copy using Format Painter?

a. Font color
b. Bold
c. Font size
d. Cell content

4. You don’t like the cell style you just applied. Which of the following is the least effective 
way to remove or replace the style?
a. Apply another style to the cell.
b. Use the Undo command.
c. Clear the cell’s content.
d. Apply the Normal style to the cell.

5. Which of the following is not useful for changing the font size?
a. Font Size drop-down list
b. Increase Font Size button
c. Decrease Font Size button
d. Increase Indent button

True / False
Circle T if the statement is true or F if the statement is false.

T F 1. When you delete cells in a worksheet, you remove one or more cells, forcing 
other cells to move down or to the right.

T F 2. When you point to defined styles in the Cell Styles gallery, you can see the 
formatting that will be used when you apply each style.

T F 3. Style attributes include fonts and font sizes, number formats, and borders and 
shading.

T F 4. You cannot split a single worksheet cell that has not been merged.

T F 5. After you select a color and apply it to a cell’s background, the Fill Color button 
takes on that color.
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Projects

Project 6-1: Applying Basic Formatting

In this project, you will apply basic formatting to a worksheet listing regional sales figures for a 
sports equipment reseller.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 06 Regional Sales.

2. Select A1:E1.

3. Merge and center the worksheet title.

4. Select A3:E3.

5. Bold and center the headings.

6. Select B4:E7.

7. Apply the Currency number format.

8. Decrease the decimal places by two, so no decimal places appear.

9. SAVE the workbook to your Excel Lesson 6 folder as 06 Regional Sales Solution.

LEAVE the workbook open for the next project.

Project 6-2: Applying Cell Styles to a Worksheet

In this project, you will total sales figures and apply styles to enhance the appearance of a work-
sheet listing regional sales figures for a sports equipment reseller.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 06 Regional Sales Solution if it’s not already open.

2. In cell A8, type the word Total.

3. Select B8:E8.

4. Click the AutoSum button on the Home tab.

5. Click A1.

6. In the Cell Styles menu, apply the Title style.

7. Select A3:E3.

8. In the Cell Styles menu, apply the Accent6 style.

9. Select A4:A8.

10. Apply the 40% - Accent6 cell style.

11. Select B4:E8.

12. Apply the 20% - Accent6 cell style.

13. Select A8:E8.

14. Bold all cells in the range.

15. SAVE the workbook to your Excel Lesson 6 folder as 06 Regional Sales Formatted 
Solution and CLOSE the file.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Working with Rows and Columns Insert and delete columns or rows.
Adjust row height and column width.
Hide or unhide columns and rows.
Paste data by using special paste options.

1.3.5
1.3.7
1.4.2
2.1.3

Using Themes Change workbook themes. 1.3.6

Inserting Headers and Footers Insert headers and footers. 1.3.8

Preparing a Document for Printing Display repeating row and column titles on 
multipage worksheets.
Change workbook views.
Set print scaling.

1.5.5

1.4.4
1.5.4

SOFTWARE ORIENTATION

Formatting Excel Worksheets

Excel 2016 provides many tools to enhance the look of your worksheets whether viewed 
onscreen or in print. To improve how a worksheet displays on a computer monitor or to 
prepare a worksheet for printing, you will use commands mainly on the Home tab and the 
Page Layout tab, shown in Figure 7-1. Using and applying formatting options from the com-
mand groups on these tabs ensures that your worksheets are more useful, more readable, 
and more attractive.

Cell Styles command Cells group

Themes group Page Setup group Scale to Fit group Sheet Options group

Figure 7-1

Home tab and Page Layout tab command groups
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WORKING WITH ROWS AND COLUMNS
Microsoft designed Excel worksheets for flexibility, enabling you to insert or delete rows and 
columns in an existing worksheet, increase or decrease row height and column width, hide 
and unhide rows and columns, and even transpose data so that data in a row appears in a 
column and vice versa.

Inserting or Deleting a Row or Column
Many times, after you’ve already entered data in a worksheet, you will need to insert addi-
tional rows or columns. To insert a row, select the row or a cell in the row below which you 
want the new row to appear. The new row is then inserted above the selected cell or row. 
To insert multiple rows, select the same number of rows as you want to insert. Inserting 
columns works the same way, except columns are inserted to the left of the selected cell 
or column. By default, the inserted column is formatted the same as the column to the left. 
Deleting a row or column is just as easy—just right-click the row number or column letter 
and click Delete in the shortcut menu.

STEP BY STEP Insert and Delete Rows and Columns

GET READY. Before you begin these steps, be sure to LAUNCH Microsoft Excel.

1. OPEN the workbook named 07 Messenger Row-Column.

2. Click the row 14 heading to select the entire row.

3. On the Home tab, in the Cells group, click the Insert button arrow and then select Insert 
Sheet Rows, as shown in Figure 7-2. A new blank row appears as row 14.

Selected row Insert Sheet Rows command

4. To insert several rows at once, click the row 25 heading, hold down the Ctrl key, and 
then click row headings 34 and 43. Right-click any of the selected rows and then select 
Insert from the shortcut menu. Blank rows appear above the selected rows, so that 
data for each messenger is separated by a blank row.

5. Click the column D heading to select the entire column. This column contains the 
delivery zone.

6. On the Home tab, in the Cells group, click the Delete button arrow and then select 
Delete Sheet Columns. The Zone column disappears.

Figure 7-2

The Insert menu
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7. Right-click the row 3 heading and select Insert from the shortcut menu. In cell A3, type 
Zone 1.

8. Select A3:I3. On the Home tab, in the Alignment group, click the Merge & Center 
button. The “Zone 1” text is centered across the data columns.

9. SAVE the workbook in your Excel Lesson 7 folder as 07 Messenger Row-Column 
Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

The column heading or row heading is its identifying letter or number. You select an entire 
column or row by clicking its heading. To select multiple adjacent columns or rows, click the first 
column or row heading, hold the Shift key, and then click the last heading. You can also select 
multiple nonadjacent columns or rows. Just click the first column or row heading, and then hold 
down the Ctrl key while clicking other headings.

Modifying Row Height and Column Width
By default, all columns in a new worksheet are the same width and all rows are the same height. 
In most worksheets, you will want to change some column or row defaults to accommodate the 
worksheet’s data. Modifying the height of rows and width of columns can make a worksheet’s 
contents easier to read and increase its visual appeal. You can set a row or column to a specific 
height or width or change the height or width to fit the contents. To change height and width set-
tings, use the Format commands in the Cells group on the Home tab, use the shortcut menu that 
appears when you right-click a selected row or column, or double-click or drag the boundary, 
which is the line between rows or columns.

STEP BY STEP Modify Row Height and Column Width

GET READY. USE the workbook from the previous exercise.

1. Double-click the boundary to the right of the column G heading (see Figure 7-3), which 
adjusts the column width to show all content in column G.

Point to the boundary line

2. Click anywhere in column H. On the Home tab, in the Cells group, click the Format 
button arrow and then select Column Width. In the Column Width dialog box, in the 
Column width text box, type 16 and then click OK. All content in column H appears.

3. Click and hold the boundary under the row 3 heading. Drag the line up to decrease the 
height of row 3 to 18, as shown in Figure 7-4. Notice that a ScreenTip appears as you 
drag the boundary line, showing you the height of the row in points (the first number) 
and pixels.

Figure 7-3

Double-clicking the boundary 
line between columns G and H
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ScreenTip showing row height

4. Select row 2. On the Home tab, in the Cells group, click the Format button arrow and 
then select AutoFit Row Height. With the row still selected, click the Format button 
arrow again and then select Row Height. The Row Height dialog box indicates that the 
row is 18.75 points in height. Click OK.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Row height, or the top-to-bottom measurement of a row, is measured in points; one point is 
equal to 1/72 inch. The default row height is 15 points, but you can specify a row height of 0 to 
409 points. Column width is the left-to-right measurement of a column. Although you can 
specify a column width of 0 to 255 characters, the default column width is 8.43 characters (based 
on the default font and font size). If a column width or row height is set to 0, the corresponding 
column or row is hidden.

As you learned in Lesson 2, when the text you enter exceeds the column width, the text overflows 
to the next column, or it is truncated when the next cell contains data. Similarly, if the value 
entered in a column exceeds the column width, the #### symbols appear, which indicate the 
number is larger than the column width.

Take Note To quickly AutoFit the entries in all rows on a worksheet, click the Select All icon in the upper-left 
corner of your worksheet (at the intersection of column and row headings), then double-click one 
of the row boundaries.

Depending on the alignment of the data in your columns, worksheet data may appear crowded 
or too loose when you use the AutoFit Column Width option because this option adjusts column 
width to the exact width of the longest entry in the column. Therefore, after using this option, 
you may want to use the mouse to drag the right column boundary for any columns that seem 
crowded or have too much white space. White space is the empty area of a document, in which 
no content appears.

Take Note You can use the Format Painter to copy the width of one column to other columns. To do so, select 
the heading of the first column, click the Format Painter, and then click the heading of the column 
or columns to which you want to apply the column width.

In Excel, you can change the default width for all columns on a worksheet or a workbook. To do 
so, click Format and then select Default Width. In the Standard Width dialog box, type a new 
default column measurement. Note that when changing the default column width or row height, 
columns and rows that contain data or that have been previously formatted retain their format-
ting.

Figure 7-4

Decreasing a row’s height by 
dragging the boundary line
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Hiding or Unhiding a Row or Column
You may not want or need all rows and columns in a worksheet to be visible all the time, 
particularly if the worksheet contains a large number of rows or columns. You can hide a 
row or a column by using the Hide command or by setting the row height or column width 
to zero. When rows are hidden, they do not appear onscreen or in printouts, but the data 
remains and can be unhidden.

STEP BY STEP Hide or Unhide a Row or Column

GET READY. USE the workbook from the previous exercise.

1. Select columns D and E. The columns for Date and Time are selected.

2. Right-click the column D or E heading and then select Hide. The Date and Time 
columns are hidden from view, and a green line appears, indicating hidden content, as 
shown in Figure 7-5.

Columns D and E no longer appear Green line indicates hidden content

3. Click in any cell. The green line disappears, and the boundary between columns C and 
F is a double vertical line (see Figure 7-6), which indicates hidden columns.

Double vertical boundary line

4. Select row 3. On the Home tab, in the Cells group, click the Format button arrow, point 
to Hide & Unhide, and then select Hide Rows. Row 3 is now hidden.

5. Select rows 2 and 4. Right-click the selection and select Unhide. Row 3 is now visible.
6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Figure 7-5

The Date and Time columns 
are no longer visible in the 
worksheet.

Figure 7-6

The double vertical boundary 
line indicates hidden columns.
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Troubleshooting When you select rows 2 and 4 to unhide the hidden row, you must select them in a way that 
includes the hidden rows. Press Shift when you select row 4 or select row 2 and drag to include 
row 4. If you select row 2, press Ctrl, and then click row 4, the hidden row will not unhide. 
Additionally, selecting only the data in the rows will not release the hidden row.

A worksheet may contain rows or columns of sensitive or extraneous data that you are not using 
or do not want to be visible while you are working in other areas of the worksheet. Using the Hide 
command simply hides them from view, but they still exist in the worksheet.

To make hidden rows visible, select the row above and the row below the hidden row or rows and 
use the Unhide Rows command. To display hidden columns, select the adjacent columns and 
follow the same steps used for displaying hidden rows.

You can use the Go To feature, introduced in Lesson 1, to find a hidden row or column and then 
make it visible.

Transposing Rows or Columns
Transposing a row or column causes your cell data to change orientation. Row data will become 
column data, and column data will become row data. You can use the Paste Special command to 
perform this type of irregular cell copying. In the Paste Special dialog box, select the Transpose 
check box to transpose row or column data.

STEP BY STEP Transpose Rows or Columns

GET READY. USE the workbook from the previous exercise.

1. Click the Sheet2 tab.

2. Select rows 2 through 7, and then press Ctrl+C to copy the data to the Clipboard. A 
green marquee border appears.

3. Click cell A10.

4. On the Home tab, in the Clipboard group, click the Paste button arrow and then select 
Paste Special. The Paste Special dialog box opens.

5. Check the Transpose check box.

6. Click OK. The data appears with the row data in columns and the column data in rows, 
as shown in Figure 7-7.

Original data  

Transposed data

7. Click the Sheet1 tab to return to the main worksheet.

Figure 7-7

Transposed data
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8. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

USING THEMES
A document theme is a predefined set of colors, fonts, and effects that can be applied to 
a workbook. You can use document themes to easily format an entire document and give it a 
fresh, professional look. Themes are also used in other Office applications, such as Microsoft 
Word and Microsoft PowerPoint, enabling you to give all your Office documents a uniform look 
in terms of colors, fonts, and effects. Effects, such as shadows or bevels, modify the appearance 
of an object.

Excel has several predefined document themes. When you apply a theme to a workbook, the col-
ors, fonts, and effects contained within that theme replace any styles that were already applied to 
cells or ranges.

STEP BY STEP Choose a Theme for a Workbook

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 07 Messenger Theme data file for this lesson.

2. With Sheet1 active, click cell A3.

3. On the Home tab, in the Styles group, click the Cell Styles button arrow and then select 
20% - Accent4. A light purple background is applied to the cell range, the font size is 
reduced, and the font color changes to black.

4. Click the Page Layout tab, and then in the Themes group, click the Themes button 
arrow to open the Themes gallery. Several built-in themes appear in the gallery. Move 
your mouse pointer over each theme to see its effect on the underlying worksheet, 
which is referred to as Live Preview.

5. Find and select the Facet theme, as shown in Figure 7-8. You just changed the default 
document theme to the Facet theme. The font for subheadings and general data 
changed from Calibri to Trebuchet MS, and the background in rows 2 and 3 changed to 
different colors.

The Facet theme

Figure 7-8

The Themes gallery
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6. Click Sheet2. Notice that the font changed on that sheet as well.

7. Click Sheet1 to return to the main worksheet. Click the Home tab, and then in the 
Styles group, click the Cell Styles button arrow to display the Cell Styles gallery. Notice 
that the color schemes for the various groups have changed. This is because a new 
document theme has been applied, and several built-in cell styles were created using 
theme fonts and colors.

8. SAVE the workbook as 07 Messenger Theme Solution and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

The default document theme in Excel 2016 is named Office. Document themes are consistent in 
all Microsoft Office 2016 programs.

Applying a new theme changes fonts and colors, and the color of shapes and SmartArt, tables, 
charts, and other objects.

Remember that cell styles are used to format specific cells or ranges within a worksheet; document 
themes are used to apply sets of styles (colors, fonts, and fill effects) to an entire document.

Many built-in cell styles use theme-aware formatting, so applying a new theme determines which 
fonts and colors are used by styles. That’s why you noticed a change in the Cell Styles gallery after 
applying the new theme in the exercise. However, styles are independent from themes in that you 
can change styles regardless of the theme that’s applied to a document.

Take Note When you apply a heading cell style to text and then increase the font size of that cell, the font size 
will not change after applying a new document theme. If you don’t change the font size of heading 
text, apply a heading cell style, and then apply a new theme, the heading text will display in the 
default font size for the new theme.

VIEWING AND PRINTING WORKSHEET GRIDLINES
Worksheet gridlines (the lines that display around worksheet cells), row headings, and column 
headings can be used to enhance a worksheet’s appearance. Onscreen, these elements are displayed 
by default, but they are not printed automatically.

You can choose to show or hide gridlines in your worksheet. By default, gridlines are present when 
you open a worksheet. You can also choose whether gridlines are printed. A printed worksheet is 
easier to read when gridlines are included.

STEP BY STEP View and Print a Worksheet’s Gridlines

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 07 Messenger Appearance and ensure Sheet1 is active.

2. Click the Page Layout tab, and then in the Sheet Options group, uncheck the Gridlines 
View check box. The gridlines disappear from the worksheet.

3. Check the Gridlines View check box to restore viewable gridlines.

4. Check the Gridlines Print check box. This action will force gridlines to appear in your 
printed worksheet.

5. Click the Dialog Box Launcher in the Sheet Options group to open the Page Setup 
dialog box.

6. On the Sheet tab, notice that the Gridlines check box is checked. Click the Print Preview 
button. Gridlines appear in the preview, as shown in Figure 7-9.
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Gridlines appear 
in the preview

7. In the upper-left corner of the Print window, click the Return to document button to 
return to the worksheet.

8. SAVE the workbook as 07 Messenger Appearance Solution and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

Lesson 3 introduced you to Backstage view, Print Preview, and some printing options. 
Print Preview is the screen that appears when you click the File tab and then click Print, or if 
you click Print Preview in a dialog box that provides the button. In Print Preview, you can see what 
your document will look like before sending it to the printer.

INSERTING HEADERS AND FOOTERS
You can add headers or footers to your worksheets to provide useful information about the work-
sheet, such as who prepared it, the date it was created or last modified, the page number, and so 
on. Headers and footers are visible in Page Layout view and appear on printouts. A header is a 
line of text that appears at the top of each page of a printed worksheet. A footer is a line of text 
that appears at the bottom of each page. You can add predefined header or footer information to 
a worksheet; insert elements such as page numbers, date and time, and filename; or add your own 
content to a header or footer.

On the Header & Footer Tools Design tab that displays when you insert a header or footer, the 
Header & Footer group contains predefined headers and footers that allow you to automatically 
add text to the header or footer, such as the date, page number, number of pages, name of the 
sheet, and so on. You also can create a custom header or footer by manually typing the text you 
want to include.

STEP BY STEP Insert a Header and Footer

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 07 Messenger Header-Footer and ensure Sheet1 is active. Click cell A1.

2. Click the View tab, and then in the Workbook Views group, click the Page Layout button 
to view headers and footers.

Figure 7-9

Print Preview showing 
gridlines
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3. Click the center header text box (which displays the “Add header” placeholder text). 
Click the Header & Footer Tools Design tab now that it has become active. In the 
Header & Footer Elements group, click Sheet Name. The code &[Tab] appears in the 
text box (see Figure 7-10).

Header & Footer Tools Design tabGo to Footer button

Excel inserts a sheet codeThree header text boxes: left , center, and right

4. Click in the left header text box and type your name.

5. In the Navigation group, click Go to Footer. Click the left footer text box.

6. In the Header & Footer group, click the Footer button arrow and then click the option 
in the list that begins with “Confidential.” This footer option combines the text 
Confidential with the current date and the page number (see Figure 7-11). Return to 
Normal view.

Predefined footer text

7. SAVE the workbook as 07 Messenger Header-Footer Solution and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

You can populate headers and footers by selecting one or more predefined elements in Excel, which 
inserts codes into the header or footer. When your workbook is printed, Excel replaces these codes 
with the current date, current time, and so on. You can view how the headers and footers will look 
by using Print Preview in Backstage view.

Many of Excel’s predefined headers and footers combine one or more elements. In the previous 
exercise, you inserted a combined entry by clicking it. You can then customize the appearance of 
your header or footer in Page Layout view. Within this view, once you have the header or footer 
selected, you can modify the appearance of the text it contains using the Font group on the Home 
tab. In this way, you can change options such as the font type or size, or add special effects to your 
text.

Figure 7-10

Adding a header in Page 
Layout view

Figure 7-11

Inserting predefined text 
in a footer
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PREPARING A DOCUMENT FOR PRINTING
When worksheet data prints on more than one page, you can use several commands to set 
up your document to print in a well-organized and easy-to-read manner. The Page Break 
Preview command on the View tab controls where page breaks occur, enabling you to break 
data where it is most logical. You can also change page margins, change the orientation of 
the worksheet, and scale the worksheet to fit more data on a single page.

Repeating Row and Column Print Titles
In worksheets that span two or more pages, you can instruct Excel to print specific rows or 
columns on each page to give your readers a better perspective of the data they are viewing. 
They won’t have to go back to the first page to see column or row headings or labels, which 
are also referred to as print titles. Print titles help to give your printed documents a uniform 
look from the first to the last page.

STEP BY STEP Repeat Row and Column Print Titles

GET READY. OPEN the workbook named 07 Messenger Print.

1. Ensure Sheet1 is active and in Normal view.

2. Click the Page Layout tab, and then in the Page Setup group, click the Print Titles 
button. The Page Setup dialog box opens to the Sheet tab.

3. Type A1:I54 in the Print area text box. This is the range of all data on Sheet1 to be 
printed.

4. In the Rows to repeat at top text box, type 1:4, as shown in Figure 7-12. This will repeat 
the first four rows of the worksheet, which includes column headings, on every page.

Print area text box Rows to repeat at top (also called print titles)

Figure 7-12

The Page Setup dialog box, 
Sheet tab
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5. Click Print Preview. The Print Preview window appears. Click the right arrow at 
the bottom of the screen to advance to the second page. The first four rows of the 
worksheet appear on the second page (see Figure 7-13). Click the left arrow to return to 
the preview of page 1.

The first four worksheet rows repeat 

Navigation arrows

6. Click the Return to document button to return to the worksheet.

7. SAVE the workbook as 07 Messenger Print Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Adding and Moving a Page Break
The Print window in Backstage view displays a full-page preview of a worksheet just as it will 
be printed. With Print Preview, you can check the format and overall layout of a worksheet 
before actually printing it. You cannot make changes to the document in Print Preview, how-
ever.

A page break is a divider that breaks a worksheet into separate pages for printing. Excel inserts 
automatic vertical page breaks (shown as a broken line) based on paper size, margin settings, scal-
ing options, and the positions of any manual page breaks (shown as a solid line) that you insert. 
Excel provides a Page Break Preview window in which you can quickly adjust automatic page 
breaks to achieve a more desirable printed document.

STEP BY STEP Add and Move a Page Break

GET READY. USE the workbook from the previous exercise.

1. Ensure Sheet1 is active.

2. Click the View tab, and then in the Workbook Views group, click Page Break Preview. 
Scroll down to view the entire print area. Notice that a dashed blue line appears after 
row 47 (see Figure 7-14). The dashed line is an automatic page break inserted by Excel.

Figure 7-13

Print Preview shows that the 
first four worksheet rows 
appear on the second page.
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Dashed blue line indicates 
automatic page break

3. Click and hold the horizontal automatic page break and drag it upward so it is now just 
below row 46. The automatic page break is now a manual page break represented by a 
solid blue line.

4. On the View tab, in the Workbook Views group, click Normal.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Use manual page breaks to control page break locations. You can drag an automatic page break to 
a new location to convert it to a manual page break.

Another way to insert a manual page break is to click a cell in the row where you want a page break 
to occur, then click the Page Layout tab. In the Page Setup group, click Breaks and then Insert 
Page Break. A horizontal page break appears.

Setting Margins
Margins are an effective way to manage and optimize the white space on a printed work-
sheet. Achieving balance between data and white space adds significantly to the readability 
and appearance of a worksheet. In Excel, you can choose one of three built-in margin sets, 
or you can create custom margins using the Page Setup dialog box.

STEP BY STEP Set Margins

GET READY. USE the workbook from the previous exercise.

1. Ensure Sheet1 is active and in Normal view.

2. Click the Page Layout tab, and then in the Page Setup group, click the Margins button 
arrow to open the Margins menu.

Figure 7-14

Page Break Preview showing a 
horizontal page break
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3. At the bottom of the menu, click Custom Margins. The Page Setup dialog box opens to 
the Margins tab, as shown in Figure 7-15.

Center on page options Print Preview button

Margin settings

4. Change the left and right margins to 1.4. This will make the margins wider than normal.

5. Check the Center on page Horizontally check box. The content in your worksheet will 
print centered between the left and right edges of the page.

6. Click Print Preview. The page is centered horizontally, as shown in Figure 7-16.

Page is horizontally centered

Figure 7-15

The Page Setup dialog box, 
Margins tab

Figure 7-16

Print Preview shows the page 
centered horizontally.



Formatting Worksheets 111

7. Click the Return to document button to return to the workbook.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

The Margins menu includes predefined Normal, Wide, and Narrow settings. The Normal 
margin setting is the default for a new workbook. Narrower margins allow more area for 
data when you print a workbook, where wider margins will introduce more white space. You 
can also set custom margins in Excel.

When you click Custom Margins at the bottom of the Margins menu, the Page Setup dialog box 
opens with the settings that have been applied to the active worksheet. You can change any of the 
settings to create a custom margin setting. Header and footer margins automatically adjust when 
you change the page margins.

Worksheets that do not fill an entire page can be centered vertically and horizontally, thereby 
evenly distributing the page’s white space. Use the Margins tab of the Page Setup dialog box to 
set these features.

To quickly remove all manual page breaks from a worksheet, on the Page Layout tab, in the Page 
Setup group, click the Breaks button arrow and then select Reset All Page Breaks.

Setting a Worksheet’s Orientation
Printed worksheets are easiest to read and analyze when all of the data appears on one piece of 
paper. Excel’s orientation and scaling features give you control over the number of printed pages 
of worksheet data. You can change the orientation of a worksheet, which is the position of the 
content, so that it prints either vertically or horizontally on a page. A worksheet that is printed ver-
tically uses the Portrait orientation, which is the default setting. A worksheet printed horizontally 
uses the Landscape orientation.

STEP BY STEP Set a Worksheet’s Orientation

GET READY. USE the workbook from the previous exercise.

1. Ensure Sheet1 is active and in Normal view.

2. On the Page Layout tab, in the Page Setup group, click Orientation and then click 
Landscape.

3. Click the File tab, and then click Print. Click through the pages to see the worksheet 
in Landscape orientation. If you decided to keep this orientation, you would need to 
adjust page breaks to display all content properly.

4. Click the Return to document button to return to the workbook.

5. Repeat Step 2 to change the orientation back to Portrait.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Orientation is the way your workbook or worksheet appears on the printed page. There are two 
settings: Portrait and Landscape. Portrait is a vertical printing of the workbook, and Landscape 
is the horizontal aspect. By default, all workbooks and worksheets are printed in Portrait. Use the 
Landscape orientation when the width of the area you want to print is greater than the height. 
Data is easier to read when all the columns fit on one page. This can often be accomplished by 
changing a worksheet’s orientation to Landscape. When you can’t fit all of the data on one printed 
page by changing the orientation, you can shrink or reduce it using Excel’s scaling options, as 
described in the next exercise.
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Scaling a Worksheet to Fit on a Printed Page
Scaling refers to shrinking or stretching printed output to a percentage of its actual size. One 
use for scaling is to resize a document so that it fits on a single page. Before attempting to change 
the scaling for a worksheet’s output, the maximum width and height must be set to Automatic.

STEP BY STEP Scale a Worksheet to Fit on a Printed Page

GET READY. USE the workbook from the previous exercise.

1. Ensure Sheet1 is active and in Normal view.

2. On the Page Layout tab, in the Page Setup group, click Orientation and verify that 
Portrait is selected.

3. In the Scale to Fit group, click the Height arrow and then select 1 page. The scale of the 
worksheet is reduced so that all rows fit on the same page.

4. Click the File tab, and then click Print. Notice that all rows appear on the page and that 
the content is smaller than it was previously, as shown in Figure 7-17. When output is 
reduced, it shrinks the height and width proportionally.

Content is compressed to fit on a single page

5. SAVE the workbook and then CLOSE the file.

CLOSE Excel.

The most common reason for scaling a worksheet is to shrink it so that you can print it on one 
page. You can also enlarge the sheet so that data appears bigger and fills up more of the printed 
page. When the Width and Height boxes are set to Automatic, you can click the arrows in the 
Scale box to increase or decrease scaling of the printout. Each time you click the arrow, the scaling 
changes by 5%.

Take Note The Width and Height settings must be set to Automatic if you want to specify a scale, such 
as 75%.

Figure 7-17

Viewing the worksheet after 
scaling it to fit on one page
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1.  Which of the following statements describes how to increase or decrease a column’s 
width?

a. Right-click anywhere in the column and select Format Cells.
b. Use the Page Setup dialog box.
c. Drag the boundary next to the column heading.
d. Select a Width setting in the Scale to Fit group on the Page Layout tab.

2. Which of the following dialog boxes is used to transpose rows and columns?
a. Page Setup
b. Paste Special
c. Column Width
d. Row Height

3. In which of the following locations are check boxes that you can select to view or print 
gridlines?
a. In Print Preview
b. On the Home tab, in the Cells group
c. On the Page Layout tab, in the Sheet Options group
d. On the Page Layout tab, in the Page Setup group

4. Which of the following statements describes how to unhide a hidden row or column?
a. Select a range of cells in the row or column, right-click, and select Unhide.
b. Use the Page Setup dialog box.
c. Remove all page breaks.
d. Select the rows/columns before and after the hidden rows/columns and then right-

click and select Unhide.

Fill in the Blank
Complete the following sentences by writing the correct word or words in the blanks provided.

1. The __________ is the line between rows or columns.

2. A(n) __________ is a line of text that appears at the top of each page of a printed 
worksheet.

3.  __________ is the top-to-bottom measurement of a row, measured in points.

4. The identifying letter at the top of a column is called the __________.

5.  __________ refers to shrinking or stretching printed output to a percentage of its actual 
size.

6. A(n) __________ is a predefined set of colors, fonts, and effects that can be applied to an 
entire workbook.
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Projects

Project 7-1: Working with Rows and Columns

In this project, you will use the workbook for the School of Fine Arts to practice working with 
rows and columns.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 07 Fine Art from the data files for this lesson.

2. Click the column D heading to select the entire column.

3. On the Home tab, in the Cells group, click the Format button arrow, point to Hide & 
Unhide, and then select Hide Columns. Column D is now hidden.

4. Click the column B heading to select the entire column.

5. On the Home tab, in the Cells group, click the Format button arrow and then select 
Column Width. In the Column Width dialog box, type 11 in the Column width text box 
and then click OK.

6. Double-click the double boundary between column headings C and E. Column D 
appears.

7. Click the row 11 heading, right-click, and select Insert.

8. Enter the following in the blank row:

First Last Discipline Enrollment Date GPA
Bruce Keever Sculpture 10/15/2017 =SUM(3.4+3.5+3.7)/3

9. SAVE the workbook as 07 Fine Art Solution.

LEAVE the workbook open for the next project.

Project 7-2: Transposing Data and Adjusting Column Widths

In this project, you will add a new worksheet to the School of Fine Arts workbook to practice 
transposing data and automatically resizing all columns.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 07 Fine Art Solution if it’s not already open.

2. Click the plus (+) sign to the right of Sheet1 to create a new, blank worksheet in the 
workbook.

3. Click Sheet1, select A2:E15, and then press Ctrl+C to copy the content to the Clipboard.

4. Click Sheet2, and then click cell A1.

5. On the Home tab, in the Clipboard group, click the Paste button arrow and then select 
Paste Special. The Paste Special dialog box opens.

6. Check the Transpose check box and then click OK.

7. In Sheet2, select all content.

8. On the Home tab, in the Cells group, click the Format button arrow, and then select 
AutoFit Column Width.

9. Click Sheet1.

10. SAVE the workbook to your Excel Lesson 7 folder as 07 Fine Art Transpose Solution 
and CLOSE the file.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Organizing Worksheets Copy and move a worksheet.
Rename a worksheet.
Change worksheet order.
Change worksheet tab color.
Hide or unhide worksheets.
Add a worksheet to an existing workbook.

1.1.4
1.3.2
1.3.3
1.3.1
1.4.1
1.1.3

Using Zoom and Freeze to Change  
the Onscreen View

Change magnification by using zoom tools.
Change window views.

1.4.7
1.4.5

Finding and Replacing Data Search for data within a workbook.
Replace data.

1.2.1
2.1.1

SOFTWARE ORIENTATION

Worksheet Management

Think of an Excel workbook as a collection of the types of things you have previously recorded on 
paper and stored in a folder that was then filed in a cabinet. A workbook does not have to include 
the contents of the entire cabinet, just the records that pertain to one subject. Business transac-
tions that take place during a period of time, such as a specific week or month, might make up a 
workbook.

You can divide a workbook into sheets to subcategorize transactions into days, such as the records 
for a spa. Another option is to have each sheet represent a certain sales department. Excel can also 
be used for many other purposes besides keeping track of business accounts.

In this lesson, you become familiar with how you can manipulate worksheets within a workbook 
the way you might reorganize the contents of a folder in your desk drawer. You find the commands 
for this lesson in the Cells group and Editing group, which are both located on the Home tab (see 
Figure 8-1).
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Hide and unhide worksheets Move or copy worksheets 

Delete worksheet from a workbook Insert objects into a workbookInsert sheet button 

ORGANIZING WORKSHEETS
When you create a new Excel workbook, by default, it has one blank worksheet. You might need 
only one, though you can easily add more when you need multiple worksheets that pertain to the 
same topic. There’s no practical limit to how many worksheets a workbook can contain. The order 
of worksheets in a workbook is determined by the sequence of tabs along the bottom of the Excel 
window. You use these tabs to switch between worksheets in the window. In this way, you can 
arrange worksheets in a sensible order that helps you find them easier and keep related content 
grouped together.

Copying a Worksheet
There’s a clear difference between copying the contents of a worksheet into another worksheet and 
copying worksheets in their entirety. This objective covers the latter task, and one big reason you’d 
want to do this is to create a new worksheet that’s identical in style and format to an existing one, 
so you can enter new data. Imagine a kind of ledger form that you publish for yourself, one sheet at 
a time. You might need to delete some or all of the copied data in the newly produced worksheet, 
depending on how much data you’ve already entered and how much of it also applies to the new 
worksheet. Copying a worksheet duplicates everything, including formatting, data, and formulas.

STEP BY STEP Copy a Worksheet

GET READY. Before you begin these steps, LAUNCH Microsoft Excel.

1. OPEN the 08 Spa Services workbook for this lesson.

2. SAVE the workbook in the Excel Lesson 8 folder as 08 Spa Services Week of 2-20 
Solution.

3. With the Monday worksheet active, click the Home tab, and in the Cells group, click 
Format.

4. Click Move or Copy Sheet. The Move or Copy dialog box opens. Here, the Before sheet 
list shows the current sequence of worksheets in the workbook even if there’s only one. 
The sheet selected represents the place you want to put the copied sheet in front of.

Figure 8-1

Commands to organize 
worksheets
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5. In the Before sheet list, select (move to end). Next, select the Create a copy box, as 
shown in Figure 8-2, and then click OK. A copy of the Monday worksheet is inserted at 
the end of the sequence, to the right of Lookup. The new worksheet is given the default 
name Monday (2).

6. Click the Monday worksheet tab. Next, click and hold the Monday tab and then press 
and hold Ctrl. The pointer changes from an arrow to a paper with a plus sign in it.

7. Drag the pointer to the right until the down-arrow just above the tabs bar points to 
the divider to the right of Monday (2). Release the mouse button and Ctrl key. A new 
worksheet is created, with its tab located just to the right of where the down-arrow was 
pointing. Its name is Monday (3).

8. With Monday (3) active, click cell B4 and type the date 2/21/2017.

9. Select cells B8:H13.

10. Beginning in cell B8, type the following data, skipping over cells without an “x” or a 
number (see Figure 8-3):
Sarah 351 x   x   0.5
Elena 295 x x x x 1
Clarisse 114     x    
Genevieve 90 x x x   1
Abhayankari 205 x x x x 1
Regina 34     x   

Figure 8-2

The Move or Copy dialog box

Figure 8-3

The updated Spa Services 
worksheet
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11. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

When you need a new worksheet that has the styles, formatting, and formulas that work well in 
an existing worksheet, it’s easy to just copy the existing one and place it where it needs to go in 
the workbook. When it’s convenient, you should copy the existing one before you add data to it, 
but that’s not always possible. Your copied worksheet contains a duplicate of whatever data the 
existing one contains, but you can easily delete just the data without removing the formatting and 
formulas you wanted to copy in the first place.

In the preceding exercise, you used two methods to copy a worksheet. Excel gives each copied 
sheet a name, though probably just a temporary one with the name of the copied sheet followed by 
a number in parentheses, such as Monday (3). Selecting the Move or Copy Sheet command from 
the Format menu shows you a dialog box with all your options.

The second method is more of a shortcut, where you hold the pointer down over the worksheet tab 
while pressing Ctrl, and move the copied sheet to its new location. In Figure 8-4, you can see how 
the mouse pointer helps you by signaling to you symbolically that you’re copying a worksheet. You 
can use whichever method you prefer.

Worksheet copying mouse pointer

Renaming a Worksheet
Excel gives a newly inserted or copied worksheet a temporary name, such as Sheet2, Sheet3, or 
Monday (2), as in the example. In the example, obviously we don’t want multiple Mondays, and 
the day for which you just entered transactions happens to be Tuesday.

STEP BY STEP Rename a Worksheet

GET READY. USE the workbook from the previous exercise.

1. Double-click the Monday (3) worksheet tab to select its name.

2. Type Tuesday and then press Enter. The new name appears on the tab.

3. Repeat this process for the Monday (2) worksheet tab, renaming it Wednesday.

4. With the Wednesday worksheet active, select cell B4 and type the date 2/22/2017.

5. Select cells B8:H15.

6. Beginning in cell B8, enter the following data, skipping over cells without an “x” or a 
number (see Figure 8-5):
Regina 210   x      
Angela 44 x x x   1.5
Ariel 191 x x x x 1
Micaela 221 x x   x 1
Julie 118     x x  
Yolanda 21 x x x x 1
Gwen 306 x x x   1
Elizabeth H. 6 x x x x 1

Figure 8-4

Copying a worksheet using 
the mouse
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7. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Repositioning the Worksheets in a Workbook
If you were to hand a manila file folder full of key documents to your boss, the sequence of papers 
in that folder would be important. Your boss might be the type of person who reads the folder’s 
contents from top to bottom or in chronological order. The same principle applies to organizing 
worksheets in a workbook—place worksheets in chronological order, if applicable. If the workbook 
includes a Summary worksheet, it should typically be placed at the beginning of the sequence.

STEP BY STEP Reposition the Worksheets in a Workbook

GET READY. USE the workbook from the previous exercise.

1. Click the Tuesday worksheet tab. On the Home tab, in the Cells group, click Format.

2. Click Move or Copy Sheet. The Move or Copy dialog box opens.

3. To make sure Tuesday appears before Wednesday, in the Before sheet list, click 
Wednesday and then click OK.

4. Click and hold the Lookup worksheet tab. The pointer changes from an arrow to a 
paper without a plus sign.

5. Drag the pointer to the right until the down-arrow just above the tabs bar points to the 
divider to the right of Wednesday. Release the mouse button. The Lookup worksheet 
is repositioned at the end of the sequence, and nothing inside the worksheet itself is 
changed.

6. Click the Monday worksheet tab.

7. Select cells B8:H11.

8. Beginning in cell B8, enter the following data, skipping over cells without an “x” or a 
number:
Barbara C. 15 x x x x 1
Regina 210 x   x   1
Ellen 301   x   x  
Genevieve 213 x x x x 1

Figure 8-5

The updated Wednesday 
worksheet
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9. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note The worksheet you see when you first open a workbook is whichever sheet was active when you last 
saved the workbook, regardless of where that sheet falls in the tab order.

Changing the Color of a Worksheet Tab
In Excel 2016, the “tabs” that denote the names of worksheets in a workbook don’t quite look like 
tabs in the real world. One feature that tabs have in the real world, especially when you use them 
to divide paperwork into folders, is color. If your business already uses color coding to denote 
categories of documents you’d find in the file cabinet or if you just need a splash of color to help 
you better distinguish worksheets from one another in a workbook, you can apply a color to each 
worksheet’s tab.

STEP BY STEP Change the Color of a Worksheet Tab

GET READY. USE the workbook from the previous exercise.

1. Right-click the Monday worksheet tab.

2. In the shortcut menu, click Tab Color.

3. In the popup menu, under Standard Colors, click Red. Excel applies a light red gradient 
to the Monday worksheet tab.

4. Click the Tuesday worksheet tab. Notice the Monday worksheet tab is now the bold red 
color you chose. Excel applies only the gradient tint to the tab for the currently visible 
worksheet to make it stand out above the others.

5. Repeat the color selection process for the Tuesday and Wednesday worksheet tabs, 
choosing Orange and Yellow, respectively.

6. Click the Lookup worksheet tab. Your tabs bar should now appear as shown in 
Figure 8-6.

7. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note When you copy a worksheet whose tab has been given a color, that color is copied to the new 
worksheet along with its contents and formatting.

Hiding and Unhiding Worksheets
Not every element of data in a workbook needs to be visible to every user. For example, many 
workbooks contain lookup tables and other auxiliary data. This type of data might need to be 
updated from time to time, but it doesn’t need to display to everyone using the workbook. For this 
reason, you can hide a worksheet and unhide it to work with it again. Hiding a worksheet does 
not make it confidential, because all worksheets are easy to unhide. Hiding simply gets stuff out 
of your way just as filing something away in a desk drawer keeps it out of sight.

Figure 8-6

Different colors applied to 
worksheet tabs
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STEP BY STEP Hide and Unhide a Worksheet

GET READY. USE the workbook from the previous exercise.

1. With the Lookup worksheet tab active, on the Home tab, in the Cells group, click 
Format.

2. Click Hide & Unhide and then click Hide Sheet. The Lookup worksheet is no longer 
visible.

3. Click Format, click Hide & Unhide, and then click Unhide Sheet. The Unhide dialog box 
appears.

4. Make sure Lookup is chosen in the Unhide sheet list and then click OK. The Lookup 
worksheet reappears and is activated.

5. In the Lookup worksheet, select cell B3.

6. Type 70 and then press Enter.

7. Right-click the Lookup worksheet tab, and click Hide. The Lookup worksheet 
disappears again, although the change you made to one price is reflected in the other 
sheets that refer to it.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note When a workbook contains hidden worksheets, the Unhide Sheet command is enabled in the 
Format menu, and the Unhide command is enabled in the shortcut menu when you right-click 
any tab.

To hide several worksheets at the same time, display the first sheet you want to hide, hold down 
Ctrl and then click the tab for each additional sheet you want to hide. Then, right-click any of 
these tabs and click Hide in the shortcut menu. However, you can unhide only one worksheet at a 
time. You can right-click any visible tab and click Unhide to bring up the Unhide dialog box with 
the Unhide sheet list, where you choose a worksheet to make visible.

Inserting a New Worksheet into a Workbook
In Excel 2016, a new workbook contains only one worksheet. For most everyday tasks, you’ll be 
surprised how often you need more than one worksheet. You could keep adding worksheets for-
ever, though in practice, you’ll find it easier to keep the number down to a handful. If your tasks 
become so complex that you need dozens of worksheets at a time, you might consider dividing 
sheets among multiple workbooks. Excel recognizes cell references that cross workbook boundar-
ies, so your workbooks are not limited to worksheets that relate just to one another.

STEP BY STEP Insert a New Worksheet into a Workbook

GET READY. USE the workbook from the previous exercise.

1. Click the Wednesday tab.

2. On the Home tab, in the Cells group, click the Insert down-arrow (see Figure 8-7).

Figure 8-7

The Insert menu
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3. Click Insert Sheet. A new, blank worksheet is created, and its tab is inserted before the 
tab of the active sheet (Wednesday). Excel gives it a temporary name, beginning with 
Sheet followed by a number.

4. Move the new worksheet to the end of the tab sequence.

5. Rename the new worksheet Survey.

6. Click the Wednesday worksheet tab again.

7. Click the New Sheet (+) button to the right of the worksheet tabs. Another new 
worksheet is created with a temporary name, and this time, its tab is inserted after 
Wednesday.

8. Rename this new worksheet Totals.

9. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Deleting a Worksheet from a Workbook
Removing a worksheet from a workbook is a simple process, at least up front. Any problems will 
likely come later, if you have to reconcile formulas that might have referred to data on the deleted 
sheet. Be certain the contents of a worksheet you’re about to delete are not referred to or required 
by any element inside another worksheet.

STEP BY STEP Delete a Worksheet from a Workbook

GET READY. USE the workbook from the previous exercise.

1. Click the Totals worksheet tab.

2. On the Home tab, in the Cells group, click the Delete down-arrow.

3. Click Delete Sheet. The Totals worksheet is removed and its tab disappears.

4. Right-click the Survey tab, and click Delete. The Survey worksheet is removed and its 
tab disappears.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Take Note Although Excel offers a reliable way to undo many of the things you do to workbooks by accident 
(press Ctrl+Z to step back over mistakes you made, for instance), you cannot undo the deletion of a 
worksheet from a workbook. To protect yourself against losing hours of work, save your workbook 
often and maintain backup copies. That way, if you do accidentally delete a worksheet, you can at 
least recover an older version from a saved file.

WORKING WITH MULTIPLE WORKSHEETS
One benefit of having multiple worksheets in a workbook that are based on the same form is that 
whenever data appears in the same cell or cells in each one, you can select them all, make changes 
to that data once, and have it reflected on all the sheets simultaneously. Excel doesn’t know in 
advance which worksheets look alike, or mostly alike, so you have to select them yourself first in 
order to group them. You know Excel has grouped sheets together when the word [Group] appears 
after the file name in the title bar. When you see [Group], everything you type into one sheet in 
the group, or certain changes you make to one sheet in the group, is replicated to all the others. 
To resume working with each worksheet individually, you need to ungroup the worksheets first.

You can view portions of several worksheets in a workbook simultaneously. This is handy when 
you need to make comparisons between the data that appears on these sheets. You don’t have to 
close one window and open the other, go back and forth, and rely on your memory to fill in the de-
tails of what you don’t see. In this exercise, you group a handful of worksheets together in prepara-
tion to make changes that affect all of them, and you arrange them onscreen to compare contents.
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STEP BY STEP Work with Multiple Worksheets in a Workbook

GET READY. USE the workbook from the previous exercise.

1. SAVE the workbook in the Excel Lesson 8 folder as 08 Spa Services Week of 2-20 
Solution 2.

2. Right-click any worksheet’s tab and click Select All Sheets. The title bar now reads Spa 
Services Week of 2-20 Solution 2.xlsx [Group]. All visible worksheets are included in 
this group, whereas hidden worksheets are excluded. Although all the worksheets’ tabs 
are now boldface, the active worksheet name remains highlighted in green.

3. Select cells I8:M33.

4. On the Home tab, in the Number group, click $ (Accounting Number Format). The cell 
formats for the range switch to a currency style where the dollar sign is aligned left, 
and the value aligned right with two decimal places. Column K (Facial) is too narrow for 
its contents, so its values currently read ####.

5. Adjust the width of column K to fit its contents.

6. Select column M.

7. In the Font group, click B (Bold). All cells in column M are now boldfaced. Press 
Ctrl+Home.

8. Click the tab for a worksheet other than Wednesday. The worksheets are now 
ungrouped, but the changes you made to the previous sheet are reflected in all three 
worksheets, as demonstrated by the reformatted Tuesday worksheet in Figure 8-8.

9. Select the Monday worksheet.

10. Click the View tab, and then in the Window group, click New Window. A new Excel 
window appears, also containing the Monday worksheet.

11. With the new window active, select the Tuesday worksheet.

12. Click the View tab and click New Window again. Another window appears.

13. With this new window active, select the Wednesday worksheet.

14. Click the View tab, and then in the Windows group, click Arrange All. The Arrange 
Windows dialog box opens.

15. In the dialog box, click Vertical and then click OK. Excel rearranges your three windows 
to appear as shown in Figure 8-9.

Figure 8-8

Reformatted worksheet
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PAUSE. LEAVE the workbook open to use in the next exercise.

Suppose you grouped several worksheets together, as you learned previously. When you try to copy 
or cut data from any one worksheet in a group, Excel assumes you’re trying to extract that data 
from the entire group. So when you try to paste that data into a single, ungrouped worksheet—
perhaps in another workbook—you can’t. The reason is because Excel expects the area to which 
you’re pasting data to be the same size as the cut or copied data, which in this case comes from 
multiple sheets. Now, if you try to paste into a group of worksheets that’s the same number as the 
cut or copied area comes from, you can complete the operation.

Take Note When there is too little space for all the visible worksheet tabs to appear in the tabs bar, as is the 
case in Figure 8-9, left and right scroll arrows appear next to one another in the lower left corner 
of each window. Use these arrows to slide the tabs area left and right until you find the tab you’re 
looking for.

USING ZOOM AND FREEZE TO CHANGE THE 
ONSCREEN VIEW
Microsoft Windows has a general approximation of how big your screen is. Most of the time, it 
tries to render the contents of documents such as Excel worksheets at relatively the same size as it 
would appear if you printed it onto a piece of paper from your printer. That approximate size is 
what Excel calls “100%.” So, 50% magnification equals roughly half the size that your worksheet 
would appear if printed, whereas 200% equals twice the size. You can adjust or zoom this display 
magnification at any time to make contents easier for you to read, or to fit more contents onto the 
screen at one time, without impacting the size of the worksheet when you print it. When you save 
the workbook, Excel saves the magnification of each of its worksheets.

You’re familiar with a pane of glass on the window of your home. In some Windows applications, 
including Excel, a pane is a portion of a divided window. Many worksheets include one or more 
rows of cells as column labels. When you add a large amount of data to a worksheet, you can lose 
sight of these labels when you scroll down the worksheet. Excel gives you a way to freeze portions 
of a worksheet onscreen so that when you do scroll down, or even when you change magnification, 
you don’t lose track of which elements the labels refer to.

Figure 8-9

Vertically tiled worksheets
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STEP BY STEP  Use Zoom and Freeze to Change the Onscreen View

GET READY. USE the workbook from the previous exercise.

1. Maximize the window containing the Monday worksheet.

2. SAVE the workbook in the Excel Lesson 8 folder as 08 Spa Services Week of 2-20 
Solution 3.

3. Select cell B8.

4. To increase magnification, click and hold the zoom control in the lower-right corner and 
slide the pointer to the right (see Figure 8-10). The maximum zoom is 400%. Notice the 
window zooms in on the selected cell.

5. Click the View tab, and in the Zoom group, click 100%. The worksheet returns to 
standard magnification. Scroll to the top of the worksheet so that row 1 is visible again. 
If you need to, scroll left so you can also see column A again.

6. Select cell B8 again, if necessary. On the View tab, in the Window group, click Freeze 
Panes and then click Freeze Panes in the menu that appears. Cells above and to the left 
of the selected cell (B8) are now frozen in place for scrolling.

7. Scroll down so that row 33 comes close to the labels in row 7. Notice that rows 1 
through 7 remain in place (see Figure 8-11).

Vertical freeze line Horizontal freeze line

Figure 8-10

Maximum zoom on a 
worksheet

Figure 8-11

Worksheet with frozen panes
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8. Press Ctrl+Home to scroll the worksheet to the top. On the View tab, in the Window 
group, click Freeze Panes and then click Unfreeze Panes. The thin lines denoting the 
frozen borders of the worksheet disappear.

PAUSE. LEAVE the workbook open to use in the next exercise.

If you’re accustomed to using the wheel of your mouse to scroll up and down, you can use the same 
wheel while holding down the Ctrl key to zoom in (up) and out (down) of a worksheet.

FINDING AND REPLACING DATA
If you’ve used a word processor before, such as Microsoft Word, then you’ve probably used the 
Find command, which locates a passage of text. And if you’ve written a letter or a memo, maybe 
you’ve used Find and Replace to change the spelling of a word throughout a document. Excel has 
a Find command and a Replace command that work similarly, only they navigate through cells 
instead of paragraphs.

Locating Data with the Find Command
With Excel, you can use the Find command to search for text you’ve entered as data, such as a per-
son’s name, as well as values that happen to be the results of formulas. That’s important, because if 
you’re certain that $10,000 comes up in a cell someplace but you’ve never typed those digits into 
the system directly, you can still find it, even if it’s the result of a formula.

Take Note The Find command does not match contents in a hidden worksheet.

STEP BY STEP Locate Data with the Find Command

GET READY. USE the workbook from the previous exercise.

1. Select the Monday worksheet. Select cell B8.

2. Click the Home tab, and then in the Editing group, click Find & Select. Click Find. The 
Find and Replace dialog box appears.

3. In the dialog box, click Options. The dialog box expands.

4. Click the Within down arrow, and in the drop-down list, click Workbook.

5. Click the Look in down arrow, and in the drop-down list, click Values.

6. Click the Find what text box, delete any contents that might appear there, and 
type Angela. Click Find Next. The workbook window moves to Wednesday, and 
automatically selects Angela in cell B9. Meanwhile, the dialog box appears as shown in 
Figure 8-12.
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Figure 8-12

Using the Find and 
Replace dialog box
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7. Double-click the Find what text box, press Delete, and then type Beth. Click Find Next. 
Excel highlights cell B15, whose contents include “beth” in the middle of the cell and in 
a non-matching case.

8. Select cell B9.

9. In the dialog box, click Match case and then click Find Next. This time, Excel reports 
the text can’t be found, because it’s looking for a name that begins with a capital “B.” 
Click OK to dismiss the message.

10. Double-click the Find what text box, press Delete, and then type 420. Click Find All. 
The dialog box shows a detailed report listing all the cells in the workbook that contain 
the value 420. In this case, it points to all the locations where customers paid “the 
works” for all the services together. You can use the scroll bars or drag the lower-right 
corner of the dialog box to see all the data, as shown in Figure 8-13.

11. Click the first item in the list whose Sheet entry is marked Tuesday. Excel displays the 
Tuesday worksheet and selects cell M9, which contains an entry for $420.00.

12. Click Close to dismiss the dialog box.

13. CLOSE the other two open workbook windows. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Troubleshooting When you choose the Match entire cell contents option in the Find and Replace dialog box, Ex-
cel skips over cells whose contents do not match the text in the Find what box in their entirety. 
For instance, in this case a search for “Elizabeth” would skip the cell containing “Elizabeth H.” 
if the Match entire cell contents option is checked.

Replacing Data with the Replace Command
The functions for finding and for replacing text are located in the same dialog box, even though 
Excel gives you two ways to bring it up. You might have already noticed the Find tab at the top of 
the Find and Replace dialog box. The Replace tab is next to it. The Replace command differs 
from Find only in one important respect—it adds a text box for the contents you intend to insert 
in place of any matches Excel finds. This way, if you misspell a name throughout a workbook, you 
can correct it once and have that correction be reflected everywhere.

Figure 8-13

The Find and Replace dialog 
box after using Find All
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STEP BY STEP Replace Data with the Replace Command

GET READY. USE the workbook from the previous exercise.

1. Select the Wednesday worksheet. Select cell B8.

2. On the Home tab, in the Editing group, click Find & Select. Click Replace in the menu. 
The Find and Replace dialog box appears.

3. Make sure the dialog box is expanded and that Workbook is the selected option for 
Within.

4. If the Find what text box shows the contents of the previous search, then double-click 
the text box and press Delete to erase its contents.

5. Click in the Find what text box and type Micaela.

6. Click in the Replace with text box and type Michaela. The dialog box should now 
appear as shown in Figure 8-14.

7. Click Replace All. Excel searches for all instances of Micaela and adds an “h” to the 
name (correcting this client’s spelling) and then notifies you when the job is done. 
Excel makes one replacement.

8. Click OK and then click Close.

SAVE the workbook. CLOSE Excel.

Troubleshooting Use Replace All only when you are certain you need to replace every instance of a passage of 
text or an item of data. There will be times when you need to replace only some instances but 
not all of them.

Figure 8-14

The Find and Replace dialog 
box with the Replace tab 
displayed
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following procedures is not a way to delete one or more worksheets from 
a workbook?

a. Right-click a worksheet tab and click Delete.
b. Press Ctrl+A to select all cells in the worksheet and then press Delete.
c. Click the Delete down arrow on the Home tab and click Delete Sheet.
d. Select a group of worksheets, right-click the group, and click Delete.

2. Which of the following statements about hidden and unhidden worksheets is correct?
a. Unhidden worksheets cannot contain formulas that refer to hidden worksheets.
b. When you click Find All, the Find and Replace dialog box will show matched contents 

within hidden worksheets as well as unhidden ones.
c. A hidden worksheet cannot be inadvertently deleted.
d. Excel creates a minimized window for each hidden worksheet.

3. Which of the following statements describes a reason as to why you would need to 
copy a worksheet within a workbook?
a. It’s the easiest way to make a backup before making changes.
b. It lets you reuse formats and formulas in a new sheet.
c. It helps Excel learn where your data ranges are located.
d. You should keep one worksheet hidden in case of an error.

4. To render twice the normal amount of worksheet displayed for any given area of the 
screen, which of the following settings would you need to change the Zoom to?
a. 200%
b. 120%
c. 75%
d. 50%

5. Which of the following statements describes how to change the color of a worksheet 
tab?
a. On the Page Layout tab, in the Themes group, select Colors.
b. Right-click the tab and select Tab Color.
c. Use the Fill Color tool on the Home tab.
d. You cannot change the color of a worksheet tab.

6. Which of the following steps is a method for hiding a single worksheet in a multi-sheet 
workbook?
a. On the View tab, in the Window group, click Hide.
b. Select the visible area of the worksheet.
c. Right-click the worksheet’s tab and click Hide.
d. Enter the name of the worksheet in the Hide dialog box.

7. Which of the following steps is not a method for inserting a worksheet into a 
workbook?
a. Click the Insert sheet (+) button to the right of the worksheet tabs.
b. On the Home tab, click Insert and then click Insert Sheet.
c. On the Insert tab, click Worksheet.
d. In the Insert dialog box, click Worksheet and then click OK.

8. In order for you to freeze the first column of a worksheet into a frozen pane:
a. The entire contents of the column must be visible.
b. The first row of the column must be non-blank.
c. Duplicate worksheets must also be able to have their first columns frozen.
d. You can click Freeze First Column in the Freeze Panes menu.
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9. When you create a copy of a worksheet named August, Excel gives that worksheet 
which of the following names?
a. September
b. August (2)
c. Sheet2
d. July

10. When you click the New sheet (+) button on the tabs bar, where is a worksheet always 
inserted?
a. At the beginning of the tabs sequence
b. Before the active worksheet
c. After the active worksheet
d. At the end of the tabs sequence

Projects

Project 8-1: Copying and Modifying a Worksheet

You are performing accounting tasks for a chain of sheet music and collectable CD stores through-
out the state. In this project, you will rename a worksheet, use the Name box to select a cell range, 
and copy an existing Quarter 1 worksheet that you modify to enter Quarter 2 sales.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 08 Brooks Music Annual Sales from the data files for this lesson.

2. SAVE the workbook as 08 Brooks Music Annual Sales Solution. Maximize the window, 
if necessary.

3. On the Home tab, in the Cells group, click Format. Click Rename Sheet.

4. Type Q1 and then press Enter.

5. Click Format again and then click Move or Copy Sheet.

6. In the Move or Copy dialog box, click (move to end), click Create a copy, and then click 
OK.

7. Rename the Q1 (2) sheet as Q2.

8. In the Q2 worksheet, select cell C5.

9. Delete the text Jan and replace it with Apr.

10. Use AutoFill to change the next two months’ column headings, and then in cell F5, 
change Qtr 1 to Qtr 2.

11. Click the Name box and then enter the cell reference C6:E10. Press Enter and then 
press Delete.

12. For the months in the second quarter, enter the following values:
$22,748.00   $21,984.00   $20,194.00 
 $22,648.00   $21,068.00   $21,698.00 
 $24,971.00   $23,498.00   $23,011.00 
 $23,400.00   $24,681.00   $23,497.00 
 $21,037.00   $20,960.00   $19,684.00

13. If necessary, adjust the width of each column so that the entries are legible.

SAVE and CLOSE the workbook. LEAVE Excel open for the next project.
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Project 8-2: Renaming a Worksheet, Unhiding a Worksheet, and Arranging Windows 

You’re helping a photo development kiosk at a local office supplies store to keep track of the extra 
sales its employees have to produce in order to keep a development shop open in the digital camera 
era. In this project, you will rename worksheets, unhide a hidden form worksheet, arrange win-
dows onscreen, and make changes.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN 08 Photo Weekly Product Tracker from the data files for this lesson.

2. SAVE the workbook as 08 Photo Weekly Product Tracker Solution.

3. Click the Sheet1 worksheet tab.

4. On the Home tab, in the Cells group, click Format. In the menu, click Rename Sheet.

5. In the worksheet tab for Sheet1, type Akira (the first name of the sales associate in cell 
A7) and then press Enter.

6. Repeat this process for the sales associates in Sheet2 and Sheet3.

7. On the Home tab, in the Cells group, click Format. In the menu, click Hide & Unhide, 
and click Unhide Sheet.

8. In the Unhide dialog box, choose Form and click OK.

9. With the Form sheet active, click Format again and then click Move or Copy Sheet.

10. In the Move or Copy dialog box, in the Before sheet list, click Form. Click Create a copy. 
Click OK.

11. Click cell A7. Type the name Jairo Campos.

12. Edit cell B4 to reflect the date shown in the other worksheets.

13. Rename the Form (2) worksheet Jairo.

14. Right-click the Form tab. Click Hide.

15. In the Jairo worksheet, select cells B9:H13 and type the following values for each of the 
days shown in the following table, skipping blank cells as indicated:

Sunday Monday Tuesday Wednesday Thursday Friday Saturday
2   3   4   2
10 1   2   6  
    4     2  
400   75   150   200
3 4     2 1 2

16. Select the Akira worksheet.

17. Click the View tab, and then in the Window group, click New Window.

18. In the new window, select the Taneel worksheet.

19. Again, on the View tab, in the Window group, click New Window.

20. In the new window, select the Kere worksheet.

21. Once again, on the View tab, in the Window group, click New Window.

22. In this new window, select the Jairo worksheet.

23. In the Jairo worksheet, on the View tab, in the Window group, click Arrange All.

24. In the Arrange Windows dialog box, click Tiled. Click Windows of active workbook. 
Click OK.

SAVE this workbook and CLOSE Excel.
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LESSON SKILL MATRIX

Skills Exam Objective Objective Number

Importing Data Import data from a delimited text file. 1.1.2

Sorting Data Change sort order.
Sort data by multiple columns.

3.3.3
3.3.2

Filtering Data Filter records. 3.3.1

Outlining and Subtotaling Data Outline data.
Insert subtotals.

2.3.2
2.3.3

Setting Up Data in a Table Format Apply styles to tables.
Configure table style options.
Insert total rows.
Add or remove table rows and columns.
Filter records.
Sort data by multiple columns.
Change sort order.
Remove duplicate records.
Create an Excel table from a cell range.
Convert a table to a cell range.

3.2.1
3.2.2
3.2.3
3.1.3
3.3.1
3.3.2
3.3.3
3.3.4
3.1.1
3.1.2

SOFTWARE ORIENTATION

Data Tab

Most of the exercises in this lesson use the Data tab on the ribbon. Although spreadsheet programs 
such as Excel were originally intended to serve as calculation engines, it’s often convenient to store 
records and perform calculations in the same program. Data entry tasks can be dull and repetitive, 
but Excel actually makes it easy to import existing data from other sources. You can arrange and 
manage that data properly once you bring it into a workbook.

Import from non-Excel sources

Sort A to Z (Sort Smallest to Largest) Sort by multiple criteria Insert subtotal rowsUngroup clustered 
rows or columnsSort Z to A (Sort Largest toSmallest) Filter columns

Remove duplicate rows Group rows or columns into clustersData tab

Figure 9-1 shows the Data tab, with descriptions of many of the features you use in this lesson.

Figure 9-1

The Data tab 
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IMPORTING DATA
When you use a workbook that requires a large amount of data, it is helpful if some of the data 
already exists in some form and that you don’t have to type it manually. If the data you need for 
a workbook is from a source outside of Excel, then Excel needs to be able to import that data in 
such a way that it can make sense of where cell entries begin and end and where records begin and 
end. Even simple text files, such as .TXT or CSV files, where values are separated (delimited) by 
commas can be imported, because commas act like fence posts, and Excel recognizes fence posts. 
Complex relational databases are comprised of multiple tables, and thus can’t be imported directly. 
So the trick is to be able to open a connection to the database (such as a communications channel) 
and stream the specific tables you need into Excel, in a manner that Excel can readily parse (in-
terpret character-by-character).

Opening Non-Native Files Directly in Excel
Excel has two main data formats: an older one that was owned and operated by Microsoft and 
whose files end with the .XLS extension and a newer, XML-based .XLSX format whose specifica-
tions have been shared publicly. Because the newer format is public, there are more programs and 
services now that publish data to a format that Excel accepts. But not all of them do; many services 
provide data in a basic XML format that Excel can import. In that case, there’s no guarantee that 
the columns will all be aligned properly or that the headings will be in the place Excel expects 
them to be for a table. The “lowest common denominator” for file compatibility is the .TXT or 
.CSV file, which use certain characters, such as commas and quotation marks, as delimiters—
characters that separate data entries from one another—and that Excel will not interpret as part 
of a cell entry.

STEP BY STEP Open a Non-Native File Directly in Excel

GET READY. Before you begin these steps, LAUNCH Microsoft Excel and OPEN a blank 
workbook.

1. Click the Data tab, and then in the Get External Data group, click From Text.

2. In the Import Text File dialog box, locate and click 09 NA-POP-EST-01.csv. Click Import.

3. In Step 1 of the Text Import Wizard, notice the preview at the bottom (see Figure 9-2). 
This is Excel’s best guess, for the moment, as to how the data should be formatted. 
There are population figures rendered in “quotation marks” with commas between 
each figure. Here, each comma acts as the delimiter, and it’s difficult to judge whether 
each figure between the commas will be the same length. Under Choose the file type 
that best describes your data, choose Delimited and then select My data has headers.

Figure 9-2

Text Import Wizard
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4. The preview shows the headers starting on row 3. Thus, for the Set import at row 
option, choose 3. Click Next.

5. In Step 2 of the wizard uncheck Tab because the preview does not indicate long 
spaces between the figures. Check Comma. Set Text qualifier to “ (quotation mark). 
Scroll down the Data preview pane, and notice now that Excel has found the column 
separations between figures. Click Next.

6. Step 3 of the wizard lets you establish the data type for each discovered column. Click 
the first column in the Data preview pane. Then, under Column data format, click Date. 
Click Finish.

7. In the Import Data dialog box that appears next (see Figure 9-3), leave Where do you 
want to put the data? set to Existing worksheet. Click OK.

8. Change the width of column A to 16.

9. The worksheet that Excel has generated, shown in Figure 9-4, shows United States 
population estimates for each month from April 2010 to December 2012. Excel could 
not make sense of the dates in column A, so it left the data type set to General for most 
of the cells. However, it did make an error in attempting to convert the year in cell A25. 
To correct it, begin by selecting and deleting rows 2, 12, and 25 (be sure to select all 
three rows at the same time before deleting them).

10. Click cell A2, type April 2010, and then press Enter.

11. Drag the fill handle from cell A2 down to cell A34. Excel changes the entries in column 
A to proper months.

12. Delete rows 35 through 40.

13. SAVE the workbook in the Excel Lesson 9 folder as 09 Monthly Census Data Solution.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Figure 9-3

Import Data dialog box

Figure 9-4

Freshly imported census 
data worksheet
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Getting External Data
In the world of computers, there are databases and data files. Because databases are typically stored 
in files, a rational question is, “What’s the difference?” A data file stores a series of records in a 
relatively simple format, and Excel is a program that uses data files in this manner. A database 
is a comparatively complex system that can store a large amount of related data, which requires 
a program to be able to assess and render that data. When Excel imports data from a database as 
opposed to a data file (as in the previous exercise), it actually launches a program, begins a com-
munications process with that program, and instructs the program to stream the data it requires.

Take Note In this exercise, you use a file from Microsoft Access, although you do not need Access installed 
on your computer to follow along.

STEP BY STEP Get External Data

GET READY. LAUNCH Excel if it is not already running and open a blank workbook.

1. Click the Data tab, and then in the Get External Data group, click From Access.

2. In the Select Data Source dialog box, locate the 09 Customer Contacts.accdb database 
file. Select it and click Open.

3. In the Select Table dialog box shown in Figure 9-5, click Customers (the table we want 
to import) and then click OK.

4. In the Import Data dialog box, click Table. Under Where do you want to put the data, 
click Existing Worksheet and ensure the text box reads =!$A$1.

5. Click OK. Excel displays a formatted table (see Figure 9-6), complete with AutoFilter 
buttons in the column headers, which you learn more about later in this lesson in 
“Using AutoFilter.”

Figure 9-5

Select Table dialog box

Figure 9-6

Data imported from an 
Access table
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6. SAVE the workbook in the Excel Lesson 9 folder as 09 Customers Solution.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Appending Data to a Worksheet
After you import data from another format or database into a worksheet, you’ll probably spend a 
good deal of time reconciling that data with existing records. In the previous two exercises, you 
imported data into blank worksheets. In most situations, however, you’ll import data from other 
sources into an existing worksheet.

STEP BY STEP Append Data to a Worksheet

GET READY. OPEN the 09 Owners.xls workbook for this lesson.

1. Click cell A21.

2. Click the Data tab, and then in the Get External Data group, click From Other Sources 
and then click From XML Data Import.

3. In the Select Data Source dialog box, locate and select the 09 Owners Import.xml data 
file. Click Open. A dialog box named Error In XML might appear at this point. If so, click 
OK to dismiss the dialog box and proceed.

4. In the Import Data dialog box, click Existing worksheet and then click OK. Although a 
list of customers is appended to the end of the worksheet, the columns don’t line up, as 
shown in Figure 9-7. This is typical of appended data.

Troubleshooting Over time, the folders where old data files used to reside may cease to exist. This is the case 
with the original XML file from which you imported data into the worksheet. Some versions of 
the Microsoft XML parser will see this as an “error,” and others will not. Any number of factors 
may contribute to which XML parser your PC actually has. In either case, it isn’t really an error, 
and you don’t need to worry about it.

5. To correct the problem, begin by moving the first names from cell range E23:E75 to 
B23:B75. Overwrite the existing contents in column B.

6. Move the last names from cell range H23:H75 to A23:A75. Overwrite the existing 
contents in column A.

7. Repeat the process for the states in column J that should be in column E, the ZIP codes 
in column K that should be in column F, and the phone numbers in column I that should 
be in column G.

8. Delete columns H through L.

Figure 9-7

Mismatched, freshly 
imported XML data



Working with Data and Macros 137

9. Delete rows 21 and 22.

10. Replace all 11 instances of Dell City in column D with Del City.

11. Adjust the column widths to fit the data.

12. SAVE the workbook in the Excel Lesson 9 folder as 09 Owners Solution.xlsx. 

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

ENSURING YOUR DATA’S INTEGRITY
When typing new data in a workbook from a paper source—especially several records at once—
it’s easy for anyone to type the wrong digits or characters, especially in a field where a single 
character denotes a type, such as a senior citizen or a child, or such as a dog or a cat. For example, 
should “C” in a vet clinic stand for “cat” or “canine?” Validation helps to ensure that data gets 
entered correctly, before it gets processed incorrectly. Excel’s data validation tools can help you set 
up rules that keep you or anyone else from entering invalid or unusable data, or from failing to 
enter data when it’s required.

Restricting Cell Entries to Certain Data Types
In North America, a telephone area code has three digits. You can set up a rule in Excel that pings 
the user whenever he types a two- or four-digit code by mistake. The user may then respond by 
dismissing the message and starting over, or cancelling the entry altogether if the user didn’t mean 
to type anything into this cell in the first place.

STEP BY STEP Restrict Cell Entries to Certain Data Types

GET READY. OPEN the 09 Vet Clinic Patients workbook for this lesson.

1. Click the File tab and select Save As. SAVE the workbook in the Excel Lesson 9 folder as 
09 Vet Clinic Patients Solution.

2. Freeze rows 1 through 4 in both worksheets in the workbook.

3. In the Client List worksheet, select column L (Area Code).

4. Click the Data tab, and then in the Data Tools group, click Data Validation. The Data 
Validation dialog box opens.

5. Click the Settings tab.

6. In the Allow list box, choose Text length. This is the first step in the creation of a rule 
governing how many characters each new entry should contain.

7. In the Data list box, choose equal to.

8. Click the Length box and type 3 (see Figure 9-8).

Figure 9-8

Use the Settings tab to specify 
the validation rule.
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9. Click the Input Message tab. This tab displays a message when you select a cell in the 
validation range.

10. Click the Title box and type Rule:.

11. Click the Input message box and type Please enter a three-digit area code.

12. Click the Error Alert tab. Excel can display an error alert message when a user attempts 
to enter data that is invalid.

13. Click the Title box and type Data Entry Error.

14. Click the Error message box and type Only three-digit area codes are recognized. This 
message is displayed in a dialog box whenever an invalid entry is made in column L. 
The dialog box should now appear as shown in Figure 9-9.

15. Click OK.

16. To test the new validation rule, click cell L57. You should see the notification message 
you typed into the Input Message tab.

17. Type 40 and then press Enter. Excel displays an alert dialog box with the message you 
created (see Figure 9-10).

Validation error alert Validation input message
18. Click Cancel. The partial entry in cell L57 is erased.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Figure 9-9

Set up a warning for when the 
validation rule is violated.

Figure 9-10

Worksheet with validation  
rule enforced
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Take Note Excel’s validation rules pertain only to new data that is entered into the workbook, not to data that 
existed in the workbook prior to creating the rules.

Allowing Only Specific Values to Be Entered in Cells
A typical piece of information you’ll find in a database is often a single letter that represents a char-
acteristic, such as gender or political party affiliation or the work shift to which one is assigned. In 
data entry, it’s easy for someone to slip and enter an invalid character. You can preempt events like 
this by building a rule that restricts entry to a handful of valid characters.

STEP BY STEP Allow Only Specific Values to Be Entered in Cells

GET READY. USE the workbook from the previous exercise.

1. Click the File tab and select Save As. SAVE the workbook in the Excel Lesson 9 folder as 
09 Vet Clinic Patients Solution 2.

2. Click the Patient List tab.

3. Select column D.

4. On the Data tab, in the Data Tools group, click Data Validation.

5. In the Data Validation dialog box, click the Settings tab.

6. In the Allow list box, choose List. The Source box appears at the bottom of the dialog 
box.

7. Click the Source box. Type M,F,N (being careful to include the commas).

8. Uncheck the Ignore blank box.

9. Click the Input Message tab. Click in the Input message box and type Male, Female, or 
Neutered.

10. Click OK. Now anyone entering a new patient into the database must specify the 
animal’s gender from a drop-down list in the cell.

11. Select column E (Owner #).

12. In the Data Tools group, click Data Validation.

13. Click the Settings tab. In the Allow list box, click List.

14. On the right side of the Source box, click the Collapse Dialog button.

15. With the Data Validation dialog box collapsed, click the Client List worksheet tab.

16. Select column A (Client #).

17. At the end of the Source box, click the Expand Dialog button. The full dialog box 
returns, and the Source box should now read =’Client list’!$A:$A.

18. Unselect the Ignore blank and In-cell dropdown boxes.

19. Click the Error Alert tab. Choose Warning from the Style box.

20. In the Error message box, type Owner must be the number for a pre-existing client.

21. Click OK. Now the Owner # column may contain only numbers for clients who appear 
in the Client # column of the Client List worksheet.

22. To make sure your new validation rules are working, in the Patient List worksheet, at 
the bottom of the list, click cell A57 and attempt to type the following data:
 Murdock Dog Rottweiler B 61

23. After you attempt to enter B into column D, respond to the error dialog box by clicking 
Retry and by typing M.

24. After you attempt to enter 61 into column E, respond to the error dialog box shown in 
Figure 9-11 by clicking No and typing 31.
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PAUSE. SAVE the workbook and LEAVE it open to use in the next exercise.

Take Note It’s still feasible for an invalid value to remain in a worksheet after the user has been warned that 
it’s invalid. For example, in the previous step if you were to click Yes instead of No, the value 61 
would remain in column E, even though there is no client numbered 61 in column A of the Client 
List worksheet. Conceivably, this way you can purposefully enter a new canine patient into the list 
without an owner, if you intend to add the owner’s information later.

Removing Duplicate Rows from a Worksheet
In many databases, it’s important that each record (each row of an Excel database table) is unique. If 
an entry appears twice, Excel might treat the records as separate entries even if they contain identical 
information. The difficulty then comes when you try to reconcile any other records or subsequent 
data that might refer to either of these duplicate entries. As a means of cleansing your database, you 
can have Excel search for duplicate entries and purge them before too much damage is done.

STEP BY STEP Remove Duplicate Rows from a Worksheet

GET READY. USE the workbook from the previous exercise.

1. SAVE the current workbook as 09 Vet Clinic Patients Solution 3.

2. Click the Client List worksheet tab.

3. Click cell A57 and in row 57, type the following data in the appropriate columns:
0053 Mrs. Mary Jane Brink 704 Fairway Drive Cincinnati OH 45250 513 555-1655

4. Select the cell range A4:N57.

5. On the Data tab, in the Data Tools group, click Remove Duplicates. The Remove 
Duplicates dialog box appears.

6. In the Columns list, remove the check beside Client #. If duplicate names and addresses 
appear in the list, it’s likely their client index numbers were not duplicated.

7. Leave the My data has headers box checked (see Figure 9-12). This way, Excel won’t 
treat row 4 as though it contains data.

Figure 9-11

Excel attempts to enforce 
a validation rule.

Figure 9-12

Remove Duplicates dialog box
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8. Click OK. Excel responds with a dialog box stating one duplicate value set (the one you 
just entered) was removed.

9. Click OK to dismiss the dialog box. Note the second (lowermost) instance of the 
duplicate entry was removed, from row 57.

PAUSE. SAVE the workbook and LEAVE it open to use in the next exercise.

SORTING DATA
Sorting a data range in Excel helps you to locate the precise data you need. In a few respects, it can 
also help Excel to look up certain data for inputs into formulas (see Lesson 5), but for the most 
part sorting is for your benefit. For example, you might want to sort customers in a table by their 
last name rather than an arbitrary customer number you won’t remember. When you enter a new 
customer, you might find it easier to enter the name at the bottom of the list and then resort the 
table alphabetically. This way, you don’t have to manually insert a blank row in the middle of the 
worksheet, at the appropriate alphabetical location.

Sorting Data on a Single Criterion
You’ve probably heard the word “criteria” more often than its singular form, criterion. Both 
words relate to elements that are referred to in the course of executing a function. For instance, 
the White Pages of a telephone directory is sorted by phone owners’ last names. The last name is 
one criterion of the sort. Because many people share the same last name, lists of phone owners are 
then sorted by their first names, and then by their middle initials when they’re used. This leads 
to three different criteria for such a sort. When individuals in a database are indexed by number, 
however, and that number is guaranteed to be unique, it forms a single criterion for a common 
sort operation.

STEP BY STEP Sort Data on a Single Criterion

GET READY. USE the workbook from the previous exercise.

1. SAVE the current workbook as 09 Vet Clinic Patients Solution 4.

2. In the Patient List worksheet, click cell E5. Note this is the first cell in the Owner # 
column and its entries are all numerical.

3. On the Data tab, in the Sort & Filter group, click the Sort Smallest to Largest button 
(with A on top of Z, and an arrow pointing down). The list is now sorted in ascending 
numerical order by Order #, which was the column you clicked in before performing the 
sort.

4. Click cell A5.

5. Click the Sort A to Z button. This time, the list is sorted by Patient Name, and again, the 
first column you clicked in before performing the sort. Murdock the Rottweiler, which 
you previously added to row 57, now appears in row 44.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Take Note If your sort is based on a single column in an Excel table, you can select the entire table range or 
any cell in the column you want to sort. Be careful not to select only a portion of the table (such 
as a single column) before sorting, or Excel will sort just the selected data and the rest of the data 
will remain intact, resulting in mismatched records. Excel warns you before performing this type 
of sort.

Sorting Data on Multiple Criteria
A proper database containing records of people divides each element of their names into, at the 
very least, last and first names, and might also include optional elements such as middle initials, 
prefixes, and suffixes. For this reason, any time you sort a database, range, or table by names, you 
want to sort by multiple criteria.
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STEP BY STEP Sort Data on Multiple Criteria

GET READY. USE the workbook from the previous exercise.

1. Click the Client List worksheet tab.

2. Select the range A4:N56.

3. Name the range Clients.

4. On the Data tab, in the Sort & Filter group, click Sort. The Sort dialog box appears.

5. In the Sort by list box, under Column, choose Last Name.

6. Click Add Level.

7. In the Then by list box that appears, choose First Name.

8. Click Add Level.

9. In the next Then by list box, choose MI (middle initial).

10. Click Add Level again.

11. In the next Then by list box, choose Suffix. The dialog box should now appear as 
depicted in Figure 9-13.

12. Leave My data has headers checked, so that Excel won’t treat the headers row as part 
of the range to sort.

13. Click OK. The clients list is now sorted alphabetically, with people sharing the same last 
name sorted alphabetically by first name. Although the client numbers appear all out of 
sort, the data is unchanged and the database itself retains its full integrity.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Sorting Data Using Cell Attributes
In Lesson 6, you saw how Excel can apply special formatting to cells based on their contents. Excel 
is capable of sorting records based on the conditional formatting that is applied to its cells. This 
is important because Excel does not have a “conditional sort” feature, where you create a rule or a 
formula that Excel evaluates to group or arrange rows. Instead, you create rules that apply specific 
formats or graphics to cells based on their contents. Then Excel can sort and group those records 
whose cells have these special formats applied to them.

STEP BY STEP Sort Data Using Cell Attributes

GET READY. USE the workbook from the previous exercise.

1. On the Patient List worksheet, which should still be sorted in ascending order on 
column A, select column E.

Figure 9-13

Sort dialog box
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2. Right-click the column and then click Insert in the shortcut menu.

3. With column E selected, on the Data tab, in the Data Tools group, click Data Validation.

4. In the Data Validation dialog box, click Clear All. Click OK.

Troubleshooting When creating a new column to the right of one governed by a data validation rule, the new 
column acquires that same rule even if it’s intended for a different purpose. To clear this rule, 
select the new column, bring up the Data Validation dialog box, and then click Clear All as 
demonstrated previously.

5. Click cell E4 and type Spayed/Neutered. Change the width of column E to 17.

6. In column E, type S for the following row numbers: 6, 15, 19, 21, 22, 25, 34, 37, 46, 50, 
and 56.

7. In column E, type N for the following row numbers: 5, 7, 8, 9, 10, 13, 16, 17, 20, 24, 27, 
30, 31, 32, 36, 40, 41, 43, 47, 48, 52, 54, and 57.

8. Select column E.

9. On the Data tab, in the Data Tools group, click Data Validation.

10. In the Data Validation dialog box, click the Settings tab. Under Allow, choose List.

11. In the Source box, type N,S.

12. Click the Input Message tab. In the Input message box, type S = Spayed, N = Neutered. 
Click OK.

13. Select the range E5:E100. Click the Home tab, and then in the Styles group, click 
Conditional Formatting. Click New Rule.

14. In the New Formatting Rule dialog box, choose Format only cells that contain in the 
Select a Rule Type list.

15. In the list box, under Format only cells with, choose No Blanks.

16. Click Format.

17. In the Format Cells dialog box, click the Fill tab. Choose the sixth color swatch from the 
left in the third row. Click OK.

18. Click OK. Now both spayed and neutered animals should appear shaded.

19. Select the range A4:F57. Name the range Patients.

20.  in the Sort & Filter group, click Sort.

21. In the Sort dialog box, in the Sort by list, choose Spayed/Neutered.

22. In the Sort On list, choose Cell Color.

23. Click the down arrow next to No Cell Color. As Figure 9-14 shows, the list box that 
appears shows only those colors that are actually in use for conditional formatting—in 
this case, only one swatch. Click the color swatch.

Figure 9-14

Sort dialog box showing 
conditional format color 
choice
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24. Click OK. The sorted worksheet should now appear as shown in Figure 9-15. All the “N” 
and “S” animals are grouped together at the top, with the two types mingling among 
each other. All the non-operated-on animals are bunched toward the bottom.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

FILTERING DATA
When you search for information online, what you expect to happen is for the search engine to 
return the most relevant data to your search at the top of the list. Similarly with any database, 
when you make a request or a query for just the records that meet particular criteria, you expect to 
see only the relevant data, and for irrelevant or non-matching data to be filtered out. With Excel, 
there’s a way for you to formally specify the boundaries of your database table—to say, “This part 
of my worksheet is to be treated like a database”—and to then have Excel filter out just those rows 
that don’t pertain to what you’re searching for. This does not change the database, and you don’t 
delete any rows with a filter. You just hide them temporarily.

Using AutoFilter
An AutoFilter is the quickest means for you to set up a table so that it displays only rows that 
meet simple criteria (for example, just the clients who live in-state, or just the clients who have 
signed up for monthly newsletters). If the criteria for your search involves information that is read-
ily assessable through a simple read of the existing data in the cells, you can use an AutoFilter to 
set up your search with very little trouble. There are ways for you to set up more complex, advanced 
filters that replicate data to a separate location (often a new worksheet) using advanced criteria 
based on formulas. But for simple assessments of the data, an AutoFilter requires much less effort. 
This converts the headings row of your table into a set of controls, which you then use to choose 
your criteria and then select the data you want to see.

STEP BY STEP Use AutoFilter

GET READY. USE the workbook from the previous exercise.

Figure 9-15

Worksheet with conditional 
format-based sort applied
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1. SAVE the current workbook as 09 Vet Clinic Patients Solution 5.

2. Click the Client List worksheet tab. In the Name box, type Clients and then press Enter. 
Excel highlights the data range for the Clients table.

3. On the Data tab, in the Sort & Filter group, click Filter. Excel adds down arrow buttons 
to the field names in all of the columns in the list. Scroll up and click cell A5 to deselect 
the range.

4. Click the down arrow beside the Client # heading in column A. Excel displays the 
AutoFilter menu shown in Figure 9-16.

5. To sort the table by client number, click Sort Smallest to Largest. This gives you a 
shortcut for sorting.

6. To show just the clients with addresses in Ohio, click the down arrow beside State. In 
the AutoFilter menu that appears, uncheck the (Select All) box to clear all check boxes 
and then check OH as shown in Figure 9-17. Click OK.

Figure 9-16

AutoFilter menu for a 
numeric column

Figure 9-17

AutoFilter menu for a text 
column
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PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

When an AutoFilter is active, so that you see filtered results rather than the complete table, Excel 
applies special notation to the AutoFilter buttons and to the row numbers. As Figure 9-18 shows, 
the button for the column used in the sort now contains an up arrow, whereas the button for the 
column used in the filter contains a funnel symbol.

Sorted column (ascending order) Filtered column

Masked row indicators

Also, notice the row numbers are colored blue and are not consecutive. If you look closely, you’ll 
see that where nonmatching rows are hidden, Excel puts a double-border between the numbers for 
matching rows—for instance, between rows 17 and 20 and between 46 and 54.

Creating a Custom AutoFilter
A custom AutoFilter uses a rule that you create, instructing Excel how to evaluate the entries 
in each row. The result of that evaluation determines whether rows are displayed or filtered out. 
With a simple AutoFilter, Excel looks for contents based on actual samples from the column. For 
example, with the previous task, Ohio (OH) and Indiana (IN) were choices because both were 
featured in the State column; no other states were listed. By contrast, with a custom AutoFilter, 
you can devise a rule instructing the worksheet to display only records whose values in one given 
column are above or below a certain amount. Essentially, your rule tells Excel to compare each 
value in the column against something else. Whether that value is displayed depends on the terms 
of the comparison—is it equal? Higher? Lower? Is it among the ten highest or lowest? The custom 
AutoFilter is among Excel’s most powerful tools.

STEP BY STEP Create a Custom AutoFilter

GET READY. USE the workbook from the previous exercise.

1. Switch to the Patient List worksheet, and insert a new column between the existing 
columns D and E.

2. Clear the validation rules from the new column E.

Figure 9-18

Symbols in a filtered table
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3. Add the title Hepatitis Inoculation to cell E4 and widen the column as necessary to 
display the heading on two lines.

4. Type the following dates into the cells shown:
 E8 1/18/2016
 E11 8/16/2015
 E13 5/15/2016
 E18 3/1/2013
 E22 10/19/2014
 E26 7/5/2016
 E32 2/2/2015
 E37 8/15/2016
 E38 7/14/2015
 E43 9/1/2016

5. Select the Patients data range. The range should automatically include the new 
column.

6. On the Data tab, in the Sort & Filter group, click Filter.

7. Click the down arrow beside Hepatitis Inoculation. In the menu, point to Date Filters 
and then click Custom Filter. The Custom AutoFilter dialog box opens.

8. In the first list box just below Hepatitis Inoculation, choose is before. In the box to the 
right, type 1/1/2016.

9. Click the Or button between the two rows of list boxes.

10. In the second list box below Or, choose equals. Leave the list box blank (literally 
meaning “blank” or “nothing”). The dialog box should now appear as shown in Figure 
9-19.

11. Click OK. After the dialog box disappears, Excel filters out all entries in the patient list 
where the patient is known to have had a hepatitis inoculation in 2016 or later. What 
remains are both the animals known to have been inoculated in 2015 or earlier, or 
whose inoculation dates are not known.

12. Click the filter button beside Hepatitis Inoculation again. In the menu, point to Date 
Filters and then click Custom Filter.

13. In the second list box that currently reads equals, choose the blank entry at the top of 
the list. The box should now be empty.

14. Click OK. The list should now show only the five animals known to have been 
inoculated in 2015 or earlier, as shown in Figure 9-20.

15. Click the filter button beside Hepatitis Inoculation again. In the menu, choose Clear 
Filter from “Hepatitis Inoculation”.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Figure 9-19

Custom AutoFilter dialog box
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Filtering Data Using Cell Attributes
When conditional formatting is applied to a column of cells, that formatting is something that 
Excel can recognize when filtering data. In other words, it’s just as good as a value in giving the 
filtering system something to look for. So you can easily have a filter hide rows where cells in a 
column don’t have a particular format, such as a shaded background or a font color.

STEP BY STEP Filter Data Using Cell Attributes

GET READY. USE the workbook from the previous exercise.

1. In the Patient List worksheet, click the Spayed/Neutered button down arrow.

2. In the menu, click Filter by Color.

3. In the popup menu, choose the pink swatch. Excel now shows only those animals that 
have been spayed or neutered.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

OUTLINING AND SUBTOTALING DATA
Up to this point, you’ve been working with data that’s arranged as tables full of records, where 
each row represents an entry of related elements. Another purpose for worksheets is to serve as lists 
of values and their related descriptions. Imagine an inventory list showing the sale price of items 
arranged by department. In its most basic form, you need only two columns: one for the descrip-
tion and the other for the price. For this list to be useful to you, however, you’ll want a way to 
break down items into their respective departments—for example, by listing their location on the 
shelf. These descriptive categories help subdivide data into groups. Excel can then collapse those 
groups into single-row headings called outlines. Excel uses outlines to generate reports that 
provide you with meaningful data about the items in each group collectively. The most important, 
and probably the most frequently used of these reports shows you subtotals for the values that 
are grouped together.

Figure 9-20

Worksheet with custom 
filter applied
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Grouping and Ungrouping Data
The simplest form of data grouping involves taking a row of cells that have one related attribute, 
clustering them together, and then collapsing the cluster like a folder that can be reopened later. 
The point of doing this is to reduce the size of long reports to make them easier to read. Grouping 
data is best reserved for final reports and not for active databases where new data might be entered 
later.

Whenever you group rows together or perform an operation (such as auto-outlining or auto-subto-
taling) in which groups are automatically created, Excel adds controls next to the row and column 
headings. Excel calls these controls outline symbols.

Boxes marked with minus and plus symbols are placed to the left of grouped rows or above 
grouped columns. Each one acts like a clasp that can collapse or expand the group’s contents. In 
the upper-left corner are number buttons that let you show or hide all of the group contents for a 
particular level. When you have two groups that are just beside one another, you have only two 
levels: the collapsed view and the expanded one. But you can have groups within groups, and for 
each grouping level you create, Excel adds another number to this bank of outline symbols.

Take Note The rows and columns that you include in a group should be those that you do not want to see 
when the group is collapsed. Field name rows that identify cells and total rows that include subto-
tals should not be included in groups.

STEP BY STEP Group and Ungroup Data

GET READY. USE the workbook from the previous exercise.

1. SAVE the current workbook as 09 Vet Clinic Patients Solution 6.

Take Note Enrolling a set of records into a group changes the behavior of AutoFilters that might incorporate 
that group. For example, when you try to sort a column, only the records that are not members of 
a group are sorted. Once records are grouped, their order is fixed and their usefulness as parts of 
an active database is reduced, especially if you add subtotal rows to the middle. For this reason, 
you should reserve grouping and outlining for workbooks that are presented as final (unchanging) 
reports for a particular point in time.

2. With the Patient List worksheet active, on the Data tab, in the Sort & Filter group, click 
Clear.

3. Next to Cat or Dog?, click the down arrow button. In the menu, click Sort A to Z. Now, 
all the cats are clustered together at the top, and dogs at the bottom.

4. Right-click the heading for row 29, the row where the first dog appears. Click Insert in 
the shortcut menu.

5. Select cell H29. Type Number of cats.

6. Select cell G29. Click the Home tab, and then in the Font group, click the Bold button to 
emphasize the number that will appear in this cell.

7. On the Home tab, in the Editing group, click the AutoSum down arrow. In the menu, 
click Count Numbers and then press Enter. Excel inserts a function into the cell 
that counts the number of contiguous cells in the column just above it that contains 
numbers—in this case, the owner numbers for clients.

8. Add a similar COUNT function for counting the number of dogs to row 59. (Be sure to 
count only rows for dogs.) Apply Bold to cell G59 and type Number of dogs in cell H59.

9. Select rows 5 through 28 (all the cats).

10. Click the Data tab, and then in the Outline group, click the Group button. A group 
indicator line is added to the left of the row markers and an outline symbol displays on 
the row just below the end of the group (see Figure 9-21).
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Outline level buttons

Group indicator line 

Outline symbol

11. Repeat the process in Steps 9 and 10 for the dogs in rows 30 through 58.

12. To collapse the cats group, click the minus box (shown in Figure 9-21) beside row 29, 
which contains the cats count. The control becomes a plus box, indicating that when 
you click on it, it expands to show hidden rows.

13. Collapse the dogs group with the minus box in row 59. The worksheet now appears 
fully collapsed (see Figure 9-22).

Select All button 

14. Click the Select All button (refer to Figure 9-22). On the Data tab, in the Outline group, 
click Show Detail (the icon with the green + sign to the right of the Group icon).

15. Select columns B through F.

16. In the Outline group, click the Group button. A new column group is created.

17. Click the minus box over column G to collapse the column group. Click the plus box 
that takes its place to expand it.

18. Select columns B through G.

19. In the Outline group, click the Ungroup button. The columnar group disappears.

PAUSE. SAVE and CLOSE the workbook. LEAVE Excel open for use in the next exercise.

Figure 9-21

Worksheet with groups applied

Figure 9-22

Worksheet with collapsed 
groups
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Auto-Outlining Data
Grouping data is an easy process when you have only a few groups in your worksheet. For a com-
plex report, such as a balance sheet with assets and liabilities broken down into departments and 
sub-departments, the task gets much more tedious. Suppose you inserted total value cells along 
the bottom rows of related cells, or along the right column beside related cells—or perhaps both. 
You probably need to do this anyway for a formal balance sheet, or for a table with names of 
salespeople in rows and sales for days of the week in columns—here, you total for each salesperson 
along the right column, and for each day along the bottom row. Excel can detect when and why 
you set up your worksheet like this, so when you auto-outline a table or a worksheet full of 
tables, it creates the groups automatically and spares you the trouble.

STEP BY STEP Auto-Outline Data

GET READY. OPEN the 09 Critical Care Expenses workbook for this lesson.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Critical Care Expenses Solution.

2. Select cell H14. On the Home tab, in the Font group, click the Bold button. Then, in the 
Editing group, click the AutoSum button and press Enter. The grand total appears as 
bold in the cell.

3. Repeat the grand total process for cell H24 and apply Bold to the cell.

4. Select the cell range B6:H24, covering both groups of expenses in their entirety.

5. Click the Data tab, and then in the Outline group, click the down arrow next to Group. 
In the menu, click Auto Outline. As shown in Figure 9-23, Excel automatically groups 
rows 8 through 13 and rows 18 through 23, having spotted the Total Expenses row 
along the bottom of each cluster. Excel also groups together the columns for March 20 
through 24 in columns C through G, having spotted the weekly totals column along the 
right.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Figure 9-23

Outlined worksheet
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Collapsing Groups of Data in an Outline
When you create an outline around groups of data in a worksheet, outline symbols appear for each 
group of rows and columns. You use these devices to collapse and then expand the outline, thus 
switching between summary and detailed views of the worksheet.

STEP BY STEP Collapse Groups of Data in an Outline

GET READY. USE the workbook from the previous exercise.

1. Click all three minus boxes to collapse their respective groups. The worksheet should 
now appear shrunken to just the grand totals cells you created with the appropriate 
labels (see Figure 9-24).

2. Click any of the plus boxes (which replaced the minus boxes) to expand the group to 
which it’s attached.

3. To remove the outline entirely, on the Data tab, in the Outline group, click the Ungroup 
button arrow. In the menu, click Clear Outline.

PAUSE. SAVE and CLOSE the workbook. LEAVE Excel open for the next exercise.

Subtotaling Data in Outlines
Suppose a worksheet serves as a report of certain activity that takes place on given days with re-
spect to specific divisions of the company in particular regions of the country. These three catego-
ries represent levels of information. When you sort a worksheet so that these levels are in a precise 
order, as you’ve already seen how to do, then Excel can accept each of these levels as tiers in an out-
line. An outline gives you the complete summary while hiding the details until you request them.

STEP BY STEP Subtotal Data in Outlines

GET READY. OPEN the 09 Server Usage Stats workbook for this lesson.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Server Usage Stats Solution.

2. Select the range A6:G141.

3. Click the Data tab, and then in the Sort & Filter group, click Sort.

4. In the Sort dialog box, in the Sort by line, choose Date, Oldest to Newest. Click OK.

Figure 9-24

Outlined worksheet with 
collapsed groups
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5. On the Data tab, in the Outline group, click Subtotal. The Subtotal dialog box appears.

6. In the At each change in list box, click Department.

7. If necessary, in the Use function list box, choose Sum.

8. In the list of columns marked Add subtotal to, select the boxes for Avg. Bandwidth, 
Data In, Data Out, and Transactions.

9. Check the Summary below data and Replace current subtotals check boxes, if 
necessary. Compare your dialog box settings to Figure 9-25.

10. Click OK. Excel inserts subtotal rows for each company division, grouping together 
data consumption values for all three corporate regions. It places each of these division 
row clusters into groups. It then creates a broader group for the entire range and adds 
a grand total row at the bottom. The result is a subtotal-endowed worksheet with a 
three-tier outline (see Figure 9-26).

PAUSE. SAVE and CLOSE the workbook. LEAVE Excel open for the next exercise.

Figure 9-25

Subtotal dialog box

Figure 9-26

Automatically subtotaled 
worksheet
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Take Note When you remove an outline from an automatically subtotaled range, the subtotal rows that Excel 
inserted automatically remain. So to return a worksheet to its pre-subtotaled state, you must delete 
each subtotal row manually.

SETTING UP DATA IN A TABLE FORMAT
Up to now in this lesson, you might think most of the data you used in worksheets has been, for 
all intents and purposes, tables. How could they not be tables? They have headings along the top 
and unique entries that identify rows. From a typesetting perspective, they’re certainly tables. But 
Excel has a special relevance for a class of data that it formally calls a table. When you format 
a single, rectangular range with a row of headers along the top, and columns of data beneath the 
headers, converting that range to a table enables Excel to treat it like a database. Processing a 
table’s data is faster, including for sorting. And Excel can apply an elaborate quick format that 
makes the table look sleek and professional. When you compose formulas, formal tables let you 
refer to field names explicitly (for example, “Price” and “Markup”) rather than by their cell refer-
ence (for example, B7 and D7).

Formatting a Table with a Quick Style
When you look at a well-laid out document that contains a table full of figures, you can see how 
typesetters apply graphic tools to make the table easier to read—tools such as alternating bands 
across every other line. You can (meticulously) apply such a style to a normal range, but what 
would happen when you sorted the range? The cell formatting would move along with the cells, 
and your alternating bands would be jumbled up. By denoting which part of a worksheet is a ta-
ble, Excel can apply some formatting independently of contents. So a properly banded table stays 
properly banded when you sort the table, or when you insert and delete rows.

STEP BY STEP Format a Table with a Quick Style

GET READY. OPEN the 09 Pet Pharma Sales workbook for this lesson.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Pet Pharma Sales August 
Solution.

2. In the August Sales worksheet, select the data range A6:K93.

3. On the Home tab, in the Styles group, click Format as Table. Excel brings up a colorful 
menu full of sample layouts, as shown in Figure 9-27.

Figure 9-27

Format as Table menu
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4. Click the sample in row 4, column 2 (Table Style Medium 2). The Format As Table 
dialog box appears.

Take Note You can change the format of a table at any time using the Format as Table command. You only 
see the Format As Table dialog box the first time you format a table, which effectively changes a 
standard range to a table. Afterwards, you only need to select a cell inside the table to tell Excel 
which table you want to reformat.

5. Because the cell reference under Where is the data for your table? is accurate, don’t 
make any changes and then click OK. Excel converts the data range into a formal 
table and applies the style you chose, which includes automatically banded rows that 
maintain their banding even when rows become sorted. AutoFilter controls are also 
added to the field names row.

6. To automatically boldface the rightmost column in the table (Total Sales), click any cell 
inside the table. On the Design tab, in the Table Style Options group, click Last Column.

Take Note The Table Style Options group also contains an option for banding columns instead of rows. For 
example, you could uncheck Banded Rows from this group and then check Banded Columns.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Removing Styles from a Table
If you’re at a point where you want to create a custom style for your table, or for multiple tables in 
your workbook, you might want to begin by removing the formatting that’s already present. The 
table style removal feature in Excel is a bit buried and needs to be uncovered to be used.

STEP BY STEP Remove Styles from a Table

GET READY. USE the workbook from the previous exercise.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Pet Pharma Sales August 
Solution 2.

2. In the August Sales worksheet, click anywhere inside the table.

3. On the Design tab, in the Table Styles group, click the More down arrow button. (Or if 
you see only the Quick Styles button, click that instead.)

4. In the menu, click Clear. The automatic formatting is removed.

5. To change the table style to something that contrasts against the others in this series, 
click the More down arrow button again (or bring up the Quick Styles menu), and this 
time, choose Table Style Light 17.

6. To automatically apply boldface to the rightmost column, in the Table Style Options 
group, ensure Last Column is checked. To do the same for the leftmost column, check 
First Column.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Defining a Title for a Table
The one big difference between tables and ordinary data ranges is that a table can be given a title, 
so that it and its columns can be referred to by name instead of by reference location. This changes 
everything when you write formulas that refer to parts of the table, because now you don’t have to 
know where they’re located, just what they’re called.

Once a table is given a title, all the names of its columns can be used in place of cell references in a 
formula. The result is a formula that’s easier to read and even easier to type. So instead of an abso-
lute cell reference such as $B$2:$B$55, you can use a reference such as Inventory[Sale Price]. Excel 
already knows not to treat the first row as values, and whenever records are added to the table, the 
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results of the formula are adjusted without the formula itself even having to change.

The syntax of a reference to fields in an Excel table is as follows:

TableName[FieldName]

Component Meaning

TableName An arbitrary name you give to a table, in place of its reference as a 
range. You can have more than one table on a worksheet, although 
it might not always be convenient.
Examples: Customers, Back Orders, Comics Issues

FieldName The field name from the header row of the table. The name refers 
to the set of all cells that comprise the named column in the table. 
You do not need to specify the start and end cell. The field name is 
always denoted with [square brackets].
Examples: [Last Name], [Issue Date], [Sale Price]

Take Note Excel recognizes four constants that refer to the same general area of a table, which you may use 
here when applicable to replace the field name:

#All The set of all cells in the table

#Data The set of all cells that contain data, excluding the header row at 
the top and any total or subtotal rows that might appear at the 
bottom

#Headers The set of all cells in the first row in the table

#Totals The set of all cells where totals appear, usually the rightmost 
column of the table where a SUM function is employed

When you type a table-style reference inside a formula, Excel gives you a shortcut. After you begin 
typing the table or field name, Excel displays a list of names you can add to the formula (including 
named ranges). Figure 9-28 shows you what it looks like. Instead of typing in the rest of the name, 
you can use the arrow keys on the keyboard to navigate this menu until the name you want (the 
table name) is highlighted and then press Tab. The entire name is entered into the formula, saving 
you a few seconds of time.

Menu pops up here

With the table name entered, when it’s time to refer to a field name in the table, you can start with 
the left square bracket ( [ ). Excel displays a list of all the field names already in the table. You use 
the arrow keys to highlight the one you’re looking for and then press Tab. Then type the right 
square bracket ( ] ) to complete the reference.

Figure 9-28

Name displays as you begin 
typing a table formula
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Similarly, whenever you want to use one of the four constants (#All, #Data, #Headers, or #Totals), 
you just start with the pound sign #. Excel displays the list, and then you highlight the one you 
want and press Tab.

Take Note When you highlight the entry you want on the menu, make sure to press Tab, not Enter. The Enter 
key tells Excel the formula is complete, and at this point, it’s often not.

Take Note When referring to a field name by name in a formula that’s used inside the same table as the field 
name, you can omit the table name. For example, the reference Customers[Surname] can be sub-
stituted with just Surname when the reference is inside the Customers table.

STEP BY STEP Define a Title for a Table

GET READY. USE the workbook from the previous exercise.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Pet Pharma Sales August 
Solution 3.

2. In the August Sales worksheet, click anywhere inside the table.

3. On the Design tab, in the Properties group, click the text box under Table Name.

4. Type DrugSales (all one word) and press Enter. You have given a name to the table. 
Now you can replace the strange-looking formulas at the bottom of the August Sales 
worksheet with formulas that are easier to read, yet yield the same results.

5. Select cell D97 (Total Sales).

6. Type =sum(Dr

7. When DrugSales appears in the list, press Tab.

8. Type [ (left square bracket).

9. Use the arrow keys to select Total Sales from the list and then press Tab.

10. Type ] (right square bracket), followed by ) (right parenthesis) and Enter. If you enter the 
formula properly, the result should be identical to what was there before.

11. Replace the formula in cell D98 with the following:
 =SUMIF(DrugSales[To treat],”Dog”,DrugSales[Total Sales])

12. Replace the formula in cell D99 with one based on the formula in D98, but searching for 
Cat instead of Dog.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Using the Total Row Command in a Table
Once Excel recognizes a formal table, it can automatically place a totals row along the bottom of 
the table. It’s not the same as a subtotal row that falls after a group. However, once you choose a 
table style, Excel automatically applies boldface to the totals row to make it stand out.

STEP BY STEP Use the Total Row Command in a Table

GET READY. USE the workbook from the previous exercise.

1. Select any cell in the table. Excel adds the Design tab to the ribbon.

2. With the August Sales worksheet active, on the Design tab, in the Table Style Options 
group, select the Total Row box. Excel adds a total row to the bottom with a label in 
the leftmost column and the grand total in the rightmost column. Widen the Total Sales 
column to display the data, if necessary.

3. To add other subtotals or formulas to the Total Row, you can choose one from a drop-
down menu. Click the cell in the total row at the bottom of the Item Price column.
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4. Click the down arrow that appears to the right of the blank cell. In the popup menu (see 
Figure 9-29), click Average. Excel calculates the average price per sales item.

5. Repeat the process to find the maximum number of items sold in one order by 
choosing the Max function for the No. Sold column.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Adding and Removing Rows or Columns in a Table
Databases are never finished. When you maintain data in an ordinary range, one problem you 
frequently face is how and where to insert a new row. There’s no rule that says you have to insert 
a new record in alphabetical order, when the range is sorted alphabetically. You can add it to the 
end and sort again. Here’s the problem: If you’ve named your range already, when you add the 
record to the end, you might need to reassign the range name. With a formal table, not only does 
the range for the table stay named properly, but when you insert rows (as well as delete them) the 
named range covered by the table is adjusted to fit automatically. And any formulas you use inside 
each of the rows in the table are copied and adjusted to the new rows you add.

STEP BY STEP Add and Remove Rows and Columns in a Table

GET READY. USE the workbook from the previous exercise.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Pet Pharma Sales August 
Solution 4.

2. In the August Sales worksheet, select cell A88 (in the Drug column).

3. On the Home tab, in the Cells group, click the Insert down arrow. In the menu, click 
Insert Table Rows Above.

4. Type the following values into cells A88:F88:
 Soloxine Hyperthyroidism Dog or Cat 7 20 2

5. Note that the value in the Items on Hand column is automatically updated, because 
Excel copied the formula into the new row.

Figure 9-29

Adding formulas to the 
total row
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6. Select cell H88 (in the Items Remaining column) and type the value 41. Cell I88 is 
updated.

7. Select cell J88 (in the Item Price column) and type the value 25.95. Cell K88 is updated.

8. Select any cell in row 32.

9. On the Home tab, in the Cells group, click the Delete down arrow. In the menu, click 
Delete Table Rows. Row 32 is deleted, and the table shrinks to fit.

10. Select any cell in column I (No. Sold).

11. On the Home tab, in the Cells group, click the Delete down arrow and then click 
Delete Table Columns. Column I is removed, and for the time being, #REF! errors are 
generated throughout the Total Sales column, which contain formulas that referred to 
No. Sold.

12. With a cell in column I still selected, click the down arrow next to Insert in the Cells 
group, and in the menu, click Insert Table Columns to the Left.

13. Change the header in cell I6 to read No. Sold.

14. Click cell I7 and enter the formula =[Items on Hand]-[Items Remaining]. Use the menus 
that display when you type each left bracket [ to expedite your entry. Notice when you 
press Enter that Excel automatically copies the formula down the remainder of the 
column. You normally don’t have to do this manually for a table.

15. Click cell K7 and enter the formula =[No. Sold]*[Item Price]. This time when you press 
Enter, Excel does not fill the formula down the column, because it will not autofill over 
nonblank cells.

16. Fill the new Total Sales formula down to row 93, making sure to stop short of the total 
row. The grand total formula in cell K94 is now fixed.

17. Click cell L7, outside the table.

18. Enter the formula =[Total Sales]/AVERAGE([Total Sales]). Notice that you don’t  see 
menus display this time, because the active cell is not inside the table. After you press 
Enter, Excel not only creates the formula but extends the table one column to the right, 
and copies the formula down the entire column L. For now, Excel gives the new column 
the temporary name Column1 (see Figure 9-30).

Automatically generated column

19. Rename the new column % of Avg.

20. Select cell range L7:L93 and give the range a percent style. Excel does not 
automatically copy custom cell styles down a column, so you must select the range 
manually first. Note how Excel has moved the last table column’s boldfaced format 
from Total Sales to % of Avg.

21. Click any cell in % of Avg. and then click the down arrow next to Delete. Click Delete 
Table Columns. As the appended column disappears, the boldfacing is returned to the 
Total Sales column.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Figure 9-30

Column appended to a table
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Filtering Records in a Table
The filtering/sorting buttons that appear beside the field names at the top row of a table work the 
same way as the filtering/sorting buttons for a range where AutoFilter is applied. The big difference 
with tables concerns the total row. The values in a total row change to reflect only what’s visible in 
the table after the filter is applied.

STEP BY STEP Filter Records in a Table

GET READY. USE the workbook from the previous exercise.

1. In the August Sales worksheet, click the Total Sales down arrow.

2. In the menu, point to Number Filters and then click Top 10. The Top 10 AutoFilter dialog 
box appears.

3. Leave the choices set at Top 10 items and then click OK. The table is filtered down to 
the 10 items with the highest sales, as shown in Figure 9-31.

Grand total (includes unseen rows) Total of visible sales 

PAUSE. SAVE and CLOSE the workbook and LEAVE Excel open for the next exercise.

Take Note The Top 10 items filter always results in 10 items displayed (unless the table has fewer than 10 
records to begin with). By comparison, the Top 10 percent filter displays however many records 
comprise the top 10 percent of the values in the filtered column.

The total row of a filtered table adjusts its contents so that its formulas reflect only the visible (fil-
tered) cells. The averaging formula in cell J94 is adjusted to show the average item price among just 
the top 10. However, look further down at the analysis section. The formulas for Total Sales, Sales 
of dog only products, and so on, still refer to the entire table, not just the filtered portion. So any 
analysis you want to perform using filtering should be entered on a total row, which is included 
within the filtered area.

Take Note The exceptions to the rule about references to a table outside a filtered table are the # constants. 
If the formula in cell D98 of the example is =SUM(DrugSales[#Totals]) instead of =SUM(Drug-
Sales[Total Sales]), the formula would adjust itself to tally only the visible, filtered records.

Figure 9-31

Total row adjusts to display 
totals for filtered rows; other 
totals are unaffected
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Sorting Data on Multiple Columns in a Table
With a table, as with an AutoFiltered range, you can apply a filter and a sort order at the same 
time; for instance, you can show only the records that contain a particular entry (all motorcycles, 
all dogs, and so on), sorted in alphabetical order by name.

STEP BY STEP Sort Data on Multiple Columns in a Table

GET READY. RE-OPEN the 09 Owners Solution workbook from earlier in this lesson.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Owners Solution 2.

2. Select the range A1:G73.

3. On the Home tab, in the Styles group, click Format as Table. In the menu, click Table 
Style Medium 14.

4. In the Format As Table dialog box, click OK.

5. Because this range contains data appended from an outside source (see the 
“Appending Data to a Worksheet” section earlier in this lesson), the query data related 
to that outside source is still attached to the range. Click Yes in the dialog box to have 
Excel remove those connections.

6. With the table still selected, click in the Name box and rename the table Owners.

7. Change the font for the entire table to Cambria, 11 pt. Resize columns as necessary to 
fit the data.

8. Left-justify column G.

9. With any cell in the Owners table selected, click the Data tab, and then  in the Sort & 
Filter group, click Sort. The Sort dialog box appears.

10. In the Sort by list box under Column, choose Last Name.

11. Click Add Level.

12. In the Then by list box that appears under Column, choose First Name. Click OK.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Changing Sort Order in a Table
Once you set the sort order for a table, you can change it in two ways. First, any sorting choice 
you make with the AutoFilter buttons overrides the current sort order, including when the table 
is sorted by multiple columns. Second, in the Sort dialog box, delete the existing order and enter 
a new one.

STEP BY STEP Change Sort Order in a Table

GET READY. USE the workbook from the previous exercise.

1. With the active cell in the Owners table, on the Data tab, in the Sort & Filter group, click 
Sort.

2. In the Sort dialog box, click Delete Level and then click Delete Level again, to remove 
the existing sort order.

3. Click Add Level.

4. In the Sort by list box that appears, click ZIP. Click OK.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.
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Removing Duplicates in a Table
When you import data and append it to the end of an existing table or range, you might end up 
with duplicate entries—cases where a person appears twice, or perhaps more. Rather than go 
through the list by hand, Excel has a way to excise duplicate entries from a table more intelligently.

STEP BY STEP Remove Duplicates in a Table

GET READY. USE the workbook from the previous exercise.

1. Click any cell inside the table.

2. On the Design tab, in the Tools group, click Remove Duplicates.

3. The Remove Duplicates dialog box lets you determine how much of a record needs to 
be duplicated before it qualifies as a duplicate. For instance, two or more customers 
might have the same name, though they probably don’t share the same address or 
phone number. In the Columns list, uncheck City, State, and ZIP.

4. Click OK. Excel shows a dialog box reporting how many duplicate entries were 
removed. Click OK to dismiss.

PAUSE. SAVE and CLOSE the workbook and LEAVE Excel open for the next exercise.

Using a Slicer to View Table Data
There are two ways to filter a table so that it shows only a specified subset of records. One way is 
through the AutoFilter. Another feature makes the table more easily accessible to a novice user. 
It’s called the slicer, and it’s a selection panel that floats above a worksheet (the way a chart does). 
This panel includes buttons labeled with each of the contents of one of the columns in the table. 
When you click a button, the table is filtered to show only rows that match the selection. When 
designing the worksheet, each slicer is like a window with a title bar. You can relocate a slicer by 
dragging it by its title bar. Each slicer also has white handles along its edges. You drag one of these 
handles to resize the slicer in the direction you’re dragging.

STEP BY STEP Use a Slicer to View Table Data

GET READY. RE-OPEN the 09 Pet Pharma Sales August Solution 4 workbook for this 
lesson.

1. SAVE the workbook in the Excel Lesson 9 folder as 09 Pet Pharma Sales August 
Solution 5.

2. Click any cell inside the table. Click the Data tab, and then in the Sort & Filter group, 
click Clear.

3. Click the Design tab, and then  in the Tools group, click the Insert Slicer button.

4. The Insert Slicers dialog box contains empty check boxes for each of the fields for 
which you can create buttons. Click For use on and To treat.

5. Click OK. The two slicer tools appear as graphic objects in the center of the worksheet. 
They’re not actually inside the table.

6. Relocate the For use on slicer by dragging its title bar toward the upper right of the 
worksheet. As you drag toward the edge of the window, the worksheet automatically 
scrolls to reveal space where you can drop the slicer. Drop the slicer when it’s to the 
right of the table, just beneath the headers row.

7. Repeat the process with the To treat slicer, dragging it below the For use on slicer. The 
worksheet should look similar to Figure 9-32. To see just the treatments that apply to 
dogs only, click Dog on the To treat slicer. Note that the AutoFilter button for the To 
treat column shows a filter has been applied.
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8. To show just the treatments that apply to the endocrine system, click Endocrine on the 
For use on slicer. Note that the filters from both slicers apply simultaneously, so you 
should see endocrine system treatments for dogs only. The slicer highlights only the 
criterion in use for the current filter.

9. To clear the filters using the slicers, click the Clear Filter button in the upper-right 
corner of each slicer.

PAUSE. SAVE and CLOSE the workbook and LEAVE Excel open for the next exercise.

Take Note When an AutoFilter button for a column is used to filter a table and a slicer exists for that same 
column, the slicer shows the criteria currently in use for that filter. However, the Clear Filter but-
ton for the slicer is disabled. To clear this filter, you have to use the AutoFilter button.

Converting a Table into a Range
To append more data to a table from an outside source, it might be convenient for you to remove 
the “table-ness” from the table, if only temporarily, and reapply it once the new data is imported 
and the data is cleaned up. Also, before you export a workbook file to a new format (for instance, 
for importing by someone else into a database), you might need to convert tables to ranges, be-
cause Excel treats data stored in tables differently than data stored in ordinary worksheets.

STEP BY STEP Convert a Table to a Range

GET READY. RE-OPEN the 09 Customers Solution workbook for this lesson.

1. Near the top of the Excel window, if necessary, respond to the security warning by 
clicking Enable Content.

2. SAVE the workbook in the Excel Lesson 9 folder as 09 Customers Solution 2.

3. Click any cell inside the table.

4. On the Design tab, in the Tools group, click Convert to Range.

5. Excel opens a dialog box to verify this conversion is what you want. Click OK. The 
AutoFilter buttons are removed from the header row and entries are sorted as they 
were. Subtotals and total rows remain (if applicable), and formatting is left as it was. 
The Design tab is no longer displayed.

PAUSE. SAVE and CLOSE the workbook and LEAVE Excel open for the next exercise.

Figure 9-32

Worksheet with slicers 
added
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SAVING WORK WITH MACROS
In Excel, a basic macro is a recording of a sequence of commands and typed entries that you can 
then replay elsewhere in the worksheet. Macros enable you to perform the same sequences of com-
mands in different places, cutting down the time it takes to complete redundant work.

Recording a Basic Macro
What makes a recorded macro useful is the fact that it can be replayed on whatever cell is the 
active cell. A recorded macro is a series of steps that can be repeated and that you might want 
to repeat frequently to save you time. As you’ve seen, there are ways to automate the formatting 
of cells that are actually easier than recording and playing back macros. So the kinds of steps you 
want to record are the repetitious kind that you would otherwise have to repeat yourself dozens 
of times or more.

Take Note Excel records only those steps that have a direct impact on the contents of the worksheet. To be 
accurate, it records the impact those steps have, not actually the commands that led to the impact. 
For example, if you select several rows and columns, Excel records the act of the rows and columns 
being grouped. But if you expand or collapse that group, it does not record that fact because doing 
so does not impact the worksheet itself. Exceptions include filtering and sorting ranges and tables, 
which Excel does record.

STEP BY STEP Record a Basic Macro

GET READY. OPEN the 09 4Strong Tour Revenues workbook for this lesson.

1. Click the File tab and then click Options.

2. In the Excel Options dialog box, click Customize Ribbon.

3. In the Main Tabs list on the right, check the Developer box if it is not already checked. 
This adds the Developer tab to the Excel ribbon, enabling you to more easily record 
macros. Click OK.

4. The macro that you record creates a custom subtotal row at the place you define, 
rather than at some place Excel determines. The rule you follow is that the user (you) 
must select the cell where you want the subtotal to appear and then run the macro. So 
to prepare for recording, click cell D21.

5. Clock the Developer tab, and then in the Code group, find Use Relative References. If it 
is not highlighted, click to select it. You want relative references for this macro.

6. In the Code group, click Record Macro.

7. In the Record Macro dialog box, click the Macro name box and then type 
CustomSubtotals.

8. In the Shortcut key box beside Ctrl +, type the capital S. This changes the shortcut key 
to Ctrl+Shift+S. Leave Store macro in set to This Workbook. The Record Macro dialog 
box should now appear as shown in Figure 9-33.

Figure 9-33

Record Macro dialog box
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9. Click OK. You are now recording a macro.

10. Press Shift+Down Arrow.

11. Click the Home tab, and then  in the Cells group, click the Insert arrow. In the menu, 
click Insert Sheet Rows.

12. Press Shift+Up Arrow.

Troubleshooting If you mess up a step during the macro recording, don’t worry. Click Stop Recording in the 
Code group of the Developer tab. Then start again from Step 6. Use the same name, and when 
Excel asks whether you want to overwrite the existing macro with the same name, respond 
with Yes.

13. In the Editing group, click AutoSum. Do not press Enter yet.

14. In the Clipboard group, click Copy.

15. Press Tab.

16. Type the partial formula =max(

17. In the Clipboard group, click Paste.

18. Type ) (end parenthesis) and press Tab.

19. Press Left Arrow.

20. Click $ (Accounting Number Format) in the Number group.

21. Click the Developer tab, and then in the Code group, click Stop Recording.

22. Now that you’re not recording, adjust the width of column E to fit its contents. As 
Figure 9-34 shows, the macro generates a total for the bottom of the arbitrary cluster 
of records, and also tabulates the highest value in that cluster in the cell adjacent to the 
subtotal.

Custom subtotals generated with macro

Figure 9-34

Custom subtotals generated 
with macro
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23. Click the File tab and then click Save As.

24. In Backstage, locate and select the Excel Lesson 9 folder.

25. In the Save As dialog box, under Save as type, choose Excel Macro-Enabled Workbook 
(*.xlsm). Save the workbook as 09 4Strong Tour Revenues Solution.xlsm. Click OK if 
you see a message box displayed after you save the file.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

For security reasons, Excel no longer saves macros in its regular .XLS and .XLSX file formats. 
Now, the only way to save a macro-enabled workbook is to give it the special .XLSM file type. 
This way, companies that want to avoid any possibility of spreading malware can enforce policies 
preventing .XLSM files from being attached to or received within e-mails.

Managing Macro Security
Because of the proliferation of malicious software, Microsoft has set up Excel so that after it’s 
installed, you cannot execute macros from a file you open (even an explicitly macro-enabled work-
book) until you read the notification and then click Enable Content. If you never plan to run 
macros or if you’re skeptical about your office colleagues, you can turn off macros completely. You 
can also turn off the notifications and enable all macros, if you work in an office such as a financial 
services provider where macros are in use constantly, you trust the source of the Excel workbooks, 
and notifications would only get in the way.

STEP BY STEP Manage Macro Security

GET READY. USE the workbook from the previous exercise.

1. On the Developer tab, in the Code group, click Macro Security.

2. In the Trust Center dialog box, click Disable all macros with notification to have Excel 
warn you whenever an opened workbook contains macros, enabling you to turn those 
macros on or off based on your decision.

3. Click OK.

CLOSE the workbook. CLOSE Excel.
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following procedures is not a way to sort a table by the contents of one 
column?

a. Click the Sort button in the Sort & Filter group of the Data tab.
b. Click an AutoFilter button in the total row.
c. Click an AutoFilter button in the field names row.
d. Click the Filter button in the Sort & Filter group of the Data tab.

2. Which of the following is a valid reason for converting a table to a range?
a. To clear the sorting criteria and start over.
b. To prepare for deleting a column.
c. To prepare for importing new data from a non-Excel file.
d. To prepare to change its conditional formatting.

3. Which of the following statements describes the difference between an Auto Outlined 
worksheet and a worksheet with multiple groups?
a. There is no difference between an Auto Outlined worksheet and a worksheet with 

multiple groups.
b. Only an Auto Outlined worksheet may contain total rows.
c. An Auto Outlined worksheet contains only one button for collapsing and expanding.
d. Only a multi-grouped worksheet can cluster rows and columns.

4. Which of the following is a correct reference to the cell in the Total Sale column on the 
rightmost side of a table called Auction Items?
a. Table[Auction Items(Total Sale)]
b. Auction Items(Total Sale)
c. Auction Items[#Totals]
d. #Totals[Total Sale]

5. Which of the following procedures is not a way to filter a table by the contents of one 
column?
a. Click the criterion button on the slicer.
b. Right-click the cell whose contents you want for the criterion and click Filter in the 

menu.
c. Click the Filter button in the Sort & Filter group of the Data tab.
d. Click the AutoFilter button in the total row at the bottom.

6. Which of the following attributes is not a potential criterion for an AutoFilter sort?
a. Font color
b. Font style
c. Cell color
d. Cell icon

7. Which of the following statements describes the difference between an AutoFiltered 
range of records in a list and a table?
a. There is no difference between an AutoFiltered range of records in a list and a table.
b. A table maintains its sort order after you close and then open it again.
c. A table given a title enables its field names to be used in formulas in place of cell 

references.
d. A table enables special subtotal functions for total rows.

8. Which of the following characters would not appear on an outline symbol or control for 
grouped or outlined data?
a. +
b. @
c. 2
d. -
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9. Which of the following statements describes the reason you would want to record a 
macro with absolute references rather than relative references?
a. You want to preserve the integrity of any cells referenced by formulas in the macro.
b. You want the values of any cells copied to the macro to be accurate.
c. You want the results of any formulas produced by the macro to be accurate.
d. You want the macro to reproduce its results in the same place each time.

10. Which of the following does Excel not provide features for importing data?
a. An active database
b. A Web page
c. A Web search
d. An XML file

Projects

Project 9-1: Creating and Filtering a Table

You’ve created a list of homes available for sale in your neighborhood with some important char-
acteristics you want to compare with one another. You’re wondering whether your realtor is asking 
as much for your house as she could be asking. In this project, you will generate a table, filter the 
table by multiple criteria, and calculate the average asking price for homes in the neighborhood 
that meet the criteria.

GET READY. LAUNCH Excel if it is not already open.

1. OPEN 09 Homes for Sale from the files for this lesson.

2. SAVE the workbook as 09 Homes for Sale Solution.

3. Click any cell in the data range. On the Home tab, in the Styles group, click Format as 
Table. Give the table the style Table Style Light 19. Click OK.

4. Click the Design tab, and then in the Table Style Options group, click First Column.

5. Click cell A21.

6. On the Home tab, in the Editing group, click the down arrow button next to AutoSum. 
In the menu, click Average.

7. Click the filter button for Fireplace. In the menu, clear the checked boxes and then 
check the box for Y. Click OK.

8. Repeat this process for the Great Room column.

9. Click the down arrow beside Sq. Ft. In the menu, point to Number Filters and then click 
Greater Than Or Equal To.

10. In the Custom AutoFilter dialog box, next to is greater than or equal to, type 1900. Click 
OK. The table now shows all homes for sale in the neighborhood with a fireplace and 
a great room, and with 1,900 square feet or more. The total row shows the average 
asking price for only the six houses shown.

SAVE and CLOSE this workbook. LEAVE Excel open for the next project.
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Project 9-2: Creating an Outline and Subtotaling Data

You’re a volunteer for a charity that generates money for worthwhile causes by gathering together 
famous athletes for public events. In this project, you will create an outline and generate collaps-
ible subtotal rows for a list of moneys raised at various tour stops.

GET READY. LAUNCH Excel if it is not already open.

1. OPEN 09 4Strong Tour Revenues.xlsx from the files for this lesson. Note that this is not 
the .xlsm solution file you created during the “Recording a Basic Macro” exercise.

2. SAVE the workbook as 09 4Strong Tour Revenues Summary Solution.xlsx.

3. Select the range A4:D232.

4. Click the Data tab, and then in the Outline group, click Subtotal.

5. In the Subtotal dialog box, set At each change in to Tour Stop Date. Set Use function 
to Sum. Check only the Sales box under Add subtotal to. Check Summary below data. 
Click OK.

6. After the groups are all added, in the Outline group, click Hide Detail.

7. Widen column D if necessary to make room for the Grand Total at the bottom.

SAVE and CLOSE this workbook. CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Using Formulas to  Conditionally 
Summarize Data

Perform logical operations by using the SUMIF function.
Perform logical operations by using the COUNTIF function.
Perform logical operations by using the AVERAGEIF function.

4.2.2
4.2.4
4.2.3

Adding Conditional Logic 
Functions to Formulas

Perform logical operations by using the IF function. 4.2.1

Using Formulas to Modify Text Format text by using RIGHT, LEFT, and MID functions.
Format text by using UPPER,  LOWER, and PROPER functions.
Format text by using the CONCATENATE function.

4.3.1
4.3.2
4.3.3

SOFTWARE ORIENTATION

The Formulas Tab

In this lesson, you use commands on the Formulas tab to create formulas and functions to con-
ditionally summarize data, look up data, apply conditional logic, and modify text. The Formulas 
tab is shown in Figure 10-1.

Create and use named 
ranges in formulas.

Find statistical functions such as COUNTIF,  
COUNTIFS, AVERAGEIF, and AVERAGEIFS here.

Math & Trig contains  
SUMIF and SUMIFS.

Use to create VLOOKUP 
and HLOOKUP functions.

Use to apply conditional 
logic (IF, AND, OR). Use to modify text.

Figure 10-1

The Formulas tab
The Formulas tab contains the command groups you use to create and apply advanced formulas 
in Excel. Use this illustration as a reference throughout the lesson. Table 10-1 summarizes the 
functions covered in this lesson and specifies where the functions are located on the Formulas tab.
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Function Category Syntax Description

SUMIF Math & Trig SUMIF(Range, Criteria, 
Sum_range)

Adds the cells in Range or Sum_
range specified by a given Criteria.

SUMIFS Math & Trig SUMIFS(Sum_range, 
Criteria_range1, Criteria1, 
Criteria_range2, Criteria2, ...)

Adds the cells in Sum_range that 
meet multiple Criteria.

COUNTIF More 
Functions > 
Statistical

COUNTIF(Range, Criteria) Counts the number of cells within 
Range that meet the Criteria.

COUNTIFS More 
Functions > 
Statistical

COUNTIFS(Criteria_range1, 
Criteria1, Criteria_range2, 
Criteria2, …)

Counts the number of cells within 
multiple Criteria_range# that 
meet Criteria#.

AVERAGEIF More 
Functions > 
Statistical

AVERAGEIF(Range, Criteria, 
Average_range)

Returns the arithmetic mean of 
cells in Range or Average_range 
that meet a Criteria.

AVERAGEIFS More 
Functions > 
Statistical

AVERAGEIFS(Average_range, 
Criteria_range1, Criteria1, 
Criteria_range2, Criteria2, …)

Returns the mean of cells in 
Average_range that meet 
multiple Criteria.

VLOOKUP Lookup & 
Reference

VLOOKUP(Lookup_value, 
Table_array, Col_index_num, 
Range_lookup)

Searches for a value in the first 
column of Table_array and 
returns a value in the same row 
from Col_index_num.

HLOOKUP Lookup & 
Reference

HLOOKUP(Lookup_value, 
Table_array, Row_index_
num, Range_lookup)

Searches for a value in the top 
row of Table_array and returns a 
value in the same column from 
Row_index_num.

IF Logical IF(Logical_test, Value_if_true, 
Value_if_false)

When Logical_test is TRUE, 
returns Value_if_true; otherwise, 
it returns Value_if_false.

AND Logical AND(Logical1, Logical2, ...) Returns TRUE if all arguments are 
TRUE; returns FALSE if any 
argument is FALSE.

OR Logical OR(Logical1, Logical2, ...) Returns TRUE if any argument is 
TRUE; returns FALSE if all 
arguments are FALSE.

LEFT Text LEFT(Text, Num_chars) Returns the left Num_chars from 
Text.

RIGHT Text RIGHT(Text, Num_chars) Returns the right Num_chars 
from Text.

MID Text MID(Text, Start_num, 
Num_chars)

Returns Num_chars from the 
Text starting at Start_num.

TRIM Text TRIM(Text) Removes spaces at beginning and 
end of text.

PROPER Text PROPER(Text) Capitalizes the first letter in each 
word of text.

UPPER Text UPPER(Text) Converts text to uppercase.

LOWER Text LOWER(Text) Converts text to lowercase.

CONCATENATE Text CONCATENATE(Text1, 
Text2, ...)

Joins Text1, Text2, …into a single 
text string.

Table 10-1

Location and description 
of functions used in this 
lesson
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USING FORMULAS TO CONDITIONALLY SUMMARIZE DATA
As you learned in Lesson 4, “Using Basic Formulas,” a formula is an equation that performs cal-
culations—such as addition, subtraction, multiplication, and division—on values in a worksheet. 
When you enter a formula in a cell, the formula is stored internally and the results are displayed in 
the cell. Formulas give results and solutions that help you assess and analyze data. As you learned 
in Lesson 6, “Formatting Cells and Ranges,” you can use a conditional format—which changes 
the appearance of a cell range based on a criterion—to help you analyze data, detect critical issues, 
identify patterns, and visually explore trends.

Conditional formulas add yet another dimension to data analysis by summarizing data that meets 
one or more criteria. Criteria can be a number, text, or expression that tests which cells to sum, 
count, or average. A conditional formula is one in which the result is determined by the presence 
or absence of a particular condition. Conditional formulas used in Excel include the functions 
SUMIF, COUNTIF, and AVERAGEIF that check for one criterion, or their counterpoints SUM-
IFS, COUNTIFS, and AVERAGEIFS that check for multiple criteria.

Using SUMIF
The SUMIF function calculates the total of only those cells that meet a given criterion or condi-
tion. The syntax for the SUMIF function is SUMIF(Range, Criteria, Sum_range). The values that 
a function uses to perform operations or calculations in a formula are called arguments. Thus, 
the arguments of the SUMIF function are Range, Criteria, and Sum_range, which, when used 
together, create a conditional formula in which only those cells that meet a stated Criteria are add-
ed. Cells within the Range that do not meet the criterion are not included in the total. If you use 
the numbers in the range for the sum, the Sum_range argument is not required. However, if you 
are using the criteria to test which values to sum from a different column, then the range becomes 
the tested values and the Sum_range determines which numbers to total in the same rows as the 
matching criteria. In this chapter, optional arguments will be in italics.

STEP BY STEP Use the SUMIF Function

Table 10-2 explains the meaning of each argument in the SUMIF syntax. Note that if you omit 
Sum_range from the formula, Excel evaluates and adds the cells in the range if they match the 
criterion.

Argument Explanation

Range The range of cells that you want the function to evaluate. Also add the matched cells 
if the Sum_range is blank. 

Criteria The condition or criterion in the form of a number, expression, or text entry that 
defines which cells will be added.

Sum_range The cells to add if the corresponding row’s cells in the Range match the criteria. If 
this is blank, use the Range for both the cells to add and the cells to evaluate the 
criteria against.

GET READY. LAUNCH Excel.

1. OPEN the 10 Fabrikam Sales file for this lesson, and SAVE it to your Excel Lesson 10 
folder as 10 Fabrikam Sales Solution.

2. Select H5. Click the Formulas tab and then in the Function Library group, click Math 
& Trig. Scroll to and click SUMIF. The Function Arguments dialog box opens with 
text boxes for the arguments, a description of the formula, and a description of each 
argument.

3. In the Function Arguments dialog box, click the Collapse Dialog button for the Range 
argument. This allows you to see more of the worksheet. Select the cell range C5:C16. 
Press Enter. By doing this, you apply the cell range that the formula will use in the 
calculation.

Table 10-2

Arguments in the SUMIF 
syntax
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4. In the Criteria box, type >200000 and then press Tab. Figure 10-2 shows that the Sum_
range text box is not bold. This means that this argument is optional. If you leave the 
Sum_range blank, Excel sums the cells you enter in the Range box. You now applied 
your criteria to sum all values that are greater than $200,000.

Select cells or type range  
to be evaluated by the criteria. Collapse Dialog buttons

Description of current argumentRequired arguments are bold

Take Note It is not necessary to type dollar signs or commas when entering dollar amounts in the Function 
Arguments dialog box. If you type them, Excel removes them from the formula and returns an 
accurate value. The cells in column H where you will enter formulas have already been formatted 
for the data.

5. Click OK to accept the changes and close the dialog box. You see that $1,657,100 of 
Fabrikam’s December revenue came from properties valued in excess of $200,000.

6. If for some reason you need to edit the formula, select the cell that contains the 
function, and on the Formulas tab, or in the Formula Bar, click the Insert Function 
button to return to the Function Arguments dialog box (see Figure 10-3).

Insert Function buttons Excel adds quotation marks when  
it recognizes text or equations.

Preview of formula result

Figure 10-2

The Function Arguments 
dialog box guides you in 
building functions.

Figure 10-3

Insert Function buttons allow 
you to return to the Function 
Arguments dialog box.



Lesson 10174

Take Note The result of the SUMIF formula in H5 does not include the property value in C15 because the 
formula specified values greater than $200,000. To include this value, the criterion needs to be >= 
(greater than or equal to).

7. Click OK or press Esc if you have no changes.

8. Select cell H6, and then in the Function Library group, click Recently Used and then 
click SUMIF to once again open the Function Arguments dialog box. The insertion point 
should be in the Range box.

Take Note When you click Recently Used, the last function that you used appears at the top of the list. 
Similarly, when you click Insert Function, the Insert Function dialog box opens with the last used 
function highlighted.

9. In the Range field, select cells E5:E16. The selected range is automatically entered into 
the text box. Press Tab.

Take Note You do not need to collapse the dialog box as you did in Step 3. You can directly highlight the 
range if the dialog box is not in the way. Another option is to move the dialog box by dragging 
the title bar.

10. In the Criteria box, type <3% and then press Tab. You enter the criteria to look at 
column E and find values less than 3%.

11. In the Sum_range field, select cells C5:C16. The formula in H6 is different than the 
formula in H5. In H6, the criteria range is different than the sum range. In H5, the 
criteria range and the sum range are the same. In H6, SUMIF checks for values in 
column E that are less than 3% (E8 is the first one) and finds the value in the same 
row and column C (C8 in this case) and adds this to the total. Click OK to accept your 
changes and close the dialog box. Excel returns a value of $1,134,200.

12. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using SUMIFS
The SUMIFS function adds cells in a range that meet multiple criteria. It is important to note 
that the order of arguments in this function is different from the order used with SUMIF. In a 
SUMIF formula, the Sum_range argument is the third argument; in SUMIFS, however, it is the 
first argument. In this exercise, you create and use two SUMIFS formulas, each of which analyzes 
data based on two criteria. The first SUMIFS formula adds the selling price of the properties that 
Fabrikam sold for more than $200,000 and that were on the market 60 days or less. The second 
formula adds the properties that sold at less than 3% difference from their listed price within 60 
days.

STEP BY STEP Use the SUMIFS Function

GET READY. USE the workbook from the previous exercise.

1. Click cell H7. On the Formulas tab, in the Function Library group, click Insert Function.

2. In the Search for a function box, type SUMIFS and then click Go. SUMIFS is highlighted 
in the Select a function box.

3. Click OK to accept the function.

4. In the Function Arguments dialog box, in the Sum_range box, select cells C5:C16. This 
adds your cell range to the argument of the formula.

5. In the Criteria_range1 box, select cells F5:F16. In the Criteria1 box, type <=60. This 
specifies that you want to calculate only those values that are less than or equal to 60. 
When you move to the next text box, notice that Excel places quotation marks around 
your criteria. It applies these marks to let itself know that this is a criterion and not a 
calculated value.
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6. In the Criteria_range2 box, select cells C5:C16. You are now choosing your second cell 
range.

7. In the Criteria2 box, type >200000. Click OK. You now applied a second criterion that 
will calculate values greater than 200,000. Excel calculates your formula, returning a 
value of $742,000.

8. Select H8 and then in the Function Library group, click Recently Used.

9. Select SUMIFS. In the Sum_range box, select C5:C16.

10. In the Criteria_range1 box, select cells F5:F16. Type <=60 in the Criteria1 box.

11. In the Criteria_range2 box, select cells E5:E16. Type <3% in the Criteria2 box and then 
press Tab. To see all arguments, scroll back to the top of the dialog box (see Figure 
10-4).

Preview indicates total will be 433000.

Troubleshooting It is a good idea to press Tab after your last entry and preview the result of the function to 
make sure you entered all arguments correctly.

12. Click OK. After applying this formula, Excel returns a value of $433,000.

13. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

The formulas you use in this exercise analyze the data on two criteria. You can continue to add up 
to 127 criteria on which data can be evaluated.

Because the order of arguments is different in SUMIF and SUMIFS, if you want to copy and edit 
these similar functions, be sure to put the arguments in the correct order (first, second, third, and 
so on).

Using COUNTIF
The COUNTIF function counts the number of cells in a given range that meet a specific condi-
tion. The syntax for the COUNTIF function is COUNTIF(Range, Criteria). The Range is the 

Figure 10-4

The SUMIFS function applies 
two or more criteria.
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range of cells to be counted by the formula, and the Criteria are the conditions that must be met in 
order for the cells to be counted. The condition can be a number, expression, or text entry. In this 
exercise, you practice using the COUNTIF function twice to calculate the number of homes sold 
and listed >=200,000. The ranges you specify in these COUNTIF formulas are prices of homes. 
The criterion selects only those homes that are $200,000 or more.

STEP BY STEP Use the COUNTIF Function

GET READY. USE the workbook from the previous exercise.

1. Select H9. In the Function Library group, click More Functions, select Statistical, and 
then click COUNTIF.

2. In the Function Arguments dialog box, in the Range box, select cells B5:B16.

3. In the Criteria box, type >=200000 and then press Tab. Preview the result and then click 
OK. You set your criteria of values greater than or equal to $200,000. Excel returns a 
value of 9.

4. Select H10 and then in the Function Library group, click Recently Used.

5. Select COUNTIF. In the Functions Arguments dialog box, in the Range box, select cells 
C5:C16.

6. In the Criteria box, type >=200000 and then press Tab. Preview the result and then click 
OK. Excel returns a value of 7 when the formula is applied to the cell.

7. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using COUNTIFS
The COUNTIFS function counts the number of cells within a range that meet multiple criteria. 
The syntax is COUNTIFS(Criteria_range1, Criteria1, Criteria_range2, Criteria2, …). You can 
create up to 127 ranges and criteria. In this exercise, you perform calculations based on multiple 
criteria for the COUNTIFS formula.

STEP BY STEP Use the COUNTIFS Function

GET READY. USE the workbook from the previous exercise.

1. Select H11. In the Function Library group, click Insert Function.

2. In the Search for a function box, type COUNTIFS and then click Go. COUNTIFS is 
highlighted in the Select a function box.

3. Click OK to accept the function and close the dialog box.

4. In the Function Arguments dialog box, in the Criteria_range1 box, type F5:F16. You 
selected your first range for calculation.

5. In the Criteria1 box, type >=60 and then press Tab. The descriptions and tips for each 
argument box in the Function Arguments dialog box are replaced with the value 
when you move to the next argument box (see Figure 10-5). The formula result is also 
displayed, enabling you to review and make corrections if an error message occurs 
or an unexpected result is returned. You now set your first criterion. Excel shows the 
calculation up to this step as a value of 8.
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Preview formula result. Watch this  
change as each criterion is added.

6. In the Criteria_range2 box, select cells E5:E16. You selected your second range to be 
calculated.

7. In the Criteria2 box, type >=5% and then press Tab to preview. Click OK. Excel returns a 
value of 2.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

A cell in the range you identify in the Function Arguments dialog box is counted only if all of the 
corresponding criteria you specified are TRUE for that cell. If a criterion refers to an empty cell, 
COUNTIFS treats it as a 0 value.

Take Note When you create formulas, you can use the wildcard characters, question mark (?) and asterisk (*), 
in your criteria. A question mark matches any single character; an asterisk matches any number 
of characters. If you want to find an actual question mark or asterisk, type a grave accent ( )̀ pre-
ceding the character.

Using AVERAGEIF
The AVERAGEIF function returns the arithmetic mean of all the cells in a range that meet a given 
criteria. The syntax is similar to SUMIF and is AVERAGEIF(Range, Criteria, Average_range). In 
the AVERAGEIF syntax, Range is the set of cells you want to average. For example, in this exer-
cise, you use the AVERAGEIF function to calculate the average number of days that properties 
valued at $200,000 or more were on the market before they were sold. The range in this formula 
is B5:B16 (cells that contain the listed value of the homes that were sold). The criterion is the con-
dition against which you want the cells to be evaluated, that is, >=200000. Average_range is the 
actual set of cells to average—the number of days each home was on the market before it was sold. 
As in the SUMIF formula, the last argument, Average_range, is optional if the range contains the 
cells that both match the criteria and are used for the average. In this exercise, you first find the 
average of all cells in a range and then find a conditional average.

Figure 10-5

Arguments and results for 
the COUNTIFS function
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STEP BY STEP Use the AVERAGEIF Function

GET READY. USE the workbook from the previous exercise.

1. Select H12 and then in the Function Library group, click More Functions. Select 
Statistical and then click AVERAGE.

2. In the Number1 box, type B5:B16 and then click OK. A mathematical average for this 
range is returned.

3. Select H13 and then in the Function Library group, click Insert Function.

4. Select AVERAGEIF from the function list or use the function search box to locate and 
accept the AVERAGEIF function. The Function Arguments dialog box opens.

5. In the Function Arguments dialog box, in the Range box, select cells B5:B16.

6. In the Criteria box, type >=200000.

7. In the Average_range box, select F5:F16 and then press Tab to preview the formula. In 
the preview, Excel returns a value of 63.33.

8. Click OK to close the dialog box.

9. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using AVERAGEIFS
An AVERAGEIFS formula returns the average (arithmetic mean) of all cells that meet multiple 
criteria. The syntax is AVERAGEIFS(Average_range, Criteria_range1, Criteria1, Criteria_range2, 
Criteria2, …). You learn to apply the AVERAGEIFS formula in the following exercise to find the 
average of a set of numbers where two criteria are met.

STEP BY STEP Use the AVERAGEIFS Function

GET READY. USE the workbook from the previous exercise.

1. Click cell H14. In the Function Library group, click Insert Function.

2. Type AVERAGEIFS in the Search for a function box and then click Go. AVERAGEIFS is 
highlighted in the Select a function box.

3. Click OK to accept the function and close the dialog box.

4. In the Function Arguments dialog box, in the Average_range box, select cells F5:F16. 
Press Tab.

5. In the Criteria_range1 box, select cells B5:B16 and then press Tab. You selected your 
first criteria range.

6. In the Criteria1 box, type <200000. You set your first criteria.

7. In the Criteria_range2 box, select cells E5:E16 and then press Tab. You have selected 
your second criteria range.

8. In the Criteria2 box, type <=5% and then press Tab. Click OK. Excel returns a value of 
60.

9. SAVE the workbook and then CLOSE it.

PAUSE. LEAVE Excel open for the next exercise.

You entered only two criteria for the SUMIFS, COUNTIFS, and AVERAGEIFS formulas you 
created in the previous exercises. However, in large worksheets, you often need to use multiple cri-
teria in order for the formula to return a value that is meaningful for your analysis. You can enter 
up to 127 conditions that data must match in order for a cell to be included in the conditional 
summary that results from a SUMIFS, COUNTIFS, or AVERAGEIFS formula.
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The following statements summarize how values are treated when you enter an AVERAGEIF or 
AVERAGEIFS formula:

• If Average_range is omitted from the function arguments, the range is used.
• If a cell in Average_range is an empty cell, AVERAGEIF ignores it.
• If the entire range is blank or contains text values, AVERAGEIF returns the #DIV/0! error 

value.
• If no cells in the range meet the criteria, AVERAGEIF returns the #DIV/0! error value.

USING FORMULAS TO LOOK UP DATA IN A WORKBOOK
When worksheets contain long and sometimes cumbersome lists of data, you need a way to quick-
ly find specific information within these lists. This is where Excel’s lookup functions come in 
handy. Lookup functions are an efficient way to search for and insert a value in a cell when the 
desired value is stored elsewhere in the worksheet or even in a different worksheet or workbook. 
VLOOKUP and HLOOKUP are the two lookup functions that you use in this section. These 
functions can return the contents of the found cell. As you work through the following exercises, 
note that the term table refers to a range of cells in a worksheet that can be used by a lookup 
function.

Using VLOOKUP
The “V” in VLOOKUP stands for vertical. This formula is used when the comparison value is in 
the first column of a table. Excel goes down the first column until a match is found and then looks 
in one of the columns to the right to find the value in the same row. The VLOOKUP function 
syntax is LOOKUP(Lookup_value, Table_array, Col_index_num, Range_lookup). See Figure 
10-6 for a graphical explanation of the function.

1
2
5

10
15

1.00%
1.50%
2.00%
2.50%
3.00%

2.00%
1.50%

1.00%
1.00%

Individual
Bonus

Back Office
Bonus

Table_array is range called 

Commission

VLOOKUP(lookup_value, table_array, col_index_num)
VLOOKUP(5,Commission,3) = 1.50%

2) Then goes over to the col_index_num 

1) VLOOKUP goes vertically down
first column until there is a
match with lookup_value 

Col index 11 is first column Col index 2 Col index 3
1.50%

Years with Fabrikam

Table_array is a table of text, numbers, or values that you use for the formula. It can either be a 
range of cells (A1:D5) or a range name (Commission). The data in a table array must be ar-
ranged in rows and columns. In the next exercise, you apply this formula to calculate employee 
bonuses. When working with VLOOKUP functions and arguments, there are several key points 
to keep in mind:

Figure 10-6

Vertical lookup (VLOOKUP)
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• If Lookup_value is smaller than the smallest value in the first column of Table_array, 
VLOOKUP returns the #N/A error value.

• Table_array values can be text, numbers, or logical values. Uppercase and lowercase text is 
equivalent.

• The values in the first column of the Table_array selection must be placed in ascending sort 
order; otherwise, VLOOKUP might not give the correct value. The lookup table you use in 
this exercise lists years of service in ascending order.

• Range_lookup is an optional fourth argument not shown in Figure 10-6.
• If the Range_lookup argument is TRUE or omitted, an exact or approximate match is returned. 

If VLOOKUP cannot find an exact match, it returns the next largest value that is less than the 
value you specified in Lookup_value.

• If Range_lookup is FALSE, VLOOKUP finds only an exact match. If an exact match is not 
found, the error value #N/A is returned.

Take Note Range names or cell references used in VLOOKUP or HLOOKUP are not case sensitive, so you 
can type them in uppercase, lowercase, or any combination of uppercase and lowercase characters. 
Also, the VLOOKUP and HLOOKUP function names are not case sensitive.

STEP BY STEP Use the VLOOKUP Function

GET READY. LAUNCH Excel if it is not already open.

1. OPEN the 10 Fabrikam Bonus file for this lesson. SAVE the workbook in the Excel 
Lesson 10 folder as 10 Fabrikam Bonus Solution.

2. With the Performance sheet active, select cells A15:C20 in the worksheet. Click the 
Formulas tab, and then in the Defined Names group, click Define Name. The New 
Name dialog box opens.

3. In the New Name dialog box, in the Name box, type Bonus. Click OK to close the dialog 
box. You defined the range name.

4. Click cell E5, and then in the Function Library group, click Lookup & Reference and 
select VLOOKUP.

5. In the Lookup_value text box, type B5 and then press Tab. The insertion point moves to 
the Table_array box.

6. In the Defined Names group of the Formulas tab, click Use in Formula and then select 
Bonus. Press Tab. The insertion point moves to the next text box.

7. In the Col_index_num box, type 2, which is the column containing the individual bonus 
amounts. Press Tab.

8. In the Range_lookup box, type True, which means that VLOOKUP can check for the 
nearest value that does not go over the number in the first column; the same bonus is 
paid for a range of years, so you enter True in the Range_lookup box so that a value will 
be returned for all agents. The Function Arguments dialog box should look similar to 
the one shown in Figure 10-7. Click OK. Excel returns a value of 2.5%.
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Lookup_value is B5 (which is 12).

Look in Table_array 
called Bonus.

Find in column number 2; value is in same 
row as 10 (closest without going over 12).

9. Using the fill handle in cell E5, copy the formula to the range E6:E11. This calculates 
bonus rates for the other sales agents. The #N/A error message appears in cell E11 
because a value is not available for agents who have been employed for less than one 
year. (Agents become eligible for a bonus only after a full year of service.)

10. Click in cell F5 and type =VLOOKUP(B5,Bonus,3). Notice that the ScreenTip gives you 
information and help as you go. This looks up values in the third column of the Bonus 
range. Press Enter.

11. Copy the formula from F5 to the range F6:F11.

12. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Take Note Entering True as the Range_lookup argument returns the closest value. False returns only an 
exact value. If you omit the Range_lookup argument, as in Step 10 in the previous exercise, Excel 
assigns the True argument when you click OK (though it does not appear in the formula).

Using HLOOKUP
The “H” in HLOOKUP stands for horizontal. HLOOKUP searches horizontally for a value in 
the top row of a table or an array and then returns a value in the same column from a row you 
specify in the table or array. Use HLOOKUP when the comparison values are located in a row 
across the top of a table of data and you want to look in a specified row (see Figure 10-8). In the 
following exercise, you use an HLOOKUP formula to search standards for a house.

Figure 10-7

VLOOKUP Function 
Arguments dialog box
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1 is first row

2 is second

3 is third row

Table_array is range called Properties

HLOOKUP(lookup_value, table_array, row_index_num)
HLOOKUP(“Feet”,Properties,3)    =     1000

1) HLOOKUP goes
horizontally across first
row until there is a match
with lookup_value 1

2
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1500
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1000

2) Then goes down to the row_index_num

STEP BY STEP Use the HLOOKUP Function

GET READY. USE the workbook from the previous exercise.

1. Click on the Standards worksheet tab to move to the Standards worksheet.

2. Click cell F11, and then in the Function Library group, click Lookup & Reference and 
select HLOOKUP.

3. In the Lookup_value text box, type E11. This is the cell you will change and the box 
previews to Feet because that is what is currently typed in cell E11.

4. In the Table_array text box, type A1:D7. This will be the range of cells you will look in.

5. In the Row_index_num text box, type D11+1. This currently evaluates to 3. If you refer 
to the number of beds in D11, you don’t come down enough rows because of the labels 
in the first row of the Table_array. The number of beds is actually one row more than 
the number of beds because the labels (Beds, CO2, Exits, and Feet) count as the first 
row and row 2 is for 1 bed.

6. In the Range_lookup text box, type FALSE because you want an exact match. Click OK. 
In the following steps, you will change the values in D11 and E11 and see what happens 
when there are different values and when there is not an exact match.

7. In cell D11, type 5 and notice that the result in F11 changes to 2500.

8. In cell E11, type CO2 and notice that the result changes to the result for the CO2 column 
for 5 beds, which is 3.

9. Click cell D11 and then type 7. Notice that you get a #REF! error because the table only 
goes up to five beds.

10. In cell D11, type 1. Cell F11 displays a result of 1.

11. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

It might be difficult to remember the syntax for an HLOOKUP or VLOOKUP function. You can 
always use the Function Arguments dialog box to help you remember the order of the arguments 
for any and all functions. When you click in each field, review the tips that appear on the right 
side of each box, as well as the explanation below the argument boxes that tells the purpose of each 
argument in the function.

Figure 10-8

Horizontal lookup (HLOOKUP)
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ADDING CONDITIONAL LOGIC FUNCTIONS TO 
FORMULAS
You can use the AND and OR functions to create conditional formulas that result in a logi-
cal value, that is, TRUE or FALSE. Such formulas test whether a series of conditions evaluate to 
TRUE or FALSE. In addition, you can use the IF conditional formula that checks if a calculation 
evaluates as TRUE or FALSE. You can then tell IF to return one value (text, number, or logical 
value) if the calculation is TRUE or a different value if it is FALSE.

Using IF
The result of a conditional formula is determined by the state of a specific condition or the answer 
to a logical question. An IF function sets up a conditional statement to test data. An IF formula 
returns one value if the condition you specify is true and another value if it is false. The IF function 
requires the following syntax: IF(Logical_test, Value_if_true, Value_if_false). In this exercise, you 
use an IF function to determine who achieved his goal and is eligible for the performance bonus.

STEP BY STEP Use the IF Function

GET READY. USE the workbook from the previous exercise.

1. Click the Performance worksheet tab to make it the active worksheet.

2. Click cell G5. In the Function Library group, click Logical and then click IF. The Function 
Arguments dialog box opens.

3. In the Logical_test box, type D5>=C5. This component of the formula determines 
whether the agent has met his or her sales goal.

4. In the Value_if_true box, type Yes. This is the value returned if the agent met his or her 
goal.

5. In the Value_if_false box, type No and then click OK.

6. With G5 still selected, use the fill handle to copy the formula to G6:G12. Excel returns 
the result that three agents earned the performance award by displaying Yes in the 
cells.

Take Note The entire company is evaluated on making the goal, and bonuses are awarded to the back office 
staff if the company goal is met. The result in G12 will be used for the formulas in column I. 
When you copy, the formatting is included.

7. Click the Auto Fill Options button in the lower-right corner of the range and choose Fill 
Without Formatting. See Figure 10-9.

IF function in the Formula Bar

8. In cell H5, type =IF(G5=”Yes”,E5*D5,0. Before you complete the formula, notice the 
ScreenTip, the cells selected, and the colors. Move the mouse pointer to each of the 

Figure 10-9

Using the IF function
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arguments and they become a hyperlink. E5 is the individual bonus rate and D5 is the 
actual sales. The bonus is the rate times the sales.

9. Press Enter to complete the formula.

Take Note In some cases, Excel completes the formula. In Step 8, the closing parenthesis was not added, and 
Excel was able to complete the formula.

10. Click cell H5 and use the fill handle to copy the formula to H6:H11.

11. In I5, type =IF($G$12=”Yes”,F5*D5,0) and then press Enter.

12. Use the fill handle in I5 to copy the formula to I6:I11. Notice that Richard Carey, the 
Senior Partner, did not receive an Agent Bonus and there was no bonus for Back Office.

13. The final pending sale of $700,000 of the year came through. In D5, type $3,900,000. 
Notice that H5 and the amounts in column I go from 0 to bonuses (see Figure 10-10).

G12 now displays Yes. Actual Sales now exceed the Sales Goal.

14. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using AND
The AND function returns TRUE if all its arguments are true, and FALSE if one or more argu-
ments are false. The Syntax is AND(Logical1, Logical2, …). In this exercise, you use the AND 
function to determine whether Fabrikam’s total annual sales met the strategic goal and whether 
the sales goal exceeded the previous year’s sales by 5 percent.

STEP BY STEP Use the AND Function

GET READY. USE the workbook from the previous exercise.

1. Click the Annual Sales worksheet tab. Click the Formulas tab if necessary.

2. Click cell B6. In the Function Library group, click Logical and then click the AND option. 
The Function Arguments dialog box opens with the insertion point in the Logical1 box.

3. Click cell B16, type >=, select cell B3, and then press Enter. This argument represents 
the first condition: Did actual sales equal or exceed the sales goal? Because this is the 
first year, only one logical test is entered.

4. Select cell C6, click the Recently Used button, and then click AND. In the Logical1 box, 
type C16>=C3. This is the same as the condition in Step 3 (sales exceed or equals sales 
goal).

Figure 10-10

Bonuses change by adding 
sales to D5.
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5. In the Logical2 box, type C16>=B16*1.05 and then press Tab. The preview of the 
formula returns TRUE, which means that both conditions in the formula have been met. 
See Figure 10-11.

Result to be returned

Formula description

6. Click OK to complete the formula.

7. Select cell C6 and copy the formula to D6:F6.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Again, the AND function returns a TRUE result only when both conditions in the formula are 
met. For example, consider the results you achieved in the preceding exercise. Sales in the second 
year exceeded sales for the previous year; therefore, the first condition is met. Year 2 sales also 
exceeded Year 1 sales by 5 percent. Because both conditions are met, the formula returns a TRUE 
result.

Now consider the arguments for the logical tests for Year 3 (the formula in D6). Sales did not 
exceed the sales goal; therefore, the first argument returns a FALSE value. However, sales did 
exceed the previous year’s sales by 5 percent. When only one condition is met, the formula returns 
FALSE.

Using OR
Although all arguments in an AND function have to be true for the function to return a TRUE 
value, only one of the arguments in the OR function has to be true for the function to return a 
TRUE value. The syntax for an OR function is similar to that for an AND function. With this 
function, the arguments must evaluate to logical values such as TRUE or FALSE or references that 
contain logical values. In this exercise, you create a formula that evaluates whether sales agents are 
eligible for the back office bonus when they are new or when they did not get the sales bonus (less 
than 4 years with the company or did not get the agent bonus). The OR formula returns TRUE if 
either of the conditions are true.

Figure 10-11

AND function arguments
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STEP BY STEP Use the OR Function

GET READY. USE the workbook from the previous exercise.

1. Click on the Performance worksheet tab to activate this worksheet. Select J5 and in the 
Function Library group, click Logical.

2. Click OR. The Function Arguments dialog box opens. You create a formula that answers 
the following question: Has Richard Carey worked with the company for less than 4 
years?

3. In the Logical1 box, type B5<4 and then press Tab.

4. In the Logical2 box, type G5=”No” and then press Tab. This argument answers the 
second question: Did Richard Carey not achieve the sales goal? Each of the arguments 
evaluates to FALSE and so the entire function evaluates to FALSE.

5. Click OK to close the dialog box.

6. Select cell J5 and copy the formula to J6 through J11.

7. Cell J7 is the first in the column that returns a TRUE value. To see each of the 
arguments, click cell J7 and then click the Insert Function button and you return to the 
Function Arguments dialog box (see Figure 10-12).

Logical1 (B7<4) evaluates to FALSE. Logical2 (G7=”No”) evaluates to TRUE.

So, entire function evaluates to TRUE.

8. Click OK to close the dialog box and return to the workbook.

9. SAVE the workbook and then CLOSE it.

Take Note As you add arguments, the Logical fields in the Function Arguments dialog box expand to allow 
you to enter multiple arguments.

PAUSE. LEAVE Excel open for the next exercise.

USING FORMULAS TO MODIFY TEXT
When you get files from other people or programs, you often have to manipulate the data before 
you can begin using it. For example, sometimes you receive files in a text format with commas 
separating what should go in columns. The text is often not in the format that you need to use 
in Excel. Some text can be combined into one long string or other text can be all in lowercase or 
uppercase.

Figure 10-12

OR function arguments
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You might be familiar with Microsoft Word’s Change Case command that enables you to change 
the capitalization of text. Similarly, in Excel, you can use the PROPER, UPPER, and LOWER 
functions to capitalize the first letter in each word of a text string or to convert all characters in 
a text string to uppercase or lowercase. This section presents you with a text file from the alarm 
company. There is a lot of useful information in the file, but it is coded for the alarm system rather 
than for use in a spreadsheet. The company’s president has asked you to keep the file confiden-
tial because it contains the codes for each employee, but he has also asked you to use your Excel 
knowledge to convert the information into a usable format.

Converting Text to Columns
You can use the Convert Text to Columns Wizard to separate simple cell content, such as first 
names and last names, into different columns. Depending on how your data is organized, you can 
split the cell contents based on a delimiter (divider or separator), such as a space or a comma, or 
based on a specific column break location within your data. In the following exercise, you convert 
the data in column A to two columns.

STEP BY STEP Convert Text to Columns

GET READY. LAUNCH Excel if necessary.

1. OPEN the 10 Fabrikam Alarm Codes workbook and then SAVE it to your Excel Lesson 
10 folder as 10 Fabrikam Alarm Codes Solution. Figure 10-13 shows what the file looks 
like before you convert the rows to columns and Figure 10-14 shows the same data 
after the conversion.

Comma-delimited data will convert into separate columns.

File is difficult to read.

2. Select cells A2:A8. Click the Data tab and then in the Data Tools group, click Text to 
Columns.

3. The Convert Text to Columns Wizard opens with Delimited selected as the default, 
because Excel recognizes that the data in the selected range is separated with 
commas. Click Next to move to the next step in the wizard.

4. Select Comma as the delimiter. If other delimiters are checked, deselect them.

5. Click Next and then click Finish.

6. Data is separated into seven columns. To help identify the columns, type the text 
shown in row 1 of Figure 10-14. Apply the Heading 3 style to the range A1:O1 (you will 
add data to columns H:O in later exercises). Increase the widths of columns A:G as 
necessary so you can see the cell contents.

Figure 10-13

10 Fabrikam Alarm Codes 
original file
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Type and format column headers. Resize columns to fit the data.

7. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using LEFT
The LEFT function evaluates a string and takes any number of characters on the left side of the 
string. The format of the function is LEFT(Text, Num_chars). The first string in the Alarm Data 
workbook contains the employee’s phone extension and floor number, which you extract by using 
the LEFT function.

STEP BY STEP Use the LEFT Function

GET READY. USE the workbook from the previous exercise.

1. Click cell H1, type Ext, and then in I1, type Floor to label the columns.

2. Select cell H2.

3. Click the Formulas tab. In the Function Library group, click Text and choose LEFT. The 
Function Arguments dialog box opens.

4. In the Text box, click A2 and then press Tab.

5. In the Num_chars box, type 3 and then press Tab. The preview of the result shows 425.

6. Click OK and double-click on the fill handle in the lower-right corner of cell H2 to copy 
the formula in H2 to H3:H8.

7. Select cell I2, click the Recently Used button, and then select LEFT.

8. In the Text box, type A2, press Tab, and then in the Num_chars box, type 1. Click OK.

9. Copy the formula in I2 to I3:I8.

10. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Take Note You can see the results of this and the following exercises in Figure 10-15, later in the lesson.

Using RIGHT
The RIGHT function is almost identical to the LEFT function except that the function returns 
the number of characters on the right side of the text string. In the Alarm codes file, the first con-
verted column contains the five-digit employee ID at the end, and the Alarm code in column E 
contains the employee’s birth month.

Figure 10-14

Text is converted to columns.
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STEP BY STEP Use the RIGHT Function

GET READY. USE the workbook from the previous exercise.

1. Click cell J1 and then type Birthday. In cell K1, type EmpID to label the columns.

2. Select cell J2.

3. Click the Formulas tab and then in the Function Library group, click Text and choose 
RIGHT. The Function Arguments dialog box opens.

4. In the Text box, click E2 and then press Tab.

5. In the Num_chars box, type 3 and then press Tab. The preview of the result shows apr.

6. Click OK and copy the formula in J2 to J3:J8.

7. Select cell K2, type =RIGHT(A2,5), and then press Enter.

8. Copy the formula in K2 to K3:K8.

9. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using MID
Whereas LEFT and RIGHT return the number of the characters on either side of a text string, 
MID returns characters in the middle. For this reason, your arguments need to include the Text 
string and then a starting point (Start_num) and number of characters (Num_chars). In the first 
column of the Alarm file, there are codes indicating two different categories of employees.

STEP BY STEP Use the Mid Function

GET READY. USE the workbook from the previous exercise.

1. Click cell L1, type empcat1, and then in cell M1, type empcat2 to label the columns.

2. Select cell L2.

3. Click the Formulas tab and then in the Function Library group, click Text and choose 
MID. The Function Arguments dialog box opens.

4. In the Text box, click A2 and then press Tab.

5. The starting point of the empcat1 value is the fourth character of (425oonp15210), so 
type a 4 in the Start_num text box.

6. In the Num_chars box, type 2. The preview of the result shows oo.

7. Click OK and copy the formula in L2 to L3:L8.

8. Select cell M2, type =MID(A2,6,2), and then press Enter.

9. Copy the formula in M2 to M3:M8.

10. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using TRIM
Sometimes there are extra spaces in a cell—either at the end or the beginning of the string, es-
pecially after converting a text file like the Alarm file—see the SPFirst and SPLast columns. The 
TRIM function removes characters at both ends of the string. There is only one argument: Text. 
Thus the syntax of the function is TRIM(Text).
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STEP BY STEP Use the TRIM Function

GET READY. USE the workbook from the previous exercise.

1. Click cell N1, type first, and then in cell O1, type last to label the columns.

2. Click cell N2.

3. Click the Formulas tab and then in the Function Library group, click Text and choose 
TRIM. The Function Arguments dialog box opens.

4. In the Text box, click B2. If you look closely, you see that the original value of cell B2 is 
“david” with a space before the first name.

5. Click OK and copy the formula in N2 to N3:N8.

6. Select cell O2, type =TRIM(C2), and then press Enter.

7. Copy the formula in O2 to O3:O8.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using PROPER
The PROPER function capitalizes the first letter in a text string and any other letters in text 
that follow any character other than a letter. All other letters are converted to lowercase. In the 
PROPER(Text) syntax, Text can be text enclosed in quotation marks, a formula that returns text, 
or a reference to a cell containing the text you want to capitalize. In this exercise, you use PROPER 
to change lowercase text to initial capitals.

STEP BY STEP Use the PROPER Function

GET READY. USE the workbook from the previous exercise.

1. Click cell A11 and type First. In cell B11, type Last, and then in cell C11, type Birthday to 
label the columns. Apply the Heading 3 cell style to these cells.

2. Click cell A12.

3. Click the Formulas tab and then in the Function Library group, click Text and choose 
PROPER. The Function Arguments dialog box opens.

4. In the Text box, click N2. You see that david is converted to David.

5. Click OK and copy the formula in A12 to cells A12:B18 (both First and Last columns).

6. Select cell C12, type =PROPER(J2), and then press Enter.

7. Copy the formula in C12 to C13:C18.

8. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open for the next exercise.

Take Note The PROPER function capitalizes the first letter in each word in a text string. All other letters are 
converted to lowercase. If you have an apostrophe within the text, such as David’s, Excel recogniz-
es the apostrophe as a break and capitalizes the result as David’S.

Using UPPER
The UPPER function allows you to convert text to uppercase (all capital letters). The syntax is 
UPPER(Text), with Text referring to the text you want converted to uppercase. Text can be a ref-
erence or a text string. In this exercise, you convert the employee category (empcat1 and empcat2) 
to uppercase.
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STEP BY STEP Use the UPPER Function

GET READY. Open THE 10 Fabrikam Alarm Codes 2 WORKBOOK.

1. SAVE the workbook as 10 Fabrikam Alarm Codes Solution 2.

2. Click cell D11, type EmpCat1, and then in cell E11, type EmpCat2 to label the columns.

3. Click cell D12.

4. Click the Formulas tab and then in the Function Library group, click Text and choose 
UPPER. The Function Arguments dialog box opens.

5. In the Text box, click L2. You see that oo is converted to OO.

6. Click OK and copy the formula in D12 to D12:E18 (both EmpCat1 and EmpCat2 
columns).

7. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using LOWER
The LOWER function converts all uppercase letters in a text string to lowercase. LOWER does 
not change characters in text that are not letters. You use the LOWER function in the following 
exercise to apply lowercase text in order to more easily tell an O (letter O) from a 0 (zero).

STEP BY STEP Use the LOWER Function

GET READY. USE the workbook from the previous exercise.

1. Click cell F11 and type oCode1. In cell G11, type oCode2 to label the columns.

2. Click cell F12.

3. Click the Formulas tab and then in the Function Library group, click Text and choose 
LOWER. The Function Arguments dialog box opens.

4. In the Text box, click F2. You see that 00O0O0O000 is converted to 00o0o0o000.

5. Click OK and copy the formula in F12 from cell F12 through G18 (both oCode1 and 
oCode2 columns).

6. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Using CONCATENATE
In some cases, you need to combine text strings together. Use CONCATENATE for this pur-
pose. The syntax of the function is CONCATENATE(Text1, Text2, Text3, …). In this case, you 
combine the first and last names into two different formats for future mail merges. In the first 
format, you use a comma to separate the last and first name but because the character can change 
to a semi-colon or other character, you type the comma in a cell and use the cell reference in the 
CONCATENATE formula.
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STEP BY STEP Use the CONCATENATE Function

GET READY. USE the workbook from the previous exercise.

1. Click cell H11 and type ,  (a comma followed by a space). In cell I11, type First Last to 
label the columns.

2. Click cell H12.

3. Click the Formulas tab and then in the Function Library group, click Text and choose 
CONCATENATE. The Function Arguments dialog box opens.

4. In the Text box, click cell B12 and then press Tab. Click cell H11, press Tab, and then 
click A12. In the preview area, you see “Ortiz, David.”

5. Click OK and copy the formula in cell H12 to H13:H18. The result is incorrect. Notice that 
the string gets longer and longer and Ortiz is in every string.

6. Click cell H12. In the Formula Bar, click the cell H11 reference and then press F4 
(Absolute). Cell H11 should become $H$11.

7. Press Enter and copy the formula in cell H12 to H13:H18 again. This time the formula is 
copied correctly.

8. Select cell I12 and type =CONCATENATE(A12,” “,B12). Notice that the second argument 
is a quote, space, and a quote. This separates the first and last names.

9. Press Enter and copy the formula in cell I12 to I13:I18.

10. Apply the Heading 3 cell style to the range D11:I11. Widen columns as necessary to 
display the data. Your worksheet should be similar to Figure 10-15.

11. SAVE the workbook.

PAUSE. CLOSE the workbook and then CLOSE Excel.

Figure 10-15

The completed Fabrikam 
worksheet
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which of the following functions automatically counts cells that meet multiple 
conditions?

a. COUNTIF
b. COUNT
c. COUNTIFS
d. SUMIFS

2. Which of the following functions automatically counts cells that meet a specific 
condition?
a. COUNTIF
b. COUNT
c. COUNTIFS
d. SUMIFS

3. In the formula =SUMIFS(C5:C16, F5:F16, “<=60”, B5:B16, “>200000”), which of the 
following is the range of cells to be added?
a. =C5:C16
b. =F5:F16
c. =B5:B16
d. =C5:F16

4. In the formula =SUMIFS(C5:C16, F5:F16,”<=60”, B5:B16, “>200000”), what does “<=60” 
mean?
a. If the value in C5:C16 is greater than or equal to 60, the value in C5:C16 will be 

included in the total.
b. If the value in F5:F16 is greater than or equal to 60, the value in C5:C16 will be 

included in the total.
c. If the value in B5:B16 is less than or equal to 60, the value in C5:C16 will be included 

in the total.
d.  If the value in F5:F16 is less than or equal to 60, the value in C5:C16 will be included 

in the total.

5. What does criteria range in a formula refer to?
a. The worksheet data to be included in the formula’s results
b. The range containing a condition that must be met in order for data to be included in 

the result
c. The type of formula being used for the calculation
d. The type of data contained in the cells to be included in the formula

6. Which of the following functions returns one value if a condition is true and a different 
value when the condition is not true?
a. AND
b. OR
c. IF
d. SUM

7. Which of the following functions returns a value if all conditions are met?
a. AND
b. OR
c.  IF
d. SUM
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8. Which of the following functions searches for a value in the first column of Table_array 
and returns a value in the same row from Col_index_num?
a. AVERAGEIF
b. VLOOKUP
c. MID
d.  HLOOKUP

9. Which of the following functions converts text from uppercase to title case?
a. UPPER
b. PROPER
c. LOWER
d. TRIM

10. Which of the following functions joins two or more text strings into a single text string?
a. AND
b. MID
c. TRIM
d. CONCATENATE

Projects

Project 10-1: Separating Text into Columns

In this project, you will take a text file of student grades and separate the information into seven 
columns rather than one.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 10 SFA Grades Import file.

2. Select cells A4:A41. Click the Data tab and then in the Data Tools group, click Text to 
Columns.

3. The Convert Text to Columns Wizard opens with Delimited selected as the default, 
because Excel recognized that the data in the selected range is separated with 
delimiters. Click Next.

4. Select Comma and Space as the delimiters. If other delimiters are checked (such as 
Tab), deselect them and then click Next. Click Finish.

5. Label each of the columns in row 3 (A3 through G3): Last, First, Initial, ID, Final, 
Quarter, Semester.

6. Apply the Heading 3 cell style to the column headings. Adjust the column widths to fit 
the data.

7. SAVE the workbook in the Excel Lesson 10 folder as 10 SFA Grades Import Solution. 
CLOSE the workbook.

LEAVE Excel open for the next project.
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Project 10-2: Creating SUMIF and SUMIFS Formulas to Conditionally Summarize Data

Salary information for Contoso, Ltd. has been entered in a workbook so the office manager can 
analyze and summarize the data. In this project, you will calculate sums with conditions.

GET READY. LAUNCH Excel if it is not already running.

1. OPEN the 10 Contoso Salaries data file for this lesson.

2. Select cell C35. Click the Formulas tab and then in the Function Library group, click 
Insert Function.

3. If the SUMIF function is not visible, type SUMIF in the Search for a function box and 
then click Go. From the Select a function list, click SUMIF. Click OK.

4. In the Function Arguments dialog box, in the Range field select C4:C33.

5. In the Criteria box, type >100000.

6. Click OK. Because the range and sum range are the same, it is not necessary to enter a 
Sum_range argument.

7. Select C36 and then click Insert Function. Select SUMIFS and then click OK.

8. In the Function Arguments dialog box, select C4:C33 as the sum range.

9. Select D4:D33 as the first criteria range.

10. Type >=10 as the first criterion.

11. Select C4:C33 as the second criteria range.

12. Type <60000 as the second criterion. Click OK to finish the formula.

13. SAVE the workbook as 10 Contoso Salaries Solution. CLOSE the file.

CLOSE Excel.



196

Securing Workbooks11

196

LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Securing Your Work Inspect a workbook for hidden properties or personal information. 1.5.6

SOFTWARE ORIENTATION

The Review Tab

Microsoft Excel provides several layers of security and protection that enable you to control who 
can access and change your Excel data. Commands on the Review tab (Figure 11-1) enable you 
to protect an entire workbook file so that only authorized users can view or modify your data (the 
highest level of protection). You can also protect certain worksheet or workbook elements to pre-
vent users from accidentally or deliberately changing, moving, or deleting important data. Data 
protection is especially important when files are shared and edited by multiple users.

Protect and Share Workbook buttonProtect Workbook button

Share Workbook buttonProtect Sheet button

Figure 11-1

The Review tab
Use this illustration as a reference throughout this lesson as you learn to share and edit files using 
Excel’s security and protection options.

SECURING YOUR WORK
A password is text that must be entered before a user can access a workbook, worksheet, or 
worksheet elements. You can secure an entire workbook by restricting who can open and/or use 
the workbook data and by requiring a password to view and/or save changes to the workbook. 
You can also provide additional protection for certain worksheets or workbook elements with or 
without applying a password.

Protecting a Worksheet
In a work environment, workbooks are frequently used by more than one employee. When you 
create a worksheet that is accessed by multiple users, you often need to protect it so that a user does 
not accidentally or intentionally change, move, or delete important data. In the next exercise, you 
use the RAND and RANDBETWEEN functions to create unique ID numbers.



Securing Workbooks 197

Excel has two random number functions: RAND and RANDBETWEEN. RAND does not 
require function arguments, so you cannot specify the number of digits you want in the number 
returned by a RAND formula. In contrast, RANDBETWEEN allows you to determine the be-
ginning and ending numbers.

STEP BY STEP Protect a Worksheet

GET READY. LAUNCH Excel.

1. OPEN 11 Contoso Employees from the data files for this lesson. SAVE the workbook in 
your Excel Lesson 11 folder as 11 Payroll Data Solution.

2. On the SSN worksheet, select cell G4.

3. Click the Formulas tab, choose Math & Trig, and then select RANDBETWEEN. This 
formula creates a random number for each employee that can be used for identification 
purposes.

4. In the Function Arguments dialog box, in the Bottom box, type 10000 and in the 
Top box, type 99999, as shown in Figure 11-2. Click OK. As one of the first steps in 
information security, employees are usually assigned an Employee ID number that 
can replace Social Security numbers for US employees, Social Insurance numbers 
for Canadian employees, and National Insurance numbers for UK employees on all 
documents.

5. Double-click the fill handle in cell G4 to copy the range to G5:G33. Each employee is 
now assigned a random five-digit ID number.

6. With the range G4:G33 already selected, click the Home tab, and then click Copy. Click 
the Paste arrow, and then click Paste Values.

Troubleshooting The RANDBETWEEN formula generates a new random number each time a workbook is 
opened or modified. To retain the Employee ID numbers created by the function, you must 
replace the formulas with the values.

7. With G4:G33 selected, on the Home tab, click Format and then select Format Cells. 
Click the Protection tab and verify that Locked is checked. This prevents employee ID 
numbers from being changed when the worksheet has been protected. Click OK.

8. With G4:G33 selected, on the Home tab, click the Sort & Filter button and then select 
Sort Smallest to Largest. In the Sort Warning dialog box, select Continue with the 
current selection, and then click Sort.

9. Select cells C4:D33. On the Home tab, click Format. Notice that the Lock Cell command 
appears selected, meaning the cells are locked by default. Click Lock Cell to turn off the 
protection on these cells to allow these cells to change.

10. Click the Review tab, and in the Changes group, click Protect Sheet.

Figure 11-2

Using RANDBETWEEN to 
generate a five-digit random 
number
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11. In the Password to unprotect sheet box, type L11!e01. The password is not displayed in 
the Password to unprotect sheet box. Instead, solid circles are displayed, as shown in 
Figure 11-3. Click OK.

12. You are asked to confirm the password. Type L11!e01 again and then click OK. You 
have just created and confirmed the password that will lock the worksheet. Passwords 
are meant to be secure. This means that all passwords are case sensitive. Thus, you 
must type exactly what has been assigned as the password—uppercase and lowercase 
letters, numbers, and symbols.

13. SAVE and CLOSE the workbook.

PAUSE. LEAVE Excel open for the next exercise.

Take Note Workbook and worksheet element protection should not be confused with workbook-level pass-
word security. Element protection cannot protect a workbook from users who have malicious 
intent.

Protecting a Workbook
Assigning a password is an effective way to prevent any user who does not know the password from 
opening a workbook. To protect an entire workbook, you can require a password to open and view 
the workbook. You can also require one password to open and view the workbook and a second 
password to modify workbook data. Passwords that apply to an entire workbook provide optimal 
security for your data.

Currently, the 11 Payroll Data Solution workbook you saved in the previous exercise can be viewed 
by anyone who has access to the computer system. You restricted the modification of the file, but 
you did not restrict access to the data. In this exercise, you will limit access to the workbook by 
requiring a password to open the document.

Excel passwords can contain up to 255 letters, numbers, spaces, and symbols. Passwords are case 
sensitive, so you must type uppercase and lowercase letters correctly. If possible, select a strong 
password that you can remember so that you do not have to write it down. A strong password 
is one that combines uppercase and lowercase letters, numbers, and symbols—consider the exam-
ple password of L11!e01 that you used in the previous exercise. A password that uses 14 or more 
characters, however, is considered to be more secure. Passwords that use birthdates, house num-
bers, pet names, and so on provide little protection for anyone who can look up this information 
on social networks or the Internet.

Take Note It is vitally important that you remember passwords assigned to workbooks or worksheets. If you 
forget your password, Microsoft cannot retrieve it. If necessary, write down passwords and store 
them in a secure place away from the information you want to protect.

Figure 11-3

The Protect Sheet dialog box
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When you protect a worksheet, you can hide any formulas that you do not want to be visible in the 
formula bar. Select the cells that contain the formulas you want to hide. Then, on the Protection 
tab of the Format Cells dialog box, select the Hidden check box.

STEP BY STEP Protect a Workbook

GET READY. OPEN the 11 Payroll Data Solution workbook that you saved and closed in the 
previous exercise.

1. Click cell G11 and try to type a new value in the cell. A dialog box informs you that you 
are unable to modify the cell because the worksheet is protected. Click OK to continue.

2. Click cell D4 and change the number to 1. You can make changes to cells in columns C 
and D because you unlocked the cells before you protected the worksheet. Click Undo 
to reverse the change.

3. Click the Performance worksheet tab and then select cell D4.

4. On the Home tab, in the Cells group, click the Delete arrow, and then click Delete Sheet 
Rows. Dr. Bourne’s data is removed from the worksheet because this worksheet was 
left unprotected.

5. Click Undo to return Dr. Bourne’s data.

6. Click the SSN worksheet tab. Click the Review tab, and in the Changes group, click 
Unprotect Sheet.

7. Type L11!e01 (the password you created in the previous exercise) and then click OK.

8. Click cell D11. Type 8, press Tab three times, and then type 17000. Press Tab.

9. On the Review tab, in the Changes group, click Protect Sheet. In the two dialog boxes, 
type the original password for the sheet L11!e01 to again protect the SSN worksheet.

10. On the Review tab, in the Changes group, click Protect Workbook. The Protect 
Structure and Windows dialog box opens. Select the Protect workbook for Structure 
check box in the dialog box, if it isn’t already selected.

11. In the Password box, type L11&E02 and then click OK. Confirm the password by typing 
it again and then click OK.

Take Note The workbook password is optional, but if you do not supply a password, any user can unprotect 
the workbook and change the protected elements.

12. To verify that you cannot change worksheet options, right-click the Performance 
worksheet tab and notice the dimmed commands.

13. Press Esc and then click the File tab. Select Save As and then click the Browse button.

14. In the Save As dialog box, click the Tools button. The shortcut menu opens (see 
Figure 11-4).

15. Select General Options. The General Options dialog box opens. In the General Options 
dialog box, in the Password to open box, type L11&E02. Solid circles appear in the text 
box as you type. Click OK.

16. In the Confirm Password dialog box, reenter the password, and then click OK. You must 
type the password exactly the same each time.

17. Click Save and then click Yes to replace the document. As the document is now saved, 
anyone who has the password can open the workbook and modify data contained 
in the Performance worksheet because that worksheet is not protected. However, to 
modify the SSN worksheet, the user must also know the password you used to protect 
that worksheet in the first exercise.
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Troubleshooting When you confirm the password to prevent unauthorized viewing of a document, you are re-
minded that passwords are case-sensitive. If the password you enter in the Confirm Password 
dialog box is not identical to the one you entered in the previous dialog box, you will receive 
an error message. Click OK to close the error message and reenter the password in the Confirm 
Password dialog box.

18. CLOSE the workbook and then OPEN it again.

19. In the Password box, type 111 and then click OK. This is an incorrect password to test 
the security. You receive a dialog box warning that the password is not correct. Click 
OK.

PAUSE. LEAVE Excel open for the next exercise.

When you saved the 11 Payroll Data Solution workbook in the first exercise in this section, it 
could be viewed by anyone with access to your computer system or network. As you saw when you 
opened the file in this exercise, the workbook could be viewed, but the SSN worksheet could not 
be modified except for the cells that were unlocked. If you saved the file with a different name, that 
file also would be protected, and you could not alter the data without the password that protects 
that worksheet.

Figure 11-4

Use the Tools options in the 
Save As dialog box to restrict 
access to the workbook.
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Protecting the structure of a workbook prevents users from viewing worksheets that you have hid-
den; inserting new worksheets; or moving, deleting, hiding, or changing the names of worksheets. 
Selecting the Windows check box on the Protect Structure and Windows dialog box prevents the 
user from changing the size and position of the windows when the workbook is opened.

Using the Document Inspector
Before you share an important document with colleagues or individuals outside your organization, 
you should always spell check, proofread, and review the contents to ensure that everything is 
correct and the document does not contain anything you do not want to share with others. You 
should also review the document for hidden data or personal information that might be stored in 
the workbook or in the document properties. In Excel, the Document Inspector displays several 
different options that enable you to find and remove hidden data and personal information that 
is specific to Excel workbooks. The Document Inspector also locates custom XML data, hidden 
worksheets, and invisible content.

Several types of hidden data and personal information can be saved in an Excel workbook. This 
information might not be immediately visible when you view the document, but it still may be 
possible for others to view or retrieve the information. This information includes the following:

• Comments and annotations: This information enables other people to see the names of 
people who worked on your workbook, their comments, and changes that were made to the 
workbook.

• Document properties and personal information: Document properties include the author, 
subject, and title, as well as the name of the person who most recently saved the workbook and 
the date the workbook was created.

• Headers and footers: Headers and footers can include the author’s name, the date the file was 
created, and so on.

• Hidden rows, columns, and worksheets: Columns can be hidden to protect salary and social 
security (US), social insurance (Canada), or national insurance (UK) data. Before removing 
hidden rows or columns, be sure that their removal will not change calculations in your work-
sheet.

STEP BY STEP Use the Document Inspector

GET READY. OPEN 11 Contoso Employee IDs from the files for this lesson.

1. Click the File tab, click Save As, click Browse, and then navigate to the Excel Lesson 11 
folder. In the File name box, type 11 Employee ID Doc Inspect Solution to save a copy 
of the workbook. Click the Save button.

Troubleshooting It is a good idea to perform an inspection on a copy of your workbook because you might not 
be able to restore hidden content that you remove in the inspection process. If you attempt 
to inspect a document that has unsaved changes, you will be prompted to save the document 
before completing the inspection.

2. Click the File tab. Then, with Info selected, click the Check for Issues button in the 
middle pane of the Backstage view. Next, click Inspect Document. The Document 
Inspector dialog box opens, as shown in Figure 11-5.

3. Click Inspect. The Document Inspector changes to include some Remove All buttons.

4. Click Remove All for Comments and Annotations.

Take Note You must remove each type of hidden data individually. You can inspect the document again after 
you remove items.
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5. Click Remove All three times for Document Properties and Personal Information, 
Hidden Rows and Columns, and Hidden Worksheets. Headers and Footers should be 
the only hidden item remaining (see Figure 11-6).

Remove All 
button 

6. Click the Close button to close the Document Inspector dialog box.

7. SAVE the workbook.

PAUSE. CLOSE the workbook.

Figure 11-5

Document Inspector dialog box

Figure 11-6

Remove All button for 
Headers and Footers
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When you opened the file in this exercise, it contained hidden columns as well as other informa-
tion that you didn’t want to share with others. You first created a copy of your original workbook 
because it is not always possible to restore data that the Document Inspector removes. For that rea-
son, you removed sensitive information from the copy; the complete data is retained in the original 
workbook. If the original workbook was protected, the copy would also be protected, and some of 
the items in the workbook would not be able to be changed through the Document Inspector. You 
would have to unprotect the workbook first to run the Document Inspector.

Marking a Document as Final
Before you share a workbook with other users, you can use the Mark as Final command to make 
the document read-only and discourage changes to the document. Marking a document as final 
communicates that you are sharing a completed version of the document, and it helps prevent 
reviewers or readers from making inadvertent changes to the document.

STEP BY STEP Mark a Document as Final

GET READY. OPEN 11 Contoso Employee IDs from the files for this lesson.

1. SAVE the workbook in the Excel Lesson 11 folder as 11 Employee ID Final Solution.

2. Click the File tab and in Backstage view, click the Protect Workbook button (see Figure 
11-7). Click Mark as Final.

3. An Excel message box opens, indicating that the workbook will be marked as final and 
saved. Click OK.

4. Another Excel message box explains that the document has been marked as final. This 
also means that the file has become read-only, meaning you can’t edit it unless you click 
the Edit Anyway button. Click OK. Notice the MARKED AS FINAL information bar above 
the worksheet. A Marked as Final icon also appears in the status bar (see Figure 11-8).

PAUSE. CLOSE the workbook.

Figure 11-7

Mark as Final command
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Marked as Final in worksheet

Marked as Final icon on status bar

The Mark as Final command is not a security feature. Anyone who opens a workbook that has 
been marked as final can edit the document by removing the Mark as Final status from the docu-
ment by clicking the Edit Anyway button.

TRACKING CHANGES TO A WORKBOOK
Tracking changes is the ability to mark who makes what changes in a workbook. The ability 
to track changes is especially helpful in a workbook that is shared and modified by multiple users. 
When you turn on Track Changes, the workbook automatically becomes a shared workbook. You 
can customize the Track Changes feature to track specific types of changes, you can allow the fea-
ture to be turned on and off at will by various users, or you can specify a password to protect the 
changes. You also can decide whether to accept or reject changes to your original workbook data. 
When you turn off change tracking, the workbook is no longer a shared workbook.

Turning Track Changes On and Off
You can turn on change tracking using the Track Changes command, the Share Workbook com-
mand, or the Protect and Share Workbook command (all located on the Review tab). The Protect 
and Share Workbook command provides the highest level of security because you can add a 
password. When workbooks are shared, it is often important to know what changes were made 
by each user. The owner (creator) of the workbook can use change-tracking functions to manage 
the data in a shared workbook. The owner can use the change history record to manage the shared 
workbook by adding or removing users and resolving conflicting changes. In the next exercise, you 
will learn to track changes.

Figure 11-8

Marked as Final indicators
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STEP BY STEP Turn Track Changes On and Off

GET READY. OPEN the 11 Contoso Assignments workbook for this lesson.

1. SAVE the workbook as 11 Assignments Solution in the Excel Lesson 11 folder.

2. Click the Review tab, and then in the Changes group, click the Protect and Share 
Workbook button. The Protect Shared Workbook dialog box opens.

3. In the dialog box, click Sharing with track changes. When you choose this option, the 
Password text box becomes active. You can assign a password at this time, but it is not 
necessary. Click OK.

4. Click OK when asked if you want to continue and save the workbook. You have now 
marked the workbook to save tracked changes.

PAUSE. LEAVE the workbook open for the next exercise.

You can turn change tracking off by clicking the Unprotect Shared Workbook button, which was 
named Protect and Share Workbook before you completed the preceding exercise.

Take Note Turning off Track Changes removes the change history and removes the shared status of the work-
book, but changes already shown in the document will remain until you accept or reject them.

Setting Track Change Options
The Advanced tab of the Share Workbook dialog box allows you to customize the shared use of the 
workbook. These options are normally set by the workbook author before the workbook is shared. 
In this exercise, you modify these options.

STEP BY STEP Set Track Change Options

GET READY. USE the workbook from the previous exercise.

1. On the Review tab, in the Changes group, click Share Workbook. The Share Workbook 
dialog box opens.

2. Click the Advanced tab (see Figure 11-9).

Figure 11-9

Advanced tab in the Share 
Workbook dialog box
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3. In the Keep change history for box, click the scroll arrow to display 35.

4. Click the Automatically every option button so the file automatically saves every 15 
minutes (the default for this setting).

5. Click OK to accept the default settings for the remainder of the options.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Inserting Tracked Changes
When you open a shared workbook, Track Changes is automatically turned on. In most cases, the 
workbook owner has entered a password to prevent a user from turning off Track Changes. Thus, 
any text you type in the workbook is tracked.

STEP BY STEP Insert Tracked Changes

GET READY. USE the workbook from the previous exercise.

1. On the Review tab, in the Changes group, click Track Changes. In the drop-down list 
that appears, click Highlight Changes. The Highlight Changes dialog box appears.

2. The Track changes while editing box is selected, but inactive because Track Changes 
was activated when you shared the workbook. In the When drop-down box, click the 
down arrow, and then click All. In the Who check box and drop-down list, check the 
box and then select Everyone. The dialog box should appear as shown in Figure 11-10.

Track Changes options 

Highlight Changes dialog box

3. The Highlight changes on screen option is already selected. Click OK. If a warning box 
appears, click OK to accept.

4. Click the File tab and then click Options. The Excel Options dialog box opens.

5. In the General category, under Personalize your copy of Microsoft Office, in the User 
name box, type Luca Dellamore. Click OK. You have changed the document user name 
that will be listed in the Track Changes.

Take Note Make a note of the name that you remove. You will restore the original user name at the end of 
this lesson.

6. Click cell A14 and type the following information in each of the columns:
 Dellamore Luca  File Clerk Redo mailboxes

Figure 11-10

Inserting tracked changes  
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7. As you enter these changes, a colored triangle and comment box appear for each entry 
made. This makes it easy to view the changes later.

8. On the Quick Access Toolbar, click Save to save the changes you made under the user 
name Luca Dellamore.

9. Click the File tab and then select Options.

10. In the User name box, type Billie Jo Murray. Click OK. You are once again changing the 
user name and applying it to the document.

11. Click cell A15 and type the following information in each of the columns:
Murray Billie Jo  Receptionist Remove all old contacts

12. Move the mouse pointer to cell D15. The person’s name who made the change, the 
date and time of the change, and the change itself appear in a ScreenTip as shown in 
Figure 11-11.

Tracked change with comment

13. Look at the ScreenTips for the other cells in rows 14 and 15.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

On a network, you do not see changes made by other users until both they and you save your 
changes. Note that when you work in a network environment, you can click Share Workbook in 
the Changes group and see a list of other users (on the Editing tab) who have the workbook open.

Sometimes conflicts occur when two users edit a shared workbook and try to save changes that 
affect the same cell. When the second user tries to save the workbook, Excel displays the Resolve 
Conflicts dialog box. Depending on the options established when the workbook was created and 
shared, you can either keep your change or accept the change made by the other user.

You can also display a list that shows how past conflicts have been resolved. These can be viewed 
on a separate worksheet that displays the name of the person who made the change, when and 
where it was made, what data was deleted or replaced, and how conflicts were resolved.

Deleting Your Changes
As noted previously, the changes you make in a shared workbook are not visible to other users 
until you save your work. Changes become a part of the change history only when you save. If you 
change your mind before saving, you can edit or delete changes. Changes must be saved before you 
can accept or reject them. When you have saved your workbook and you want to delete a change, 
you can either enter new data or reject the change you made before saving.

Figure 11-11

Tracked changes in a 
worksheet
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STEP BY STEP Delete Your Changes

GET READY. USE the workbook from the previous exercise.

1. Click the File tab and then click Options.

2. In the General category, under Personalize your copy of Microsoft Office, in the 
User name box, type Erin Hagens. Click OK. You have again changed the user of the 
workbook for change tracking purposes.

3. Select cell A16 and type the following information in each of the columns:
Hagens Erin  Receptionist Clean all corridors

4. Click cell D13, and then edit the cell so corridors is spelled correctly. Change corredors 
to corridors.

5. On the Review tab, click Track Changes, and then from the drop-down menu that 
displays, click Accept/Reject Changes. Excel displays a message box confirming that 
you want to save the workbook. Click OK. The Select Changes to Accept or Reject 
dialog box opens.

6. In the Select Changes to Accept or Reject dialog box, click the Who drop-down arrow, 
select Erin Hagens, and then click OK. You have just asked Excel to return only the 
tracked changes made by Erin Hagens. Excel highlights row 16 with green dashes 
where Hagens’ information is typed in.

Take Note The order of the accept or reject changes may appear differently. Accept the change in D13 but 
reject all other changes.

7. Click Reject. All four entries are removed.

8. When cell D13 is selected for the correction of the spelling of corridors, click Accept.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

If you replace another user’s data and you want to restore the original data, you should reject your 
change. If you instead delete text you entered as a replacement for other text, you will leave the cell 
or range blank. Rejecting your change restores the entry that you replaced.

Accepting Changes from Another User
After a shared workbook has been edited, you can easily identify which cells have been changed 
and determine whether you want to keep or reject the changes. You can choose to accept or reject 
all changes at one time without reviewing each change, or you can accept or reject them individu-
ally. In the following exercise you will learn how to accept changes from other users.

STEP BY STEP Accept Changes from Another User

GET READY. USE the workbook from the previous exercise.

1. Click the File tab and then click Options.

2. In the General category, under Personalize your copy of Microsoft Office, in the User 
name box, type Jim Giest. Click OK.

3. Click Track Changes and then select Accept/Reject Changes from the drop-down list.

4. Not yet reviewed will be selected by default. In the Who box, select Luca Dellamore. 
Click OK. The Accept or Reject Changes dialog box is displayed.

5. Click Accept to accept each of the changes Luca made. The Accept or Reject Changes 
dialog box closes when you have accepted all changes made by Luca Dellamore.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.
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You can also click the Collapse Dialog button in the Where box on the Select Changes to Accept 
or Reject dialog box and then select the cells that contain changes. You can then accept or reject 
the changes in their entirety. In this exercise, some changes were highlighted by cell and others 
were highlighted by row, and you could accept or reject changes to the selected cell or range.

Rejecting Changes from Another User
As the owner of the Assignments workbook, the office manager in the following exercise has the 
authority to accept or reject changes by all users. Rejecting changes, however, does not prohibit a 
user from changing the data again. When all users have made the necessary changes, the owner 
can remove users and unshare the workbook.

STEP BY STEP Reject Changes from Another User

GET READY. USE the workbook from the previous exercise.

1. Click Track Changes and then click Accept/Reject Changes.

2. On the right side of the Where box, click the Collapse Dialog button.

3. Select the data in row 15 and then click the Expand Dialog button. Click OK to close the 
Select Changes to Accept or Reject dialog box. The Accept or Reject Changes dialog 
box is displayed.

4. Click Reject All. A dialog box will open to ask you if you want to remove all changes 
and not review them. Click OK. The data is removed and row 15 is now blank.

5. SAVE the workbook in the Excel Lesson 11 folder as 11 Assignments Edited Solution.

PAUSE. LEAVE the workbook open for the next exercise.

When you have the opportunity to work with a shared workbook that is saved on a network, you 
will likely encounter conflicts when you attempt to save a change that affects the same cell as an-
other user’s changes. In the Resolve Conflicts dialog box, you can read the information about each 
change and the conflicting changes made by another user. The options set on the Advanced tab of 
the Share Workbook dialog box determine how conflicts are resolved.

Removing Shared Status from a Workbook
Before you stop sharing a workbook, make sure that all other users have completed their work 
and that you have accepted or rejected all changes. Any unsaved changes will be lost when you 
stop sharing and the history worksheet is deleted. Thus, before you remove the shared status from 
a workbook, you should print the history worksheet and/or copy it to another workbook. In this 
exercise, you remove shared status from a workbook.

STEP BY STEP Remove Shared Status from a Workbook

GET READY. USE the workbook from the previous exercise.

1. On the Review tab, in the Changes group, click Track Changes and then click Highlight 
Changes.

2. In the When box, All is selected by default. This tells Excel to search through all tracked 
changes made to the worksheet.

3. Clear the Who and Where check boxes if they are selected.

4. Click the List changes on a new sheet check box. Click OK. A History sheet is added to 
the workbook.

5. On the History worksheet, in the corner of the worksheet adjacent to the first column 
and first row, click the Select All button. Click the Home tab, and then in the Clipboard 
group, click the Copy button.
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6. Press Ctrl+N to open a new workbook.

7. In the new workbook, on the Home tab, in the Clipboard group, click Paste.

8. SAVE the new workbook as 11 Assignments History Solution. CLOSE the workbook.

9. In the shared workbook, click on the Review tab, click Unprotect Shared Workbook 
and then click Share Workbook. The Share Workbook dialog box is displayed. On the 
Editing tab, make sure that Jim Giest (the last user name changed in File Options) is the 
only user listed in the Who has this workbook open now list.

10. Clear the Allow changes by more than one user at the same time check box. Click OK 
to close the dialog box.

11. A dialog box opens to prompt you about removing the workbook from shared use. 
Click Yes to turn off the workbook’s shared status. The word Shared is removed from 
the title bar and the History worksheet is deleted.

12. SAVE and CLOSE the workbook.

PAUSE. LEAVE Excel open for the next exercise.

When shared status has been removed from a workbook, changes can be made like they are made 
in any workbook. You can, of course, turn change tracking on again, which will automatically 
share the workbook.

ADDING COMMENTS TO A WORKBOOK
In Excel, you can add a note to a cell by inserting a comment. You can also edit the text in com-
ments and delete any comments that you no longer need. Comments are marked by a red triangle 
in the upper-right corner of the cell. When you point to this triangle, the comment appears in a 
box next to the cell, along with the name of the user logged on to the computer at the time the 
comment was created.

Inserting a Comment
Comments are a useful technique for calling attention to important or significant data and pro-
viding insights from the user that explain more about the data. For example, say that Contoso’s 
employees are evaluated on three performance measures. The manager uses comments to note 
incidents related to these measures. In this exercise, you learn how to insert comments.

STEP BY STEP Insert a Comment

GET READY. OPEN the 11 Contoso Personnel Evaluations file for this lesson.

1. Select cell E11. On the Review tab, in the Comments group, click New Comment. The 
comment text box opens for editing.

2. Type Frequently late to work as shown in Figure 11-12.

Comment marker Comment text box

Figure 11-12

New comment text box
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3. Click cell D8. Press Shift+F2 and type Currently completing Masters degree program 
for additional certification. Click outside the comment box. The box disappears and a 
red triangle remains in the upper-right corner of the cell the comment was placed in.

4. Click cell E4. Click New Comment and type Adjusted hours for family emergency.

5. Click cell F10. Click New Comment and type Consider salary increase.

6. SAVE the file as 11 Evaluations Solution.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Contoso, Ltd. conducts an annual employee performance review. In this workbook, the manager 
uses comments to note events or actions that he wants to recall when he conducts employees’ an-
nual reviews. When you add comments, Excel automatically displays the name that appears in the 
Name box under General Office settings in the Excel Options dialog box. If you don’t want to use 
a name, you can select it in the comment and then press Delete.

Viewing a Comment
When you rest your pointer over the red triangle that indicates that a cell has a comment attached 
to it, the comment is displayed. You can keep selected comments visible as you work, or you can 
display all comments using commands in the Comments group on the Review tab. The Show/
Hide Comment and Show All Comments commands allow you to display or hide comments as 
needed. The Previous and Next commands allow you to move from one comment to another 
without selecting the cells.

STEP BY STEP View a Comment

GET READY. USE the workbook from the previous exercise.

1. Click cell F10 and on the Review tab, in the Comments group, click Show/Hide 
Comment. Note that the comment remains visible when you click outside the cell.

2. Click cell E4 and then click Show/Hide Comment. Again, the comment remains visible 
when you click outside the cell.

3. Click cell F10 and then click Show/Hide Comment. The comment is hidden.

4. In the Comments group, click Next twice to navigate to the next available comment. 
The comment in cell E11 is displayed.

5. In the Comments group, click Show All Comments. All comments are displayed.

6. In the Comments group, click Show All Comments again to hide all comments and 
make sure they are no longer displayed.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Editing a Comment
Comments can be edited and formatted as needed. You can format a comment using most of the 
formatting options on the Home tab in the Font group. However, the Fill Color and Font Color 
buttons on the Home tab are not available for comment text. To edit a comment, select the cell 
containing the comment and then click Edit Comment.



Lesson 11212

STEP BY STEP Edit a Comment

GET READY. USE the workbook from the previous exercise.

1. Click cell E11 and then move the mouse pointer to the Edit Comment button on the 
Review tab. The ScreenTip also shows Shift+F2 as an option, as shown in Figure 11-13.

Edit Comment button Delete Comment button

Next Comment buttonPrevious Comment button

2. Click the Edit Comment button.

3. Following the existing comment text, type a . (period) followed by a space and then 
Placed on probation. Then click any cell between F4 and D8.

4. Click Next. The comment in D8 is displayed.

5. Select the existing comment text in D8 and type MA completed; can now prescribe 
medications.

6. Click cell E4 and then click Edit Comment.

7. Select the text in the comment attached to E4. On the Home tab, click Bold.

8. Click cell E11, click the Review tab, and then click Edit Comment.

9. Select the name and the comment text. Click the Home tab and notice that the Fill Color 
and Font Color options are dimmed. Right-click on the selected text and select Format 
Comment.

10. In the Format Comment dialog box, click the arrow in the Color box and then click Red. 
Click OK to apply the format and close the dialog box. There is no fill option for the 
comment box.

PAUSE. SAVE the workbook and LEAVE it open for the next exercise.

Deleting a Comment
Of course, you can delete comments from a workbook when they are no longer needed. Unless 
the workbook is protected, any user can delete comments, so you should consider protecting a 
workbook that contains sensitive or confidential information. In this exercise, you learn to delete 
a comment.

STEP BY STEP Delete a Comment

GET READY. USE the workbook from the previous exercise.

1. Click cell E4. The comment for this cell is displayed.

2. Click the Review tab, and then in the Comments group, click Delete.

3. Display the Excel Options dialog box and restore the original entry in the User name 
box.

PAUSE. SAVE and CLOSE the workbook. CLOSE Excel.

Figure 11-13

Edit Comment button and 
ScreenTip
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Adding, deleting, and viewing comments are performed from the commands on which 
ribbon tab?

a. Comments
b. Review
c. File
d. View

2. The Protect Workbook button is on which ribbon tab?
a. Comments
b. Review
c. File
d. View

3. Which of the following is not an option in the Comments group?
a. New Comment
b. Delete
c. Track Changes
d. Edit Comment

4. Which of the following can not be used to turn on track changes?
a. The Track Changes button
b. The Share Workbook button
c. The Protect Sheet button
d. The Protect and Share Workbook button

5. Which of the following is not on the Review tab?
a. Track Changes button
b. Share Workbook button
c. Protect Cells button
d. Protect and Share Workbook button

6. Which of the following would is considered the strongest password?
a. 02Feb2016 (your dog’s birthdate)
b. DenVer (the city in which you were born, with odd capitalization)
c.  679KrDj! (the last three digits of your social security or social insurance number and 

first names of each of your siblings with an exclamation point)
d. BruinsO6 (your high school mascot and year you graduated using the letter O for a 

zero)

7. In Excel, a password can not be required for which of the following?
a. Opening a file
b. Formatting cells, columns, and rows on a worksheet
c. Adding a new worksheet, deleting a worksheet
d.  Deleting a file

8. Which of the following functions allows you to have Excel place a random number 
between 10000 and 99999 in a cell?
a. RAND()
b. RANDBETWEEN(10000,99999)
c. BYCHANCE(10000,99999)
d. RANDOM(10000,99999)

9. Which of the following actions can not be performed with comments?
a. You can format the text using a different color.
b. You can change the background comment box color.
c.  You can prevent the disclosure of the name of the user who made the comment.
d. You can hide the comment.
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10. Which of the following keyboard shortcuts can be used to add a note to a cell?

a. Shift+F2
b.  Ctrl+N
c. Alt+Shift+C
d. Ctrl+F9

Projects

Project 11-1: Protecting a File with a Password

In this project, the Office Manager has asked you to create an inventory of company credit cards 
and then save the file with a password.

GET READY. LAUNCH Excel if it is not already open.

1. OPEN a Blank workbook and type Contoso Credit Card Inventory in cell A1.

2. Type and format the information shown in Figure 11-14. The title in cell A1 is merged 
and centered, with the Heading 1 cell style applied. The labels in row 3 are centered, 
with the Heading 3 cell style applied.

3. SAVE the file as 11 Credit Cards Solution for use in the next exercise.

4. Click the File tab and Info is automatically selected; click Protect Workbook and then 
choose Encrypt with Password.

5. In the Encrypt Document dialog box, type 11P1!s5 and then reenter the same password 
in the Confirm Password dialog box.

6. SAVE and CLOSE the workbook.

LEAVE Excel open for the next project.

Figure 11-14

Creating the Credit Cards 
workbook
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Project 11-2: Adding Comments to a File

In this project, you will add comments to a file.

GET READY. LAUNCH Excel if it is not already open.

1. OPEN the 11 Credit Cards Solution file you created in the first project. Use the 
password you created in Project 11-1.

2. SAVE the file as 11 Credit Cards Comments Solution.

3. In cell B4, type a new comment Initial E will be removed on next card.

4. In cell D9, type a new comment Card lost – need to cancel if not found by tomorrow.

5. In cell B12, type a new comment Yossi will be leaving at the end of the quarter – make 
sure to cancel card.

6. Edit the comment in D9 to say Card lost and found [today’s date].

7. Make sure all comments are hidden.

8. PRINT the worksheet.

9. SAVE and CLOSE the workbook.

CLOSE Excel.
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Building Charts Create a new chart. 5.1.1

Formatting the Parts of a Chart Manually Add and modify chart elements. 5.2.2

Modifying a Chart Add additional data series.
Switch between rows and columns in source data.
Move charts to a chart sheet.
Resize charts.
Apply chart layouts and styles.

5.1.2
5.1.3
5.2.4
5.2.1
5.2.3

Using Quick Analysis Tools Insert sparklines.
Analyze data by using Quick Analysis.

2.3.1
5.1.4

SOFTWARE ORIENTATION

The Insert Tab

The Insert tab contains the command groups you’ll use to create charts in Excel (see Figure 
12-1). To create a basic chart in Excel that you can modify and format later, start by entering 
the data for the chart on a worksheet. Then, you select that data and choose a chart type 
to graphically display the data. Simply by choosing a chart type, a chart layout, and a chart 
style—all of which are within easy reach on the ribbon’s Insert and Chart Tools tabs—you 
will have instant professional results every time you create a chart.

Recommended Charts

Chart types in the Charts group Sparklines group
Figure 12-1

The Insert tab
Use this illustration as a reference throughout this lesson as you become familiar with and use 
Excel’s charting capabilities to create attention-getting graphics that summarize your data.
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BUILDING CHARTS
A chart is a graphical representation of numeric data in a worksheet. Data values are represented 
by graphs with combinations of lines, vertical or horizontal rectangles (columns and bars), points, 
and other shapes. When you want to create a chart or change an existing chart, you can choose 
from 16 chart types with numerous subtypes and combo charts. These include five new chart 
types offered in Excel 2016—Treemap, Sunburst, Histogram, Box & Whisker, and Waterfall. 
Table 12-1 gives a brief description of the most commonly used Excel chart types.

Chart Type Description Usual Data Arrangement

Column Useful for comparing values across categories 
or a time period. Data points are vertical 
rectangles.

Categories (in any order) or time are 
usually on horizontal axis and values 
are on vertical axis.

Line Useful for showing trends in data at equal 
intervals. Displays continuous data over time 
set against a common scale. Values are 
represented as points along a line.

Time in equal units on horizontal axis 
and values on vertical axis.

Pie Useful for comparing the size of items in one 
data series and how each slice compares with 
the whole. Data points are displayed as a 
percentage of a circular pie.

Only one data series and none of the 
values are negative or are zero.

Doughnut Useful for displaying the relationship of parts to 
a whole. Can contain more than one data 
series. Values are represented as sections of a 
circular band.

Categories are colors of circular 
bands and the size of the bands are 
the values of each band.

Bar Useful for illustrating comparisons among 
individual items when axis labels are long. 
Values are represented as horizontal rectan-
gles.

Categories or time are along the 
vertical axis and values are along the 
horizontal axis.

Area Useful for emphasizing magnitude of change 
over time. Shows relationships of parts to the 
whole. Values represented as shaded areas.

Categories or time are on the 
horizontal axis and values are on the 
vertical axis.

XY (Scatter) Useful for showing relationships of one numeric 
set of data against another numeric set of data 
to see whether there is a correlation between 
two variables.

The independent variable is usually 
on the horizontal axis and the 
dependent variable is on the vertical 
axis.

Bubble Useful for comparing three sets of values. First value is horizontal distance, 
second value is vertical distance, and 
third value is the size of bubble.

Stock Useful for illustrating the fluctuation of stock 
prices or scientific data when there is a start, 
end, high, and low value during each period.

For each time period, there are three 
to five numbers.

Surface Useful for finding optimum combinations 
between two sets of data. The resulting plot 
looks similar to a topographic map or piece of 
cloth draped over points.

Both categories and values are 
numeric values.

Radar Useful for showing multiple variables for each 
subject, standardized to the same scale. 
Represents values as points that radiate on 
spikes from the center.

First column is label of spike. First 
row is label of units. Values for each 
unit go down each column starting in 
the second column after the row 
labels.

Combo Two or more chart types, such as line and 
column, depicted in a single graphic.

Table 12-1

Excel Chart Types
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Take Note When building a worksheet for a chart, the time period is normally displayed in the first 
row and the categories are in the first column. There is a Switch Row/Column button on the 
Design tab that allows you to change the orientation of the data as it appears in the chart.

Selecting Data to Include in a Chart
You can begin creating one of Excel’s common chart types by clicking its image on the Insert 
tab of the ribbon. More important than the chart type, however, is the selection of the data 
you want to display graphically. What aspects of the data do you want viewers to notice? In 
this exercise, you will learn to select data for use in an Excel chart that returns your calcula-
tions and data in a color-coded pie chart with sections identified by numbers or labels.

There are two approaches to identifying the data for your chart. If you lay out your worksheet ef-
ficiently, you can select multiple ranges at one time that will become the different chart elements. 
The second way is to identify the chart type and then select the data for each chart element. The 
first part of this lesson walks you through choosing the ranges first and the second part of the 
lesson walks you through adding and removing certain chart elements.

STEP BY STEP Select Data to Include in a Chart

GET READY. LAUNCH Excel.

1. OPEN the 12 Fourth Coffee Financial History file for this lesson.

2. Select B2:B8 (the 2014 data).

3. Click the Insert tab, and in the Charts group, click the Pie button. Click the first 2-D 
Pie chart in the drop-down menu. A color-coded pie chart with sections identified by 
number is displayed.

4. Move the mouse pointer to the largest slice. The ScreenTip shows Series 1 Point 1 
Value: 2014 (39%), as shown in Figure 12-2. This corresponds to the label 2014 rather 
than actual data.

Selected data range 2014 should be a label instead of a pie slice

1575 is a total and should not be a slice Numbers identify pie slices

Figure 12-2

Pie chart created with 
incorrect data
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5. Point to the second largest slice and you’ll see that the value is 1575, which is the 
amount for the total. Neither the column label (2014) nor the total sales amount should 
be included as pie slices.

6. Click in the chart’s white space and press Delete. The chart is now removed from the 
worksheet.

Troubleshooting To delete a chart, click in the white space then press the Delete key on your keyboard. If you 
click on the graphic or another chart element and press Delete, only the selected element will 
be deleted.

7. Select B3:B7. Click the Insert tab and, in the Charts group, click Pie and then click the 
first 2-D Pie chart. The correct data is displayed, but the chart is difficult to interpret 
with only numbers to identify the parts of the pie.

Troubleshooting When you insert a chart into your worksheet, the Chart Tools tabs (Design and Format) be-
come available in Excel’s ribbon with the Design tab active by default. You must select the 
Insert tab on the ribbon each time you want to insert a chart.

8. Click in the chart’s white space and press Delete.

9. Select A2:B7, click the Insert tab, and click Pie in the Charts group. Click the first 2-D Pie 
chart. As illustrated in Figure 12-3, the data is clearly identified with a title and a label 
for each colored slice of the pie.

B3 through B7 determine 
sizes of the pie slices

Column A becomes labels for slices (legend)

First cell in second column 
becomes title of chart

10. Move the mouse pointer to a blank spot within the chart and drag the chart to move it 
below the data.

11. Click outside of the chart, click File, and then click Print. Notice that the Annual Sales 
data appears with the chart on the page.

12. Press Esc and then click on the Chart and choose File, Print. Now notice that the chart 
appears by itself on the page.

Take Note If you want to print just an embedded chart on a workbook, select the chart before you choose 
File, Print.

13. CREATE an Excel Lesson 12 folder and then SAVE the workbook as 12 Charts Solution.

PAUSE. LEAVE the workbook open for the next exercise.

Figure 12-3

Pie chart with correct 
data range
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This exercise illustrates that the chart’s data selection must contain sufficient information to inter-
pret the data at a glance. Excel did not distinguish between the column B label and its data when 
you selected only the data in column B. Although the label is formatted as text, because the col-
umn label was numeric, it was interpreted as data to be included in the chart. When you expanded 
the selection to include the row labels, 2014 was correctly recognized as a label and displayed as 
the title for the pie chart.

When you select data and create a pie chart, the chart is placed on the worksheet. This is referred 
to as an embedded chart, meaning it is placed on the worksheet rather than on a separate 
chart sheet, a sheet that contains only a chart.

Moving a Chart
When you insert a chart, by default it is embedded in the worksheet. You can click a corner of 
a chart or the midpoint of any side to display sizing handles (two-sided vertical, horizontal, or 
diagonal white arrows). You can use the sizing handles to change the size of a chart. To move the 
chart, you need to click in the white space and drag, using the four-headed black mouse pointer. 
You might want a chart to be reviewed with the worksheet data or you might want the chart to 
stand on its own. In this exercise, you move a chart to a new chart sheet in the workbook.

STEP BY STEP Move a Chart

GET READY. USE the workbook from the previous exercise.

1. Click in the white space on the chart to select it.

2. Click the Design tab, and then click the Move Chart button.

3. In the Move Chart dialog box, click in the New sheet box and type 2014 Pie to create the 
name of your new chart sheet.

4. Click OK. The chart becomes a separate sheet in the workbook.

5. Click on the Sales worksheet tab to return to the data portion of the workbook.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

If you want to return the chart to the Sales sheet, you could go to the 2014 Pie tab, click the Move 
Chart button again, and in the Object in box, select Sales (the name of the sheet).

Choosing the Right Chart for Your Data
You can create most charts, such as column and bar charts, from data that you have ar-
ranged in rows or columns in a worksheet. Some charts, such as pie and bubble charts, re-
quire a specific data arrangement. A single pie chart cannot be used for comparisons across 
periods of time or for analyzing trends. The column chart works well for comparisons. In a 
2-D or 3-D column chart, each data marker is represented by a column. In a stacked column, 
data markers are stacked so that the top of the column is the total of the same category (or 
time) from each data series. A line chart shows points connected by a line for each value. In 
this exercise, you learn how to create a column chart and a line chart to illustrate the increase 
in coffee and espresso sales at Fourth Coffee during a five-year period.
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STEP BY STEP Choose the Right Chart for Your Data

GET READY. USE the workbook from the previous exercise.

1. Select cells A2:F7.

Troubleshooting Make sure you do not include row 8, the Total Sales row. It is standard practice not to include 
totals in column and bar charts. In some instances it may be helpful to add a line with the to-
tals as a separate axis on the right.

2. Click the Insert tab, and in the Charts group, click Insert Column or Bar Chart. In the 
drop-down list, move to each of the options. When you pause on an option, Excel 
shows a preview of the chart on the worksheet and a description and tips for the 
selected chart type. Under 3-D Column, move to the first option. As shown in Figure 12-
4, the ScreenTip shows that the type of chart is a 3-D Clustered Column. Excel suggests 
using this chart type to compare values when the order of categories is not important.

Insert Column or 
Bar Chart button Current chart type name

Suggestion on when to use Chart preview

Column chart types

3. In the drop-down list, click 3-D Clustered Column. The column chart illustrates the 
sales for each of the revenue categories for the five-year period. The Chart Tools tab 
appears with the Design tab active.

4. Anywhere in a blank area on the chart, click and drag the chart below the worksheet 
data and position it at the far left.

5. Click outside the column chart to deselect it. Notice that the Chart Tools tab disappears.

6. Select A2:F7, click the Insert tab, and in the Charts group, click Line (first chart in the 
second row). In the 2-D Line group, click the Line with Markers option. Position the line 
chart next to the column chart. Refer to Figure 12-5.

Figure 12-4

ScreenTip and chart preview
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Tools on Design tab change to 
show options for line chart type

Column chart emphasizes differences 
between columns  

Active line chart

Line chart emphasizes trends

Take Note Take a minute to study the two charts. In the column chart, Coffee and Espresso are by far the 
largest revenue sources, but Coffee Accessories are catching up. On the line chart, notice that 
Coffee and Espresso increase over time, but that Coffee Accessories increases faster. Bakery items 
are decreasing, and the Deli sales is a bit up and down.

7. Click the column chart and click the Design tab.

8. Click the Move Chart button and in the New sheet box, type Column and then click OK.

9. Click the Sales worksheet tab, select the line chart, click the Move Chart button, and in 
the New sheet box, type Line. Click OK.

10. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

The column and line charts provide two views of the same data, illustrating that the chart type you 
choose depends on the analysis you want the chart to portray. The pie chart, which shows values 
as part of the whole, displays the distribution of sales for one year. Column charts also facilitate 
comparisons among items but also over time periods. A line chart’s strength is showing trends 
over time.

The line chart you created in this exercise includes data markers to indicate each year’s sales. A 
data marker is a bar, area, dot, slice, or other symbol in a chart that represents a single data 
point or value that originates from a worksheet cell. Related data markers in a chart constitute a 
data series.

Using Recommended Charts
If you are new to charting, the number of chart types to choose from can be overwhelming. 
Excel 2016 has a feature to help narrow the choices depending on the data that you select. It 
is the Recommended Charts button. In this exercise, you will select different sets of data and 
observe what choices the Recommended Charts button displays.

Figure 12-5

Column chart and line chart
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STEP BY STEP Use Recommended Charts

GET READY. USE the workbook from the previous exercise.

1. Click the Sales worksheet tab.

2. Select the Year labels and Coffee and Espresso cells A2:F3, click the Insert tab, and 
then click the Recommended Charts button. Excel recommends four chart types and 
explains when you should use each of the charts underneath the example.

3. Click the other three chart types and read each description. Click the Line chart and 
then click OK.

4. Click the Move Chart button, and in the New sheet box, type Coffee Line and then click 
OK.

5. Click the Sales worksheet tab, select A2:F2, hold down Ctrl, and select A8:F8. You do 
not have to choose adjacent ranges when charting your data.

6. Click the Recommended Charts button. The recommended choices are the same as in 
Step 2 because the first row includes years and the second row includes values. Click 
OK.

7. Click the Move Chart button, and in the New sheet box, type Total Line and then click 
OK.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Creating a Bar Chart
Bar charts are similar to column charts and can be used to illustrate comparisons among 
individual items. Data that is arranged in columns or rows on a worksheet can be plotted in 
a bar chart. Clustered bar charts compare values across categories. Stacked bar charts show 
the relationship of individual items to the whole of that item. The side-by-side bar charts you 
create in this exercise illustrate two views of the same data. You can experiment with chart 
types and select the one that best portrays the message you want to convey to your target 
audience.

STEP BY STEP Create a Bar Chart

GET READY. USE the workbook from the previous exercise.

1. Click the Sales worksheet tab.

2. Select cells A2:F7 and on the Insert tab, in the Charts group, click the Insert Column or 
Bar Chart button.

Take Note A ScreenTip displays the chart type name when you hover the mouse pointer on its button or 
subtype option.

3. Under 3-D Bar, click the 3-D Clustered Bar subtype. The data is displayed in a clustered 
bar chart and the Design tab is active on the Chart Tools tab.

4. Drag the clustered bar chart to the left, below the worksheet data.

5. Select A2:F7. On the Insert tab, in the Charts group, click the Insert Column or Bar 
Chart button.

6. Under 3-D Bar, click the 3-D Stacked Bar subtype.

7. Position the stacked bar graph next to the 3-D bar graph. Your worksheet should look 
like Figure 12-6.
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Each part of bar adds together to 
show total in the stacked bar

8. Click the Move Chart button, and in the New sheet box, type Stacked Bar and then click 
OK.

9. Click the Sales worksheet tab, click the clustered bar chart, click the Move Chart button, 
and in the New sheet box, type Clustered Bar and then click OK.

10. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

The Charts group on the Insert tab contains nine buttons leading to multiple chart types 
(including a combined chart type). To create one of these charts, select the worksheet data 
and click the button and choose one of the chart type options. You can select from any chart 
type by clicking the Charts dialog box launcher to open the Insert Chart dialog box. The 
Recommended Charts shows in the first tab. Click on the All Charts tab in the dialog box as 
shown in Figure 12-7 to see samples of all types and subtypes of charts.

When you click a chart type in the left pane of the dialog box, the first chart of that type is selected 
in the right pane. You can also scroll through the right pane and select any chart subtype. Differ-
ent examples display to determine whether you want the data interpreted in rows and columns vs. 
columns and rows.

Figure 12-6

A clustered bar chart and 
stacked bar chart
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Change type Subtype for each chart type

Change orientation of data

FORMATTING A CHART WITH A QUICK STYLE OR LAYOUT
After you create a chart, you can instantly change its appearance by applying a predefined 
style or layout. Excel provides a variety of useful quick styles and quick layouts from which 
you can choose. As shown in Figure 12-8, when you create a chart, the Chart Tools tab be-
comes available and the Design and Format tabs and Quick Layout button appear on the 
ribbon.

Design tab 

Quick Layout button Change Colors button Chart Styles buttons

Chart Tools tab Format tab 

Figure 12-8

The Chart Tools tab displays  
when a chart is inserted.

Figure 12-7

All Charts tab of the Insert 
Chart dialog box
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Formatting a Chart with a Quick Style
Predefined layouts and styles are timesaving features that you can use to enhance the ap-
pearance of your charts. In this exercise, you apply a Quick Style to your chart.

STEP BY STEP Format a Chart with a Quick Style

GET READY. USE the workbook from the previous exercise.

1. Click on the 2014 Pie chart tab. If the Design tab is not visible and the buttons active, 
click the white space inside the chart boundary and click the Design tab if necessary.

2. One of the Chart Styles is already selected. Click each of the styles until you come to 
the style shown in Figure 12-9 with the labels and percentages shown next to each pie 
slice. If necessary, click the down arrow to select more styles.

Current style selected Scroll arrows for more styles

2014 Pie sheet selected

3. The chart colors are determined by the theme of your worksheet. Click the Change 
Colors button and move the mouse pointer over each of the different rows to see the 
preview of the pie change.

4. Click Color 3 to make the change. This change affects only the current chart.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Formatting a Chart with a Quick Layout
In addition to the colors and patterns, you can change which elements appear on your chart 
and where they appear. This includes items such as axis titles, data tables, and the position 
of the legend. In this exercise, you will apply a Quick Layout to your chart to display a data 
table under the chart.

Figure 12-9

Pie chart with labels next 
to each slice
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STEP BY STEP Format a Chart with a Quick Layout

GET READY. USE the workbook from the previous exercise.

1. Click the Column chart tab.

2. Click the Design tab, and then click the Quick Layout button. As you move to each of 
the options, the chart changes to preview what it will look like if you select the option 
(see Figure 12-10).

Layout 5 preview shown on the chart

3. Click Layout 5. The data table appears under the chart. The years (2014–2018) act as 
both the x-axis labels and column headers of the data table.

4. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

You can also use the design buttons on the right of a selected chart to change the style and 
color and select which elements appear on the chart. Click on the chart and click the first 
button, the Chart Elements button, to select which items appear on the chart as shown in 
Figure 12-11.

Figure 12-10

Quick Layout choices

Figure 12-11

Chart Elements options
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Click the second button, Chart Styles, and choose which style and color you want. The third button, 
Chart Filters, enables you to filter your chart data to see only a portion of the source data charted.

FORMATTING THE PARTS OF A CHART MANUALLY
The Format tab provides a variety of ways to format chart elements. To format a chart ele-
ment, click the chart element that you want to change and then use the appropriate com-
mands from the Format tab.

The following list defines some of the chart elements you can manually format in Excel. These 
elements are illustrated in Figure 12-12:

• Chart area: The entire chart and all its elements.
• Plot area: The area bounded by the axes.
• Axis: A line bordering the chart plot area used as a frame of reference for measurement.
• Data Series: Row or column of data represented by a line, set of columns, bars or other chart 

type.
• Title: Descriptive text that is aligned to an axis or at the top of a chart.
• Data labels: Text that provides additional information about a data marker, which represents a 

single data point or value that originates from a worksheet cell.
• Legend: A box that identifies the patterns or colors that are assigned to the data series or cate-

gories in a chart.

Select Chart Element

Plot areaVertical Axis Horizontal Axis Coffee and Espresso data series

Chart area Chart title Data labels Legend

Take Note To learn the elements of the chart, click the Chart Elements drop-down list in the Current Se-
lection group of the Format tab and select each of the elements on the sample charts in your 
workbook.

Editing and Adding Text on Charts
Up until now we have used only the default text on the charts created. You can edit existing 
titles or labels in a similar way that you do in a worksheet. Click the label, select the text, and 
type the new text. If the element isn’t visible, you can add it by checking the Chart Elements 
option or inserting a text box.

Figure 12-12

Chart elements
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STEP BY STEP Edit and Add Text on Charts

GET READY. USE the workbook from the previous exercise.

1. Click the 2014 Pie chart tab.

2. Click the 2014 title, move the insertion point to the end of the label and click. Type a 
space and then type Annual Sales. The text appears in all caps based on the current 
layout.

3. Select the label text. Click the Home tab and click the Font dialog box launcher. The 
Font dialog box appears.

4. Click the All Caps check box to uncheck this option. Click OK.

5. Click on the Format tab and then in the Insert Shapes group, click the Text Box button. 
Click the lower-left corner of the chart area and type your initials and today’s date in the 
text box.

6. Edit the chart titles on each of the charts as follows:
Chart Title Text

Column Chart Title Annual Sales

Column Axis Title Thousands

Line Chart Title Annual Sales (Thousands)

Stacked Bar Chart Title Annual Sales

Clustered Bar Chart Title Annual Sales

Troubleshooting If you have difficulty viewing the text as you type a new chart title or axis title, select the text 
box containing the title, click in the formula bar (just to the right of the fx button), type the 
new text, and press Enter.

7. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Formatting a Data Series
Use commands on the Format tab to add or change fill colors or patterns applied to chart 
elements. Select the element to format and click on one of the buttons on the ribbon or 
display the Format pane to add fill color or a pattern to the selected chart element.

STEP BY STEP Format a Data Series

GET READY. USE the workbook from the previous exercise.

1. Click the 2014 Pie chart tab.

2. Click in the largest slice of the pie. You can see data selectors around each of the pie 
slices.

3. Click the largest pie slice again and you should see data selectors only on the slice. 
Click the Shape Fill button and choose Dark Red. The Coffee and Espresso pie slice 
changes to dark red.

4. Click the Column chart tab.

5. Click the tallest bar (Coffee and Espresso). Notice that the five bars have data selectors. 
Click the Shape Fill button and select Dark Red. All five bars and the legend color for 
Coffee and Espresso changes to dark red.

6. Click the Shape Effects button, click Bevel and notice the options available (see 
Figure 12-13).
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Shape Effects buttonCoffee and Espresso data series selected

Legend and columns are dark red

Bevel options

7. Click the first Bevel option (Circle). Repeat this option for each of the data series.

8. In addition to the Shape Fill, Shape Outline, and Shape Effects buttons, you can also 
change the elements with the Shape Styles dialog box launcher. Select any data series 
in the column chart, if necessary. On the Format tab, in the Shape Styles group, click 
the Shape Styles dialog box launcher. The Format Data Series pane opens with the 
Series Options button selected.

9. Click each of the three buttons under the Series Options label and look at the choices. 
Click one of the Coffee Accessories columns.

10. Click the Fill & Line button, choose Fill, and select Picture or texture fill from the 
options.

11. Click the Texture drop-down arrow and choose the Brown Marble option.

12. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

When you use the mouse to point to an element in the chart, the element name appears in a 
ScreenTip. You can select the element you want to format by clicking the arrow next to the Chart 
Elements box in the Current Selection group on the Format tab. This list is chart specific. When 
you click the arrow, the list will include all elements that you have included in the displayed chart.

Changing the Chart’s Border Line
You can create an outline around a chart element. Just select the element and apply one 
of the predefined outlines or click Shape Outline to format the shape of a selected chart 
element. You can also apply a border around the entire chart. Select an element or the chart 
and use the colored outlines in the Shape Styles group on the Format tab, or click Shape 
Outline and choose a color.

STEP BY STEP Change the Chart’s Border Line

GET READY. USE the workbook from the previous exercise.

1. Click the Line chart tab and choose the Format tab.

2. In the Current Selection group, click the arrow in the Chart Elements selection box and 

Figure 12-13

Shape Effects menu
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then click Chart Area.

3. Click the More arrow in the Shape Styles group. The Shape Styles gallery opens.

4. Scroll through the outline styles to locate Colored Outline – Blue, Accent 1.

5. Click Colored Outline – Blue, Accent 1. You might not notice a change because of the 
thin line width.

6. In the Format Chart Area pane, click the Border arrow to expand that section.

7. Click the Width up arrow, until you get to 2.5 pt. Now you can see that the chart is 
outlined with a light blue border.

8. Click the Coffee and Espresso line.

9. In the Color drop-down button, under the Line section, choose Dark Red.

10. SAVE your workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Modifying a Chart’s Legend
You can modify the content of the legend, change the position of the legend relative to the chart, 
expand or collapse the legend box, edit the text that is displayed, and change character attributes. 
In the chart you modify in this exercise, changing the font colors in the legend to match the blocks 
in the columns provides an additional visual aid that enables the viewer to quickly see the income 
contribution for each category.

STEP BY STEP Modify a Chart’s Legend

GET READY. USE the workbook from the previous exercise.

1. Click the Line chart tab.

2. On the Format tab, click the Chart Elements drop-down arrow and choose Legend.

3. If the Format Legend pane does not appear, click the Format Selection button.

4. Click the Legend Options button.

5. In the Legend Position section, click Right to move the legend to the right side of the 
chart.

6. Click the Coffee and Espresso label in the legend.

7. Click the Text Options button to display the menus for the text.

8. In the Fill Color drop-down, choose Dark Red so the text in the legend matches the line 
color.

9. Click the 2014 Pie chart tab.

10. Click the Coffee and Espresso label twice. If necessary, click the Text Options button 
and underneath Text Fill, click the Color button, and then choose Dark Red to change 
the text color.

11. CLOSE the Format Data Label pane and SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

MODIFYING A CHART
Sometimes the chart that you add from the Insert tab and modify through the Quick Layout 
and Chart Styles still isn’t exactly what you want. In addition to using the creation and design 
features mentioned previously, you can modify a chart by adding or deleting individual ele-
ments or by moving or resizing the chart. You can also change the chart type without having 
to delete the existing chart and create a new one or change how Excel selects data as its data 
elements by changing rows to columns.
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Adding Elements to a Chart
Adding elements to a chart can provide additional information that was not available in the data 
you selected to create the chart. In some cases, adding data labels helps make a chart more un-
derstandable. In this exercise, you learn to use the Chart Elements button to add items to a chart.

STEP BY STEP Add Elements to a Chart

GET READY. USE the workbook from the previous exercise.

1. Click the Stacked Bar chart tab.

2. If necessary, click in a white space of the chart to select the chart and make the buttons 
in the upper-right corner appear.

3. Click the Chart Elements button. A menu appears showing which elements are 
currently on the chart (checked boxes) and which are not (unchecked boxes). See 
Figure 12-14.

Chart Elements button Click checked box to remove an item

Click unchecked box to add an item

4. Click the Axis Titles box to check the box and add both a vertical and horizontal axis 
placeholder.

5. The Axis Title on the bottom of the screen has selection indicators to indicate it is 
selected. Click in the formula bar just above the chart, type Thousands, and then press 
Enter.

6. Click the Total Line chart tab, click the Chart Elements button, and select the Axis Titles 
option. This time the vertical Axis Title is selected. You can click any label placeholder 
to select it if it is already on a chart. Click in the formula bar, type Thousands for the 
vertical title, and then press Enter.

7. Repeat the previous step to add a vertical axis title of Thousands for the Coffee Line 
chart and the horizontal axis title for the Clustered Bar chart.

8. Click the Stacked Bar chart tab, click the Chart Elements button, and then select the 
Data Labels option. Labels appear for each of the bars on the chart.

9. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Figure 12-14

Current Chart Elements
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Deleting Elements from a Chart
When a chart becomes too cluttered, you may need to delete nonessential elements. You 
can select an element on the chart and press the Delete key. You can also select an element 
in the Chart Elements drop-down in the Current Selection group and press Delete. You will 
use this next exercise to delete elements from some charts.

STEP BY STEP Delete Elements from a Chart

GET READY. USE the workbook from the previous exercise.

1. On the Stacked Bar chart sheet tab, click the vertical Axis Title and then press Delete.

2. Repeat Step 1 to delete the following generic Axis Title labels:
Chart tab Vertical or Horizontal Axis Title

Coffee Line Horizontal

Total Line Horizontal

Clustered Bar Vertical

3. Right-click the Stacked Bar chart tab and select Move or Copy. In the Before sheet list 
box, select Clustered Bar, click the Create a copy check box, and then click OK to create 
another copy of the Stacked Bar chart.

4. Double-click the Stacked Bar (2) label for the tab and type Sales Increase for the new 
name.

5. Click the $150 data label for the Bakery in 2018. All data labels for bakery have selection 
indicators. Press Delete.

6. Repeat Step 5 for Coffee Accessories, Packaged Coffee/Tea, and Deli data labels.

7. Click the Annual Sales title, click in the formula bar, and then type Coffee, Espresso, 
and Accessories only Consistent Sales Increase. Press Enter.

8. You can also hide data series. Click the Chart Filters button on the right side of the 
chart and in the Series group, click Bakery to uncheck it (see Figure 12-15).

When you point to series, chart highlights just that series Chart Filters button

Apply button

9. Repeat step 8 for Packaged Coffee/Tea and Deli and click the Apply button.

10. After looking at the chart, you might decide it is better to keep all of the data series. 

Figure 12-15

Uncheck series you do not 
want to appear on the 
chart.
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Repeat Steps 8 and 9 to recheck the Bakery, Packaged Coffee /Tea, and Deli series and 
click the Apply button.

11. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Take Note It is important to remember that whether the chart is embedded in the worksheet or located on 
a chart sheet, the chart is linked to the worksheet data. Any changes in the worksheet data are 
reflected in the chart. Likewise, if the worksheet data is deleted, the chart is also deleted.

Adding Additional Data Series
You might need to add additional data to a chart. In this case, the CEO of the company has 
asked you to create a new data sheet that breaks out coffee and espresso and packaged 
coffee and tea to see if you can see any new trends.

STEP BY STEP Add Additional Data Series

GET READY. USE the workbook from the previous exercise.

1. Right-click the Sales worksheet tab, select Move or Copy, scroll to the bottom of the 
Before sheet list, and select (move to end). Click the Create a copy checkbox and click 
OK. Double-click the Sales (2) tab, type Sales Exp, and then press Enter.

2. On the Sales Exp sheet, select A2:F7, click the Insert tab, click the Insert Column or Bar 
Chart button, and then under 2-D Column, click the Clustered Column option.

3. Insert rows below Coffee and Espresso and Packaged Coffee/Tea. Edit the labels and 
values as shown in Figure 12-16.

New rows  
of data do not
appear in chart

4. Right-click in a blank area of the chart, and choose Select Data. The Select Data Source 
dialog box opens.

5. Click the Add button and in the Series name box, click cell A4. In the Series values box, 
delete the entry and drag on the worksheet to select cells B4:F4.

6. Click OK, then click the Move Up button multiple times to move the Espresso/Premium 
Coffees label below Coffee, as shown in Figure 12-17.

Figure 12-16

Edited Annual Sales with 
new categories
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Add button Move Up button

7. Repeat Steps 5 and 6 with Packaged Tea in A8 and the data in B8:F8 so the label is 
below Packaged Coffee. Click OK to accept the changes and return to the sheet.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Resizing a Chart
You can point to a corner of a chart or the midpoint of any side to display sizing handles 
(two-sided arrows). Use the side handles to change the chart height or width. Use the corner 
sizing handles to change both height and width. In this exercise, you learn to resize the chart.

STEP BY STEP Resize a Chart

GET READY. USE the workbook from the previous exercise. The Sales Exp sheet should be 
selected.

1. On the Sales Exp sheet, move the mouse pointer to the white space to the left of the 
chart title. The mouse is a black four-headed arrow. Drag to move the chart to the left 
edge of the sheet and below row 11.

2. Move the mouse to the lower-right corner of the chart. The mouse pointer changes to 
a two-headed diagonal arrow. Drag the mouse pointer so the lower-right corner of the 
chart is in cell H28. The chart expands to take up more of the screen and you can see 
the columns and legend easier.

3. Click the Chart Title, click in the formula bar, and type Detailed Annual Sales. Click a 
blank area of the chart and point to the right center resize handle.

4. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Figure 12-17

Add additional data series 
with the Select Data Source 
dialog box.
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Choosing a Different Chart Type
For most 2-D and 3-D charts, you can change the chart type and give it a completely differ-
ent look. If a chart contains multiple data series, you can also select a different chart type 
for any single data series, creating a combined chart. You cannot combine a 2-D and a 3-D 
chart, however.

STEP BY STEP Choose a Different Chart Type

GET READY. USE the workbook from the previous exercise. The Sales Exp sheet should be 
visible and the chart selected.

1. Click the Design tab and select the Change Chart Type button. The Change Chart Type 
dialog box opens.

2. Click each of the chart types on the left and you will see a set of different icons 
representing subtypes for each of the chart types. Click the Column button. Click the 
Stacked Column subtype (second icon in the right pane, at the top of the dialog box).

3. Click OK.

4. Click the Move Chart button and in the New sheet box, type Det Sales. Click OK.

5. COPY the Det Sales chart sheet before the Sales Exp sheet and name the tab Det Sales 
Es.

6. On the Design tab, using the Change Chart Type button, change the chart back to a 
Clustered Column and then click OK.

7. Click one of the Espresso/Premium Coffees columns.

8. On the Design tab, click the Change Chart Type button.

9. The Change Chart Type dialog box opens to the Combo chart type. In the Espresso/
Premium Coffees Chart Type box, select Line (see Figure 12-18).

Change individual data seriesCombo chart type

Line option

Figure 12-18

Change Chart Type with 
Combo chart type
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10. Click OK and edit the chart title to read WOW! Look at Espresso/Premium Coffee Sales!

11. Click the Format tab and in the Insert Shapes group, click the Arrow button and drag 
the arrow from the chart title to the Espresso line. Use the Shape Outline button to 
change the arrow to Red and the Weight to 3 pt.

12. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Switching Between Rows and Columns in Source Data
You might want to change the orientation of your chart so that the categories are along the 
horizontal axis instead of the years or vice versa.

STEP BY STEP Switch Between Rows and Columns in Source Data

GET READY. USE the workbook from the previous exercise.

1. COPY the Det Sales chart sheet before the Sales Exp sheet and then name the tab Det 
Sales Cat.

2. On the Design tab, use the Change Chart Type button to change the chart back to a 
Clustered Column. Click OK.

3. The horizontal axis shows each year and the categories repeat within each year. We’re 
going to change the chart so each category is a group and each year is shown as a 
different bar color. On the Design tab, click the Switch Row/Column button. The chart 
changes (see Figure 12-19).

Switch Row/Column button

Horizontal axis now shows categories instead of years Legend shows years

4. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

USING QUICK ANALYSIS TOOLS
Excel 2016 includes a feature that allows analysis of data with a few clicks of the mouse. You select 
a data range, and the Quick Analysis button appears, allowing you to quickly create charts, add 
tiny miniature graphs called sparklines, work with totals, format the data with conditional 
formatting, and create PivotTables.

Figure 12-19

Rows and columns 
switched (legend and 
categories changed)



Lesson 12238

Adding a Chart or Sparklines
In addition to the Insert tab, the Quick Analysis button allows you to quickly add charts to your 
workbook. After you add the chart, you can modify it using the procedures covered in the previ-
ous exercises.

STEP BY STEP Add a Chart or Sparklines

GET READY. USE the 12 Charts Solution workbook from the previous exercise.

1. Click the Sales Exp worksheet tab. Select cells A2:F9. The Quick Analysis icon appears 
at the lower-right corner of the selected range. Move the mouse pointer to the button 
and the ScreenTip displays (see Figure 12-20).

Quick Analysis button ScreenTip describes button

2. Click the Quick Analysis button. The Quick Analysis gallery opens.

3. Click the Charts tab in the gallery. The options change in the lower part of the gallery. 
Move the mouse pointer to each of the charts and a preview appears on the screen 
above the Quick Analysis gallery. For example, move the mouse pointer to the Stacked 
Area option and you’ll see a preview showing this type of chart (see Figure 12-21).

Charts tab More Charts – displays recommended charts and all chart types

Figure 12-20

Quick Analysis button 
and ScreenTip

Figure 12-21

Preview of Stacked Area chart
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4. We will not add any charts from the Charts menu at this time. Click the Sparklines tab. 
Move the mouse pointer to preview the Column option. A set of tiny column charts 
shows in column G.

5. Click the Line option. A series of lines appear in your worksheet in column G.

6. Row 2 (years) should not have a sparkline. Click cell G2 and on the Design tab, click the 
Clear button. The sparkline is removed in that cell. In cell G2, type Sparkline and then 
apply the Heading 3 cell style to that cell.

7. Click cell G9. Use the fill handle to drag to cell G10. A sparkline appears for the total.

8. Select G3:G10 and click the Design tab. There are a number of options you can do with 
the sparklines.

9. In the Show group, click High Point and Low Point and in the Style gallery, choose 
Sparkline Style Dark #3 (see Figure 12-22).

High Point Low Point Sparkline Style Dark #3

Increasing sales Decreasing sales 

Take Note The Design tab changes to Sparkline Tools when you have sparklines selected. Take the time to 
explore the options on the ribbon shown in Figure 12-22.

10. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Working with Totals
The Quick Analysis button can also quickly add SUM, AVERAGE, and COUNT functions as well 
as % of Total and Running Totals to either the bottom row or to the right of the data.

STEP BY STEP Work with Totals

GET READY. USE the workbook from the previous exercise and click the Sales worksheet 
tab.

1. Select A3:F7. Click the Quick Analysis button and select the Totals tab.

2. Move to the first icon, Sum (with the blue row highlighted in the icon). You’ll see a 
preview on the worksheet of Sum overwriting the Total Sales row that was already 
there.

3. Move to the next icon and you’ll see row 8 previewed with Averages for each column. 
Move to each of the Count, % Total, and Running Total icons and watch the preview of 
the worksheet change.

Figure 12-22

Sparklines in column G
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4. Move to the second Sum icon (with the orange column highlighted). Notice that the 
worksheet preview changes to show totals in column G.

5. Click the arrow on the right to show more options. Preview each of the options and 
return to % Total.

6. Click the % Total option (with the orange highlighted column). Click cell G3 and notice 
that the formula =SUM(B3:F3)/SUM($B$3:$F$7) appears in the formula bar.

7. In cell G2, type Average and then apply the Heading 3 cell style to that cell.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open for the next exercise.

Applying Conditional Formatting
The Quick Analysis gallery also has a Formatting tab that allows you to format the cell data in 
different ways. You can show tiny bars so the cells look like a bar chart, change the colors for high 
and low values and other options.

STEP BY STEP Apply Conditional Formatting

GET READY. USE the workbook from the previous exercise. You should still be on the Sales 
worksheet tab.

1. Select A3:F7. Click the Quick Analysis icon. The Formatting tab is selected.

2. Move to the first icon, Data Bars. You can see a preview on the worksheet of small bars 
in each cell indicating the relative value in the cell. The largest value is in F3 and the bar 
shows the largest width (see Figure 12-23).

Largest valueSmallest value

3. Click the Color Scale option to make this choice. Click in a cell outside the range so the 
formatting is clearer. The worksheet is formatted with the highest values in green with 
the highest value in dark green. The lowest values are in red with the lowest value in a 
darker red.

4. SAVE and CLOSE the workbook.

PAUSE. LEAVE Excel open for the next exercise.

Figure 12-23

Data Bars preview
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CREATING PIVOTTABLES AND PIVOTCHARTS
A PivotTable report and PivotCharts are collaborative ways to quickly condense and rear-
range large amounts of data. Use a PivotTable report to analyze and display the numerical data in 
detail and to answer unforeseen questions about your data. In this exercise, you will learn to create 
a basic PivotTable and PivotChart.

A PivotTable report and PivotCharts are especially designed for:

• Analyzing large amounts of data in many different ways.
• Subtotaling and gathering numeric data, summarizing data by categories and subcategories, 

and creating custom calculations and formulas.
• Expanding and collapsing levels of data to filter your results, and drilling down finer points 

from the summary data for areas of importance.
• Moving rows to columns or columns to rows to examine different summaries of the data.

Creating a Basic PivotTable
PivotTable reports are used to examine and analyze related totals. Examples are calculating 
a long list of figures or comparing several facts about each piece of numerical data. In this 
exercise, you create a basic PivotTable report.

STEP BY STEP Create a Basic PivotTable

GET READY. OPEN 12 School Test Data from the student data files.

1. Click cell A1. Press End and then press the down arrow. Notice that there are 139,129 
rows of data.

2. Press Ctrl+Home to return to the top of the worksheet.

3. Click the Insert tab, and then click the Recommended PivotTables button.

4. Scroll to the bottom and click Count of ScaleScore by Proficiency Level (see Figure 12-
24).

PivotTable button Recommended PivotTables button PivotChart button

Recommended PivotTables dialog box Select last choice

Figure 12-24

Recommended PivotTables 
dialog box
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5. Click OK and name the new sheet Count. The PivotTable Fields pane opens on the right 
side of your screen and the data appears on the worksheet. Notice that the data for 
No Score is blank. That is because the count of the rows is based on the Scale Score, 
which is empty for unavailable scores. You will want to change the field to count to a 
field that has data. If you look back on the TestData tab, every row is filled by a grade so 
you can use the Grade column so that every row is counted.

Take Note When you click any empty cell, the PivotTable Fields pane disappears. To make it reappear, you 
simply need to click on any active cell that is showing data.

6. Return to the Count sheet and drag the Grade field in the PivotTable Fields pane down 
to the VALUES section.

7. Drag the Count of ScaleScore from the VALUES section into the worksheet to remove 
it. Notice that the No Score row now counts each missing score.

8. Drag the Grade field to the COLUMNS area. You’ll see each grade summarized.

9. Drag the Test field to the FILTERS area.

10. Cell B1 currently shows (All). Click the Filter drop-down arrow, choose Math, and click 
OK.

11. Click the Filter drop-down arrow again and choose Reading. Click OK. Your data should 
look similar to Figure 12-25.

Current filter shows Reading Filter is by TestFilter button 

12. SAVE the workbook to the Excel Lesson 12 folder as 12 Test PivotTable Solution.

PAUSE. LEAVE the workbook open for the next exercise.

After you create the initial PivotTable report by defining the data source, arranging fields in the 
PivotTable Field List, and choosing an initial layout, you can perform additional tasks as you work 
with and improve a PivotTable report.

Figure 12-25

Results of PivotTable
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Take time to explore these options for PivotTables on your own. Most of these options are 
available on the PivotTable Fields pane or the PivotTable Tools tabs that display when you 
select any cell in the PivotTable.

Adding a PivotChart
A PivotChart is an essential tool to help organize and arrange large amounts of data from work-
sheets. In addition to summarizing a huge amount of data, you can visualize the information in 
a simple chart.

STEP BY STEP Add a PivotChart

GET READY. USE the workbook from the previous exercise.

1. On the TestData worksheet, click cell A1.

2. On the Insert tab, click the PivotChart button arrow and then choose PivotChart. The 
Create PivotChart dialog box opens and the range is selected.

3. The default location is for a New Worksheet, so with that option selected, click OK. 
Name the new sheet tab PivotChart.

4. In the PivotTable Fields pane on the right side of the worksheet, drag the Test field to 
the FILTERS area.

5. Drag Grade to the VALUES area (count number of items).

6. Drag Grade again to the AXIS area.

7. Drag Proficiency Level to the LEGEND area.

8. MOVE the chart to the left edge of the worksheet, below the data.

9. Click the Test drop-down arrow on the chart, choose Science and click OK. Notice that 
only 5th, 8th, and 10th grades are available because only those grades take the Science 
test.

10. Click the Format tab, click the Text Box button in the Insert Shapes group, and then 
click the top of the chart. Add a label that says Student Science Test Scores and 
make this label Bold and 18 points. Drag a border of the text box to reposition it, as 
necessary.

11. Click cell A3 and change the label to just say Count.

12. In cell F4, click on the label for Unsatisfactory.

13. Move the mouse pointer to the left edge of the cell until the mouse pointer changes to 
a four-headed black arrow and drag the mouse between columns C and D. Release the 
mouse button to drop the data in the new location.

14. Repeat Step 13 and move the Advanced column to display between the Proficient and 
Grand Total columns.

15. Move and resize the PivotChart so that it appears within the range A10:G26.

16. SAVE the workbook as 12 Test PivotChart Solution. Your final PivotChart sheet should 
look like that shown in Figure 12-26.
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Advanced and  
Unsatisfactory  

columns rearranged

PAUSE. CLOSE the workbook and CLOSE Excel.

Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. Which chart type shows values as parts of a whole?

a. Column
b. Bar
c. Area
d. Pie

2. Which chart type appears on a worksheet with other data?
a. Chart sheet
b. Embedded
c. PivotChart
d. Mixed

3. Which part of a chart do you click when you want to select the entire chart?
a. Chart area
b. Plot area
c. Chart title
d. Legend

4. Which of the following happens to a chart when the source data is deleted?
a. Nothing.
b. The chart will move to the area where the data was located.
c. The data in the chart is deleted.
d. You will be asked if you want the chart deleted.

5. Which of the following is the first step that should be taken when creating a chart?
a. Providing a name for the chart
b. Selecting the chart type
c. Selecting the range of cells that contain the data the chart will use
d. Choosing the data labels that will be used in the chart

Figure 12-26

PivotChart sheet completed
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6. When you want to print only the chart in a worksheet, which of the following steps 
should be taken before printing?
a. Click the chart to select it and then print.
b. Select the Print chart only option in the Page Setup dialog box.
c. Move the chart to a new sheet by itself and then print that sheet.
d. You cannot print only the chart if it is part of a larger worksheet.

7. A bar chart represents values as which of the following?
a. Horizontal bars
b. Vertical bars
c. Horizontal lines
d. Vertical lines

8. A column chart represents values as which of the following?
a. Horizontal bars
b. Vertical bars
c. Horizontal lines
d. Vertical lines

9. Which of the following steps should be performed to move a chart from a worksheet to 
a chart sheet?
a. Use the move handles and drag it to the new location.
b. Use the Move Chart button on the Design tab.
c. Cut the chart from the worksheet and paste it to a new workbook sheet.
d. You cannot move the chart after it has been created.

10. Which of the following statements is not true?
a. You can change both the height and width of a chart with commands on the Format 

tab.
b. You can use the sizing handles to change the height and width of a chart.
c. You must delete an existing chart in order to have the data displayed in a different 

chart type.
d. When a chart sheet is created, the chart no longer appears on the worksheet 

containing the data series.

Projects

Project 12-1: Creating a Pie Chart

In this project, the Blue Yonder Airlines boss has asked you to do an analysis of your time for the 
past month.

GET READY. LAUNCH Excel if it is not already running.

1. In a blank workbook, enter the worksheet data shown in Figure 12-27. Resize column 
A to fit the data and apply the Number format with two decimal places in column B. 
Insert a SUM function in B9.

Figure 12-27

Data for pie chart
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2. Select A3:B8.

3. Click the Insert tab. Click Pie and then click 3-D Pie.

4. On the Design tab, click Quick Layout and choose Layout 4.

5. Click the Move Chart button.

6. In the New Sheet box, type Time Pie and then click OK.

7. Click the Chart Elements button and then check Chart Title.

8. For the selected Chart Title, click in the formula bar, and type Monthly Time Analysis.

9. SAVE the workbook to the Excel Lesson 12 folder as 12 My Time Solution.

10. CLOSE the workbook.

PAUSE. LEAVE Excel open for the next project.

Project 12-2: Creating a Column Chart

In this project, your friends have asked you to summarize salaries for selected occupations. You are 
going to meet as a group and discuss the pros and cons of each position. Salary is only one of the 
issues you will talk about, but it is significant.

GET READY. LAUNCH Excel if it is not already running.

1. In a blank workbook, enter the worksheet data shown in Figure 12-28. Resize column A 
to fit the data and then apply the number formatting shown in column B.

2. Select A3:B10.

3. Click the Insert tab. Click Insert Column or Bar Chart and then click 3-D Clustered 
Column.

4. Edit the chart title to read Entry Level Salaries.

5. Right-click in a blank area of the chart, choose Move Chart, and then in the New sheet 
box, type Salaries. Click OK.

6. Right-click on the Vertical (Value) axis and select Format Axis.

7. In the Format Axis pane, choose Number. In the Category drop-down, choose 
Currency.

8. SAVE the workbook to the Excel Lesson 12 folder as 12 Salaries Solution and then 
CLOSE the file.

CLOSE Excel.

Figure 12-28

Data for column chart
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LESSON SKILL MATRIX
Skills Exam Objective Objective Number

Inserting Pictures Insert images. 5.3.2

Adding Shapes, Lines, Text Boxes, and WordArt Insert text boxes and shapes. 5.3.1

Formatting Graphics Modify object properties. 5.3.3

Adding Graphic Enhancements Using Picture Tools Modify object properties. 5.3.3

Adding Alternative Text to Pictures Add alternative text to objects for accessibility.
Inspect a workbook for accessibility issues.

5.3.4
1.5.7

SOFTWARE ORIENTATION

The Insert Tab’s Illustration and Text Tools

Excel isn’t just for crunching numbers or storing rows and rows of records. It contains a robust 
set of tools for turning data into charts; concepts and processes into diagrams; and adding pho-
tos, shapes, and other drawn content to make worksheets more interesting and more quickly 
understood. In this lesson, you focus on diagrams, images, shapes, and text-based graphics such 
as WordArt and text boxes, which are used to enhance a worksheet and help those viewing it to 
understand its content.

Most of the graphical elements you can add to an Excel worksheet are generated from the Insert 
tab, shown in Figure 13-1, in the Illustrations and Text groups. Everything from pictures, Smar-
tArt, shapes, text boxes, and WordArt are found in these two clusters of buttons. Once you’ve 
inserted the graphical element you need, tools are presented to allow you to format, size, and 
position them to meet your needs.

Illustrations group Text group

Figure 13-1

The Insert tab’s Illustrations  
and Text groups
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INSERTING PICTURES
As the saying goes, “A picture is worth a thousand words,” and in the case of Excel, pictures can 
be worth a thousand cells filled with text and numbers. Adding photos is easy in Excel, helping 
you take a mind-numbing worksheet packed with numbers and text and turn it into something 
interesting to look at, compelling to read, and easy to navigate.

Inserting a Picture from a File
A graphic is an art-related object, such as a drawing, image, or shape. Using the Pictures button 
on the Insert tab, it’s quick and easy to add any picture you have stored.

STEP BY STEP Insert a Picture from a File

GET READY. LAUNCH Excel and OPEN a new, blank workbook. Download the image files for 
this lesson and SAVE them in the Pictures folder. Alternatively, you can create a subfolder in 
your student data folder named Lesson 13 Images and then SAVE the images in that subfolder.

1. Click the Insert tab, and then in the Illustrations group, click the Pictures button. The 
Insert Picture dialog box opens.

2. Navigate to the folder that holds the image files for this lesson. Double-click the 
13 Happy Kids image, or click it once and then click the Insert button. The picture is 
inserted into your worksheet.

Troubleshooting If you don’t see your picture file listed in the Insert Picture dialog box after navigating to the 
folder where the picture is stored, click the All Pictures drop-down list to the right of the File 
Name box. Excel displays all picture file formats that it supports, such as BMP, JPG, PNG, TIFF, 
and more.

3. SAVE the workbook in the Excel Lesson 13 folder as 13 Insert Pictures Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

When you insert a graphic into Excel, the upper-left corner of the graphic aligns with the active 
cell. However, the graphic appears on top of the worksheet grid. Although the graphic might cover 
up content in the grid, it doesn’t affect that content and is not actually inserted into any cell in 
the worksheet. You can move the graphic in the worksheet without affecting any existing data or 
other inserted graphics.

If you decide you want to use a different photo, select the current picture and on the Format tab, 
in the Adjust group, click the Change Picture button. In the Insert Pictures dialog box, locate and 
select an alternate image to replace the selected picture on your worksheet.

Inserting an Online Picture
Pictures, drawings, and illustrations can increase the appeal of many worksheets. You can search 
Bing’s image library using a simple keyword search. You also can browse your own OneDrive to 
insert an image you’ve stored there. It’s all done through the Online Pictures button on the Insert tab.

STEP BY STEP Insert an Image via a Bing Image Search

GET READY. USE the workbook from the previous exercise.

1. Click the Insert tab, and then in the Illustrations group, click the Online Pictures button. 
The Insert Pictures dialog box appears (see Figure 13-2).

2. Click in the Search Bing box to the right of Bing Image Search.
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3. Type a keyword or phrase, such as children eating lunch to search the Internet via the 
Bing web browser for images containing those keywords in their metadata.

4. Click the magnifying glass icon at the right end of the search box or press Enter to 
begin the search.

5. The dialog box displays the images that meet the search criteria. To insert one of the 
images, click on it and click the Insert button in the dialog box. You can also double-
click the desired image. Once an image is inserted, the dialog box closes automatically.

6. Click the newly inserted image to select it and then press the Delete key on your 
keyboard.

Take Note Most images you find on the Internet are copyrighted, even if you don’t see a copyright symbol or 
copyright text associated with the image. If you intend to use an image you find on the Internet, 
you need to contact the image owner and seek permission. As an alternative, you can search for 
“public domain images” to find images that are not restricted by copyright, or purchase images 
from any number of stock image websites.

PAUSE. LEAVE the workbook open to use in the next exercise.

Metadata is information stored about images—keywords that describe the content of the im-
age, the name of the photographer, the type of image, the date the image was taken or last edited, 
and so on. Any image search, through Bing Image Search or a web browser’s image search feature, 
relies on the metadata stored about each image to return results when a user searches for an image.

STEP BY STEP Insert an Image from OneDrive

GET READY. USE the workbook from the previous exercise. You must have a OneDrive 
account to complete this exercise. Accounts are free to set up and use at onedrive.com. 
OneDrive is Microsoft’s cloud solution for sharing and collaboration. If you installed Office 
2016 on your own computer, you most likely became an Office 365 subscriber, which gave 
you space within the OneDrive cloud. You can use this space to store files of all kinds, 
including pictures.

1. Connect to your OneDrive account, navigate to the Pictures folder, and then upload the 
Excel Lesson 13 images. If a Pictures folder doesn’t exist, create it and then upload the 
images.

2. Click in cell J1.

3. Click the Insert tab, and then in the Illustrations group, click the Online Pictures button. 
The Insert Pictures dialog box appears.

Figure 13-2

The Insert Pictures dialog box
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4. Click the Browse link to the right of the OneDrive option. Your OneDrive folders appear.

5. Double-click the Pictures folder or whichever folder contains the picture you want to 
insert. The folder opens, displaying the images it contains.

6. Scroll through the images, select the 13 Canned Veggies image, and then click the 
Insert button. You can also double-click the desired image.

7. Once an image is inserted, the dialog box closes automatically.

8. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

ADDING SHAPES, LINES, TEXT BOXES, AND WORDART
Nothing directs a worksheet user’s attention to key information faster than an arrow or line that 
literally points to important data. Microsoft offers shapes in several Office products, which are 
editable lines, circles, arrows, stars, and more used to draw the user’s focus to a particular part of 
the worksheet. You can also insert a standard text box, a box that may contain text or graphics 
and that you can insert anywhere in a worksheet. A text box may be used to explain complex 
content or provide the history or source of data, or create an eye-catching title through the use of 
WordArt.

Adding Shapes
The Shapes feature offers eight different categories of shapes, along with a group entitled Recently 
Used Shapes so you can quickly redraw the same shapes. The categories—Lines, Rectangles, Basic 
Shapes, Block Arrows, Equation Shapes, Flowchart, Stars and Banners, and Callouts—provide 
the capability to draw nearly any shape.

STEP BY STEP Add a Shape

GET READY. LAUNCH Excel if it’s not already running.

1. OPEN 13 Add Shapes from the data files for this lesson.

2. Click the Insert tab, and then in the Illustrations group, click the Shapes button. A 
gallery of shape categories appears, as shown in Figure 13-3.

Shapes button

Up Arrow shape

Figure 13-3

The Shapes gallery
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3. In the Block Arrows section, click the Up Arrow shape.

4. Move the mouse pointer onto the worksheet, just below the FUNDS RAISED column 
total. The mouse pointer appears as a crosshair. Draw the shape by clicking and 
dragging down and to the right. The shape appears as you drag.

5. When the shape is the desired size (this can be changed later, so don’t worry about the 
exact size), release the mouse button. 

6. Click any blank cell. Your block arrow should look similar to Figure 13-4.

7. SAVE the workbook in the Excel Lesson 13 folder as 13 Add Shapes Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

When inserting a shape, the direction you drag from the starting point controls the size of the 
shape and its proportions. If you want to create a perfect square or a circle, hold down the Shift 
key as you drag, and you draw a shape that’s equal in width and height. This applies to any shape, 
but is essential for squares and circles. The trick to successful use of this technique is to release the 
mouse button and then the Shift key.

When a shape is drawn, it has white handles on its perimeter. For graphics, a handle is a white 
circle on the side and/or corner of the graphic that you click and drag to increase or decrease the 
size of the graphic. You can also click inside a graphic and drag to move it, and change the color 
of its fill and/or outline. You’ll learn the specifics of these formatting changes later in this lesson.

Drawing Lines
Lines can be used to point to something or to create a visual connection between two shapes or 
two areas of the worksheet. You can draw them at any angle, at any length, and once drawn, for-
mat their appearance.

STEP BY STEP Draw Lines

GET READY. USE the workbook from the previous exercise.

1. Click the Insert tab, and then in the Illustrations group, click the Shapes button.

2. In the Lines section, click the Arrow line.

3. Move the mouse pointer onto the worksheet (it appears as a crosshair), and click over 
the left side of cell D22 and drag diagonally up and to the right, toward cell D19.

4. When your line is complete, release the mouse button and click a blank cell.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Figure 13-4

A block arrow drawn in 
a worksheet
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Adding Text to a Shape
Shapes of all kinds can be turned into geometric text boxes by typing text directly into the shape. 
Once in place, the text can be formatted to any font, size, or color, and positioned within the shape 
using the same alignment tools that align text in your worksheet cells.

STEP BY STEP Add Text to a Shape

GET READY. USE the workbook from the previous exercise.

1. Click the Insert tab, and then in the Illustrations group, click the Shapes button.

2. In the Stars and Banners section, click the Explosion 1 shape (the first shape in the 
category).

3. Click and drag the mouse pointer under the FUNDS NEEDED column, so the shape 
looks similar to Figure 13-5.

4. With the shape still selected, type Goal Exceeded!. The text begins in the upper left of 
the shape and wraps within the shape if the width is too small to display all text on one 
line. Don’t press Enter unless you want to force the text onto a new line to create a new 
paragraph or to place words or phrases on separate lines.

5. To format the text in the shape, select the text by clicking just to the left of the “G” 
in Goal and dragging through all text. Note that when you’re within the shape that 
contains text, the mouse pointer turns to an I-beam cursor.

6. With the text selected, use the formatting tools on the Mini Toolbar or on the Home 
tab to bold and center the text, and change the font size to 14. Grab a sizing handle on 
either side of the shape and pull to the left, right, or down until all text appears.

7. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

You can apply special effects to a shape by right-clicking the shape and choosing Format Shape 
from the shortcut menu. Use the options on the Format Shape pane to apply various special effects.

Figure 13-5

Drawing the Explosion 1 shape
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Adding a Text Box
Shapes with text in them can function as a text box, but give you the freedom to make that box 
appear as a circle, a star, an arrow, a banner, or any polygon. If all you need is a basic white box 
that contains text, insert a text box and type the text into it.

STEP BY STEP Add a Text Box

GET READY. USE the workbook from the previous exercise.

1. Click the Insert tab, and then in the Text group, click the Text Box button.

2. Move the mouse pointer onto the worksheet over cell B20. The mouse pointer turns 
into a vertical cursor.

3. Click and drag to cell C24 to draw a small box. If you draw a box that’s too big or too 
small for the text you will type into the box, you can resize the box after typing the text.

4. The text box contains a blinking cursor. Type These numbers are preliminary. I need to 
check with the director before releasing the worksheet to the board for review. See 
Figure 13-6.

5. Click in cell A1 to make the text box non-active and to prepare for the next exercise.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

You can use the formatting tools on the Home tab or on the Mini Toolbar to format text in a text 
box.

Using WordArt
Looking for a way to add text to your worksheet and catch everyone’s eye? WordArt, a Microsoft 
Office feature that combines words and artistic effects, may be just what you need. Utilizing an 
extensive series of preset colored fills, drop shadows, outlines, and 3D looks, WordArt makes it 
easy to create a specialized text object quickly. You can use them to add phrases like “Great job!” 
next to high sales numbers or to include staff or product names and short titles on your worksheet.

Figure 13-6

Entering text into a text box
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STEP BY STEP Use WordArt

GET READY. USE the workbook from the previous exercise.

1. Click the Insert tab, and then in the Text group, click the Insert WordArt button. The 
WordArt styles gallery appears, as shown in Figure 13-7.

Insert WordArt button

WordArt gallery

2. Select the Fill - Blue, Accent 1, Shadow style.

3. A box of sample text appears on the worksheet. Drag the border of the text box to 
position the WordArt above the worksheet data. Then, triple-click in the box to select 
all sample text and type Great Fundraisers!. Notice in Figure 13-8 that the style you 
chose in Step 2 is applied to the sample text.

WordArt  

4. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

You can change your WordArt style, simply by selecting the WordArt object on your worksheet 
and then choosing another style in the WordArt Styles gallery on the Format tab. If you want to 
get rid of the style entirely and just use plain text, choose Clear WordArt from the bottom of the 
WordArt Styles gallery on the Format tab.

FORMATTING GRAPHICS
In addition to moving or copying graphics, you will most likely need to change their appearance 
at some point. From styles to the use of the mouse and keyboard to change the appearance, place-
ment, and stacking order of overlapping graphics, Excel offers great tools to make your graphics 
look exactly as you’d imagined them.

Figure 13-7

The WordArt Styles gallery

Figure 13-8

WordArt in a worksheet
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Applying Styles to Shapes and Changing Styles
Once you’ve drawn a shape, the Excel ribbon changes to display Drawing Tools with the Format 
tab selected. In the steps below, you learn to apply Shape Styles and to customize shapes by choos-
ing your own fill color, outline, and effects.

STEP BY STEP Apply a Style to a Shape

GET READY. LAUNCH Excel if it’s not already running.

1. OPEN 13 Format Graphics from the data files for this lesson.

2. In the Fundraising Events worksheet, click the starburst shape to select it.

3. On the Format tab, in the Shape Styles group, hold your mouse over each of the styles 
in the Shape Styles mini gallery. Excel previews each style using the selected shape.

4. To see the full list of styles, click the More arrow in the lower-right corner of the Shape 
Styles mini gallery. The Shape Styles gallery appears (see Figure 13-9).

5. From the gallery, select Light 1 Outline, Colored Fill - Red, Accent 2. Use the 
ScreenTips to locate this style.

6. To change the shape’s fill color, in the Shape Styles group, click the Shape Fill button. 
The color palette appears.

7. From the palette under Theme Colors, select Dark Blue, Text 2 in the top row. The 
object’s background color changes to dark blue.

8. To change the shape’s outline (border) color, in the Shape Styles group, click the Shape 
Outline button. The color palette appears.

9. From the palette under Theme Colors, select Red, Accent 2 in the top row. The color of 
the object’s border changes.

10. SAVE the workbook in the Excel Lesson 13 folder as 13 Format Graphics Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

In addition to a shape’s fill color and outline, you can also change a shape’s effects. To apply a 
shape effect, in the Shape Styles group, click the Shape Effects button and select an effect from the 
gallery that appears. Examples of effects are Shadow, Reflection, and Glow.

Figure 13-9

The Shape Styles gallery
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Resizing a Graphic
You can control the size of graphics when you initially draw them, such as the width and height 
of polygons, the length of lines, and the size of text boxes and WordArt objects. It’s easy to resize 
existing graphics as needed. The same techniques work to resize pictures, too.

STEP BY STEP Resize a Graphic

GET READY. USE the workbook from the previous exercise.

1. Select the starburst shape.

2. Point to the lower-left corner handle. When the mouse pointer turns to a two-headed 
arrow, drag inward to make the graphic smaller. With the handle still selected, drag 
outward to make the graphic larger. By pressing the Shift key while using a corner 
handle, you maintain the current width-to-height ratio when resizing a graphic.

3. To change the height of the shape, drag a top or bottom handle. This allows you to 
stretch the shape vertically.

4. To change the width of the shape, drag a side handle. Drag outward to widen it and 
inward to make it narrower. Adjust your starburst shape so it resembles Figure 13-10, 
with the text appearing on one line.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

To change the length of a line you’ve drawn, select the line and then point to either of its two 
handles. When the mouse pointer turns to a two-headed arrow, drag outward to lengthen the line, 
or drag toward the center of the line to shorten it. To keep the line at a 45° or 90° angle, hold the 
Shift key as you drag, and release the mouse button before releasing the Shift key.

Certain polygons, such as stars, block arrows, and triangles have more than just the standard white 
handles on their corners and sides when selected. These shapes also have control handles, which 
are yellow circles used to change the depth of sides. Use these yellow handles to make your block 
arrow pointier or to deepen the sides of your stars, dragging inward to make the angles more acute, 
or outward to make the angles more obtuse or shallow.

Figure 13-10

The starburst shape after 
resizing it
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Rotating a Graphic
You can change the rotation of any shape with the mouse using the rotation handle that appears 
just outside the shape, above the top side handle.

STEP BY STEP Rotate a Graphic

GET READY. USE the workbook from the previous exercise.

1. Select the starburst shape.

2. Point to the rotation handle. The mouse pointer turns to a circular arrow.

3. Drag the mouse counterclockwise. As you drag, the mouse pointer changes to a series 
of arrows in a circle.

4. When the shape is rotated to the desired angle, similar to Figure 13-11, release the 
mouse button. Move the shape down if necessary, so that it doesn’t overlap the table 
data.

5. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Stacking Overlapping Graphics
When graphics overlap, their stacking order is determined, by default, by the order in which they 
were drawn or inserted. So if you insert a photo and then draw a block arrow that points from it to 
a portion of the worksheet, if the objects overlap, the arrow will be on top of the photo. If you want 
to change this stacking order, use the Arrange group of tools on the Drawing Tools Format tab.

STEP BY STEP Control Stacking Order when Graphics Overlap

GET READY. USE the workbook from the previous exercise.

1. In the 13 Format Graphics Solution workbook, click the Overlap sheet tab. The 
worksheet contains several overlapping graphics.

2. Select the border of the WordArt graphic (Great Fundraisers!), which has other 
graphics stacked on top of it. Figure 13-12 shows the stack of graphics. The WordArt 
object, which is further down in the stack, is selected.

Figure 13-11

The starburst shape after 
being rotated
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3. On the Drawing Tools Format tab, in the Arrange group, click the Bring Forward button. 
The WordArt graphic moves up one level in the stack.

4. Click the Bring Forward arrow button and select Bring to Front. The WordArt graphic 
appears at the top of the stack (see Figure 13-13).

5. With the WordArt graphic still selected, click the Send Backward button to move it back 
one level. The Food Drive shape is now on top.

6. SAVE the workbook and then CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

What if you can’t see the shape that’s beneath another graphic on the worksheet? Use the Selection 
pane. To display it, select any graphic, and on the Format tab, in the Arrange group, click the 
Selection Pane button. The pane contains a list of the graphics on the active worksheet. To restack 
the shapes using this pane, drag them, by name up or down in the list.

If you want to align objects, use the Align button in the Arrange group after having selected all of 
the graphics you want to align. Select them first (Shift + Click on the graphics you want to include 
in the alignment) and then click the Align button to choose from aligning them by their sides, 
tops, bottoms, or centers. The Distribute options are found in the Align drop-down menu, too. If 
you want to keep objects together when copying or moving them, select Group from the Arrange 
tools right below the Align button.

Figure 13-12

A stack of overlapping objects

Figure 13-13

The WordArt graphic is now 
on the top of the stack.
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ADDING GRAPHIC ENHANCEMENTS USING PICTURE TOOLS
You don’t need a separate image-editing application to change the colors, sharpness, and contrast 
of images you add to a worksheet. Excel provides simple tools for making quick changes to any 
photo, drawing, or shape you might add.

Making Corrections to a Graphic
One of your photos doesn’t look good. Maybe it was taken with a low-quality camera, it’s a little 
blurry, or it’s too dark or too light. You don’t need to make it perfect, but it needs to be better, 
sharper, clearer, and more professional looking. Use the Corrections options on the Picture Tools 
Format tab to correct lighting and sharpness. You can also use options in the Format Picture pane 
to make further corrections.

STEP BY STEP Make Corrections to a Graphic

GET READY. LAUNCH Excel if it’s not already running.

1. OPEN 13 Enhancements from the data files for this lesson.

2. In the Correction worksheet, select the photo.

3. On the Picture Tools Format tab, in the Adjust group, click the Corrections button. The 
menu shown in Figure 13-14 appears.

Corrections button

 
4. Using the thumbnails of your selected photo from the Sharpen/Soften corrections 

section, make a choice that represents the adjustment you’re looking for—more 
sharpness for a blurry picture or perhaps softening for an image that’s too sharp or 
where the exposure was too harsh. At the far right end of the Sharpen/Soften section, 
select Sharpen: 50%.

Take Note Point to the thumbnails that represent various corrections to preview the effect in your selected 
photo. If you like the effect, click the thumbnail. If not, move on and preview another.

5. To adjust a photo that’s too dark or too light, use the Brightness/Contrast settings, 
also represented by thumbnails showing your selected photo in varying stages of 
correction. Hold your mouse over each of the settings to see their effect on your photo, 
but don’t select any of the settings.

Figure 13-14

The Corrections menu provides 
commands for making quick 
changes to improve your 
photo.
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6. SAVE the workbook in the Excel Lesson 13 folder as 13 Enhancements Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

The Format Picture pane lets you make more fine-tuned adjustments to an image. To access the 
Format Picture pane, at the bottom of the Corrections menu, click the Picture Corrections Op-
tions command.

The Format Picture pane also includes a Crop setting. Click this option and enter values for de-
sired width and height and the offset (amount and location of cropping), or use the Crop tool, 
found in the Size group on the Format tab. With the Crop tool, you use crop handles, shown in 
Figure 13-15, to crop away unwanted portions of the photo. Drag a crop handle inward and click 
the Crop button again (or press Esc) to remove portions of a photo.

Cropping handles like this one appear 
on the sides and all four corners

Area to be cropped out of the photo

Using the Color Feature to Enhance Images
To make improvements to a photo’s color or to apply special color effects, such as turning a 
four-color image into a duotone (an image with two colors), you need to start with a photo. 
These color adjustments are intended for use in photos, where changing from color to black and 
white or to greater or reduced levels of color (also known as saturation) are useful.

STEP BY STEP Change the Color of an Image

GET READY. USE the workbook from the previous exercise.

1. Click the Color sheet tab and select the top photo, which shows a baby holding a 
spoon.

2. On the Picture Tools Format tab, in the Adjust group, click the Color button. The menu 
shown in Figure 13-16 appears.

Figure 13-15

Use cropping handles 
to remove portions of a 
photo.
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Color button

3. Hold your mouse over each thumbnail of your photo to see its effect.

4. In the Recolor section of the Color menu, on the first line of the gallery, select Sepia. 
The image takes on brown tones.

5. On the Picture Tools Format tab, in the Adjust group, click the Color button and then 
select Picture Color Options at the bottom of the menu.

6. In the Format Picture pane on the right, move the Sharpness slider to the right until you 
reach the 33% value. Use the spin arrows to fine-tune your selection, if necessary.

7. CLOSE the Format Picture pane.

8. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Changing a Graphic with Artistic Effects
In order to apply artistic effects, which are various artistic mediums and special effects, such 
as Paint Brush, Glass, and Pencil Sketch, you need to start with a photo.

STEP BY STEP Apply Artistic Effects

GET READY. USE the workbook from the previous exercise.

1. In the Color worksheet, select the donation box photo. Scroll the worksheet as 
necessary so you can see the entire photo.

2. On the Picture Tools Format tab, in the Adjust group, click the Artistic Effects button. 
The gallery of effects thumbnails is shown in Figure 13-17.

Figure 13-16

The Color menu offers 
a series of color adjust-
ments.
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Artistic Effects button Line Drawing effect

3. Hold your mouse pointer over each effect to see its preview on the photo. Select the 
Line Drawing effect.

4. You can customize the applied effect using the Format Picture pane. To display the 
pane, OPEN the Artistic Effects menu and select Artistic Effects Options. In the Format 
Picture pane that appears on the right, in the Artistic Effects section, move the Pencil 
Size slider to the right to observe its effect on the photo, stopping at the value 28. Then 
move the Transparency slider to the right, stopping at the value 51%.

5. CLOSE the Format Picture pane.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Applying a Picture Style
Picture styles add borders, frames, shadows, and similar effects with one click of any of the Picture 
Style icons on the Picture Tools Format tab. Use one or more to make your photos “pop” with the 
appearance of a picture frame or 3D effect.

STEP BY STEP Apply Picture Styles

GET READY. USE the workbook from the previous exercise.

1. In the Color worksheet, select the donation box photo.

2. On the Picture Tools Format tab, in the Picture Styles group, hold your mouse over 
each of the styles in the mini gallery to see their effect on your photo.

3. In the lower-right corner of the mini gallery, click the More button to display the Picture 
Styles gallery (see Figure 13-18).

Figure 13-17

Choose from over 20 dif-
ferent artistic effects.
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4. Select Drop Shadow Rectangle, which is probably located on the first row, fourth from 
the left. The style is applied to your picture.

5. To change the picture border, click the Picture Border button, point to Weight, and 
select 3 pt.

6. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

To change a picture’s effects, click the Picture Effects button arrow and choose an effect from any 
of the available palettes that appear. To apply a picture layout, click the Picture Layout button and 
make a selection from the palette of 30 layouts of pictures, captions, connectors, and so on.

Resetting a Picture to Its Original State
You’ve applied corrections, you’ve changed colors, and you’ve chosen an artistic effect for a photo 
in your worksheet, and you’ve resized an image, too. Now you regret one or more of those changes 
and want to go back to its original state. What to do? Well, you could delete and re-insert the 
image, but it’s much easier to use the Reset Picture button, found on the Picture Tools Format tab 
in the Adjust group.

STEP BY STEP Reset a Picture

GET READY. USE the workbook from the previous exercise.

1. In the Color worksheet, scroll down and select the third photo (Give, Gain, Grow).

2. On the Picture Tools Format tab, in the Adjust group, click the Reset Picture arrow 
button. Two options appear.

3. Select Reset Picture & Size to remove all changes made since the photo was initially 
inserted in the worksheet.

4. SAVE the workbook.

PAUSE. LEAVE the workbook open to use in the next exercise.

Figure 13-18

The Picture Styles gallery
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Using Picture Properties
Picture Properties tell Excel how you want it to deal with the graphics you add to your worksheets, 
how they should relate to the worksheet itself, whether or not they’ll print with the worksheet 
content, and whether or not the text in shapes or text boxes can be edited after insertion.

STEP BY STEP Modify a Picture’s Properties

GET READY. USE the workbook you modified in the previous exercise.

1. In the Color worksheet, right-click the baby feeding photo and select Size and 
Properties from the shortcut menu. The Format Picture pane appears on the right side 
of the workspace.

2. Scroll down if necessary and click the Properties category.

3. Select the Move and size with cells option. This option associates the object with the 
cells it overlays.

4. CLOSE the Format Picture pane.

5. Grab the column border between column headings J and K and then drag to the right 
to widen column J. Notice that the picture becomes wider as well.

6. On the Quick Access Toolbar, click the Undo icon to undo the column width setting.

7. SAVE the workbook and CLOSE the file.

PAUSE. LEAVE Excel open to use in the next exercise.

The picture properties are described as follows:

• Move and size with cells: This option is off by default, but if selected (by clicking the option 
button), if you change the width of columns or the height of rows, the adjacent graphic changes 
as well. Moving cells from one section of the worksheet to another or to another worksheet or 
workbook takes the graphic along for the ride.

• Move but don’t size with cells: This option, which is on by default, only connects the graphic 
with adjacent data. Changes to cell sizes won’t impact the size of the graphic.

• Don’t move or size with cells: This option, also off by default, makes the graphics entirely 
independent of the worksheet content and leaves them behind if content is moved, and doesn’t 
cause any automatic resizing in response to the resizing of worksheet cells.

• Print object: This checkbox is selected by default, and simply means that if you choose to print 
the worksheet or set a print area that contains the graphic, the graphic is printed.

• Locked: Selected by default, this option pins the graphic to its current location until and un-
less the Locked option is unchecked. Note, however, that this option doesn’t take effect unless 
you also have the worksheet protected. To protect the worksheet, go to the Home tab and use 
the Format button menu and choose Protect Sheet. The resulting dialog box gives you your 
protection options.

• Lock text: This option pertains only to shapes that contain text or to Text Box objects and it 
prevents changes to the text.

USING SMARTART GRAPHICS
Explaining complex procedures and relationships using Excel worksheet data can be challenging. 
A SmartArt graphic is a visual representation of information and ideas, such as an organiza-
tion chart, a flow chart, or a process or Venn diagram. Using SmartArt, you can tell your work-
sheet’s story visually, through a combination of shapes and simple strings of text.
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STEP BY STEP Create a SmartArt Graphic

GET READY. LAUNCH Excel if it’s not already running.

1. OPEN 13 SmartArt from the data files for this lesson.

2. At the bottom of the workbook, click the New sheet icon to create a new sheet. Rename 
it Process and move it to the end of the row of worksheets.

3. Click the Insert tab, and then in the Illustrations group, click the Insert a SmartArt 
Graphic button. The Choose a SmartArt Graphic dialog box opens.

4. The list of SmartArt categories appears on the left side of the dialog box. Click the 
Process category.

5. Click the Alternating Flow diagram (see Figure 13-19). This flowchart pairs a colored 
box with the name of a step in the process with a bulleted list of the tasks related to the 
process.

Alternating Flow

6. Notice that each diagram displays a preview and description to help you make a choice. 
Click OK to begin building the flowchart.

7. On the left edge of the SmartArt graphic, click the arrow control to open the Text 
pane if it isn’t already displayed. In the Text pane, enter the names of each step in the 
process (the top-most bullet) and the tasks related to each one (the sub-bullets under 
each main bullet). Enter the text shown in Figure 13-20. Excel builds the flowchart as 
you type text.

Clicking the arrow control 
opens the Text paneText pane

8. SAVE the workbook in the Excel Lesson 13 folder as 13 SmartArt Solution.

PAUSE. CLOSE the workbook and LEAVE Excel open to use in the next exercise.

Figure 13-19

Select a SmartArt diagram to 
see a preview and description 
of the graphic.

Figure 13-20

The Alternating Flow chart 
with text added



Lesson 13266

Each SmartArt diagram starts with a default number of objects. You can add more objects quickly 
by clicking the Add Shape button in the Create Graphic group on the Design tab (under SmartArt 
Tools). If your diagram also requires text beyond the label that will appear in the shape you’re 
adding, an Add Bullet button is available as well.

ADDING ALTERNATIVE TEXT TO PICTURES
If your Excel workbook files contain pictures, shapes, diagrams, or other objects, you can use the 
Accessibility Checker to locate possible accessibility issues in your files. Making adjustments sug-
gested by the Accessibility Checker will help to ensure that someone with a disability can read and 
understand your content. You can add alternative text, also called alt text, to your graphic objects 
to make them accessible.

Adding Alt Text to Pictures
You can add alternative text (alt text) to pictures as well as other graphic objects in your work-
sheets, including SmartArt, shapes, charts, and tables.

STEP BY STEP Add Alt Text to Pictures and other Graphics

GET READY. LAUNCH Excel if it’s not already running.

1. OPEN 13 Accessibility from the data files for this lesson.

2. In the Fundraising Events worksheet, right-click the picture in the top-left corner and 
select Size and Properties on the shortcut menu.

3. In the Format Picture pane that displays on the right side of the worksheet, scroll 
down if necessary and then click Alt Text. Excel displays two text boxes—Title and 
Description. Use these options to specify what is read aloud to describe the object.

4. In the Title text box, type Give Gain Grow. In the Description text box, type 
Fundraising incentive graphic.

5. Click the starburst graphic below the table data. The pane changes to the Format 
Shape pane with the Alt Text options already expanded. In the Title text box, type Goal 
Exceeded. Leave the Description text box blank.

6. Click the arrow shape that appears in column F. In the Format Shape pane, in the Title 
text box, type Up arrow. In the Description text box, type Points to total amount of funds 
raised. Compare your worksheet with Figure 13-21. Close the Format Shape task pane.

Alt Text section of Format Shape paneAlt Text added to arrow shape

Figure 13-21

Adding Alt Text (alternative 
text) to objects for accessibility
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7. SAVE the workbook in the Excel Lesson 13 folder as 13 Accessibility Solution.

PAUSE. LEAVE the workbook open to use in the next exercise.

Inspecting a Workbook for Accessibility Issues
Before or after you add alternative text to a workbook, you can run the Accessibility Checker to 
find out if you have possible accessibility issues in your file that might need to be addressed be-
fore you distribute the workbook. The Accessibility Checker is located on the Info tab in Excel’s 
Backstage view.

STEP BY STEP Use the Accessibility Checker

GET READY. USE the workbook from the previous exercise.

1. Click the File tab and then click Info, if necessary.

2. Click the Check for Issues button and then click Check Accessibility. The Accessibility 
Checker pane opens on the right side of the worksheet.

3. In the Inspection Results box, under Missing Alt Text, click Straight Arrow Connector 
6 and read the additional information at the bottom of the pane. Notice that the small 
arrow is selected in the worksheet, as shown in Figure 13-22.

Accessibility issues that remain in worksheet

4. Press Delete to delete the small arrow—it is not needed in the worksheet. The related 
entry disappears from the Accessibility Checker pane.

5. In the Inspection Results box, under Merged Cells, click B9:H9 (Fundraising Events) and 
read the additional information at the bottom of the pane.

6. With the merged cell B9 selected in the worksheet, on the Home tab, click the Merge 
& Center button to unmerge the text. The entry disappears from the Accessibility 
Checker pane, and Excel states that no additional accessibility issues were found.

7. SAVE the workbook.

PAUSE. CLOSE the workbook and CLOSE Excel.

Figure 13-22

Checking for possible 
accessibility issues in a 
worksheet
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Knowledge Assessment

Multiple Choice
Select the best response for the following statements.

1. The Shape Styles group is found on which of the following tabs?

a. Insert
b. Drawing Tools Format
c. Home
d. Styles

2. Which of the following object resizing handles is used to resize a shape or picture 
proportionally?
a. Top center
b. Left or right side
c. Corner
d. Rotate

3. Which of the following buttons is clicked to apply a shadow to a shape or line?
a. Shape Effects
b. Picture Effects
c. Artistic Effects
d. 3D Effects

4. When you type text into a shape, which of the following paragraph alignments is 
applied by default?
a. Center
b. Full Justify
c. Right
d. Left

5. Which of the following buttons gives you access to Bing Image Search?
a. Online Pictures
b. Pictures
c. Shapes
d. SmartArt

6. If you want to move a shape up one level within a stack of overlapping graphics, which 
of the following buttons should be clicked?
a. Restack
b. Bring to Front
c. Rearrange
d. Bring Forward

7. Which of the following is not found in the Illustrations group on the Insert tab?
a. WordArt
b. Shapes
c. Online Pictures
d. SmartArt

8. In which of the following locations does the Format Picture pane appear by default?
a. As a free-floating pane
b. On the right side of the workspace
c. On the left side of the workspace
d. Centered across the bottom of the workspace

9. The Crop tool is found on which of the following ribbon tabs?
a. Drawing Tools Format
b. Insert
c. Picture Tools Format
d. Home
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10. When drawing lines, which of the following statements accurately describes how to 
change line thickness?
a. Right-click the line and choose Thickness.
b. In the Shape Outline menu, select Weight.
c. You must set the thickness before drawing the line.
d. In the Shapes menu, select the Thicker Line option.

Projects

Project 13-1: Adding Text to a Shape

In this project, you will practice adding graphics to a worksheet to enhance the document.

GET READY. LAUNCH Excel.

1. OPEN the 13 Cruises data file for this lesson.

2. On the Insert tab, in the Illustrations group, click the Shapes button.

3. In the Basic Shapes section, click the Sun shape.

4. Draw the shape to the right of the Mexico section. The star should be roughly the same 
height as all of the rows in the Mexico section.

5. With the shape selected, click the Drawing Tools Format tab, OPEN the Shape Outline 
menu, and select No Outline.

6. Right-click the shape and select Edit Text. Type ON SALE inside the shape.

7. Bold and center the text.

8. Click and grab a corner handle and adjust the size of the graphic so you can see all of 
the words.

9. SAVE the workbook as 13 Cruises Solution and then CLOSE the file.

LEAVE Excel open for the next project.

Project 13-2: Enhancing a Photo

In this project, you will practice using your photo-enhancement skills.

GET READY. LAUNCH Excel if it’s not already running.

1. OPEN the 13 Enhance Photo data file for this lesson.

2. Select the photo.

3. On the Picture Tools Format tab, in the Adjust group, OPEN the Color menu and select 
Set Transparent Color.

4. Click the white background of the photo. The background becomes transparent, 
blending into the blue background behind it.

5. With the photo still selected, OPEN the Artistic Effects menu in the Adjust group.

6. Select the Crisscross Etching effect.

7. With the photo still selected, on the Picture Tools Format tab, in the Picture Styles 
group, select the Drop Shadow Rectangle style.

8. SAVE the workbook as 13 Enhance Photo Solution and then CLOSE the file.

CLOSE Excel.
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EXAM 77-727: EXCEL 2016

Objective 
Number Matrix skill

Lesson 
Number

Create and Manage Worksheets and Workbooks

1.1 Create Worksheets and Workbooks

1.1.1 Create a workbook 1, 2, 3

1.1.2 Import data from a delimited text file 9

1.1.3 Add a worksheet to an existing workbook 8

1.1.4 Copy and move a worksheet 8

1.2 Navigate in Worksheets and Workbooks

1.2.1 Search for data within a workbook 8

1.2.2 Navigate to a named cell, range, or workbook element 1

1.2.3 Insert and remove hyperlinks 6

1.3 Format Worksheets and Workbooks

1.3.1 Change worksheet tab color 8

1.3.2 Rename a worksheet 8

1.3.3 Change worksheet order 8

1.3.4 Modify page setup 3

1.3.5 Insert and delete columns or rows 7

1.3.6 Change workbook themes 7

1.3.7 Adjust row height and column width 2, 7

1.3.8 Insert headers and footers 7

1.4 Customize Options and Views for Worksheets and Work-
books

1.4.1 Hide or unhide worksheets 8

1.4.2 Hide or unhide columns and rows 7

1.4.3 Customize the Quick Access Toolbar 1, 3

1.4.4 Change workbook views 1, 7

1.4.5 Change window views 1, 8

1.4.6 Modify document properties 2
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Objective 
Number Matrix skill

Lesson 
Number

1.4.7 Change magnification by using zoom tools 8

1.4.8 Display formulas 4

1.5 Configure Worksheets and Workbooks for Distribution

1.5.1 Set a print area 3

1.5.2 Save workbooks in alternative file formats 2

1.5.3 Print all or part of a workbook 3

1.5.4 Set print scaling 3, 7

1.5.5 Display repeating row and column titles on multipage 
worksheets

7

1.5.6 Inspect a workbook for hidden properties or personal 
information

11

1.5.7 Inspect a workbook for accessibility issues 13

1.5.8 Inspect a workbook for compatibility issues 2

Manage Data Cells and Ranges

2.1 Insert Data in Cells and Ranges

2.1.1 Replace data 2, 8

2.1.2 Cut, copy, or paste data 2

2.1.3 Paste data by using special paste options 6, 7

2.1.4 Fill cells by using Auto Fill 2

2.1.5 Insert and delete cells 2, 6

2.2 Format Cells and Ranges

2.2.1 Merge cells 6

2.2.2 Modify cell alignment and indentation 6

2.2.3 Format cells by using Format Painter 6

2.2.4 Wrap text within cells 6

2.2.5 Apply number formats 2, 6

2.2.6 Apply cell formats 6

2.2.7 Apply cell styles 6

2.3 Summarize and Organize Data

2.3.1 Insert sparklines 12

2.3.2 Outline data 9

2.3.3 Insert subtotals 9

2.3.4 Apply conditional formatting 6
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Objective 
Number Matrix skill

Lesson 
Number

Create Tables

3.1 Create and Manage Tables

3.1.1 Create an Excel table from a cell range 9

3.1.2 Convert a table to a cell range 9

3.1.3 Add or remove table rows and columns 9

3.2 Manage Table Styles and Options

3.2.1 Apply styles to tables 9

3.2.2 Configure table style options 9

3.2.3 Insert total rows 9

3.3 Filter and Sort a Table

3.3.1 Filter records 9

3.3.2 Sort data by multiple columns 9

3.3.3 Change sort order 9

3.3.4 Remove duplicate records 9

Perform Operations with Formulas and Functions

4.1 Summarize Data by Using Functions

4.1.1 Insert references 4

4.1.2 Perform calculations by using the SUM function 5

4.1.3 Perform calculations by using MIN and MAX functions 5

4.1.4 Perform calculations by using the COUNT function 5

4.1.5 Perform calculations by using the AVERAGE function 5

4.2 Perform Conditional Operations by Using Functions

4.2.1 Perform logical operations by using the IF function 10

4.2.2 Perform logical operations by using the SUMIF function 10

4.2.3 Perform logical operations by using the AVERAGEIF 
func-tion

10

4.2.4 Perform statistical operations by using the COUNTIF 
function

10

4.3 Format and Modify Text by Using Functions

4.3.1 Format text by using RIGHT, LEFT, and MID functions 10

4.3.2 Format text by using UPPER, LOWER, and PROPER 
func-tions

10

4.3.3 Format text by using the CONCATENATE function 10
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Objective 
Number Matrix skill

Lesson 
Number

Create Charts and Objects

5.1 Create Charts

5.1.1 Create a new chart 12

5.1.2 Add additional data series 12

5.1.3 Switch between rows and columns in source data 12

5.1.4 Analyze data by using Quick Analysis 12

5.2 Format Charts

5.2.1 Resize charts 12

5.2.2 Add and modify chart elements 12

5.2.3 Apply chart layouts and styles 12

5.2.4 Move charts to a chart sheet 12

5.3 Insert and Format Objects

5.3.1 Insert text boxes and shapes 13

5.3.2 Insert images 13

5.3.3 Modify object properties 13

5.3.4 Add alternative text to objects for accessibility 13
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Index

A
absolute cell references  54–55
accepting changes (tracked changes)  208
Accessibility Checker  267–268
accessing

Backstage view  36
templates  44–46

active cells (worksheets)  3
Accounting number format  82
adding

alternative text, pictures  266–268
commands to Quick Access Toolbar  4
comments to workbooks  210–212
data series to charts  234–235
page breaks  108–109
rows/columns to tables  158–159
shapes to worksheets  250–252
text boxes  253–254
text

charts  228–229
shapes  252–253

advanced formulas
adding conditional logic functions  

183–187
IF function  183–184
OR function  185–186

conditionally summarizing data  172–179
AVERAGEIF function  177–178
AVERAGEIFS function  178–179
COUNTIF function  175–176
COUNTIFS function  176–177
SUMIF function  172–174
SUMIFS function  174–176

functions and  171
Lookup functions

HLOOKUP function  181–182
VLOOKUP function  179–181

modifying text  186–193
CONCATENATE function  191–192
converting text to columns  187–188
LEFT function  188
LOWER function  191–192
MID function  189
PROPER function  190
RIGHT function  188–189
TRIM function  189–190
UPPER function  190

aligning cell contents  74–75
Alignment buttons  74
Alignment group  12

All Charts tab (Insert Chart dialog box)  224
Alternating Flow diagram  265
alternative text, adding to pictures  266–268
AND function  171, 184-185
annotations  201
appending data to a worksheet  136–137
applying

conditional formats  92–95
number formats  80–82
print options  39–40
styles to shapes  255–256

area charts  217
arguments  172
arithmetic operators  51
Arrange group (Drawing Tools)  257
Artistic Effects (Picture Tool)  261–262
assigning keywords  32–33
attributes  78-79
AutoFill  25–27
AutoFilter  144–147
auto-outlining data  151–152
AutoSum  12, 63
AVERAGE function  65–66
AVERAGEIF function  171, 177–178
AVERAGEIFS function  171, 178–179
axis (chart element)  228

B
Backstage view  35

accessing  36
Change File Type options  18
customizing Excel  40–44

Quick Access Toolbar  41–42
ribbon  42–44

printing  36–40
applying print options  39–40
setting print area  36–37
workbooks  38–39
worksheets  37–38

bar charts  217, 223–225
Basic Shapes category (Shapes feature)  250
Bing Image Search  249
Bing images, inserting in worksheets  

248–249
blank workbooks  1
Block Arrows category (Shapes feature)  250

Bold button  78
border lines, charts  230–231
Borders button  86
borders, placing around cells  85
Bottom Align button  74
boundaries (rows and columns)  99
bubble charts  217, 220
building charts  217–225

bar charts  223–225
chart selection for data  220–222
data selection  218–220
Recommended Charts  222–223
types of charts  217

C
calculation operators  50
Callouts category (Shapes feature)  250
cell attributes

filtering data  148–149
sorting data  142–143

cell ranges, formulas  58–61
cell references, formulas and  52–58

absolute cell references  54–55
defined  52
external cell references  56–58
mixed cell references  55–56
relative cell references  52–54

Cells group  12, 115–116
Cell Styles gallery  89
cells (worksheets)

defined  3
deleting and clearing content  23–24
editing content  21–23
formatting

aligning and indenting contents  74–75
applying character attributes  78–79
applying number formats  80–82
changing font color  77–78
choosing font and font size  75–77
conditional formats  92–95
filling cells with color  79–80
Format Painter  86–87
Home tab  70
hyperlinked data  90–92
inserting/deleting  71–73
merging and splitting cells  84–85
Paste Special options  87–88
placing borders around cells  85
styles  88–90
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wrapping text  83–84
Go To command  8–9
range  25

Center Align button  74
Change Chart Type button  236
Change Chart Type dialog box  236–237
Change File Type options (Backstage view)  

18
Change Picture button  248
changing. See also modifying, editing

column widths  20–21
font color  77–78
sort order in a table  161
styles, graphics  255–256
workbook and window views  5–7

character attributes, applying  78–79
chart area (chart element)  228
Chart Elements button  227, 232
Chart Filters button  228, 233
chart sheets  220
charts

building  217–225
bar charts  223–225
chart selection for data  220–222
data selection  218–220
Recommended Charts  222–223
types of charts  217

formatting  225–228
manual formatting  228–231
Quick Layout  226–228
Quick Style  226

modifying  231–237
adding data series  234–235
adding elements  232
changing chart type  236–237
deleting elements  233–234
resizing  235–236
switching between rows and columns  

237–238
moving  220
PivotCharts  243–244
PivotTables  241–243
Quick Analysis tools  237–240

conditional formatting  240
sparklines  237–239
Totals  239

Charts dialog box launcher  224
Chart Styles button  228
Chart Tools tabs  216
clearing cell contents  23–24
Clipboard  29
Clipboard group  12
clustered bar charts  223
collapsing data, outlines  152–153
color

changing tab color  120–121
filling cells  79–80

Color menu  260

Color (Picture Tool)  260–261
Colors dialog box  79
column charts  217, 220, 222
column heading  99
column width  100
columns (worksheets)

changing width  20–21
defined  3
hiding/unhiding  101–102
inserting/deleting  98–99
modifying width  99–100
repeating print titles  107–109
switching between rows and columns  

237–238
transposing  102–103

combo charts  217
command groups  1
commands

adding to Quick Access Toolbar  4
Go To  8–9
Redo  4
Split  6
Undo  4

command tabs  1
comments  201, 210–212
comparison operators  51
CONCATENATE function  171, 191–192
conditional formatting  92-95, 240
Conditional Formatting menu  92
conditional formulas

AND function 184-185
IF function  183–184
OR function  185–186
summarizing data, advanced formulas

AVERAGEIF function  177–178
AVERAGEIFS function  178–179
COUNTIF function  175–176
COUNTIFS function  176–177
SUMIF function  172–174
SUMIFS function  174–176

constants (operands)  50
converting

tables into ranges  163
text to columns, advanced formulas  

187–188
Copy command  19
copy pointers  29
copying

cell formatting, Format Painter  86–87
data  29–31
worksheets  116–118

copyrighted images  249
corner sizing handles  235
Corrections button  259
Corrections (Picture Tool)  259–260
COUNTA function  64–65
COUNTBLANK function  64–65

COUNT function  64–65
COUNTIF function  171, 175–176
COUNTIFS function  171, 176–177
Create Graphic group (Design tab)  266
criterion  141
cropping handles  260
Crop setting (Format Picture pane)  260
Currency number format  82
custom AutoFilter  146–147
Custom AutoFilter dialog box  147
Custom number format  83
customizing Excel  40–44

Quick Access Toolbar  4, 41–42
ribbon  42–44

cutting and pasting data  31

D
data

auto-outlining  151–152
chart selection  220–222
collapsing groups of data in an outline  

152–153
conditionally summarizing, advanced 

formulas  172–179
AVERAGEIF function  177–178
AVERAGEIFS function  178–179
COUNTIF function  175–176
COUNTIFS function  176–177
SUMIF function  172–174
SUMIFS function  174–176

copying  29–31
entering in worksheets  19–20
filtering  144–149

AutoFilter  144–145
cell attributes  148–149
custom AutoFilter  146–147

finding/replacing  126-128
grouping/ungrouping  149–151
importing  133

appending data to a worksheet  
136–137

external data  135–136
opening non-native files  133

integrity  137–141
allowing specific values to be entered in 

cells  139–140
removing duplicate rows from work-

sheets  140–141
restricting cell entries to certain data 

types  137
Lookup functions

HLOOKUP function  181–182
VLOOKUP function  179–181

macros
recording macros  164–166
security  166–167

pasting  30–31
security

Document Inspector  201–203
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marking a document as final  203
protecting workbooks  198–201
protecting worksheets  196–198

selecting for charts  218–220
sorting

cell attributes  142–143
multiple criteria  141
single criterion  141–142

subtotaling in outlines  152–154
summarizing, SUM function  63–64
Table format  154–164

adding/removing rows/columns  
158–159

changing sort order  161
converting a table into a range  163
defining a title for a table  155–157
filtering records  160–161
formatting tables with Quick Style  

154–155
removing duplicates  162
removing styles from tables  155
sorting data  161
Total Row command  157–158
viewing data with a slicer  162–163

data files  135
data labels (chart elements)  228
data markers  222
data series (chart element)  222, 228

adding to charts  234–235
manually formatting charts  229–230

Data tab  132
databases  135
dates, entering in worksheets  24–25
default settings  41
deleting  See also removing

cell contents  23–24
cells  72–73
comments  212
elements from charts  233–234
rows/columns  98–99
tracked changes  207–208
worksheets  122

delimiters  133
Dialog Box Launchers  5
displaying formulas  49–51
Distributed button  74
Document Inspector  201–203
Document Inspector dialog box  202
document properties  201
documents, preparing for printing  107–113

adding/moving page breaks  108–109
repeating row/column print titles  

107–109
scaling to fit printed page  112–113
setting margins  109–110
setting orientation  111–112

document themes  103–104
doughnut charts  217
drag-and-drop editing  29

dragging boundaries  99
drawing lines  251
duotone images  260

E
Edit Comments button  212
editing. See also modifying, changing

cell content  21–23
comments  211–212
text, charts  228–229
workbook properties  32–33

Editing group  12, 115–116
Edit mode  23
Effects  103
elements

adding to charts  232
deleting from charts  233–234

embedded charts  220
Enhanced ScreenTips  3
entering

data, worksheets  19–20
dates, worksheets  24–25
relative cell references  53

Equation Shapes category (Shapes feature)  
250

Excel Options dialog box  4, 42
Excel window  3–4
existing workbooks, navigating  7–9
Export tab  18
external cell references  56–58
external data, importing  135–136

F
file formats, saving workbooks  18–19
file pictures, inserting in worksheets  248
File tab, accessing Backstage view  36
Fill Color button  79
fill handle  25
filling cells with color  79–80
filtering

data
AutoFilter  144–145
cell attributes  148–149
custom AutoFilter  146–147

table records  160–161
Find and Replace dialog box  126
Find command  126
finding data, worksheets  126–128
Find & Select  12
Flash Fill  28–29
Flowchart category (Shapes feature)  250
Font Color palette  77
Font dialog box launcher  229
Font group  12
Font menu  76
fonts

changing color  77–78
defined  75
formatting cells  75–77

footers  105-106, 201
Format as Table menu  154
Format Cells dialog box  5, 74–75
Format Chart Area pane  231
Format Data Series pane  230
Format Painter  41

copying cell formatting  86–87
copying column widths  100

Format Picture pane  260
Format Selection button  231
Format Shape pane  252
formatting

cells
aligning and indenting contents  74–75
applying character attributes  78–79
applying number formats  80–82
changing font color  77–78
choosing font and font size  75–77
conditional formats  92–95
filling cells with color  79–80
Format Painter  86–87
Home tab  70
hyperlinked data  90–92
inserting/deleting  71–73
merging and splitting cells  84–85
Paste Special options  87–88
placing borders around cells  85
styles  88–90
wrapping text  83–84

charts  225–228
manual formatting  228–231
Quick Layout  226–228
Quick Style  226

graphics  254–258
applying/changing styles  255–256
resizing  256
rotating  257–258
stacking overlapping graphics  257–258

tables, Quick Style  154–155
text253
worksheets  97

gridlines  104–105
headers and footers  105–106
preparing documents for printing  

107–113
rows and columns  98–103
themes  103–104

formula bar,  21, 50
formulas

absolute cell references  54–55
advanced. See advanced formulas
cell ranges  58–61
defined  50
displaying  49–51
external cell references  56–58
mixed cell references  55–56
order of operations  51–52
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relative cell references  52–54
Formulas tab  49, 63, 170
Fraction number format  82
freezing onscreen view  124–126
Function Arguments dialog box  173
functions

advanced formulas and  171
AVERAGE  65–66
AVERAGEIF  177–178
AVERAGEIFS  178–179
CONCATENATE  191–192
COUNT  64–65
COUNTA  64–65
COUNTBLANK  64–65
COUNTIF  175–176
COUNTIFS  176–177
HLOOKUP  181–182
IF  183–184
LEFT  188
LOWER  191–192
MAX  67–68
MID  189
MIN  66–67
OR  185–186
PROPER  190
RAND  197
RANDBETWEEN  197
RIGHT  188–189
SUM  63–64
SUMIF  172–174
SUMIFS  174–176
TRIM  189–190
UPPER  190
VLOOKUP  179–181

G
General number format  82
Glass artistic effect  261
Glow (Shape Effect)  255
GoTo command  8–9
Go To dialog box  9
Go To Special dialog box  9
graphics. See also pictures, images

formatting  254–258
applying/changing styles  255–256
resizing  256
rotating  257–258
stacking overlapping graphics  257–258

inserting in worksheets  248–250
adding text to shapes  252–253
alternative text  266–268
file pictures  248
graphic enhancements  259–265
lines  251
online pictures  248–250
shapes  250–252
SmartArt graphics  264–266
text boxes  253–254
WordArt  253–254

Greater Than dialog box  92

gridlines, formatting worksheets  104–105
grouping data  149–151
groups

command groups  1
defined  42
Workbook Views  5–7

H
handles (graphics)  251
headers  105–106, 201
hiding

rows/columns  101–102
worksheets  120–121

HLOOKUP function  171, 181–182
Home tab  12, 70
Hyperlink button  90
hyperlinked data, formatting  cells  90–92
hyperlinks

inserting  90
removing  91–92

I
IF function  171, 183–184
Illustrations group commands  247
images. See also pictures, graphics

copyrighted  249
duotone  260
public domain  249

Import Data dialog box  134
importing data

appending data to a worksheet  136–137
external data  135–136
opening non-native files  133

Import Text File dialog box  133
indenting cell contents  74–75
Insert a SmartArt Graphic button  265
Insert Chart dialog box  224
Insert Column or Bar Chart button  221
Insert dialog box  71
Insert Function button  173
inserting

cells  71–72
comments  210–211
headers and footers  105–106
hyperlinks  90
pictures in worksheets

adding text to shapes  252–253
alternative text  266–268
file pictures  248
graphic enhancements  259–265
lines  251
online pictures  248–250
shapes  250–252
SmartArt graphics  264–266
text boxes  253–254
WordArt  253–254

rows/columns  98–99
tracked changes  206–208

worksheets into workbooks  121
Insert Pictures dialog box  249
Insert tab  216, 247
Insert WordArt button  254
integrity of data

allowing specific values to be entered in 
cells  139–140

removing duplicate rows from worksheets  
140–141

restricting cell entries to certain data 
types  137

Italic button  78

J
Justify button  74

K
keywords, assigning  32–33

L
Left Align button  74
LEFT function  171, 188
legend (chart element)  228
line charts  217, 220, 222
Line Drawing effect (Artistic Effects)  262
Lines category (Shapes feature)  250
lines, drawing  251
Locked option (picture properties)  264
Lock text option (picture properties)  264
Lookup functions  179-182
Long Date number format  82
LOWER function  171, 191–192

M
macros

recording  164–166
security  166–167

manually formatting
cell contents  73–86
charts

border lines  230–231
data series  229–230
editing/adding text  228–229

Margins menu  111
margins, setting  109–110
Margins tab  110
Mark as Final command  203–204
marking a document as final  203-204
MAX function  67–68
Merge Cells command  84
Merge & Center button  84
merging cells  84–85
metadata  249
Middle Align button  74
MID function  171, 189
MIN function  66–67
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Mini toolbar  77
mixed cell references  55–56
modifying. See also changing, editing

charts  231–237
adding data series  234–235
adding elements  232
changing chart type  236–237
deleting elements  233–234
resizing  235–236
switching between rows and columns  

237–238
column width  99–100
row height  99–100
text, advanced formulas  186–193

CONCATENATE function  191–192
converting text to columns  187–188
LEFT function  188
LOWER function  191–192
MID function  189
PROPER function  190
RIGHT function  188–189
TRIM function  189–190
UPPER function  190

Most Enhanced ScreenTips  3
mouse

copying data  29–31
copying worksheets  118

Move Chart button  220
Move or Copy dialog box  116–117
move pointers  29
moving

charts  220
page breaks  108–109

multiple worksheets  122–124

N
Name Box  8, 58
Name Manager  58
named range  59
naming

cell ranges  58–60
workbooks  14–15

natural series  27
navigating

existing workbooks  7–9
worksheets  8–9

nested parentheses  52
New Formatting Rule dialog box  92
New Name dialog box  59
No Fill (clear) background color  79
non-native files, opening  133
Number Format menu  80-82
number formats, applying  80–82
Number group  12

O
Office Clipboard  30
OneDrive

inserting images into worksheets  
249–250

saving workbooks  15–16
online pictures, inserting in worksheets  

248–250
Online Pictures button  248
onscreen view, changing with zoom/freeze  

124–126
opening

Excel  2–3
non-native files  133

operands  50
order of operations, formulas  51–52
OR function  171, 185–186
organizing worksheets  116–122

changing color of tabs  120–121
copying a worksheet  116–118
deleting a worksheet  122
hiding/unhiding  120–121
inserting into workbooks  121
renaming a worksheet  118–119
repositioning in workbooks  119

orientation (worksheets)  111–112
outline symbols  149
outlines  148
overlapping graphics, stacking  257–258

P
Page Break Preview window  108
page breaks, adding and moving  108–109
Page Layout view  6
Page Setup dialog box

Margins tab  110
Sheet tab  107

Paint Brush artistic effect  261
parsing data  133
passwords

defined  196
protecting workbooks  198
strong passwords  198

Paste command  19
Paste Special options  87–88
pasting data  30–31
Pattern Style box  79
PDF/XPS file format  18
Pencil Sketch artistic effect  261
Percentage number format  82
Picture Corrections Options command  260
Picture Effects button  263
Picture Layout button  263
Picture Properties (Picture Tools)  264
pictures (inserting) See also images, graphics

adding text to shapes  252–253
alternative text  266–268
file pictures  248
graphic enhancements  259–265
lines  251

online pictures  248–250
SmartArt graphics  264–266
text boxes  253–254
WordArt  253–254

Pictures button  248
Picture Style (Picture Tool)  262–263
Picture Tools, adding graphic enhancements  

259–265
Artistic Effects  261–262
Color  260–261
Corrections  259–260
Picture Properties  264
Picture Style  262–263
Reset Picture  263–264

pie charts  217-220
PivotCharts  241, 243-244
PivotTable Fields pane  242
PivotTables  241–243
PivotTable Tools tab  243
plot area (chart element)  228
print area, setting  36–37
printing

Backstage view
applying print options  39–40
setting print area  36–37
workbooks  38–39
worksheets  37–38

worksheets  107–113
adding/moving page breaks  108–109
gridlines  104–105
repeating row/column print titles  

107–109
scaling to fit printed page  112–113
setting margins  109–110
setting orientation  111–112

Print object option (picture properties)  264
print options, applying  39–40
Print Preview screen  105
Print Settings area (Backstage view)  39
print titles, rows and columns  107–109
PROPER function  171, 190
properties (workbooks), editing  32–33
Protect and Share Workbook command  204
protection

workbooks  198–201
worksheets  196–198

Protect Sheet dialog box  198
public domain images  249

Q
Quick Access Toolbar  3–4, 41–42
Quick Analysis tools

conditional formatting  240
sparklines  237–239
Totals  239

quick formats  154
Quick Layout, formatting charts  226–228
Quick Style
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formatting charts  226
formatting tables  154–155

R
radar charts  217
RANDBETWEEN function  197
RAND function  197
range, cells  25
range names (cells)  58–60
Recommended Charts button  222–223
Recommended PivotTables button  241
recording macros  164–166
Record Macro dialog box  164
Rectangles category (Shapes feature)  250
Redo command  4
reference operators  51
referencing data  56–58
Reflection (Shape Effect)  255
rejecting changes (tracked changes)  

209–210
relative cell references  52–54
Remove All button, headers and footers  202
Remove Duplicates dialog box  140
removing  See also deleting

duplicate rows from worksheets  140–141
duplicates in a table  162
hyperlinks  91–92
rows/columns to tables  158–159
shared status from workbooks  209–210
styles from tables  155

Rename Group dialog box  43
renaming worksheets  118–119
repeating row/column print titles  107–109
Replace command  127
replacing data, worksheets  126–128
repositioning worksheets  119
Reset Picture button  263
Reset Picture (Picture Tool)  263–264
resizing

charts  235–236
graphics  256

Review tab  196
ribbon  1, 42–44
Right Align button  74
RIGHT function  171, 188–189
rotating graphics  257–258
row heading  99
row height  100
rows (worksheets)

defined  3
hiding/unhiding  101–102
modifying height  99–100
repeating print titles  107–109
switching between rows and columns  

237–238
transposing  102–103

Rules Manager, applying conditional for-
mats  92-94

S
saturation  260
saving workbooks

file formats  18–19
naming and14–15
OneDrive  15–16
saving in a previous Excel format  17–18
saving under a different name  16–17

scaling worksheets for printing  112–113
Scatter charts  217
Scientific number format  82
scope (names)  60
ScreenTips  3
searching templates  45
security, data  196–204

Document Inspector  201–203
marking a document as final  203
protecting workbooks  198–201
protecting worksheets  196–198

security, macros  166–167
Select Table dialog box  135
selecting text  22
setting

margins  109–110
print area  36–37
track change options  205–206
worksheet orientation  111–112

Shadow (Shape Effect)  255
Shape Effects button  229, 255
Shape Outline button  230
shapes

defined  250
inserting in worksheets  250–252

Shapes feature  250
Shape Styles dialog box launcher  230
Shape Styles gallery  231, 255
Shape Styles group  255
shared workbooks

protecting workbooks  198–201
protecting worksheets  196–198
removing shared status  209–210

Share Workbook command  204
Sheet tab  107
Short Date number format  82
Show Formulas button  51
side-by-side bar charts  223
sizing handles  235
slicer, viewing table data  162–163
SmartArt graphics  264–266
Sort dialog box  142
sorting

data
cell attributes  142–143
multiple criteria  141

single criterion  141–142
table data  161

sort order, tables  161
sparklines (Quick Analysis tool)  237–239
special character attributes, applying  78–79
Special number format  83
Split command  6
splitting merged cells  84–85
splitting windows  6–7
spreadsheet files. See workbooks
stacked bar charts  223
stacking overlapping graphics  257–258
Stars and Banners category (Shapes feature)  

250
starting Excel  2–3
Start menu  2
statistical functions  63–65
stock charts  217
strong passwords  198
style attributes  90
styles

applying/changing in graphics  255–256
applying to shapes  255–256
formatting  cells  88–90

Styles group  12
Subtotal dialog box  153
subtotaling data in outlines  148, 152–154
SUM function  63–64
SUMIF function  171, 172–174
SUMIFS function  171, 174–176
surface charts  217
Switch Row/Column button  218

T
table arrays  180
TableName [FieldName] syntax  156
tables, data  154–164

adding/removing rows/columns  158–159
changing sort order  161
converting into ranges  163
defining a title for  155–157
filtering records  160–161
formatting, Quick Style  154–155
removing duplicates  162
removing styles  155
sorting data  161
Total Row command  157–158
viewing data with a slicer  162–163

tabs
All Charts (Insert Chart dialog box)  224
changing tab color  120–121
Chart Tools  216
command tabs  1
Data  132
Export  18
File  36
Formulas  49, 63, 170
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Home  12, 70
Insert  216, 247
Margins  110
PivotTable Tools  243
Review  196
Sheet  107
View  5–7

templates
accessing  44–46
available templates  2–3
defined  13
searching  45

text
adding to shapes  252–253
concatenation operators  51
editing/adding, charts  228–229
formatting text boxes  253
modifying, advanced formulas  186–193

CONCATENATE function  191–192
converting text to columns  187–188
LEFT function  188
LOWER function  191–192
MID function  189
PROPER function  190
RIGHT function  188–189
TRIM function  189–190
UPPER function  190

wrapping  83-84
Text Box button  229, 253
text boxes

adding  253–254
defined  250
formatting text  253

Text group commands  247
Text Import Wizard  133
Text number format  83
themes, formatting worksheets  103–104
Time number format  82
title

chart element  228
tables  155–157

Top Align button  74
Total Row command  157–158
Totals (Quick Analysis tool)  239
Track Changes command  204
tracking changes

accepting changes from another user  208
deleting changes  207–208
inserting tracked changes  206–208
rejecting changes from another user  

209–210
removing shared status from workbooks  

209–210
setting track change options  205–206
turning track changes on/off  204–205

transposing rows/columns  102–103
TRIM function  171, 189–190
turning track changes on/off  204–205

U

Underline button  78
Undo command  4
ungrouping data  149–151
Unhide command  121
Unhide Sheet command  121
unhiding

rows/columns  101–102
worksheets  120–121

Unmerge Cells command  84
UPPER function  171, 190

V
validation rules  137–138
value (formulas)  50
variables (operands)  50
vertical alignment  74
vertically tiled worksheets  124
viewing

comments  211
table data, slicer  162–163
worksheet gridlines  104–105

views
Backstage  35

accessing  36
Change File Type options  18
customizing Excel  40–44
printing  36–40

changing workbook and window views  
5–7

Page Layout  6
View tab  5–7
VLOOKUP function  171, 179–181
VLOOKUP Function Arguments dialog 

box  181

W
white space  100
width, columns  20-21, 99–100
windows

changing views  5–7
Excel  3–4
splitting  6–7

WordArt  253–254
WordArt Styles gallery  253
workbooks

Accessibility Checker  267–268
adding comments  210–212
blank workbook sample  1
creating from scratch  13–14
defined  2
editing properties  32–33
inserting worksheets  121
Lookup functions

HLOOKUP function  181–182
VLOOKUP function  179–181

printing  38–39
properties  32
referencing data  57–58

saving  14–19
file formats  18–19
naming and saving  14–15
OneDrive  15–16
saving in a previous Excel format  

17–18
saving under a different name  16–17

security
Document Inspector  201–203
marking a document as final  203
protecting workbooks  198–201
protecting worksheets  196–198

tracking changes
accepting changes from another user  

208
deleting changes  207–208
inserting tracked changes  206–208
rejecting changes from another user  

209–210
removing shared status from workbooks  

209–210
setting track change options  205–206
turning track changes on/off  204–205

Workbook Views group  5–7
worksheets

changing color of tabs  120–121
copying  116–118
data protection  196–198
defined  2
deleting  122
editing cell contents  21–23
entering

data  19–20
dates  24–25

filling a series
AutoFill  25–27
Flash Fill  28–29

finding/replacing data  126–128
formatting  97

gridlines  104–105
headers and footers  105–106
preparing documents for printing  

107–113
rows and columns  98–103
themes  103–104

formatting cells
aligning and indenting contents  74
applying character attributes  78–79
applying number formats  80–82
changing font color  77–78
choosing font and font size  75–77
conditional formats  92–95
filling cells with color  79–80
Format Painter  86–87
hyperlinked data  90–92
inserting/deleting  71–73
merging and splitting cells  84–85
Paste Special options  87–88
placing borders around cells  85
styles  88–90
wrapping text  83–84

formatting graphics  254–258
applying/changing styles  255–256
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resizing  256
rotating  257–258
stacking overlapping graphics  257–258

hiding/unhiding  120–121
inserting into workbooks  121
inserting pictures and shapes

adding text to shapes  252–253
alternative text  266–268
file pictures  248
graphic enhancements  259–265
lines  251
online pictures  248–250
shapes  250–252
SmartArt graphics  264–266
text boxes  253–254
WordArt  253–254

navigating  8–9
printing  37–38
referencing data  56–57
removing duplicate rows  140–141
renaming  118–119
repositioning  119
working with multiple worksheets  

122–124
zooming/freezing to change onscreen 

view  124–126
wrapping text (cells)  83–84

X
XY (Scatter) charts  217

Z
zoom, changing onscreen view  124–126
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